mindshare
MINUTES

#fedora-meeting: Mindshare

Meeting started by bexelbie at 12:31:13 UTC (full logs).

Meeting summary

  1. roll call (bexelbie, 12:31:25)
  2. Announcement (bexelbie, 12:35:14)
    1. we published our FAD report: https://communityblog.fedoraproject.org/mindshare-monthly-report-fad-first-actions/ (bexelbie, 12:35:21)
    2. https://communityblog.fedoraproject.org/mindshare-monthly-report-fad-first-actions/ (bexelbie, 12:35:22)

  3. Tickets (bexelbie, 12:36:16)
    1. https://pagure.io/mindshare/issue/7 (bexelbie, 12:38:18)
    2. https://pagure.io/mindshare/issue/6 (bexelbie, 12:38:31)

  4. Research other "representation" programs in other open source communities (bexelbie, 12:38:58)
    1. https://pagure.io/fedora-commops/issue/145#comment-501074 (jwf, 12:39:24)
    2. A list of other programs is compiled, but needs to be summarized further (jwf, 12:41:18)

  5. Write draft "ambassadors plan" email for review (bexelbie, 12:41:24)
    1. https://pagure.io/mindshare/issue/8 (bexelbie, 12:41:27)
    2. ACTION: everyone to help edit the working draft (bexelbie, 12:46:14)

  6. mindshare design issues (bexelbie, 12:47:30)
    1. https://pagure.io/mindshare/issue/9 (bexelbie, 12:47:32)
    2. committee badge is complete pending a push (bexelbie, 12:48:02)
    3. ACTION: nb to consider helping push badge #603 (bexelbie, 12:48:16)
    4. the logo is still a work on progress (bexelbie, 12:48:30)

  7. Explain the two mailing lists (mindshare and mindshare-announce) (bexelbie, 12:48:48)
    1. https://pagure.io/mindshare/issue/12 (bexelbie, 12:48:52)
    2. ACTION: everyone please comment on https://pagure.io/mindshare/issue/12 (bexelbie, 12:50:36)

  8. Standard footer for fedora websites and webapps (bexelbie, 12:51:18)
    1. https://pagure.io/mindshare/issue/13 (bexelbie, 12:51:21)

  9. Open Floor (bexelbie, 12:54:12)
  10. Next Meeting Chair (bexelbie, 12:54:21)
    1. jsmith to chair the next meeting (bexelbie, 12:55:34)

  11. Telegram Channel (bexelbie, 12:55:49)
  12. Badge (bexelbie, 13:01:36)
    1. everyone loves it (bexelbie, 13:01:39)


Meeting ended at 13:08:40 UTC (full logs).

Action items

  1. everyone to help edit the working draft
  2. nb to consider helping push badge #603
  3. everyone please comment on https://pagure.io/mindshare/issue/12


Action items, by person

  1. nb
    1. nb to consider helping push badge #603
  2. UNASSIGNED
    1. everyone to help edit the working draft
    2. everyone please comment on https://pagure.io/mindshare/issue/12


People present (lines said)

  1. bexelbie (127)
  2. jwf (34)
  3. x3mboy (28)
  4. jsmith (24)
  5. robyduck (19)
  6. zodbot (16)
  7. pingou (1)
  8. mleonova (0)
  9. nb (0)
  10. mleonova[m] (0)


Generated by MeetBot 0.1.4.