mindshare
LOGS
12:31:13 <bexelbie> #startmeeting Mindshare
12:31:13 <zodbot> Meeting started Mon Mar 26 12:31:13 2018 UTC.  The chair is bexelbie. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:31:13 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:31:13 <zodbot> The meeting name has been set to 'mindshare'
12:31:19 <bexelbie> #chair  jwf jsmith mleonova[m] nb robyduck x3mboy mleonova
12:31:19 <zodbot> Current chairs: bexelbie jsmith jwf mleonova mleonova[m] nb robyduck x3mboy
12:31:22 <bexelbie> .hello bex
12:31:22 <jsmith> .hello2
12:31:23 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
12:31:25 <bexelbie> #topic roll call
12:31:26 <robyduck> .hello robyduck
12:31:26 <zodbot> jsmith: jsmith 'Jared Smith' <jsmith.fedora@gmail.com>
12:31:29 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
12:32:58 <bexelbie> Agenda
12:33:01 <bexelbie> 1. Announcements
12:33:03 <bexelbie> 2. Tickets
12:33:06 <bexelbie> 3. Open Floor
12:33:10 <bexelbie> 3a) Next Meeting Chair
12:33:13 <bexelbie> 3b) Telegram
12:33:18 <bexelbie> 3c) you .. all you :D
12:34:23 <bexelbie> so far we are three
12:34:41 <robyduck> right
12:34:42 <x3mboy> .hello2
12:34:43 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
12:34:59 <bexelbie> now we are 4
12:35:09 <bexelbie> I'll start with announcements as we have a simple majority
12:35:14 <bexelbie> #topic Announcement
12:35:16 <x3mboy> +1
12:35:21 <bexelbie> #info we published our FAD report: https://communityblog.fedoraproject.org/mindshare-monthly-report-fad-first-actions/
12:35:22 <bexelbie> #link https://communityblog.fedoraproject.org/mindshare-monthly-report-fad-first-actions/
12:35:25 <bexelbie> woo! go team
12:35:47 <bexelbie> any other announcements of note?
12:36:00 <x3mboy> Not from me
12:36:16 <bexelbie> #topic Tickets
12:36:29 <bexelbie> I am going to go from lowest number to highest, for variety :)
12:36:35 <jsmith> WORKSFORME
12:36:41 <bexelbie> Ticket #3 is still blocked by the ambassadors conversation
12:37:00 <bexelbie> ditto for #5
12:37:19 <bexelbie> #6 needs feedback from commops.
12:37:35 <bexelbie> I know that jwf and that team are working on it - but I don't think they're done
12:37:43 <bexelbie> and we won't block on this to start an amby conversation
12:37:46 <bexelbie> so ... moving on
12:37:47 <jsmith> ACK
12:38:01 <jwf> .hello jflory7
12:38:02 <bexelbie> #7 is complete!
12:38:02 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
12:38:09 <jwf> #6 does have feedback, can revisit
12:38:18 <bexelbie> #link https://pagure.io/mindshare/issue/7
12:38:20 <bexelbie> we published
12:38:21 <bexelbie> woot
12:38:23 <bexelbie> closed
12:38:27 <bexelbie> circling back to #6
12:38:31 <bexelbie> #link https://pagure.io/mindshare/issue/6
12:38:34 <bexelbie> jwf go
12:38:58 <bexelbie> #topic  Research other "representation" programs in other open source communities
12:39:21 <jwf> bt0 compiled a list of programs in other communities to use as reference points. It's something for further reading, but I do want to summarize a bit more
12:39:24 <jwf> https://pagure.io/fedora-commops/issue/145#comment-501074
12:39:44 * jwf admittedly has also not gone through it yet but knew bt0 put in the work to compile some resources
12:39:59 <jwf> <eof>
12:40:06 <x3mboy> bt0++
12:40:17 <jwf> bt0++
12:40:19 <bexelbie> Perfect.  It'd be great if what we had out of commops was a summary that included suggestions to start the conversation with
12:40:27 <bexelbie> and I think that is where you/they are driving
12:40:36 <bexelbie> any other comments?
12:40:55 <x3mboy> Nope
12:41:00 <bexelbie> #topic  Write draft "ambassadors plan" email for review
12:41:02 <jwf> #info A list of other programs is compiled, but needs to be summarized further
12:41:04 <jwf> Oops
12:41:05 <bexelbie> #link https://pagure.io/mindshare/issue/8
12:41:12 <bexelbie> #undo
12:41:12 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x587d850>
12:41:14 <bexelbie> #undo
12:41:14 <zodbot> Removing item from minutes: INFO by jwf at 12:41:02 : A list of other programs is compiled, but needs to be summarized further
12:41:15 <bexelbie> #undo
12:41:15 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x36749250>
12:41:18 <jwf> #info A list of other programs is compiled, but needs to be summarized further
12:41:24 <bexelbie> #topic  Write draft "ambassadors plan" email for review
12:41:27 <bexelbie> #link https://pagure.io/mindshare/issue/8
12:41:28 <bexelbie> :D
12:41:33 <jsmith> OK, I'm a bit behind on this one
12:41:35 <bexelbie> jsmith, any update?
12:41:45 * bexelbie is behind on a ton of writing .. so RESPECT
12:41:47 <jsmith> I got started on it over the weekend -- working draft is at http://etherpad.osuosl.org/fedora-ambassadors-draft
12:41:51 <jsmith> But it's not done yet :-(
12:42:13 <jsmith> I had a couple of questions, as my memory is hazy, and I couldn't find it in the notes.
12:42:30 <bexelbie> go for it
12:42:30 <jsmith> 1) What did we call the level beneath "ambassadors" again?
12:43:07 <jsmith> 2) Did we decide the "low-friction $100 process" was for release parties only, or for any reasonable Fedora event?
12:43:15 <x3mboy> jsmith, I sent you an email. Did yo get it?
12:43:18 <x3mboy> you*
12:43:22 <jsmith> (I thought we agreed on "any reasonable")
12:43:24 <jsmith> x3mboy: Yes.
12:43:33 <bexelbie> 1. Fedora Advocates
12:43:39 <jsmith> x3mboy: and I had copied it from the etherpad too :-)
12:43:46 <jsmith> bexelbie: Advocates, that's it!
12:43:49 <bexelbie> 2. I believe we have two processes, one for RPs and one for ambassador events
12:44:04 <jwf> 2. I remember only release parties, but short-term, with hopeful inclusion of other small, local events in the future
12:44:10 <bexelbie> I think both should be introduced in this conversation, though we are enabling the RP one immediately, aiui
12:44:40 <jsmith> OK, I'll mention that we hope to have a similar "low friction" process for Advocates in the future, and leave it at that.
12:45:14 <bexelbie> ok
12:45:17 <x3mboy> The low friction was intended for RPs only, but I think is reasonable to make it to small events
12:45:29 <bexelbie> other questions?  Otherwise I suggest we make edits in the docs
12:45:46 <bexelbie> and since it sounds like we mostly all agree that we need the other low friction, let's put it into our initial draft
12:45:51 <jsmith> I think that covers it.
12:45:57 <jsmith> I'll continue to work on this as I'm able to today
12:46:01 <bexelbie> that way the conversation starts with a plan for editing not the need for a plan
12:46:04 <jsmith> (and tomorrow, and as long as it takes)
12:46:14 <bexelbie> #action everyone to help edit the working draft
12:46:14 <x3mboy> bexelbie, +1
12:46:42 <robyduck> jsmith++
12:46:42 <zodbot> robyduck: Karma for jsmith changed to 10 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:47:16 <bexelbie> jsmith++
12:47:30 <bexelbie> #topic mindshare design issues
12:47:32 <bexelbie> #link https://pagure.io/mindshare/issue/9
12:47:41 <bexelbie> mleonova[m] is away today, she sent us a note
12:48:02 <bexelbie> #info committee badge is complete pending a push
12:48:07 <bexelbie> perhaps nb can help us there
12:48:16 <bexelbie> #action nb to consider helping push badge #603
12:48:30 <bexelbie> #info the logo is still a work on progress
12:48:48 <bexelbie> #topic Explain the two mailing lists (mindshare and mindshare-announce)
12:48:52 <bexelbie> #link https://pagure.io/mindshare/issue/12
12:49:12 <bexelbie> Does someone want to own driving this conversation to completion so we can formally announce the lists (including -announce) :D
12:49:34 * x3mboy wants to
12:49:41 * jsmith nominates x3mboy
12:49:53 <robyduck> sold
12:50:08 <jsmith> Thanks x3mboy
12:50:21 <bexelbie> and assigned :)
12:50:31 <bexelbie> I've added a comment to the thread and encourage others to do so as well
12:50:36 <bexelbie> #action everyone please comment on https://pagure.io/mindshare/issue/12
12:50:56 <bexelbie> any more comments? need for f2f conversation?
12:51:18 <bexelbie> #topic Standard footer for fedora websites and webapps
12:51:21 <bexelbie> #link https://pagure.io/mindshare/issue/13
12:51:24 <bexelbie> NEW TICKET :)
12:51:32 * robyduck will take that
12:51:35 <bexelbie> +1
12:51:42 <bexelbie> do you mind putting together something for us to review?
12:51:55 <bexelbie> assigned btw :D
12:51:56 <robyduck> Although it conflicts with web requests, I'll work on it with Ryan
12:52:22 <bexelbie> Cool.  I think we should put together a link request and then help with the process of making it something manageable?
12:52:26 <bexelbie> any other plans/ideas?
12:52:31 <robyduck> yes
12:52:32 <bexelbie> do we want to debate this f2f or is ticket fine?
12:52:53 <robyduck> I will comment adding all link requests we have from web POV
12:53:21 <robyduck> I think I can speak with Ryan offline or ticket, and then report back
12:53:29 <bexelbie> +1
12:54:05 <bexelbie> ok, that's all of our tickets then :)
12:54:12 <bexelbie> #topic Open Floor
12:54:17 <bexelbie> I have two items
12:54:21 <bexelbie> #topic Next Meeting Chair
12:54:31 <bexelbie> next week or meeting falls on a public holiday and I am likely to be unable to attend
12:54:36 <bexelbie> can anyone volunteer to chair?
12:54:45 * robyduck is on vacation too
12:55:03 <jwf> Next Monday, April 2?
12:55:05 <x3mboy> I have no problem with chairing, but I will start at 09:35 in my TZ (UTC -3), instead of 09:30
12:55:06 <jsmith> I'm happy to chair.
12:55:08 <robyduck> yes
12:55:12 <x3mboy> Oh cool
12:55:15 <x3mboy> +1 to jsmith
12:55:23 <bexelbie> any objections?
12:55:31 * jwf is available too, but doesn't seem like there is a shortage of interest :-)
12:55:34 <bexelbie> #info jsmith to chair the next meeting
12:55:36 <jwf> +1 jsmith
12:55:37 <bexelbie> done :)
12:55:41 <jwf> .thank jsmith
12:55:41 <zodbot> jwf thinks jsmith is awesome and is happy they are helping! (Please don't forget to jsmith++ also)
12:55:49 <bexelbie> #topic Telegram Channel
12:56:00 * jwf is curious
12:56:17 <bexelbie> As an idea, I am wondering if it would help some folks for us to bridge to a Telegram channel and meet in our channel.  I believe some folks are commuting/walking during our meeting time
12:56:30 <bexelbie> I can go either way, but am thinking this might be useful for those whose timezones are less friendly
12:56:33 <bexelbie> wdyt?
12:56:55 <jsmith> I'm not opposed to it, but I'm more likely to see IRC during working hours than Telegram.
12:57:00 <x3mboy> Are we talking about the channel we already have?
12:57:20 * robyduck is not really happy with these bridges, but I don't want to block it if you want to have it
12:57:23 <bexelbie> I mena our #fedora-mindshare channel
12:57:36 <bexelbie> I am ok with this not happening
12:57:54 <bexelbie> I am just looking at people who are not here and wondering if this would help them attend.  We had no perfect meeting time
12:58:02 <bexelbie> and IRC isn't friendly on all phoens and phone connections
12:58:13 <jwf> bexelbie: What channel?
12:58:21 <jwf> #fedora-meeting?
12:58:24 <jwf> For our meetings?
12:58:38 <bexelbie> jwf bridge #fedora-mindshare to something on telegram and then meeting in #fedora-mindshare instead of #fedora-meeting
12:58:50 <x3mboy> I think it will be better to keep it like it is now
12:58:53 <jwf> Oh, #fedora-mindshare is easy
12:58:59 <bexelbie> it is a proposal ... there seems to be little interest so barring one of our absent collegues needing it .. let's table it
12:59:03 <jwf> The meeting channels need to go through the IRC SIG
12:59:21 <bexelbie> any other comments? or next topi?
12:59:24 <bexelbie> topic?
12:59:28 <jwf> Table it in a ticket?
12:59:32 <x3mboy> If somebody is moving or need to attend on mobile, there are plenty of IRC clients
12:59:34 <bexelbie> jwf, there is no ticket
13:00:00 <jwf> Maybe something to keep us responsible to revisit if we really want to revisit :-)
13:00:16 <bexelbie> jwf, we will know to revisit it when ti comes up again organically :)
13:00:28 <jwf> I guess that also works
13:00:55 <bexelbie> jwf, otherwise we have ticket clutter, imho
13:00:56 <jwf> Keep me in the loop for it – I'm running the Fedora Telegram bridges in Fedora Infra now, which is nice – so trying to standardize / automate how we deploy and manage them
13:00:59 <bexelbie> other open floor topics?
13:01:14 <x3mboy> Are we all ok with the Mindshare badge?
13:01:17 <x3mboy> I lived it
13:01:25 * jsmith likes it
13:01:28 <x3mboy> s/lived/loved
13:01:31 * robyduck too
13:01:36 <bexelbie> #topic Badge
13:01:39 <bexelbie> #info everyone loves it
13:01:41 <bexelbie> mleonova++
13:01:42 <zodbot> bexelbie: Karma for mleonova changed to 4 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:02:07 <x3mboy> mleonova++
13:02:07 <zodbot> x3mboy: Karma for mleonova changed to 5 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:02:19 <robyduck> bexelbie: this is becoming more important with F28 release, are there any news budget wise?
13:02:33 <jwf> mleonova++
13:02:34 <bexelbie> robyduck, rumor is I find out the full commitment this week
13:02:36 * robyduck knows this is a Council topic, but also is of mindshar'e interest now
13:02:39 <bexelbie> I am going to push on the council this week too
13:02:46 <robyduck> cool
13:02:48 <bexelbie> we should pass an interim budget at least
13:02:51 <jwf> I have not actually looked at it, but I have good faith in mleonova and the badges style guide :-)
13:03:28 <robyduck> bexelbie: right, at least to prevent too many requests about budgeting, until we have it
13:03:28 <bexelbie> any other open floor/topics?
13:03:49 <robyduck> nope
13:04:00 <x3mboy> Nope
13:04:05 <bexelbie> Ok, I am going to call the meeting over if no one else has anything
13:04:11 <bexelbie> jsmith, jwf ?
13:04:24 <x3mboy> Give me just a minute
13:04:25 <x3mboy> Please
13:04:36 <jwf> Nothing pressing, but I also have lingering thoughts from the marketing channel discussion the other day
13:04:36 <x3mboy> I think I have a question fromthe marketing last meeting
13:04:42 <jwf> Not sure if a good idea to address now or not
13:04:49 * jsmith has nothing further, but wants to hear x3mboy's comments
13:04:54 <bexelbie> x3mboy, jwf if we need to talk about it we have time :)
13:05:06 * jwf wonders if he and x3mboy are thinking of the same thing – but /me was not at the meeting
13:05:50 <bexelbie> perhaps you all should backchannel right quick and validate that
13:05:52 <x3mboy> Nope, I have nothing
13:06:05 <x3mboy> Sorry, I had a task related, but it was to close a ticket
13:06:12 <x3mboy> jwf, what are you thinking?
13:07:13 <jsmith> Then I'll share two hashtags: #shortmeeting #sharethelove :-)
13:07:23 <bexelbie> jwf, ?
13:07:25 <jwf> x3mboy: I was thinking about takeaway messaging and strategical goals for that
13:07:30 <jwf> But maybe we want mleonova here for that too
13:07:42 <jwf> I'm not super organized and it's not pressing, so we can table it for another time
13:07:44 <bexelbie> jwf, +1 to holding for mleonova[m] and I'd love a ticket that gives us a starting point to edit from
13:07:56 <x3mboy> +1
13:08:16 <bexelbie> ok, closing in 5
13:08:20 * bexelbie looks at jwf
13:08:21 <robyduck> #shortmeeting sounds good
13:08:25 <bexelbie> 4
13:08:29 <jwf> <eof>
13:08:31 <bexelbie> 3
13:08:31 <pingou> shortmeetings++
13:08:35 <bexelbie> 2..1...
13:08:40 <bexelbie> #endmeeting