i18n
MINUTES

#fedora-meeting: i18n

Meeting started by paragan at 06:30:34 UTC (full logs).

Meeting summary

  1. agenda and roll call (paragan, 06:30:35)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2018-02-28 (paragan, 06:30:35)

  2. Upcoming schedule (paragan, 06:35:27)
  3. Upcoming schedule (paragan, 06:36:05)
    1. 2018-03-06 Software Translation Deadline (paragan, 06:36:05)
    2. 2018-03-06 Bodhi activation point (paragan, 06:36:05)
    3. 2018-03-06 Beta Freeze (*) (paragan, 06:36:05)
    4. 2018-03-06 Change Checkpoint: 100% Code Complete Deadline (paragan, 06:36:06)
    5. 2018-03-27 Beta Release (Preferred Target) (paragan, 06:36:10)
    6. the current release blockers list is at https://qa.fedoraproject.org/blockerbugs/milestone/28/beta/buglist (paragan, 06:41:50)

  4. Outstanding issues (paragan, 06:44:49)
    1. #87: F28 Change: Fontconfig 2.13 (tagoh) (paragan, 06:45:40)
    2. https://pagure.io/i18n/issue/87 (paragan, 06:45:41)
    3. this Change is 100% code completed (paragan, 06:47:14)
    4. ACTION: tagoh to mark bug https://bugzilla.redhat.com/show_bug.cgi?id=1534557 status as ON_QA before 6th March (paragan, 06:49:43)
    5. #88: F28 Change: Japanese Default Fonts to Google Noto (tagoh) (paragan, 06:51:07)
    6. https://pagure.io/i18n/issue/88 (paragan, 06:51:07)
    7. ACTION: tagoh to mark bug https://bugzilla.redhat.com/show_bug.cgi?id=1534559 status as ON_QA before 6th March (paragan, 06:52:32)
    8. this Change is 100% code completed (paragan, 06:52:40)
    9. #89: F28 Change: Korean Default Fonts to Google Noto (tagoh) (paragan, 06:53:16)
    10. https://pagure.io/i18n/issue/89 (paragan, 06:53:17)
    11. this Change is 100% code completed (paragan, 06:53:49)
    12. ACTION: tagoh to mark bug https://bugzilla.redhat.com/show_bug.cgi?id=1534560 status as ON_QA before 6th March (paragan, 06:54:07)
    13. #90: F28 Change: Glibc collation update and sync with cldr (mfabian) (paragan, 06:54:38)
    14. https://pagure.io/i18n/issue/90 (paragan, 06:54:38)
    15. let's wait one more week to check if we can get updated packages in Fedora for this Change (paragan, 06:57:52)
    16. glibc collation patches got pushed to upstream yesterday (paragan, 06:58:14)
    17. #91: F28 Change: IBus_Unicode_Typing (fujiwara) (paragan, 06:59:40)
    18. https://pagure.io/i18n/issue/91 (paragan, 06:59:40)
    19. this Change is 100% code completed (paragan, 07:00:45)
    20. ACTION: fujiwarat to mark bug https://bugzilla.redhat.com/show_bug.cgi?id=1537257 status as ON_QA before 6th March (paragan, 07:02:52)
    21. #92: F28 Change: Chinese Default Fonts to Google Noto (pwu) (paragan, 07:04:52)
    22. https://pagure.io/i18n/issue/92 (paragan, 07:04:52)
    23. this Change is 100% code completed (paragan, 07:05:39)

  5. No assignee issues (paragan, 07:08:49)
    1. #78: package Liberation Classic Font in Fedora (pnemade) (paragan, 07:08:50)
    2. https://pagure.io/i18n/issue/78 (paragan, 07:08:50)
    3. #82: Fedora 28 i18n test day (pnemade) (paragan, 07:13:00)
    4. https://pagure.io/i18n/issue/82 (paragan, 07:13:00)
    5. Mark 13th March as Fedora 28 i18n test day (paragan, 07:17:57)
    6. #84: Fedora 26 Bug triaging (pnemade) (paragan, 07:18:26)
    7. https://pagure.io/i18n/issue/84 (paragan, 07:18:26)
    8. https://fedoraproject.org/wiki/QA/F26_I18N_Bug_Triage (paragan, 07:20:03)
    9. #85: Docs Beats for Fedora 28 (pnemade) (paragan, 07:22:13)
    10. https://pagure.io/i18n/issue/85 (paragan, 07:22:13)

  6. Open Floor (paragan, 07:25:35)


Meeting ended at 07:29:10 UTC (full logs).

Action items

  1. tagoh to mark bug https://bugzilla.redhat.com/show_bug.cgi?id=1534557 status as ON_QA before 6th March
  2. tagoh to mark bug https://bugzilla.redhat.com/show_bug.cgi?id=1534559 status as ON_QA before 6th March
  3. tagoh to mark bug https://bugzilla.redhat.com/show_bug.cgi?id=1534560 status as ON_QA before 6th March
  4. fujiwarat to mark bug https://bugzilla.redhat.com/show_bug.cgi?id=1537257 status as ON_QA before 6th March


Action items, by person

  1. fujiwara
    1. fujiwarat to mark bug https://bugzilla.redhat.com/show_bug.cgi?id=1537257 status as ON_QA before 6th March
  2. fujiwarat
    1. fujiwarat to mark bug https://bugzilla.redhat.com/show_bug.cgi?id=1537257 status as ON_QA before 6th March
  3. tagoh
    1. tagoh to mark bug https://bugzilla.redhat.com/show_bug.cgi?id=1534557 status as ON_QA before 6th March
    2. tagoh to mark bug https://bugzilla.redhat.com/show_bug.cgi?id=1534559 status as ON_QA before 6th March
    3. tagoh to mark bug https://bugzilla.redhat.com/show_bug.cgi?id=1534560 status as ON_QA before 6th March


People present (lines said)

  1. paragan (107)
  2. juhp (12)
  3. tagoh (9)
  4. fujiwarat (6)
  5. mfabian_ (5)
  6. zodbot (5)
  7. epico (4)
  8. suanand__ (1)
  9. mfabian (0)
  10. bhavin192 (0)
  11. bbarve (0)
  12. suanand (0)
  13. pravins (0)
  14. fujiwara (0)


Generated by MeetBot 0.1.4.