fesco
MINUTES

#fedora-meeting: FESCO (2018-01-19)

Meeting started by maxamillion at 16:00:33 UTC (full logs).

Meeting summary

  1. init process (maxamillion, 16:00:33)
  2. #1767 F28 Self Contained Changes (maxamillion, 16:05:12)
    1. https://pagure.io/fesco/issue/1767 (maxamillion, 16:05:13)
    2. AGREED: APPROVED - F28 Self Contained Changes - Avoid /usr/bin/python in RPM build (+1:7, -1:0, +0:0) (maxamillion, 16:07:48)

  3. #1803 F28 System Wide Change: Reduce Initial Setup Redundancy (maxamillion, 16:08:01)
    1. https://pagure.io/fesco/issue/1803 (maxamillion, 16:08:01)
    2. AGREED: The reduction of redundancy for workstation can happen in either anaconda or g-i-s at the working groups discretion provided the end results are consistent with the rest of Fedora. (+1:6, -1:0, +0:0) (maxamillion, 16:51:42)

  4. #1814 F28 System Wide Change: Anaconda Modularization (maxamillion, 16:52:00)
    1. https://pagure.io/fesco/issue/1814 (maxamillion, 16:52:01)
    2. AGREED: F28 System Wide Change: Anaconda modularization (+1:6, -1:0, +0:0) (maxamillion, 16:54:50)

  5. #1815 F28 System Wide Change: Make authselect default tool instead of authconfig (maxamillion, 16:55:02)
    1. https://pagure.io/fesco/issue/1815 (maxamillion, 16:55:03)

  6. #1816 F28 System Wide Change: Glibc collation update and sync with cldr (maxamillion, 16:56:59)
    1. https://pagure.io/fesco/issue/1816 (maxamillion, 16:57:00)
    2. AGREED: APPROVE - F28 System Wide Change: Glibc collation update and sync with cldr (+1:7, -1:0, +0:0) (maxamillion, 17:01:47)

  7. #1817 F28 System Wide Change: golang 1.10 (maxamillion, 17:02:05)
    1. https://pagure.io/fesco/issue/1817 (maxamillion, 17:02:06)
    2. AGREED: APPROVE - F28 System Wide Change: Golang 1.10 (+1:5, -1:0, +0:0) (maxamillion, 17:06:57)

  8. #1818 F28 System Wide Change: Kerberos in Python modernization (maxamillion, 17:07:09)
    1. https://pagure.io/fesco/issue/1818 (maxamillion, 17:07:09)
    2. AGREED: APPROVE - F28 System Wide Change: Kerberos in Python modernization (+1:6, -1:0, +0:0) (maxamillion, 17:08:43)

  9. #1819 F28 System Wide Change: Removal of Sun RPC Interfaces from glibc (maxamillion, 17:08:59)
    1. https://pagure.io/fesco/issue/1819 (maxamillion, 17:08:59)
    2. AGREED: APPROVE - F28 System Wide Change: Removal of Sun RPC Interfaces from glibc (+1:6, -1:0, +0:0) (maxamillion, 17:09:52)

  10. #1822 F28 System Wide Change: AArch64 Server Promotion (maxamillion, 17:10:33)
    1. https://pagure.io/fesco/issue/1822 (maxamillion, 17:10:33)
    2. AGREED: APPROVE - F28 System Wide Change: AArch64 Server Promotion (+1:6, -1:0, +0:0) (maxamillion, 17:15:10)

  11. #1823 F28 System Wide Change: mpfr-4.0.0 (maxamillion, 17:15:43)
    1. https://pagure.io/fesco/issue/1823 (maxamillion, 17:15:44)
    2. AGREED: APPROVE - F28 System Wide Change: mpfr-4.0.0 (+1:6, -1:0, +0:0) (maxamillion, 17:18:02)

  12. #1824 F28 System Wide Change: Binutils version 2.29.1 (maxamillion, 17:18:20)
    1. https://pagure.io/fesco/issue/1824 (maxamillion, 17:18:21)
    2. AGREED: APPROVE - F28 System Wide Change: Binutils version 2.29.1 (+1:6, -1:0, +0:0) (maxamillion, 17:21:30)

  13. #1825 F28 System Wide Change: Add-On Modularity (maxamillion, 17:21:42)
    1. https://pagure.io/fesco/issue/1825 (maxamillion, 17:21:42)
    2. AGREED: APPROVE - F28 System Wide Change: Add-On Modularity (+1:7, -1:0, +0:0) (maxamillion, 17:30:11)

  14. #1826 F28 System Wide Change: Boost 1.66 upgrade (maxamillion, 17:30:31)
    1. https://pagure.io/fesco/issue/1826 (maxamillion, 17:30:31)
    2. AGREED: APPROVE - F28 System Wide Change: : Boost 1.66 upgrade (+1:7, -1:0, +0:0) (maxamillion, 17:31:59)

  15. #1827 F28 System Wide Change: GCC8 (maxamillion, 17:32:15)
    1. https://pagure.io/fesco/issue/1827 (maxamillion, 17:32:15)
    2. AGREED: APPROVE - F28 System Wide Change: GCC8 (+1:7, -1:0, +0:0) (maxamillion, 17:33:41)

  16. #1828 F28 System Wide Change: The GNU C Library version 2.27 (maxamillion, 17:33:47)
    1. https://pagure.io/fesco/issue/1828 (maxamillion, 17:33:47)
    2. AGREED: APPROVE - F28 System Wide Change: GNU C Lib 2.27 (+1:7, -1:0, +0:0) (maxamillion, 17:35:58)

  17. #1829 F28 System Wide Change: IBus Unicode Typing (maxamillion, 17:35:59)
    1. https://pagure.io/fesco/issue/1829 (maxamillion, 17:35:59)
    2. AGREED: APPROVE - F28 System Wide Change: IBus Unicode Typing (+1:7, -1:0, +0:0) (maxamillion, 17:37:01)

  18. #1830 F28 System Wide Change: NIS switching to new libnsl to support IPv6 (maxamillion, 17:37:13)
    1. https://pagure.io/fesco/issue/1830 (maxamillion, 17:37:13)
    2. AGREED: APPROVE - F28 System Wide Change: NIS switching to new libnsl to support IPv6 (+1:7, -1:0, +0:0) (maxamillion, 17:39:05)

  19. #1831 F28 System Wide Change: OpenLDAP defaults to use only Shared System Certificates (maxamillion, 17:39:24)
    1. https://pagure.io/fesco/issue/1831 (maxamillion, 17:39:24)
    2. AGREED: APPROVE - F28 System Wide Change: OpenLDAP defaults to use only Shared System Certificates (+1:7, -1:0, +0:0) (maxamillion, 17:41:35)

  20. #1832 F28 System Wide Change: OpenLDAP without Non-threaded Libraries (maxamillion, 17:41:52)
    1. https://pagure.io/fesco/issue/1832 (maxamillion, 17:41:52)
    2. AGREED: APPROVE - F28 System Wide Change: OpenLDAP without Non-threaded Libraries (+1:7, -1:0, +0:0) (maxamillion, 17:46:08)

  21. #1833 F28 System Wide Change: Replace glibc's libcrypt with libxcrypt (maxamillion, 17:46:20)
    1. https://pagure.io/fesco/issue/1833 (maxamillion, 17:46:21)
    2. AGREED: APPROVE - F28 System Wide Change: Replace glibc's libcrypt with libxcrypt (+1:7, -1:0, +0:0) (maxamillion, 17:52:04)

  22. #1834 F28 System Wide Change: Rename "nobody" user (maxamillion, 17:52:20)
    1. https://pagure.io/fesco/issue/1834 (maxamillion, 17:52:20)
    2. AGREED: APPROVE - F28 System Wide Change: Rename "nobody" user (+1:6, +0.5:1, -1:0, +0:0) (maxamillion, 18:02:26)

  23. Next week's chair (maxamillion, 18:03:05)
    1. jforbes to Chair meeting on February 2 as many FESCo members will be away next Friday (maxamillion, 18:04:40)
    2. ACTION: jforbes to Chair meeting on February 2 as many FESCo members will be away next Friday (maxamillion, 18:04:55)

  24. Open Floor (maxamillion, 18:04:59)
    1. We're still in the middle of elections if anyone hasn't voted yet (maxamillion, 18:05:38)


Meeting ended at 18:07:36 UTC (full logs).

Action items

  1. jforbes to Chair meeting on February 2 as many FESCo members will be away next Friday


Action items, by person

  1. jforbes
    1. jforbes to Chair meeting on February 2 as many FESCo members will be away next Friday


People present (lines said)

  1. maxamillion (204)
  2. bowlofeggs (54)
  3. dgilmore (53)
  4. jforbes (42)
  5. nirik (41)
  6. jsmith (38)
  7. zodbot (35)
  8. otaylor (30)
  9. sgallagh (29)
  10. kalev (29)
  11. langdon (10)
  12. mattdm (10)
  13. puiterwijk (7)
  14. kalev-afk (2)
  15. rdieter (1)
  16. Southern_Gentlem (1)
  17. tyll (0)


Generated by MeetBot 0.1.4.