kde-sig
MINUTES

#fedora-meeting: kde-sig

Meeting started by rdieter at 15:12:53 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:12:59)
    1. rdieter lupinix jgrulich mbriza present (rdieter, 15:13:36)
    2. Southern_Gentlem present (rdieter, 15:16:54)

  2. agenda (rdieter, 15:17:00)
  3. plasma-5.11 for f26 (rdieter, 15:20:09)
    1. AGREED: plasma-5.11.x for f26 is a go (rdieter, 15:27:40)
    2. pino|work present (rdieter, 15:28:52)
    3. tosky present (rdieter, 15:29:11)

  4. wayland by default for F28 (rdieter, 15:40:20)
  5. open discussion (rdieter, 16:03:25)


Meeting ended at 16:04:50 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rdieter (72)
  2. jgrulich (23)
  3. lupinix (15)
  4. Southern_Gentlem (9)
  5. mbriza (7)
  6. tosky (5)
  7. zodbot (5)
  8. pino|work (4)
  9. martinbriza[m] (3)


Generated by MeetBot 0.1.4.