i18n
MINUTES

#fedora-meeting: i18n

Meeting started by paragan at 06:30:02 UTC (full logs).

Meeting summary

  1. agenda and roll call (paragan, 06:30:03)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2018-01-03 (paragan, 06:30:03)

  2. Upcoming schedule (paragan, 06:33:52)
    1. 2017-11-14 Fedora 27 Release (paragan, 06:33:52)
    2. 2018-01-09 Change Checkpoint: Proposal submission deadline (System Wide Changes) (paragan, 06:33:52)
    3. 2018-01-09 Change Checkpoint: Proposal submission deadline (Changes requiring mass rebuild) (paragan, 06:33:52)
    4. 2018-01-30 Change Checkpoint: Proposal submission deadline (Self Contained Changes) (paragan, 06:33:52)
    5. 2018-01-31 Mass Rebuild (paragan, 06:33:53)

  3. No assignee issues (paragan, 06:37:42)
    1. #83: Tracker for Fedora 28 Changes (pnemade) (paragan, 06:37:43)
    2. https://pagure.io/i18n/issue/83 (paragan, 06:37:43)
    3. https://fedoraproject.org/wiki/Changes/Fontconfig_2.13 (paragan, 06:39:16)
    4. https://fedoraproject.org/wiki/Changes/JPDefaultFontsToNoto (paragan, 06:39:23)
    5. https://fedoraproject.org/wiki/Changes/KRDefaultFontsToNoto (paragan, 06:39:29)
    6. #82: Fedora 28 i18n test day (pnemade) (paragan, 06:51:14)
    7. https://pagure.io/i18n/issue/82 (paragan, 06:51:15)
    8. ACTION: move the decision on this ticket to next meeting (options are 13th March and 5th April) (paragan, 06:57:05)
    9. #84: Fedora 26 Bug triaging (pnemade) (paragan, 06:57:23)
    10. https://pagure.io/i18n/issue/84 (paragan, 06:57:23)
    11. The bug list for Fedora 26 is https://da.gd/sFmG (paragan, 06:57:42)

  4. Open Floor (paragan, 07:04:38)


Meeting ended at 07:07:19 UTC (full logs).

Action items

  1. move the decision on this ticket to next meeting (options are 13th March and 5th April)


People present (lines said)

  1. paragan (55)
  2. juhp (8)
  3. pravins (7)
  4. zodbot (6)
  5. mfabian (2)
  6. epico (2)
  7. bhavin192 (1)
  8. tagoh (0)
  9. suanand_ (0)


Generated by MeetBot 0.1.4.