i18n
LOGS
06:30:02 <paragan> #startmeeting i18n
06:30:03 <zodbot> Meeting started Wed Jan  3 06:30:02 2018 UTC.  The chair is paragan. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:30:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
06:30:03 <zodbot> The meeting name has been set to 'i18n'
06:30:03 <paragan> #meetingname i18n
06:30:03 <zodbot> The meeting name has been set to 'i18n'
06:30:03 <paragan> #topic agenda and roll call
06:30:03 <paragan> #link https://fedoraproject.org/wiki/I18N/Meetings/2018-01-03
06:30:46 <pravins> hi
06:31:47 <mfabian>06:31:56 <paragan> #chair pravins juhp mfabian epico tagoh suanand_ bhavin192
06:31:56 <zodbot> Current chairs: bhavin192 epico juhp mfabian paragan pravins suanand_ tagoh
06:32:11 <epico> hi
06:32:14 <bhavin192> hi
06:33:18 <paragan> let's start
06:33:23 <juhp> hi
06:33:44 <paragan> lets check first the next few milestones from Fedora 28 development cycle
06:33:52 <paragan> #topic Upcoming schedule
06:33:52 <paragan> #info 2017-11-14 	Fedora 27 Release
06:33:52 <paragan> #info 2018-01-09 	Change Checkpoint: Proposal submission deadline (System Wide Changes)
06:33:52 <paragan> #info 2018-01-09         Change Checkpoint: Proposal submission deadline (Changes requiring mass rebuild)
06:33:52 <paragan> #info 2018-01-30 	Change Checkpoint: Proposal submission deadline (Self Contained Changes)
06:33:53 <paragan> #info 2018-01-31 	Mass Rebuild
06:35:49 <paragan> so the proposal submission deadline is near now
06:36:55 <paragan> I think due to holidays not much happened in last week
06:37:33 <paragan> let's discuss more on our Changes in its own ticket
06:37:42 <paragan> #topic No assignee issues
06:37:43 <paragan> #info #83: Tracker for Fedora 28 Changes (pnemade)
06:37:43 <paragan> #link https://pagure.io/i18n/issue/83
06:37:47 <mfabian> I’ll write the proposal for the glibc collation update and sync with CLDR today, I am almost finished, I worked a bit during the holidays on that. I have only Tibetan left to fix and two failing test cases which have something to do with regular expressions.
06:38:18 <paragan> aha nice
06:38:22 <paragan> mfabian++
06:38:22 <zodbot> paragan: Karma for mfabian changed to 2 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
06:38:36 <paragan> from the ticket comments
06:39:00 <paragan> I see tagoh has submitted 3 changes
06:39:03 <pravins> I am thinking for liberation-fonts self contained change. This is specifically to provide liberation-classic-fonts (1) and liberation-fonts (2) in Fedora
06:39:05 <juhp> mfabian: great to hear
06:39:16 <paragan> #info https://fedoraproject.org/wiki/Changes/Fontconfig_2.13
06:39:19 <juhp> pravins: that would be greatr
06:39:23 <paragan> #info  https://fedoraproject.org/wiki/Changes/JPDefaultFontsToNoto
06:39:26 <pravins> paragan: would you like to be part of this change, i will do the upstream releases.
06:39:29 <paragan> #info  https://fedoraproject.org/wiki/Changes/KRDefaultFontsToNoto
06:39:55 <pravins> i am still not sure, how we should handle it at Fedora but we can plan for it.
06:40:21 <paragan> okay
06:40:34 <pravins> great, will talk offline about it.
06:40:58 <pravins> i will prepare proposal this week.
06:41:32 <paragan> I see all 3 Changes from tagoh are also in ChangeReadyForWrangler state which is really good
06:41:43 <juhp> cool
06:41:47 <paragan> pravins, okay
06:42:13 <juhp> epico: do you want to say anything about Noto for Chinese?
06:43:56 <paragan> I think ibus 1.6 Change is still tentative state
06:44:31 <paragan> hopefully we will see some progress on it and see it as Change submitted
06:45:18 <epico> juhp: the glyph of Noto English character is much higher, plan to not change it to Noto.
06:45:57 <juhp> I see
06:47:45 <paragan> I guess that is all what we have for F28 Changes
06:51:00 <paragan> lets move to next ticket
06:51:14 <paragan> #info #82: Fedora 28 i18n test day  (pnemade)
06:51:15 <paragan> #link https://pagure.io/i18n/issue/82
06:52:29 <paragan> From the last meeting we got this action item for this meeting
06:52:34 <paragan> discuss in the next meeting on this ticket, we got 2 suggestions 13th March and 5th April 2018
06:53:21 <paragan> so the question again which date to fix for f28 i18n test day 13th March or 5th April?
06:54:11 <paragan> or move this decision again to next meeting
06:55:26 <paragan> 13th March is after Beta Freeze
06:55:41 <paragan> 5th April is after Beta release
06:55:47 <juhp> I suggest next meeting
06:56:08 <paragan> Okay
06:56:18 <juhp> since some people still away
06:57:05 <paragan> #action move the decision on this ticket to next meeting (options are 13th March and 5th April)
06:57:20 <paragan> next ticket
06:57:23 <paragan> #info #84: Fedora 26 Bug triaging (pnemade)
06:57:23 <paragan> #link https://pagure.io/i18n/issue/84
06:57:42 <paragan> #info The bug list for Fedora 26 is https://da.gd/sFmG
06:58:48 <pravins> thanks paragan for triaging activity regular. 👍
06:59:26 <paragan> yw :)
07:01:30 <paragan> Please do regular triaging and keep the bug count low :)
07:04:29 <paragan> next topic
07:04:38 <paragan> #topic Open Floor
07:04:59 <paragan> anyone got any issue to discuss here?
07:07:04 <paragan> if nothing then we can close this meeting :)
07:07:11 <paragan> Thanks all who came to this meeting
07:07:19 <paragan> #endmeeting