fesco
MINUTES

#fedora-meeting: FESCO (2017-12-08)

Meeting started by tyll at 16:05:46 UTC (full logs).

Meeting summary

    1. https://pagure.io/fesco/issue/1799 (orc_fedo, 16:07:22)

  1. init process (tyll, 16:08:37)
  2. #1799 The ProvenPackager rubric needs more formality (tyll, 16:10:01)
    1. orc_fedo would be ok to table the issue since it was filed yesterday (tyll, 16:10:39)
    2. https://pagure.io/fesco/issue/1799#comment-483725 (tyll, 16:11:11)
    3. AGREED: delay a week to discuss this and allow the proposal to be refined (+7, 0, 0) (tyll, 16:20:25)

  3. Next week's chair (tyll, 16:21:22)
    1. ACTION: dgilmore will chair next meeting (tyll, 16:22:19)
    2. next two meetings will be December 15th then January 5th (dgilmore, 16:23:30)

  4. Open Floor (tyll, 16:23:50)
    1. elections are expected to be in January (tyll, 16:24:33)
    2. all candidates for election please be on top of questions when they come up. report to #fedora-admin and/or https://pagure.io/fedora-infrastructure/ any issues with infra when submitting (dgilmore, 16:32:36)
    3. ACTION: everyone think about how to make sure the next election runs smoothly (tyll, 16:33:29)


Meeting ended at 16:35:21 UTC (full logs).

Action items

  1. dgilmore will chair next meeting
  2. everyone think about how to make sure the next election runs smoothly


Action items, by person

  1. dgilmore
    1. dgilmore will chair next meeting


People present (lines said)

  1. tyll (36)
  2. dgilmore (27)
  3. orc_fedo (13)
  4. jforbes (13)
  5. zodbot (12)
  6. nirik (10)
  7. bowlofeggs (9)
  8. kalev (8)
  9. sgallagh (5)
  10. steved (3)
  11. jsmith (0)
  12. maxamillion (0)


Generated by MeetBot 0.1.4.