magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 13:00:34 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 13:00:40)
  2. Last week's stats (and the week before) (stickster, 13:03:19)
    1. Week of Nov 13 (release week!) -- > 160K views, best week ever AFAICT (stickster, 13:03:48)
    2. Week of Nov 20 (last week) -- > 80.6K views, a very good week as well (stickster, 13:04:14)
    3. also thanks to ryanlerch for keeping things churning last week during USA holidays (stickster, 13:05:50)
    4. 2,860,322 so far this year (ryanlerch, 13:07:03)

  3. Pending review posts (stickster, 13:07:56)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (stickster, 13:07:59)
    2. --- Argbash --- (stickster, 13:08:33)
    3. https://fedoramagazine.org/?p=19340&preview=1&_ppp=9a0c81829f (stickster, 13:08:36)
    4. stickster edited this argbash article yesterday, so it just needs a featured image to go out when we want it (stickster, 13:09:00)
    5. ACTION: ryanlerch make featured image for argbash article and schedule for 8 UTC on 01-Dec-2017 (stickster, 13:10:55)
    6. --- COPR cool projects for December --- (stickster, 13:11:24)
    7. https://fedoramagazine.org/?p=19535&preview=1&_ppp=9e02be5e63 (stickster, 13:11:30)
    8. ACTION: stickster edit COPR article and do featured image for Monday Dec 4 (stickster, 13:13:15)
    9. --- Quantum F27 look --- (stickster, 13:13:46)
    10. https://fedoramagazine.org/?p=19481&preview=1&_ppp=7028186bea (stickster, 13:13:50)
    11. ACTION: cverna edit the Quantum client side deco article, hoping for Monday publication (stickster, 13:21:23)

  4. Draft posts for review (stickster, 13:21:50)
    1. --- Atomic blog roundup --- (stickster, 13:21:56)
    2. https://fedoramagazine.org/?p=19338&preview=1&_ppp=a902a4db13 (stickster, 13:23:41)
    3. --- DIY Jukebox part 2 --- (stickster, 13:29:33)
    4. https://fedoramagazine.org/?p=19529&preview=1&_ppp=4a463c7b1e (stickster, 13:29:44)
    5. ACTION: ryanlerch do featured image for jukebox post (stickster, 13:31:02)
    6. ACTION: stickster edit jukebox post (stickster, 13:31:30)
    7. --- GNOME Builder debugging --- (stickster, 13:32:14)
    8. https://fedoramagazine.org/?p=19456&preview=1&_ppp=427e41fb09 (stickster, 13:33:23)
    9. --- openbox --- (stickster, 13:35:12)
    10. https://fedoramagazine.org/?p=18968&preview=1&_ppp=8f852fbf04 (stickster, 13:35:39)
    11. https://media.giphy.com/media/bAlYQOugzX9sY/giphy.gif (stickster, 13:38:32)
    12. http://www.myrecipes.com/recipe/unicorn-poop-cookies (stickster, 13:39:51)

  5. Pitches (stickster, 13:41:42)
    1. AGREED: pitch on PSS/code search tools approved (stickster, 13:49:52)
    2. ACTION: cverna Go forth and write search tools article(s)! :-) (stickster, 13:50:01)
    3. AGREED: robotics articles are +1 to go (stickster, 13:52:29)
    4. ACTION: stickster follow up on list with instructions to the author (stickster, 13:52:40)

  6. All other business (open floor) (stickster, 13:52:51)
    1. AGREED: Fix meeting at 08:00 US-Eastern (currently 1300 UTC) weekly (stickster, 13:57:39)


Meeting ended at 13:59:47 UTC (full logs).

Action items

  1. ryanlerch make featured image for argbash article and schedule for 8 UTC on 01-Dec-2017
  2. stickster edit COPR article and do featured image for Monday Dec 4
  3. cverna edit the Quantum client side deco article, hoping for Monday publication
  4. ryanlerch do featured image for jukebox post
  5. stickster edit jukebox post
  6. cverna Go forth and write search tools article(s)! :-)
  7. stickster follow up on list with instructions to the author


Action items, by person

  1. cverna
    1. cverna edit the Quantum client side deco article, hoping for Monday publication
    2. cverna Go forth and write search tools article(s)! :-)
  2. ryanlerch
    1. ryanlerch make featured image for argbash article and schedule for 8 UTC on 01-Dec-2017
    2. ryanlerch do featured image for jukebox post
  3. stickster
    1. stickster edit COPR article and do featured image for Monday Dec 4
    2. stickster edit jukebox post
    3. stickster follow up on list with instructions to the author


People present (lines said)

  1. stickster (146)
  2. ryanlerch (40)
  3. cverna (29)
  4. zodbot (18)
  5. puiterwijk (9)
  6. pingou (7)
  7. mattdm (1)
  8. Southern_Gentlem (1)


Generated by MeetBot 0.1.4.