magazine
LOGS
13:00:34 <stickster> #startmeeting Magazine editorial board
13:00:34 <zodbot> Meeting started Wed Nov 29 13:00:34 2017 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:34 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:34 <zodbot> The meeting name has been set to 'magazine_editorial_board'
13:00:37 <stickster> #meetingname magazine
13:00:37 <zodbot> The meeting name has been set to 'magazine'
13:00:40 <stickster> #topic Roll call
13:00:42 <stickster> .hello pfrields
13:00:43 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
13:00:47 <stickster> #chair ryanlerch
13:00:47 <zodbot> Current chairs: ryanlerch stickster
13:02:16 * stickster looks around to see who's here
13:03:07 <ryanlerch> .hello ryanlerch
13:03:08 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
13:03:11 <stickster> hola
13:03:19 <stickster> #topic Last week's stats (and the week before)
13:03:23 <ryanlerch> good morning stickster
13:03:34 <stickster> good evening ryanlerch!
13:03:48 <stickster> #info Week of Nov 13 (release week!) -- > 160K views, best week ever AFAICT
13:04:14 <stickster> #info Week of Nov 20 (last week) -- > 80.6K views, a very good week as well
13:04:49 <stickster> Our month of November is almost 373K views, now the best month ever
13:05:02 <ryanlerch> wowsers
13:05:12 <stickster> I haven't done the calculation but I think 3M views for 2017 is within reach
13:05:50 <stickster> #info also thanks to ryanlerch for keeping things churning last week during USA holidays
13:05:53 <stickster> ryanlerch++
13:05:53 <zodbot> stickster: Karma for ryanlerch changed to 4 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:05:58 <stickster> COOKIE PARTY
13:06:02 <ryanlerch> thanks stickster!
13:06:08 <ryanlerch> stickster++
13:06:08 <zodbot> ryanlerch: Karma for pfrields changed to 8 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:06:19 <stickster> ryanlerch: Shall we look at pending review stuff?
13:06:20 <ryanlerch> for taking a holiday!
13:06:57 * cverna waves
13:06:59 <stickster> lol
13:07:03 <ryanlerch> #info 2,860,322 so far this year
13:07:04 <stickster> o/ cverna
13:07:08 <stickster> ryanlerch: WE CAN DO IT!
13:07:56 <stickster> #topic Pending review posts
13:07:59 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
13:08:33 <stickster> #info --- Argbash ---
13:08:36 <stickster> #link https://fedoramagazine.org/?p=19340&preview=1&_ppp=9a0c81829f
13:09:00 <stickster> #info stickster edited this argbash article yesterday, so it just needs a featured image to go out when we want it
13:09:12 <stickster> could go as early as Friday?
13:10:10 <stickster> ryanlerch: would you be able to whip one of those up?
13:10:25 <ryanlerch> stickster: for sure!
13:10:55 <stickster> #action ryanlerch make featured image for argbash article and schedule for 8 UTC on 01-Dec-2017
13:11:24 <stickster> #info --- COPR cool projects for December ---
13:11:30 <stickster> #link https://fedoramagazine.org/?p=19535&preview=1&_ppp=9e02be5e63
13:11:46 <stickster> Neat, another monthly COPR article from Dominik
13:12:14 <stickster> I could take this one and have it ready for Monday
13:12:59 <stickster> cverna: don't worry, we haven't forgotten about you :-D
13:13:02 <ryanlerch> awesome!
13:13:09 <ryanlerch> peek is a neat one!
13:13:10 <cverna> :D
13:13:15 <stickster> #action stickster edit COPR article and do featured image for Monday Dec 4
13:13:20 <cverna> I am looking at the preview :P
13:13:21 <stickster> #info ---
13:13:23 <stickster> #undo
13:13:23 <zodbot> Removing item from minutes: INFO by stickster at 13:13:21 : ---
13:13:46 <stickster> #info --- Quantum F27 look ---
13:13:50 <stickster> #link https://fedoramagazine.org/?p=19481&preview=1&_ppp=7028186bea
13:14:00 <stickster> This one's a bit of a surprise, but a fine idea for a short-topic post
13:15:00 <stickster> cverna: Did you want to try your hand at editing an article?
13:15:29 <cverna> Sure
13:15:53 <stickster> cverna: Your command of English is quite strong and I'm sure you could do a good job
13:16:08 <ryanlerch> i think we can re-use the FF logo image we used for the last quantam post if we have too
13:16:17 <ryanlerch> cverna++
13:16:18 <zodbot> ryanlerch: Karma for cverna changed to 2 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:16:30 <stickster> ryanlerch: agreed, esp. since it doesn't appear on the front page any longer
13:16:42 <stickster> cverna: If you want a couple tips... I would say this article needs:
13:17:14 <cverna> stickster: yeah that's a good idea, I am up for it :)
13:17:22 <stickster> cool!
13:17:41 <stickster> cverna: from a quick review, my suggestions:
13:17:42 <stickster> 1. Move explanation about client side to the earlier part of the article, instead of it being almost a footnote... and expand it slightly to explain better
13:18:46 <stickster> 2. Correct the markup in the short instructions to use italics, and make sure the steps are complete (how does one "make it true"?)
13:18:59 <cverna> ok, sounds good
13:19:10 <stickster> That's pretty much it, a short and sweet tip
13:19:43 <stickster> We might want to swap this and publish it Monday if you have it ready in a few days... that seems possible since it's so short
13:20:02 <stickster> It's completely up to you, but let us know what you think, and that way we can have something else ready if needed
13:20:14 <cverna> yes it looks doable
13:20:18 <stickster> cverna++
13:20:18 <zodbot> stickster: Karma for cverna changed to 3 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:20:21 <stickster> COOKIE PARTY!!!!
13:20:31 <cverna> \o/
13:21:00 <cverna> so many cookies in this meeting, I ll be back
13:21:04 <stickster> lol
13:21:23 <stickster> #action cverna edit the Quantum client side deco article, hoping for Monday publication
13:21:50 <stickster> #topic Draft posts for review
13:21:56 <stickster> #info --- Atomic blog roundup ---
13:23:17 <stickster> #link I *think* jberkus was readying this up, but I can't tell whether he's done editing -- I'll remind him to move it to Pending Review once he's done, so we can schedule...
13:23:21 <stickster> oh darn it
13:23:22 <stickster> #undo
13:23:22 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x38a6b450>
13:23:41 <stickster> #link https://fedoramagazine.org/?p=19338&preview=1&_ppp=a902a4db13
13:23:46 <stickster> I *think* jberkus was readying this up, but I can't tell whether he's done editing -- I'll remind him to move it to Pending Review once he's done, so we can schedule...
13:24:12 <stickster> ryanlerch: what do you think about pre-empting other posts for this once ready?
13:24:32 * stickster would like to see more Atomic love out there
13:24:45 <ryanlerch> stickster: you mean doing more atomic posts?
13:25:04 <stickster> yeah, with this as a good start :-)
13:25:24 <ryanlerch> yeah -- i dont really know much about atomic thought
13:25:28 <stickster> I believe there's a working rpm-ostree based Workstation stream now, so I suspect we'll have more coming on that later
13:25:34 <ryanlerch> some more how-to stuff would be awesome!
13:25:54 * stickster should twist puiterwijk's arm to do an article based on his talk, he mentioned that some time ago
13:26:25 <stickster> ryanlerch: Oh! jberkus did email the list and tell us the post was updated, so this is now good to go
13:26:26 <cverna> I have pitch for how to kind of stuff
13:26:41 <cverna> but I did not have time to put down
13:27:12 <cverna> I wanted to present pss https://github.com/eliben/pss
13:27:35 <cverna> it is a tool for searching inside source code
13:27:40 <stickster> cverna: Cool! Let's finish up drafts and then we can consider that first in pitches
13:27:49 <cverna> ok
13:27:50 <ryanlerch> stickster: should we do the atomic one on friday, and push argbash to monday?
13:28:00 <stickster> ryanlerch: yeah, that's what I was thinking too
13:28:21 * stickster will wait until end of meeting to propose schedule, that makes more sense :-D
13:28:29 <ryanlerch> oratomic tomorrow, to try to squeeze more out of november ;)
13:28:34 <stickster> lol
13:28:38 <ryanlerch> stickster: sorry!
13:28:45 <ryanlerch> getting ahead of myself there
13:28:49 <stickster> ryanlerch: no no, it was my fault for putting dates on things early
13:29:00 <stickster> I should have already learned that lesson
13:29:04 <stickster> anyhoo
13:29:33 <stickster> #info --- DIY Jukebox part 2 ---
13:29:44 <stickster> #link https://fedoramagazine.org/?p=19529&preview=1&_ppp=4a463c7b1e
13:30:05 <stickster> I think this article may be ready and just needs editing/image
13:30:50 <ryanlerch> stickster: i can do the image for this one too!
13:31:02 <stickster> #action ryanlerch do featured image for jukebox post
13:31:24 <stickster> I'll take on editing, it's pretty long but also doesn't look too bad to edit
13:31:30 <stickster> #action stickster edit jukebox post
13:32:14 <stickster> #info --- GNOME Builder debugging ---
13:32:24 <ryanlerch> this sound bit-perfect stuff is a bit outta my league
13:32:47 <stickster> it's not clear to me that's wholly accurate either so I'll give it a good read to the best of my ability
13:32:49 * ryanlerch uses headphones turned up to 120% for speakers
13:32:51 <stickster> lol
13:33:02 <stickster> now we know what to get you for Christmas
13:33:05 <ryanlerch> real audiophile stuff there
13:33:23 <stickster> #link https://fedoramagazine.org/?p=19456&preview=1&_ppp=427e41fb09
13:33:40 <stickster> So this GNOME Builder article seems to still need a couple things like the repo URL for the example project
13:33:50 <stickster> once sub_pop[m] has that done we can review further
13:33:58 <stickster> for now, moving on...
13:34:02 <ryanlerch> this is a neat idea!
13:34:16 <stickster> indeed!
13:34:42 <stickster> I *love* this article, we might also want to see if chergert wants to look at it and give any feedback
13:35:12 <stickster> #info --- openbox ---
13:35:39 <stickster> #link https://fedoramagazine.org/?p=18968&preview=1&_ppp=8f852fbf04
13:36:35 <stickster> So I would love to get this one out too, but I need to build up fortitude... I had edited the whole thing and the author inadvertently wiped out all my edits. Restoring them is less than fun because I have to manually re-merge them back
13:37:02 <ryanlerch> :(
13:37:05 <cverna> :(
13:37:07 <stickster> But I *will* get to it, maybe this Friday afternoon when I typically have some quiet time
13:37:15 <puiterwijk> stickster: I was waiting for us to be able to ship updates to the Atomic Workstation tree, which we can as of about two days. So writing that article is on my todo list now again
13:37:17 <stickster> Then we could have it scheduled any time
13:37:23 <stickster> puiterwijk: AWESOME
13:37:24 <ryanlerch> stickster: awesome!
13:37:26 <stickster> puiterwijk++
13:37:27 <zodbot> stickster: Karma for puiterwijk changed to 21 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:37:38 <stickster> COOKIE PARTY!!!!!!!!!!1!!!
13:37:44 <ryanlerch> puiterwijk++
13:37:44 <zodbot> ryanlerch: Karma for puiterwijk changed to 22 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:37:51 <ryanlerch> 22! OMG!
13:38:01 <stickster> puiterwijk *IS* Cookie Monster
13:38:07 <puiterwijk> stickster++ ryanlerch++
13:38:09 <zodbot> puiterwijk: Karma for pfrields changed to 9 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:38:11 * puiterwijk is still trying to get to the next level
13:38:12 <zodbot> puiterwijk: Karma for ryanlerch changed to 5 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:38:19 <cverna> puiterwijk++
13:38:19 <zodbot> cverna: Karma for puiterwijk changed to 23 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:38:31 <cverna> I almost missed the cookie party :P
13:38:32 <stickster> https://media.giphy.com/media/bAlYQOugzX9sY/giphy.gif
13:38:37 <puiterwijk> I'm just up to the 200 one, there's a new 400 one named "Stroopwafel" :)
13:38:40 <puiterwijk> cverna++
13:38:53 <ryanlerch> puiterwijk: please name the next one timtam!
13:38:54 <stickster> puiterwijk: LOL
13:39:05 <stickster> ryanlerch: I still have that container of timtams
13:39:09 <stickster> haven't busted it open yet
13:39:17 <puiterwijk> ryanlerch: this one got its name because I got the "unicorn poop" badge the first :)
13:39:27 <stickster> haha, that one was my idea
13:39:28 <puiterwijk> So maybe if you get the Stroopwafel one first? :D
13:39:30 <stickster> my wife made those
13:39:45 <puiterwijk> Hah, cool!
13:39:48 <pingou> Stroopwafel ?
13:39:51 <stickster> http://www.myrecipes.com/recipe/unicorn-poop-cookies
13:40:04 <stickster> pingou: only the best thing ever
13:40:06 * pingou realizes that he still have a pack of Stroopwafel
13:40:15 <stickster> NOT FOR LONG
13:40:16 <pingou> lol
13:40:23 <pingou> stickster: bring some to devconf :)
13:40:46 <stickster> pingou: puiterwijk always supplies us since he gets them for next to nothing in the Home of Stroopwafels
13:40:54 <stickster> or is it Stroopwafeln?
13:40:55 <stickster> no idea
13:41:01 <stickster> ANYWAY... back to meeting
13:41:03 <Southern_Gentlem> stickster++ pingou++ ryanlerch++ puiterwijk++
13:41:04 <puiterwijk> stroopwafels is right :)
13:41:05 <pingou> stickster: I meant the unicon cookies
13:41:15 <stickster> pingou: OH! I will see about that, then, for sure
13:41:28 <pingou> \o/
13:41:29 <stickster> my wife always looks for excuses to bake sweet things
13:41:42 <stickster> #topic Pitches
13:41:45 <pingou> I can make up tons of excuses :)
13:41:51 <stickster> cverna: go ahead and tell us about PSS!
13:42:35 <cverna> I was thinking to make an article on How to improve you code searching skills
13:43:14 <cverna> So I could present pss https://github.com/eliben/pss and some simple use cases
13:43:24 <cverna> it is packaged in fedora
13:44:08 <stickster> I love it! Developer-focused articles++.  +1 from me
13:44:32 <cverna> There is quite a lot of code searching tool ( https://beyondgrep.com/more-tools/)
13:45:09 <cverna> so I could do 2-3 articles
13:46:15 <stickster> cverna: If these are short coverage, you could do the article as "3 code searching tools for Fedora"
13:46:30 <stickster> If longer, it could also be separate articles, certainly
13:46:51 <stickster> there are options :-)
13:47:04 <stickster> ryanlerch: ^ does the pitch sound OK though?
13:49:26 * stickster clears out some junk articles someone created by mistake
13:49:40 <ryanlerch> stickster: +1 from me!
13:49:52 <stickster> #agreed pitch on PSS/code search tools approved
13:50:01 <stickster> #action cverna Go forth and write search tools article(s)! :-)
13:50:08 <cverna> sorry was afk for 2 min
13:50:10 <stickster> That's the only new pitch not on the list
13:50:15 <cverna> great
13:50:31 <stickster> ryanlerch: Jogender Kvs has email about robotics articles that I think we can +/-1 on list
13:51:05 <stickster> I'm +1 on them, esp. with mattdm idea about splitting in two parts, one to introduce people to robotics using v-rep, and the other on diving into the tool use
13:51:41 <ryanlerch> yeah those are a +1 from me too!
13:52:29 <stickster> #agreed robotics articles are +1 to go
13:52:40 <stickster> #action stickster follow up on list with instructions to the author
13:52:51 <stickster> #topic All other business (open floor)
13:52:58 <stickster> I have one item here, which is meeting schedule
13:53:30 <stickster> I would like to fix this meeting time to make it more predictable. We don't seem to have any more attendees whether we do it early or late, so might as well stick to one that works for those who show up
13:54:56 <cverna> if this is early it works better for me :)
13:55:25 <stickster> lol, sorry -- I was being TZ-centric... it's early for me, 08:00, but still do-able
13:55:50 <stickster> the late time was 18:00 for me, but that's *VERY* late in EU, and hard for ryanlerch to attend
13:56:16 <ryanlerch> yeah, early (US time) is ok for me
13:56:25 <ryanlerch> it's late, but works
13:56:25 <stickster> anyone opposed to fixing the time at 08:00 US-Eastern? Right now that's 1300 UTC.
13:56:52 <stickster> ryanlerch: late works better for you than morning, right?
13:57:00 <ryanlerch> stickster: yeah!
13:57:03 <stickster> coolio
13:57:18 <stickster> cverna: happy to have you here, we hope you'll attend in future too
13:57:18 <ryanlerch> even better now most of my meetings are late now :)
13:57:26 <ryanlerch> cverna++
13:57:34 <ryanlerch> awww, no cookies left
13:57:39 <stickster> #agreed Fix meeting at 08:00 US-Eastern (currently 1300 UTC) weekly
13:57:49 <stickster> OK, that's all I have, anyone else?
13:57:50 <ryanlerch> cverna: great to have you here for sure!
13:58:02 <cverna> when I can, I will attend :)
13:58:07 <cverna> thanks ryanlerch
13:58:54 <cverna> I kind of started contributing to Fedora because of the Magazine so this is my payback.
13:59:04 <stickster> :-)
13:59:11 <stickster> lol "payback"
13:59:14 <ryanlerch> cverna: that is what we like to hear!
13:59:16 <ryanlerch> :D
13:59:18 <stickster> "That's what you get!"
13:59:27 <cverna> :D
13:59:28 <mattdm> council meeting here in 30 seconds :)
13:59:35 <stickster> OK, thanks for coming everyone!
13:59:41 * stickster scoots to make way for Council
13:59:47 <stickster> #endmeeting