marketing
MINUTES

#fedora-meeting: Fedora Marketing Team (2017-11-28)

Meeting started by x3mboy at 13:21:24 UTC (full logs).

Meeting summary

  1. Agenda (x3mboy, 13:21:44)
    1. (1) Roll Call / Q&A (x3mboy, 13:21:54)
    2. (2) Announcements (x3mboy, 13:22:04)
    3. (3) Action items from last meeting (x3mboy, 13:22:06)
    4. (4) Tickets/Issues (x3mboy, 13:22:14)
    5. (5) Open Floor (x3mboy, 13:22:22)

  2. Roll Call / Q&A (x3mboy, 13:22:28)
    1. Name; Timezone; Sub-projects/Interest Areas (x3mboy, 13:22:38)
    2. Eduard Lucena; UTC-3; Marketing, Magazine, Infraestructure, Ambassadors, Social Media (x3mboy, 13:22:46)

  3. Announcements (x3mboy, 13:24:09)
    1. https://fedoramagazine.org/fedora-25-end-life/ (x3mboy, 13:24:48)

  4. Action items from last meeting (x3mboy, 13:25:39)
  5. Tickets/Issues (x3mboy, 13:28:14)
    1. https://pagure.io/fedora-marketing/issues?status=Open&search_pattern=&tags=meeting (x3mboy, 13:28:21)
    2. ACTION: x3mboy will sent an email to the ML to talk about #247 (x3mboy, 13:29:59)
    3. ACTION: x3mboy will ping people in the ticket to vote about the acceptance of the take-away card (x3mboy, 13:31:05)
    4. ACTION: x3mboy will move with the Podcast series (x3mboy, 13:32:49)
    5. ACTION: x3mboy will check if #267 have an email in the ML and it will either revive the discussion or sent the discussion depending on if the thread exist or not (x3mboy, 13:43:12)
    6. https://fedoraproject.org/wiki/F27_Ambassadors_briefing (x3mboy, 13:46:20)
    7. ACTION: x3mboy eill sent an email to the magazine list to engage them to discuss this with us (x3mboy, 13:50:28)
    8. ACTION: jwf will open an tiket with Mindshare to discuss and help with the profiles (x3mboy, 13:54:30)

  6. Open Floor (x3mboy, 13:55:18)
    1. ACTION: x3mboy will ask mailga if he can open a ticket to move the meeting time, if not, action himself to do it (x3mboy, 13:57:28)


Meeting ended at 13:59:17 UTC (full logs).

Action items

  1. x3mboy will sent an email to the ML to talk about #247
  2. x3mboy will ping people in the ticket to vote about the acceptance of the take-away card
  3. x3mboy will move with the Podcast series
  4. x3mboy will check if #267 have an email in the ML and it will either revive the discussion or sent the discussion depending on if the thread exist or not
  5. x3mboy eill sent an email to the magazine list to engage them to discuss this with us
  6. jwf will open an tiket with Mindshare to discuss and help with the profiles
  7. x3mboy will ask mailga if he can open a ticket to move the meeting time, if not, action himself to do it


Action items, by person

  1. jwf
    1. jwf will open an tiket with Mindshare to discuss and help with the profiles
  2. x3mboy
    1. x3mboy will sent an email to the ML to talk about #247
    2. x3mboy will ping people in the ticket to vote about the acceptance of the take-away card
    3. x3mboy will move with the Podcast series
    4. x3mboy will check if #267 have an email in the ML and it will either revive the discussion or sent the discussion depending on if the thread exist or not
    5. x3mboy eill sent an email to the magazine list to engage them to discuss this with us
    6. x3mboy will ask mailga if he can open a ticket to move the meeting time, if not, action himself to do it


People present (lines said)

  1. x3mboy (100)
  2. jwf (31)
  3. zodbot (9)


Generated by MeetBot 0.1.4.