marketing
LOGS
13:21:24 <x3mboy> #startmeeting Fedora Marketing Team (2017-11-28)
13:21:24 <zodbot> Meeting started Tue Nov 28 13:21:24 2017 UTC.  The chair is x3mboy. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:21:24 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:21:24 <zodbot> The meeting name has been set to 'fedora_marketing_team_(2017-11-28)'
13:21:36 <x3mboy> #meetingname Marketing
13:21:36 <zodbot> The meeting name has been set to 'marketing'
13:21:44 <x3mboy> #topic Agenda
13:21:54 <x3mboy> #info (1) Roll Call / Q&A
13:22:04 <x3mboy> #info (2) Announcements
13:22:06 <x3mboy> #info (3) Action items from last meeting
13:22:14 <x3mboy> #info (4) Tickets/Issues
13:22:22 <x3mboy> #info (5) Open Floor
13:22:28 <x3mboy> #topic Roll Call / Q&A
13:22:38 <x3mboy> #info Name; Timezone; Sub-projects/Interest Areas
13:22:46 <x3mboy> #info Eduard Lucena; UTC-3; Marketing, Magazine, Infraestructure, Ambassadors, Social Media
13:22:50 <x3mboy> .fas x3mboy
13:22:52 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
13:24:09 <x3mboy> #topic Announcements
13:24:40 <x3mboy> ==== Fedora 25 End Of Life
13:24:48 <x3mboy> #link https://fedoramagazine.org/fedora-25-end-life/
13:25:34 <x3mboy> No more announcements
13:25:39 <x3mboy> #topic Action items from last meeting
13:26:10 <x3mboy> [COMPLETE] x3mboy will ask jwf about Youtube/Vimeo accounts
13:26:34 <x3mboy> I have the list of users with access, I need to create a ticket now to ask how to work with them to upload videos
13:26:49 <x3mboy> [COMPLETE] mizmo will look with websites team to have the screenshots for each spin
13:27:37 <x3mboy> I saw mizmo sent the email, but I lost track about. Not sure how we will procede for next release probably this will work via Mindshare
13:27:57 <x3mboy> The next step in this will be to wait for the Mindshare stablishment
13:28:14 <x3mboy> #topic Tickets/Issues
13:28:21 <x3mboy> #link https://pagure.io/fedora-marketing/issues?status=Open&search_pattern=&tags=meeting
13:29:05 <x3mboy> === #247 Change to Changes (idea)
13:29:15 <x3mboy> This is a discussion ticket, please review it an comment
13:29:32 <x3mboy> I will sent this to the ML and I will ping bexelbie and mattdm to follow this up
13:29:59 <x3mboy> #action x3mboy will sent an email to the ML to talk about #247
13:30:07 <x3mboy> === #255 Messaging for a take-away card
13:30:24 <x3mboy> This ticket is becoming endless, but we already have a proposal
13:30:38 <x3mboy> Maybe we should vote if we accept the proposal in the ticket
13:31:05 <x3mboy> #action x3mboy will ping people in the ticket to vote about the acceptance of the take-away card
13:31:19 <x3mboy> === #257 Fedora Podcast Serie
13:31:53 <x3mboy> Now the F27 is released, so I will move in this and ping mattdm to do the first interview
13:32:35 <x3mboy> bexelbie gave me an idea to put the podcast in an audio platform, so probably I will do it in soundcloud (it was used in the past to put the podcast about Flock)
13:32:49 <x3mboy> #action x3mboy will move with the Podcast series
13:33:04 <x3mboy> === #263 Fedora events page for the general public
13:33:13 <x3mboy> This is a bt0's ticket
13:34:52 <x3mboy> I think is pretty fine, as I said in my last comment, Latam have a guideline for events, and from that guideline and from a FAD we have, we supose to have a monthly article in the Magazine with the events that will have Fedora People prescence
13:35:09 <x3mboy> This ticket will remain open to discussion
13:35:28 <x3mboy> === #265 Fedora release announcement in the future
13:36:40 <x3mboy> Again, we have some discussion in the ticket. I love the idea froom mailga about having the main announcement in the Magazine, but I will be copying that into the wiki to keep consistency with the old announcements
13:36:57 <x3mboy> === #266 Fedora 27 - Screenshots page
13:37:19 <x3mboy> This was done
13:38:00 <x3mboy> Thanks to bt0 for the help
13:38:18 <x3mboy> We accomplish to have all the Spins and 2 labs
13:38:43 <x3mboy> I'm closing this ticket now
13:38:46 <x3mboy> bt0++
13:38:48 <x3mboy> mailga++
13:38:48 <zodbot> x3mboy: Karma for mailga changed to 1 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:39:31 <x3mboy> === #267 Fedora marketing task - Feature profiles - do we keep this task?
13:41:29 <x3mboy> We need to really discuss this
13:41:43 <x3mboy> It's a great idea to keep this
13:42:18 <x3mboy> I will sent this also to the ML (I think that there is already an email about it, but not sure) to keep this discussion open
13:43:12 <x3mboy> #action x3mboy will check if #267 have an email in the ML and it will either revive the discussion or sent the discussion depending on if the thread exist or not
13:43:35 <x3mboy> === #268 Fedora 27 - one page release notes - duplicates of the Fedora Magazine "What's new"?
13:44:32 <x3mboy> As mizmo said, there is an historical background about this page. I think it will be fine to keep this task, but let keep the discussion in the ticket
13:44:44 <x3mboy> === #269 F27 - Ambassadors briefing page
13:45:32 <x3mboy> This is an amazing idea, I didn't know that we have this task, but is really fine to hellp everybody, specially Ambys to have only one page pointing to all the resources about the release
13:45:53 <x3mboy> I will close the ticket as complete, and if you have something to add to the page, do it diretly in the wiki
13:46:20 <x3mboy> #link https://fedoraproject.org/wiki/F27_Ambassadors_briefing
13:46:40 <jwf> .hello jflory7
13:46:41 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
13:46:41 <x3mboy> === #270 Marketing task - Hooking the public magazines - question for editors
13:46:46 <jwf> Kind of, sort of, around. :)
13:46:47 <x3mboy> hey jwf
13:46:54 <x3mboy> #chair jwf
13:46:54 <zodbot> Current chairs: jwf x3mboy
13:47:30 <jwf> Anything in particular you'd want feedback on? I'm a little out of the loop, but I can read through a ticket and give you some thoughts
13:47:33 <x3mboy> I'm having my usual soliloquium
13:47:39 <jwf> I know the feeling of running a meeting alone :P
13:47:43 <jwf> Hahahahah, yeah
13:47:48 <x3mboy> Yes, the tickets that need discussion
13:48:01 <jwf> I count nine!
13:48:13 <x3mboy> Not all need dicussion
13:48:16 <x3mboy> :D
13:48:23 <jwf> heh, phew
13:48:24 <x3mboy> But do what you can
13:48:25 <x3mboy> :D
13:48:36 <jwf> Any specific you want me to take a look at in the next 10-15 minutes?
13:48:38 <x3mboy> Mostly the Feature profiles
13:48:58 <jwf> #267?
13:49:00 <x3mboy> I think this will be really nice to keep and it will help with the idea of targeting everything
13:49:07 <x3mboy> Yes
13:49:38 <jwf> Looking now.
13:49:53 <x3mboy> For the current ticket #270, I will sent an email to the magazine to make them go into the discussion
13:50:28 <x3mboy> #action x3mboy eill sent an email to the magazine list to engage them to discuss this with us
13:50:37 <x3mboy> That's all for tickets
13:50:42 <jwf> x3mboy: For #267, I think feature profiles (as I understand them), are extremely valuable for Marketing to produce. However…
13:50:56 <jwf> I would suggest breaking it into smaller milestones so we can try to make slow and steady progress on them.
13:51:08 <jwf> Perhaps we only start with one or two this release cycle, and continue to expand to more over time.
13:51:19 <jwf> Ideally, only minor updates would be needed to existing profiles
13:51:26 <jwf> Easier to maintain, harder to create up front.
13:51:40 <jwf> You might also be able to scout people for this too, from relevant working groups or sub-projects.
13:52:00 <jwf> It's a big undertaking for a small team like Marketing to try to create all the profiles for all the audiences. :D
13:52:21 <x3mboy> Yeap
13:52:26 <jwf> And there's certainly people who have a very strong idea of the audience we want to reach. For example, Project Atomic knows their Docker / Kubernetes / OpenShift audience
13:52:28 <x3mboy> That was also something I was thinking
13:52:55 <x3mboy> Well, maybe with Mindsahre we can engage teams to help in each front/profile
13:52:59 <jwf> x3mboy: So my suggested action item is to propose one or two specific profiles to create and focus on for F28, and see if we can do them.
13:53:01 <jwf> Oh, yeah!!
13:53:11 <jwf> This is definitely a Mindshare type of task… if you ask me.
13:53:30 <x3mboy> Well, then I will action you to move this to Mindshare :D
13:53:38 <jwf> x3mboy: Alternatively, if you would want to wait on tackling this until Mindshare launches next month, you could file a ticket for the Mindshare Pagure
13:53:41 <jwf> Heh, yeah, actually
13:53:44 <jwf> I can do that for you
13:53:46 <jwf> Will do it now.
13:53:55 <jwf> Do you want to close the Marketing ticket, x3mboy? Or keep it open?
13:54:10 <x3mboy> Keep it open to keep track in this side of the moon
13:54:30 <x3mboy> #action jwf will open an tiket with Mindshare to discuss and help with the profiles
13:54:42 * jwf nods
13:54:45 <x3mboy> Well, that's all for tickets
13:55:18 <x3mboy> #topic Open Floor
13:55:23 <x3mboy> We still have a pending task
13:55:29 <x3mboy> To move the Marketing meeting time
13:56:17 <x3mboy> One hour later will be better for me, but it was originally proposed by mailga, so I should let him to move forward on this
13:56:48 <x3mboy> I will action him and ping him to create a ticket and a what time thing to ask people about it
13:57:28 <x3mboy> #action x3mboy will ask mailga if he can open a ticket to move the meeting time, if not, action himself to do it
13:57:33 <x3mboy> jwf any comment?
13:57:43 <x3mboy> we have 2 minutes and a half
13:57:44 <x3mboy> :D
13:58:23 <jwf> I have nothing else to bring up. If I'm around on Tuesdays, I'll try to be here, but an hour later starts to move into my commute time. I think it's better if I don't block you all on that.
13:58:36 <jwf> x3mboy++ Thanks for keeping the fire burning with Marketing :)
13:58:41 <jwf> .thank x3mboy
13:58:41 <zodbot> jwf thinks x3mboy is awesome and is happy they are helping! (Please don't forget to x3mboy++ also)
13:58:45 <x3mboy> :D
13:58:56 <x3mboy> jwf it's not easy, if you ask me, but Yes we can!
13:58:57 <x3mboy> :D
13:59:04 <x3mboy> Well, closing in 5
13:59:06 <x3mboy> 4
13:59:08 <x3mboy> 3
13:59:10 <x3mboy> 2
13:59:12 <x3mboy> 1
13:59:12 <jwf> Yes, and it's much easier when we can all work together too. :)
13:59:17 <x3mboy> #endmeeting