magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 22:00:12 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 22:00:16)
  2. Last week's stats (stickster, 22:03:25)
    1. holding steady at just shy of 53K page views, not too shabby :-) (stickster, 22:03:46)
    2. Sept 2017 has crossed 200K page views. We probably won't make it to 230K, I'm guessing. But it's not a bad month at all (stickster, 22:04:32)

  3. Publishing schedule and other conundra (stickster, 22:06:00)
    1. ACTION: ryanlerch put together quick Ansible 2.4 in F27 post for Friday 2017-Sep-29 (stickster, 22:11:06)
    2. ACTION: stickster check with Link on Friday for status on flatpak article, and offer help if not done so we can publish Monday 2017-Oct-02 (stickster, 22:11:44)
    3. F27 Beta is *probably* going to be a go for Tuesday 2017-Oct-03 (stickster, 22:12:10)
    4. --- Fedora Classroom article --- (stickster, 22:13:05)
    5. https://fedoramagazine.org/wp-admin/post.php?post=18733&action=edit (stickster, 22:13:07)
    6. ACTION: stickster quick edit on Classroom article and schedule for publishing 2017-Sep-29 (stickster, 22:15:16)
    7. ACTION: ryanlerch come up with F27 Beta post featured image (stickster, 22:20:25)
    8. AGREED: PUBLISHING SCHEDULE: Fri 2017-Sep-29 - Classroom article (edit: paul, image TBA) ; Mon 2017-Oct-02 - Ansible 2.4 (edit, image: ryan) ; Tue 2017-Oct-03 F27 Beta (edit: TBD, image: ryan) ; Wed 2017-Oct-04 - Fedora Women's Day (edit: paul, image: paul) ; Fri 2017-Oct-06 - Flatpak (edit: paul, image: ryan?) (stickster, 22:23:37)

  4. Editor in chief retirement (stickster, 22:24:02)
    1. ACTION: stickster post to the list looking for an editor (stickster, 22:30:24)

  5. All other business (open floor) (stickster, 22:32:17)
    1. ACTION: stickster work with nirik & remi to see if we can improve packaging situation in case of a nuke (stickster, 22:42:04)


Meeting ended at 22:42:59 UTC (full logs).

Action items

  1. ryanlerch put together quick Ansible 2.4 in F27 post for Friday 2017-Sep-29
  2. stickster check with Link on Friday for status on flatpak article, and offer help if not done so we can publish Monday 2017-Oct-02
  3. stickster quick edit on Classroom article and schedule for publishing 2017-Sep-29
  4. ryanlerch come up with F27 Beta post featured image
  5. stickster post to the list looking for an editor
  6. stickster work with nirik & remi to see if we can improve packaging situation in case of a nuke


Action items, by person

  1. nirik
    1. stickster work with nirik & remi to see if we can improve packaging situation in case of a nuke
  2. ryanlerch
    1. ryanlerch put together quick Ansible 2.4 in F27 post for Friday 2017-Sep-29
    2. ryanlerch come up with F27 Beta post featured image
  3. stickster
    1. stickster check with Link on Friday for status on flatpak article, and offer help if not done so we can publish Monday 2017-Oct-02
    2. stickster quick edit on Classroom article and schedule for publishing 2017-Sep-29
    3. stickster post to the list looking for an editor
    4. stickster work with nirik & remi to see if we can improve packaging situation in case of a nuke


People present (lines said)

  1. stickster (97)
  2. ryanlerch (44)
  3. zodbot (9)
  4. nirik (7)


Generated by MeetBot 0.1.4.