magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 21:03:07 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 21:05:08)
  2. Last week's stats (stickster, 21:06:47)
    1. 53.5K views last week, up about 7% from previous week, pretty good week overall! (stickster, 21:07:06)
    2. 159K views thus far in September which isn't shabby. We have < 10 days left so it would be cool to hit 230K if we can (stickster, 21:07:52)

  3. Schedule shift (stickster, 21:08:13)
    1. stickster failed to get "write for us" article (by Amita) edit finished for a 2017-09-20 publication, but it's done now and scheduled for 2017-09-22 (stickster, 21:08:53)
    2. ryanlerch edited article on "9 cool things about modules" should be done and scheduled for Monday 2017-09-25 (stickster, 21:09:23)

  4. Drafts (stickster, 21:12:24)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 21:12:31)

  5. Pitches (stickster, 21:15:46)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post (stickster, 21:16:02)
    2. --- Checking file space --- (stickster, 21:17:59)
    3. https://fedoramagazine.org/?p=18603&preview=true (stickster, 21:18:02)
    4. Waiting on the author to write the draft (stickster, 21:18:20)
    5. ACTION: stickster move Checking File Space article to Draft (stickster, 21:18:30)
    6. --- GNOME 3.26 app flatpaks on F26 --- (stickster, 21:18:56)
    7. https://fedoramagazine.org/?p=18666&preview=true (stickster, 21:19:03)
    8. AGREED: GNOME 3.26 flatpaks on F26 is approved (stickster, 21:21:00)
    9. ACTION: sub_pop[m] go forth and write this! (stickster, 21:21:13)
    10. --- 4 cool new COPRs --- (stickster, 21:21:20)
    11. https://fedoramagazine.org/?p=18685&preview=true (stickster, 21:21:30)
    12. AGREED: 4 more COPRs article approved (stickster, 21:27:32)
    13. ACTION: ryanlerch finish editing COPR article and provide featured image (if not already done) and schedule for Mon 2017-Oct-02 (stickster, 21:32:36)

  6. Open floor (stickster, 21:34:17)
    1. ACTION: stickster ping sub_pop[m] to see if he's able to get his article draft done by Wed 2017-09-27 for a 2017-09-29 publishing date (stickster, 21:37:00)
    2. stickster gives pre-emptive +1 to Ansible 2.4 post from ryanlerch (stickster, 21:42:24)
    3. IDEA: Fluida for A-Mag (stickster, 21:45:45)
    4. https://www.cryoutcreations.eu/wordpress-themes/fluida (stickster, 21:45:47)
    5. AGREED: PUBLISHING SCHEDULE -- Fri Sep 22: "write for us" (ready) ; Mon Sep 25: "9 things about modules" (edit: ryan, image: ryan) ; Wed Sep 27: "Fix SELinux errors" (auth/ed: paul, image: paul) ; Fri Sep 29: "GNOME 3.26 Flatpaks on F26" (auth: sub_pop[m], edit: paul, image: ryan?) (stickster, 21:54:15)

  7. New Meeting time (stickster, 22:00:26)
    1. AGREED: fix new schedule starting Wed 2017-09-27 at 18:00 US-Eastern (stickster, 22:01:40)


Meeting ended at 22:02:19 UTC (full logs).

Action items

  1. stickster move Checking File Space article to Draft
  2. sub_pop[m] go forth and write this!
  3. ryanlerch finish editing COPR article and provide featured image (if not already done) and schedule for Mon 2017-Oct-02
  4. stickster ping sub_pop[m] to see if he's able to get his article draft done by Wed 2017-09-27 for a 2017-09-29 publishing date


Action items, by person

  1. g
    1. stickster move Checking File Space article to Draft
    2. sub_pop[m] go forth and write this!
    3. ryanlerch finish editing COPR article and provide featured image (if not already done) and schedule for Mon 2017-Oct-02
    4. stickster ping sub_pop[m] to see if he's able to get his article draft done by Wed 2017-09-27 for a 2017-09-29 publishing date
  2. ryanlerch
    1. ryanlerch finish editing COPR article and provide featured image (if not already done) and schedule for Mon 2017-Oct-02
  3. stickster
    1. stickster move Checking File Space article to Draft
    2. stickster ping sub_pop[m] to see if he's able to get his article draft done by Wed 2017-09-27 for a 2017-09-29 publishing date


People present (lines said)

  1. stickster (108)
  2. ryanlerch (49)
  3. zodbot (14)
  4. gregdek (1)
  5. g (0)
  6. dturecek (0)
  7. jwf (0)


Generated by MeetBot 0.1.4.