magazine
LOGS
21:03:07 <stickster> #startmeeting Magazine editorial board
21:03:08 <zodbot> Meeting started Thu Sep 21 21:03:07 2017 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:03:08 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:03:08 <zodbot> The meeting name has been set to 'magazine_editorial_board'
21:03:10 <stickster> #meetingname magazine
21:03:10 <zodbot> The meeting name has been set to 'magazine'
21:03:12 <stickster> #topic Roll call
21:03:14 <stickster> .hello pfrields
21:03:18 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
21:03:20 <ryanlerch> .hello ryanlerch
21:03:22 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
21:03:23 <stickster> o/ Ryan
21:03:31 <ryanlerch> morning stickster!
21:03:46 <ryanlerch> hoping your day is going swell!
21:03:57 <stickster> ryanlerch: more or less... it's been a long one :-|
21:04:54 <stickster> #chair ryanlerch jwf g
21:04:54 <zodbot> Current chairs: g jwf ryanlerch stickster
21:04:57 <stickster> #undo
21:04:57 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x24ed5350>
21:05:04 <stickster> oh jiminy christmas
21:05:08 <stickster> #topic Roll call
21:05:18 <stickster> #unchair g
21:05:18 <zodbot> Current chairs: jwf ryanlerch stickster
21:05:30 * stickster fails meeting 101
21:06:04 <ryanlerch> stickster: hope you didnt mind me jumping in wit the pipewire post
21:06:18 <ryanlerch> it was a newsy one, that i thought i would just report
21:06:29 <stickster> not at all ryanlerch -- you rescued us because I didn't get to the Wed post I was supposed to do
21:06:44 <stickster> just got overwhelmed and ran out of time here... but we're back on track now :-)
21:06:47 <stickster> #topic Last week's stats
21:07:06 <stickster> #info 53.5K views last week, up about 7% from previous week, pretty good week overall!
21:07:52 <stickster> #info 159K views thus far in September which isn't shabby. We have < 10 days left so it would be cool to hit 230K if we can
21:08:13 <stickster> #topic Schedule shift
21:08:53 <stickster> #info stickster failed to get "write for us" article (by Amita) edit finished for a 2017-09-20 publication, but it's done now and scheduled for 2017-09-22
21:09:23 <stickster> #info ryanlerch edited article on "9 cool things about modules" should be done and scheduled for Monday 2017-09-25
21:09:48 <stickster> Anything else PSA-related on schedule?
21:11:06 <ryanlerch> nothing from me!
21:11:57 <stickster> OK then.
21:12:06 <stickster> #topic Pending review
21:12:17 <stickster> Oh whoops, nothing here.
21:12:18 <stickster> #undo
21:12:18 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x54d333d0>
21:12:24 <stickster> #topic Drafts
21:12:31 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
21:13:13 <stickster> ryanlerch: I see only one thing here to discuss which is the "9 module things" article, I'll push this to Pending Review so it doesn't look stale
21:13:32 <ryanlerch> perfect, thanks stickster!
21:13:56 <stickster> x3mboy[m]: We are still awaiting your "disk space math" contributions :-) You're welcome to dive in anytime!
21:14:53 <stickster> x3mboy[m]: The only extra input was, we'd like to see a Fedora angle to this, could be as easy as concentrating on how to read these statistics in a Fedora Workstation or Server using specific utilities... see previous meeting minutes for more if needed, or email us on list :-)
21:15:46 <stickster> #topic Pitches
21:16:02 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post
21:16:33 <ryanlerch> ooh, another COPR post!
21:17:43 * stickster starts with the oldest stuff that's not stale
21:17:59 <stickster> #info --- Checking file space ---
21:18:02 <stickster> #link https://fedoramagazine.org/?p=18603&preview=true
21:18:20 <stickster> #info Waiting on the author to write the draft
21:18:30 <stickster> #action stickster move Checking File Space article to Draft
21:18:56 <stickster> #info --- GNOME 3.26 app flatpaks on F26 ---
21:19:03 <stickster> #link https://fedoramagazine.org/?p=18666&preview=true
21:19:30 <stickster> AWESOME IDEA THUMBS UP +1000 GO sub_pop[m] GO!!!!1!!
21:20:23 <ryanlerch> ooh this is a good one
21:20:29 <ryanlerch> +1 from me too!
21:21:00 <stickster> #agreed GNOME 3.26 flatpaks on F26 is approved
21:21:13 <stickster> #action sub_pop[m] go forth and write this!
21:21:20 <stickster> #info --- 4 cool new COPRs ---
21:21:30 <stickster> #link https://fedoramagazine.org/?p=18685&preview=true
21:21:52 <ryanlerch> might need to be 4 more cool COPRs
21:21:56 <ryanlerch> :D
21:22:10 <stickster> yeah!
21:22:29 <stickster> what's next? "4 more even cooler COPRs"
21:22:40 <ryanlerch> having this kind of thing for packages in the repos might be good too!
21:22:53 <stickster> "Forget the last 4 COPRs, these will rock your world"
21:22:54 <ryanlerch> then 4 of the coldest COPrs yet!
21:23:07 <stickster> "4 icy cold COPRs for true playas"
21:23:50 <ryanlerch> "These are the COPRS that people install in <geolocated position>"
21:23:58 <stickster> ryanlerch: How funny would it be to do backgrounds for the featured images for those that start to build up a huge mural?
21:24:19 <stickster> like an Easter egg
21:24:59 <stickster> dturecek++
21:24:59 <zodbot> stickster: Karma for dturecek changed to 1 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:25:13 <ryanlerch> dturecek++
21:25:14 <zodbot> ryanlerch: Karma for dturecek changed to 2 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:25:28 <ryanlerch> stickster: ooh, i like that idea
21:25:33 * stickster is +1 on another COPR article, I noticed he even latched onto the revised head paragraph I edited
21:25:55 <ryanlerch> stickster: and added screenshots for this one too!
21:26:18 * ryanlerch added the screenshos for the last one when he did the featued image
21:26:38 <stickster> ryanlerch++
21:26:46 <ryanlerch> stickster++
21:27:03 <stickster> are you +1 on this one too then ryanlerch?
21:27:12 <ryanlerch> stickster: for sure!
21:27:32 <stickster> #agreed 4 more COPRs article approved
21:27:33 <ryanlerch> we might want to pace these a bit though
21:27:38 <stickster> #nick dturecek
21:27:40 <ryanlerch> the publishing of them
21:28:00 <stickster> ryanlerch: Yeah, we don't want to send this out next week, I think.  Maybe schedule this for week of Oct 2 sometime?
21:28:19 <ryanlerch> stickster sounds good to me!
21:29:08 <stickster> I would say, let's try Mon oct 2... that puts (hopefully) at least six articles between the last one and this one
21:29:19 <stickster> or we could say Wed Oct 4, preference?
21:29:58 <ryanlerch> stickster: yeah, i think 6 would be enought of a buffer
21:30:28 <stickster> ryanlerch: Do you want to finish editing of this one?
21:30:33 <stickster> Looks like only a little to do this time
21:30:48 <ryanlerch> stickster: happy to do it!
21:31:55 <stickster> #action ryanlerch finish editing COPR article and provide featured image (if not already done)
21:32:27 <stickster> #undo
21:32:27 <zodbot> Removing item from minutes: ACTION by stickster at 21:31:55 : ryanlerch finish editing COPR article and provide featured image (if not already done)
21:32:36 <stickster> #action ryanlerch finish editing COPR article and provide featured image (if not already done) and schedule for Mon 2017-Oct-02
21:33:41 <ryanlerch> +1
21:34:10 <stickster> That doesn't give us much for next week :-( but I have some ideas
21:34:17 <stickster> #topic Open floor
21:34:52 <ryanlerch> so we have the modules / containers on monday
21:35:32 * ryanlerch wonders if the flatpak article could be ready by friday or not
21:36:02 <stickster> We can check with sub_pop[m]
21:37:00 <stickster> #action stickster ping sub_pop[m] to see if he's able to get his article draft done by Wed 2017-09-27 for a 2017-09-29 publishing date
21:38:19 <stickster> ryanlerch: I could do one of the starter pitch articles for Wed 2017-09-27
21:39:35 <ryanlerch> stickster: awesome -- any thoughts on which one?
21:39:47 <stickster> ryanlerch: I was thinking about the "Fix SELinux errors" one
21:40:14 <ryanlerch> i also noticed that ansible 2.4 came out, i think, so a newsy post on that when it makes it into Fedora might be a go too
21:40:21 <ryanlerch> i can handle that one
21:41:32 <stickster> ryanlerch: Oh that would be EXCELLENT
21:42:24 <stickster> #info stickster gives pre-emptive +1 to Ansible 2.4 post from ryanlerch
21:42:28 <stickster> hee hee
21:42:57 <ryanlerch> it is currenlt in testing for f25-f27
21:43:54 <stickster> So in other news... we have ansiblemagazine.fedorainfracloud.org up now, I just need to finish deployment part
21:44:46 <stickster> ryanlerch: what would you think about a different kind of theme for this one? I've become enamored of Fluida for my projects, but I'm not sure how clean/nice it is for design work, and that (to me) is the #1 priority since I'm not the one doing that work :-)
21:45:26 <ryanlerch> stickster: i am open to change! :D
21:45:35 * ryanlerch will have a look at fluida
21:45:45 <stickster> #idea Fluida for A-Mag
21:45:47 <stickster> #link https://www.cryoutcreations.eu/wordpress-themes/fluida
21:46:40 <stickster> ryanlerch: I use that for https://practicalbass.com/ as well
21:47:20 <stickster> but I did very little customization work, just some font stuff and other easy things IIRC
21:47:43 <ryanlerch> stickster: i think this will work well
21:47:53 <ryanlerch> (after a super-quick inspection)
21:47:55 <ryanlerch> :D
21:49:24 <stickster> ryanlerch: No need to put theming that on your front burner yet... gregdek is advising this is not a priority until they work up their newsletter and are assured of a content pipelikne
21:49:28 <stickster> *pipeline.
21:49:53 <gregdek> Yep. It's nice to know you're ready when we need, but we gotta make sure we'll have the content to justify All That Glory. :)
21:50:09 <stickster> gregdek: lol, 'nuff said
21:51:50 <ryanlerch> thanks gregdek!
21:53:36 <stickster> ryanlerch: I think we have our schedule though -- Fri Sep 22: "write for us" (ready) ; Mon Sep 25: "9 things about modules" (edit: ryan, image: ryan) ; Wed Sep 27: "Fix SELinux errors" (auth/ed: paul, image: paul) ; Fri Sep 29: "GNOME 3.26 Flatpaks on F26" (auth: sub_pop[m], edit: paul, image: ryan?)
21:54:03 <ryanlerch> stickster: ++
21:54:08 <ryanlerch> looks good to me!
21:54:15 <stickster> #agreed PUBLISHING SCHEDULE -- Fri Sep 22: "write for us" (ready) ; Mon Sep 25: "9 things about modules" (edit: ryan, image: ryan) ; Wed Sep 27: "Fix SELinux errors" (auth/ed: paul, image: paul) ; Fri Sep 29: "GNOME 3.26 Flatpaks on F26" (auth: sub_pop[m], edit: paul, image: ryan?)
21:54:35 <stickster> ryanlerch: Have we also had some new authors pop up recently? It would be good to engage them ASAP
21:55:01 <ryanlerch> stickster: no new ones since the last meeting IIRC
21:55:30 <stickster> Hm, OK
21:55:43 <ryanlerch> i shot off an email or two in response to the new contributors we had email in prior to last weeks meetings
21:55:51 <stickster> ryanlerch: thank you for doing that! :-)
21:56:18 <ryanlerch> :D
21:57:17 <stickster> well, I'm out of stuff
21:57:18 <stickster> and out of steam
21:57:29 <stickster> OH! ONE MORE THING
21:57:39 <stickster> </stevejobsstyle>
21:57:45 <stickster> #topic New meeting time
21:58:15 <ryanlerch> building the suspense
21:58:29 <stickster> The winning meeting time was either Tuesdays at 6:00pm EDT (which is usually 8:00am BNE), or Wednesdays at 6:00pm EDT.
21:59:06 <stickster> Since I will sometimes have a conflict on Tuesday, I would say let's make it Wednesdays. That means jwf can be here as soon as we switch :-)
21:59:24 <ryanlerch> stickster: woo!
21:59:26 <stickster> all in favor??????
21:59:34 <stickster> oh look, it's just us here :-(  :-D
21:59:43 <ryanlerch> so thurrsday morning?
21:59:59 <ryanlerch> sounds good to me!
22:00:01 <stickster> #proposed fix new schedule starting Wed 2017-09-27 at 2200 UTC
22:00:07 <stickster> oops
22:00:11 <stickster> #undo
22:00:11 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x24ec9950>
22:00:18 <stickster> GODD***IT ZODBOT
22:00:26 <stickster> #topic New Meeting time
22:00:36 <stickster> #proposed fix new schedule starting Wed 2017-09-27 at 18:00 US-Eastern
22:00:40 <stickster> +1 from me
22:01:20 <stickster> ryanlerch?
22:01:30 <ryanlerch> +1
22:01:40 <stickster> #agreed fix new schedule starting Wed 2017-09-27 at 18:00 US-Eastern
22:01:54 <stickster> So that's Thu morning at 8:00am your time ryanlerch
22:02:17 <stickster> and with that... see ya next time, that's all folks, etc.
22:02:19 <stickster> #endmeeting