diversity
MINUTES

#fedora-meeting: Fedora Diversity Team - 2017 Aug 9

Meeting started by Amita at 12:00:59 UTC (full logs).

Meeting summary

  1. Roll Call / Q&A (Amita, 12:01:10)
  2. Announcements and news (Amita, 12:02:43)
    1. === ""Fedora August 2017 elections beginning" === (Amita, 12:03:56)
    2. https://fedoramagazine.org/august-2017-elections/ (Amita, 12:04:07)
    3. https://fedoraproject.org/wiki/FAmSCo_nominations (Amita, 12:04:17)
    4. https://fedoraproject.org/wiki/Council/Nominations (Amita, 12:04:25)
    5. https://fedoraproject.org/wiki/FAmSCo_nominations (Amita, 12:04:31)
    6. === ""Flock 2017 schedule (draft version) is ready" === (Amita, 12:05:31)
    7. https://flock2017.sched.com/ (Amita, 12:07:33)
    8. https://flock2017.sched.com/event/Bm8o/diversity-team-hackfest (Amita, 12:08:10)

  3. Tickets (Amita, 12:09:24)
    1. https://pagure.io/fedora-diversity/issues (Amita, 12:09:52)
    2. === Ticket #Flock 2017, Diversity Team Sessions" === (Amita, 12:10:29)
    3. https://pagure.io/fedora-diversity/issue/27 (Amita, 12:10:45)
    4. ACTION: Amita will write post about Flock diversity session (Amita, 12:13:16)
    5. === Budget Request for FWD in India " === (Amita, 12:16:20)
    6. https://pagure.io/fedora-diversity/issue/34 (Amita, 12:16:29)
    7. https://fedoraproject.org/wiki/FWD_Lima_2017 (bee_, 12:53:50)


Meeting ended at 13:04:07 UTC (full logs).

Action items

  1. Amita will write post about Flock diversity session


Action items, by person

  1. Amita
    1. Amita will write post about Flock diversity session


People present (lines said)

  1. Amita (110)
  2. bexelbie (69)
  3. bee_ (35)
  4. jonatoni (19)
  5. zodbot (11)
  6. pravins (3)
  7. mattdm (3)
  8. jkurik (2)
  9. jwb (2)
  10. bee2502 (0)
  11. jwf (0)


Generated by MeetBot 0.1.4.