diversity
LOGS
12:00:59 <Amita> #startmeeting Fedora Diversity Team - 2017 Aug 9
12:00:59 <zodbot> Meeting started Wed Aug  9 12:00:59 2017 UTC.  The chair is Amita. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:59 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:59 <zodbot> The meeting name has been set to 'fedora_diversity_team_-_2017_aug_9'
12:01:06 <Amita> #meetingname diversity
12:01:06 <zodbot> The meeting name has been set to 'diversity'
12:01:10 <Amita> #topic Roll Call / Q&A
12:01:14 <Amita> .hello amsharma
12:01:18 <zodbot> Amita: amsharma 'Amita Sharma' <amsharma@redhat.com>
12:01:28 <jonatoni> .fas jonatoni
12:01:29 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
12:02:29 <Amita> #chair Amita bexelbie jonatoni bee2502 jwf
12:02:29 <zodbot> Current chairs: Amita bee2502 bexelbie jonatoni jwf
12:02:43 <Amita> #topic Announcements and news
12:03:17 <bee_> .info bee2502
12:03:39 <bee_> .hello bee2502
12:03:41 <zodbot> bee_: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
12:03:56 <Amita> #info === ""Fedora August 2017 elections beginning" ===
12:04:07 <Amita> #link https://fedoramagazine.org/august-2017-elections/
12:04:17 <Amita> #link https://fedoraproject.org/wiki/FAmSCo_nominations
12:04:25 <Amita> #link https://fedoraproject.org/wiki/Council/Nominations
12:04:31 <Amita> #link https://fedoraproject.org/wiki/FAmSCo_nominations
12:04:47 <Amita> Everyone please vote as elections are up
12:05:31 <Amita> #info === ""Flock 2017 schedule (draft version) is ready" ===
12:06:57 <Amita> anyone can get me the link for this please ^^
12:07:33 <Amita> #link https://flock2017.sched.com/
12:08:06 <Amita> Diversity session is on August 31
12:08:10 <Amita> #link https://flock2017.sched.com/event/Bm8o/diversity-team-hackfest
12:08:30 <Amita> anyone have any news or announcement ?
12:08:54 <Amita> if not , let's move on to the tickets
12:09:24 <Amita> #topic Tickets
12:09:52 <Amita> #link https://pagure.io/fedora-diversity/issues
12:10:29 <Amita> #info === Ticket #Flock 2017, Diversity Team Sessions" ===
12:10:45 <Amita> #link https://pagure.io/fedora-diversity/issue/27
12:11:05 <Amita> I would like to do a blog post about the session
12:12:02 <jonatoni> if we can publish in time the blog post then would be great
12:12:04 <Amita> to make people aware what to expect and to welcome more people to join
12:12:06 <Amita> thoughts?
12:12:11 <Amita> jonatoni, +1
12:12:27 <Amita> ok, so I will try to do it ASAP
12:12:47 <Amita> jonatoni, you and others are welcome to review
12:12:49 <bee_> +1, can help review it
12:12:54 <Amita> I will share etherpad link soon
12:13:08 <jonatoni> thanks Amita
12:13:16 <Amita> #action Amita will write post about Flock diversity session
12:13:28 <Amita> jonatoni, do you think date and time is fine for diversity session
12:13:36 <Amita> nothing clash there, right?
12:13:40 <Amita> jwf, ?
12:14:10 <Amita> jonatoni, if so then we should mail to bexelbie about it.
12:14:22 <jonatoni> need to double check it
12:14:28 <jonatoni> will do it later
12:14:44 <Amita> jonatoni, https://flock2017.sched.com/
12:14:58 <Amita> here it is, please check when you get time, thanks :)
12:15:24 <jonatoni> thanks :)
12:16:20 <Amita> #info === Budget Request for FWD in India " ===
12:16:29 <Amita> #link https://pagure.io/fedora-diversity/issue/34
12:16:42 <Amita> so this one is the toughest one :)
12:17:17 <Amita> here are some questions, we need to answer as team
12:17:28 <Amita> 1. Do we need to do events more than one city?
12:17:39 <Amita> 2. Do we need to print t-shirts for the event?
12:17:51 <Amita> 3. 100$ budget is fine?
12:18:05 <Amita> 4. What is the impact we see (long term) for the event?
12:18:16 <Amita> I have already answered some if them on ticket
12:18:27 <Amita> jonatoni, bee_ jwb x3mboy[m] what are your thoughts
12:18:32 <bee_> Amita, will we have virtual events?
12:18:36 <bexelbie> .hello bex
12:18:37 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
12:18:43 * bexelbie 's call ended early
12:18:43 <Amita> #chair bexelbie
12:18:43 <zodbot> Current chairs: Amita bee2502 bexelbie jonatoni jwf
12:18:45 <jwb> ?
12:18:57 <Amita> jwb, please ignore, sorry
12:19:01 <Amita> jwf, ^^
12:19:03 <jwb> ok, no worries
12:19:04 <bee_> Virtual events would help reduce some of the costs, while still engaging with people..
12:19:25 <bexelbie> !
12:19:31 <Amita> thanks for joining bexelbie , if I missed any point please go ahead
12:19:58 <bexelbie> I am concerned about events which have a local sponsor who can't do follow up.  I'd like to hear opinions on this.
12:20:12 <bexelbie> eom
12:20:35 <Amita> local sponsor = who provides money for the event from local city?
12:21:04 <bexelbie> no, local person who is going to own/run the event
12:21:28 <bexelbie> they should be able to provide the programming (even if they don't present it) generate an audicen/publicity and do follow up imho
12:21:42 <bexelbie> aiui all of these events are wholly supported and funded by Fedora
12:22:52 <bee_> bexelbie, just to be clear, are u concerned about events which do not have a local contributor ? or which have a local contributor?
12:23:13 <Amita> bexelbie, ok so there are people who help to do that (atleast in Bangalore I know) and who are helping me in planning the event. But as they are involved in different parts of Fedora and not directly in diversity, they need my help to organize FWD.
12:23:42 <bexelbie> bee_, events which do not have a local contributor who is able to work beyond logistics
12:23:47 <Amita> bexelbie, same goes for other city I have mentioned
12:23:58 <bexelbie> Am I correct that this is the first significant FWD events?
12:24:13 <Amita> bexelbie, we have done FWD last year too
12:24:27 <Amita> I did in Pune and jonatoni did it in Albenia
12:24:37 <bee_> bexelbie, we had FWD last year.. not sure how to measure significance..
12:24:39 <bexelbie> Ok, so have this year's events been informed by what we learned from last year? Did we have impact?
12:24:39 <Amita> but last year I did it with 0 budget
12:25:10 <bexelbie> In other words, before we grow the number of cities, what did we learn last year?
12:25:15 <bexelbie> This is not a money concern on my part
12:25:24 <bexelbie> I am worried that we won't be able to sustain any impact
12:25:41 <Amita> bexelbie, there is impact for sure
12:26:07 <Amita> as I did last year;s event in Pune Red Hat office, there is more awareness around the subject
12:26:24 <bexelbie> Inside of Red Hat? In the project? In the community?
12:27:13 <bexelbie> Maybe I misunderstanding the goal of the events, but it seems to be to attract female contributors.  Did we do that? do we know how?
12:27:19 <Amita> bexelbie, in the local community, there are more female candidates now from colleges who are aware about the open source and about the opportunities
12:27:33 <bexelbie> candidates for what?
12:28:02 <Amita> and this is not just FWD, there are many such similar events which encourages female crowd to join more
12:28:15 <Amita> there is significant change in numbers from last year
12:28:19 <bexelbie> If there are a lot of these events, how does ours add value?
12:28:23 <bexelbie> change in what numbers?
12:29:08 <Amita> bexelbie, number of girls/female know about Open Source
12:29:12 <bexelbie> jonatoni, what did you find in Albania?
12:29:31 <bexelbie> Amita, how do we know this? Do they know about Fedora or just open source in general? Did they become users or contributors?
12:30:42 <jonatoni> bexelbie some of the attendees we had last year become Fedora users and some of them Fedora contributors, the event helped them to get on board at our community or even in other open source communities in general
12:30:50 <bexelbie> I am very in favor of these kinds of efforts.  I just want to do my best to help our effot not just be a checkbox woman's day event
12:31:09 <Amita> bexelbie, some of them have become contributors in Open Source communities and become users as well
12:31:19 <bexelbie> Amita, any to Fedora?
12:31:32 <bexelbie> jonatoni, you're proposing two cities this year, right?
12:31:38 <Amita> one of the major impact is this year we found better number of applications for female interns at RH compared to last year
12:31:54 <bexelbie> Amita, I am glad that RH got value from the event, but I'd like Fedora to get value too :)
12:32:30 <Amita> bexelbie, they started learning Open Source that is why they get eligible for RH applications too
12:32:40 <bee_> bexelbie, the way I see it, FWD is not just about onboarding female contributors in Fedora but also spreading awareness about open source. I think we had had quite a few Fedora users from FWD last year, same from events sumantro has been conducting in women's colleges in Blr.
12:32:47 <jonatoni> bexelbie one in Tirana, Albania and one in Prishtina, Kosova, so two different countries because I have seen a lot of girls at SFK that were interested to be part of the community but they were unsure how
12:33:16 <bexelbie> jonatoni, will we be able to support the women in Prishtina in a similar way to those in Tirana?
12:33:40 <bexelbie> bee_, ok, so if that is our goal, will we be able to support those in BLR the same way we did those in Pune?
12:34:10 <Amita> bexelbie, yes we will
12:34:13 <bexelbie> and I am fine with that being our goal - but we should explicitly state that so peopel don't miss it.  I did misunderstand it
12:34:19 <Amita> as we have Fedora Ambassdors there
12:34:31 <bexelbie> so they are coordinating hte event in BLR?
12:34:40 <Amita> bexelbie, they are helping me
12:35:14 <jonatoni> bexelbie, if we can help at least one of them to become ambassador (I know that Renata is interested to start the process) I'm sure they she will do the same I'm doing in Tirana
12:35:26 <bexelbie> so it sounds like we have proposals for 4 events in 4 different cities across three countries.  Is this right?
12:35:41 <Amita> 3 from India
12:35:43 <jonatoni> and in prishtina I have even Ardian that is already an ambassador
12:35:43 <bee_> bexelbie, for onboarding girls from these events to become contributors, it is easier if there is an existing FOSS club or group. I was talking to skamath in Coimbatore, and he was going to propose one in his univeristy (with a FOSS club)
12:35:53 <bee_> bexelbie, we have one in Lima, Peru
12:36:11 <bexelbie> bee_, ok, but we are making new contributors a secondary effect, not the primary goal, right?
12:36:11 <bee_> Julita will organize it.. there is a wiki page, she will open ticket soon
12:36:12 <Amita> 2 from jonatoni
12:36:28 <Amita> so total 6 events
12:36:29 <bexelbie> ok, so of the events that have tickets, there are 5?
12:36:36 <Amita> bexelbie, yes
12:36:51 <bexelbie> Does the majority of hte diversity group feel like all 5 can be successful as outlined in the tickets?
12:36:53 <pravins> Amita: last year, since it was in Red Hat office, we had less members from community. This time, i am happy you are actually doing it in college, so good chance to get more new members.
12:36:55 <jonatoni> I will open my tickets on Sunday
12:37:14 <bexelbie> so we only have tickets for 3 events?
12:37:46 <pravins> s/you are/we are :)
12:37:55 <bee_> bexelbie, I do not want to say secondary..then it feels that we should work less in that direction.. we will encourage and provide support for contributing too..
12:38:21 <bexelbie> bee_, by secondary I mean things we would like to see, but which are not primary goals.
12:39:36 <Amita> bexelbie, and also we can't judge an event just by its first attempt, everyyear we hope to grow
12:39:52 <bexelbie> so we only have tickets for 3 events?
12:39:57 <bexelbie> so far?
12:39:59 <pravins> Amita: +1 We improve gradually.
12:40:20 <Amita> bexelbie, jonatoni have all the budget details in her wiki page, She just need to copy paste I guess
12:40:24 <bee_> bexelbie, it would also depend on the location - wouldn't it? if majority of the audience already knows about FOSS and open source, onboarding could be the primary goal at that location.
12:40:44 <Amita> bexelbie, so 3 yes
12:40:49 <bexelbie> I keep asking about tickets because I think the diversity team needs to vote on the ticket
12:41:10 <bee_> bexelbie, is there any way we can get more ambassadors involved in FWD?
12:41:11 <bexelbie> does the ticket meet the standards you have set for yourselves and do the majority of you think that the events are well thought out and likely to be successful
12:41:21 <bexelbie> bee_, what is stopping you from doing so?
12:41:25 <Amita> bexelbie, I just replied, 1 ticket which has all 3 India events
12:42:10 <bee_> bexelbie, I cannot post on their mailing list as I am not an ambassador. I can only reach out to people I know.
12:42:13 <Amita> bexelbie, as it is my ticket #link https://pagure.io/fedora-diversity/issue/34
12:42:34 <bexelbie> bee_, perhaps one of the ambassadors helping with the India events could help you?
12:42:35 <Amita> I can't comment on the ticket quality, I leave it upto others
12:43:00 <bexelbie> In reading ticket 34, there seems to be no votes from the team.  I'd like to see the members of the group express and opinion.
12:43:09 <bexelbie> This group has a budget, it can approve a ticket to spend against that
12:43:37 <Amita> bexelbie, so I can also do a +1 or -1 on my own ticket?
12:43:49 <bexelbie> unless hte number gets big (for whatever definition of big) we don't need external approval
12:43:53 <bee_> bexelbie, I am interested in EMEA without Europe, NA, LATAM etc. It would be helpful if you can post on their mailing lists.
12:44:00 <bexelbie> Amita, if you're a member of the team, yo uget one vote like anyone else
12:44:07 <Amita> jonatoni, bee_ can you also please vote
12:44:08 <bexelbie> bee_, I am not a member of the ambassadors group.
12:44:13 <Amita> bexelbie, ok
12:44:26 <bexelbie> bee_, however a member of this team, jonatoni is .. perhaps she could help you
12:44:29 <bexelbie> she is even on the team :)
12:44:47 <Amita> I think we can take vote right now in the meeting
12:44:58 <bexelbie> Amita, how many diversity members are there? do you have quorum?
12:45:02 <jonatoni> bee_ I can post on the ambassadors mailing list
12:45:18 <jonatoni> and will share the link of the article we did on commblog
12:45:22 <Amita> bexelbie, me, jonatoni bee_ x3mboy[m]
12:45:52 <bee_> jonatoni, are any ambassadors from middle east or africa active?
12:46:00 <Amita> I already posted on India Ambassador list
12:46:27 <bee_> jonatoni, can u post on ambassador list for other regions? as you are from FAmSCo?
12:46:33 <bee_> Amita, +1
12:46:37 <Amita> bee_, jonatoni Can we please vote now on the ticket
12:46:38 <bexelbie> the Fas group has 13 people
12:46:55 <jonatoni> bee_ yes, we have a mailing list for all the regions
12:47:18 <bee_> okay.. Amita, we can vote
12:47:24 <Amita> thanks bee_
12:47:26 <jonatoni> Amita my only concern is that we said the maximum for one event would be 100 USD, and you are requesting 370 USD for three events
12:47:29 <bexelbie> I also thought jwf was in this group
12:47:43 <bexelbie> x3mboy[m], are you here?
12:47:45 <Amita> bexelbie, he is but not in meeting roght now
12:47:56 <Amita> bexelbie, I thought you asked who all are present
12:47:57 <bexelbie> Amita it affects quorum
12:48:11 <bexelbie> You need quorum to vote in the meeting
12:48:17 <Amita> bexelbie, ok, so how many votes we need minimum?
12:48:20 <bexelbie> otherwise you need to do a ticket vote/lazy consensus
12:48:23 <jonatoni> 5
12:48:26 <bee_> we can vote offline, if there are not enough people
12:48:34 <bexelbie> Amita, that goes back to how many people are in the group :)
12:48:58 <bexelbie> Amita, did you see jonatoni's comment?
12:49:02 <Amita> bexelbie, Active Members - Me, Justin, bee_ , jonatoni and x3mboy[m] chhavi
12:49:18 <bexelbie> 6
12:49:33 <bexelbie> I'd like to see at least 4 for quorum then otherwise I'd prefer to see a ticket vote
12:49:49 <Amita> jonatoni, I can cut down the budget to fit 300 limit by avoiding printing extra t-shirts
12:50:09 <Amita> bexelbie, it delays things and make tickets more costly
12:50:22 <bexelbie> Do we need specific shirts for FWD or would a general diversity t-shirt used for more things/rewards have better value?
12:50:42 <bexelbie> Amita, what delays things?  Having to poll the group?
12:51:10 <Amita> bexelbie, vote on ticket will ddelay things, if we have 4 votes here we can do it now
12:51:21 <bexelbie> Amita, I don't think I've seen 4 votes here
12:51:24 <bee_> I am +1 for general diversity shirt..
12:51:55 <bexelbie> I saw a +1 from bee_ and Amita
12:52:46 <Amita> jonatoni, do you want to vote (I will lower down the budget to 300 $)
12:52:58 <jonatoni> +1 even from me
12:53:07 <Amita> thanks
12:53:44 <bexelbie> So we have three +1s and the ticket needs to be udpated to reflect a lower budget
12:53:50 <bee_> https://fedoraproject.org/wiki/FWD_Lima_2017
12:53:58 <bexelbie> but it sounded like bee_ was in favor of having a general shirt, not a FWD shirt
12:54:10 <bee_> In the budget for FWD Lima, they have a tshirt printing budget too
12:54:52 <bee_> maybe we could co-ordinate together?
12:55:20 * bexelbie would like to see t-shirts of high quality at all events.  Small batch shirts tend to be of lower quality
12:55:34 <bexelbie> this is the other reason I liked a general diversity shirt - easy to print extras for later use
12:56:04 <bee_> for ticket, I am not sure about Aurangabad location..
12:56:08 <Amita> so I will remove t-shirts from my budget
12:56:09 <bee_> +1 for Pune and Blr
12:57:25 <bee_> for t-shirts, we could print them all together( general diversity tshirt) and send it to organizers as a Thank - you -- if it is possible before event, then even better.
12:57:42 <bee_> or we could exchange it at FLOCK..
12:57:53 <jonatoni> bee_ why are you unsure about Aurangabad location?
12:58:29 <bexelbie> bee_, we can also use them to promote our diversity message by giving them to others where appropraite
12:59:04 <jonatoni> If we will do a general diversity tshirt then it makes sens to open a single ticket
12:59:54 <bee_> jonatoni, I do not know of any local ambassadors or contributors in Aurangabad and I am not sure impact will remain, like bex said.
13:00:19 <Amita> bee_, Augrabad is the most growing location in Open Source
13:00:37 <Amita> Ashutosh is from Augrabad only if you know him
13:00:40 <bee_> bexelbie, yes +1..
13:00:53 <Amita> and he is helping organizing
13:01:17 * mattdm waves
13:01:26 <Amita> hello mattdm
13:01:34 <Amita> #chair mattdm
13:01:34 <zodbot> Current chairs: Amita bee2502 bexelbie jonatoni jwf mattdm
13:01:34 <jkurik> hi mattdm
13:01:51 <bee_> Amita, I didnt know that. If you can add ashutosh, sumantro and a2batic's names in the wiki pages for local FWD events.. it will be great.
13:01:55 <Amita> if we do t-shirts even now, it is not possible to bring them to flock
13:02:07 <Amita> it takes time to get them printed (in bulk)
13:02:10 <mattdm> We've got a Fedora council meeting here at this time, but we can wait for this to wrap up
13:02:11 <jkurik> looks like we will have two meeting at the same time on the same channel :)
13:02:14 <bexelbie> o/ mattdm
13:02:33 <bee_> +1 for aurangabad with local contributor
13:02:39 <Amita> bee_, ofcourse yes,
13:03:06 <Amita> sorry for delay mattdm
13:03:16 <Amita> I guess we should close it here and move to diversity
13:03:28 <mattdm> it's okay. meetings go long sometimes :)
13:03:28 <bee_> Amita, we can co-ordinate about tshirts later.. maybe skip them for this FWD? how about co-ordinating other swag instead?
13:03:47 <Amita> bee_, move to #fedora-diversity please :)
13:03:52 <Amita> closing meeting here
13:04:00 <bee_> o/ mattdm
13:04:07 <Amita> #endmeeting