commops
MINUTES

#fedora-meeting: Fedora CommOps Meeting (2017-08-08)

Meeting started by bt0 at 16:32:35 UTC (full logs).

Meeting summary

  1. Agenda (bt0, 16:33:25)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2017-08-08 (bt0, 16:33:40)

  2. Agenda (bt0, 16:34:15)
    1. (1) Roll call / Q&A (bt0, 16:34:45)
    2. (2) Announcements (bt0, 16:34:51)
    3. (3) Action items from last meeting (bt0, 16:34:59)
    4. (4) Tickets (bt0, 16:35:07)
    5. (5) Open floor (bt0, 16:35:13)

  3. Roll call / Q&A (bt0, 16:35:28)
    1. Name; Timezone; Sub-projects/Interest Areas (bt0, 16:35:39)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (bt0, 16:35:52)
    3. Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member) (bt0, 16:36:51)
    4. Sachin S. Kamath; UTC +5.30; CommOps, Metrics, SoC, Join, Classrrom, * (skamath, 16:51:52)

  4. Announcements (bt0, 16:52:29)
    1. === "Fedora August 2017 elections beginning" === (bt0, 16:52:40)
    2. https://fedoramagazine.org/august-2017-elections/ (bt0, 16:52:49)
    3. Candidate lists (bt0, 16:53:03)
    4. https://fedoraproject.org/wiki/FAmSCo_nominations (bt0, 16:53:11)
    5. https://fedoraproject.org/wiki/Council/Nominations (bt0, 16:53:18)
    6. https://fedoraproject.org/wiki/FAmSCo_nominations (bt0, 16:53:24)
    7. Candidate Interviews (bt0, 16:53:32)
    8. https://communityblog.fedoraproject.org/tag/august-2017-elections/ (bt0, 16:53:42)
    9. === "Fedora classroom: Command line 101" === (bt0, 16:54:52)
    10. https://fedoraproject.org/wiki/Classroom (bt0, 16:55:04)
    11. === "Fedora Atomic WG is Moving!" === (bt0, 16:55:13)
    12. https://communityblog.fedoraproject.org/fedora-atomic-wg-moving (bt0, 16:55:19)

  5. Action items from last meeting (bt0, 16:57:11)
    1. https://meetbot.fedoraproject.org/fedora-meeting/2017-08-01/commops.2017-08-01-16.30.log.html (bt0, 16:57:29)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (bt0, 16:58:01)
    3. === [IN PROGRESS] skamath Post weekly updates about GrimoireLabs on Planet === (bt0, 16:58:19)
    4. ACTION: skamath Post weekly updates about GrimoireLabs on Planet (skamath, 16:59:15)
    5. === [IN PROGRESS] skamath triage all open metrics tickets and figure out if it can fit into #114 === (bt0, 17:01:51)
    6. ACTION: skamath Draft GrimoireLabs posts in CommBlog (skamath, 17:02:30)
    7. https://pagure.io/fedora-commops/issues?status=Open&tags=metrics (bt0, 17:03:20)
    8. etherpad.osuosl.org/metrics-flock-2017 (skamath, 17:04:15)
    9. === [IN PROGRESS] x3mboy Add survey responses to the issue and tag it for next meeting === (bt0, 17:07:31)
    10. === [INCOMPLETE] x3mboy Add survey responses to the issue and tag it for next meeting === (bt0, 17:09:02)
    11. ACTION: x3mboy Add survey responses to the issue and tag it for next meeting (skamath, 17:09:39)

  6. Tickets (bt0, 17:11:46)
    1. https://pagure.io/fedora-commops/issues?tags=meeting (bt0, 17:11:54)
    2. === Ticket #114: "Use GrimoireLab tools to centralize metrics" === (bt0, 17:12:03)
    3. https://pagure.io/fedora-commops/issue/114 (bt0, 17:12:13)
    4. === Ticket #88: "Metrics for Release Parties" === (bt0, 17:13:07)
    5. https://pagure.io/fedora-commops/issue/88 (bt0, 17:13:23)
    6. === Ticket #70: "FOSS Student Pack" === (bt0, 17:14:35)
    7. https://pagure.io/fedora-commops/issue/70 (bt0, 17:14:47)

  7. Open floor (bt0, 17:15:15)


Meeting ended at 17:18:02 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. skamath Post weekly updates about GrimoireLabs on Planet
  3. skamath Draft GrimoireLabs posts in CommBlog
  4. x3mboy Add survey responses to the issue and tag it for next meeting


Action items, by person

  1. skamath
    1. skamath Post weekly updates about GrimoireLabs on Planet
    2. skamath Draft GrimoireLabs posts in CommBlog
  2. x3mboy
    1. x3mboy Add survey responses to the issue and tag it for next meeting


People present (lines said)

  1. bt0 (76)
  2. skamath (29)
  3. zodbot (10)
  4. x3mboy (7)


Generated by MeetBot 0.1.4.