commops
LOGS
16:32:35 <bt0> #startmeeting Fedora CommOps Meeting (2017-08-08)
16:32:36 <zodbot> Meeting started Tue Aug  8 16:32:35 2017 UTC.  The chair is bt0. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:32:36 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:32:36 <zodbot> The meeting name has been set to 'fedora_commops_meeting_(2017-08-08)'
16:32:50 <bt0> #meetingname commops
16:32:50 <zodbot> The meeting name has been set to 'commops'
16:33:08 <bt0> #chair bt0
16:33:08 <zodbot> Current chairs: bt0
16:33:25 <bt0> #topic Agenda
16:33:40 <bt0> #link https://fedoraproject.org/wiki/Meeting:CommOps_2017-08-08
16:34:15 <bt0> #topic Agenda
16:34:45 <bt0> #info (1) Roll call / Q&A
16:34:51 <bt0> #info (2) Announcements
16:34:59 <bt0> #info (3) Action items from last meeting
16:35:07 <bt0> #info (4) Tickets
16:35:13 <bt0> #info (5) Open floor
16:35:28 <bt0> #topic Roll call / Q&A
16:35:39 <bt0> #info Name; Timezone; Sub-projects/Interest Areas
16:35:52 <bt0> #action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
16:36:28 <bt0> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
16:36:41 <bt0> .hello bt0dotninja
16:36:43 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
16:36:51 <bt0> #info Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member)
16:38:15 <bt0> Hello everybody, Who is around here?
16:41:36 <bt0> waiting...
16:49:56 <bt0> waiting...
16:51:51 <skamath> .hello skamath
16:51:52 <zodbot> skamath: skamath 'Sachin S Kamath ' <sskamath96@gmail.com>
16:51:52 <skamath> #info Sachin S. Kamath; UTC +5.30; CommOps, Metrics, SoC, Join, Classrrom, *
16:51:58 <skamath> bt0, o/
16:52:08 <bt0> #chair skamath
16:52:08 <zodbot> Current chairs: bt0 skamath
16:52:10 <bt0> :)
16:52:29 <bt0> #topic Announcements
16:52:40 <bt0> #info === "Fedora August 2017 elections beginning" ===
16:52:49 <bt0> #link https://fedoramagazine.org/august-2017-elections/
16:53:03 <bt0> #info Candidate lists
16:53:11 <bt0> #link https://fedoraproject.org/wiki/FAmSCo_nominations
16:53:18 <bt0> #link https://fedoraproject.org/wiki/Council/Nominations
16:53:24 <bt0> #link https://fedoraproject.org/wiki/FAmSCo_nominations
16:53:32 <bt0> #info Candidate Interviews
16:53:42 <bt0> #link https://communityblog.fedoraproject.org/tag/august-2017-elections/
16:54:30 <bt0> choose wisely :)
16:54:52 <bt0> #info === "Fedora classroom: Command line 101" ===
16:55:04 <bt0> #link https://fedoraproject.org/wiki/Classroom
16:55:13 <bt0> #info === "Fedora Atomic WG is Moving!" ===
16:55:19 <bt0> #link https://communityblog.fedoraproject.org/fedora-atomic-wg-moving
16:55:28 * skamath just voted :)
16:55:50 <bt0> another announcement?
16:55:59 * bt0 too
16:57:09 <bt0> ok, next topic :)
16:57:11 <bt0> #topic Action items from last meeting
16:57:29 <bt0> #link https://meetbot.fedoraproject.org/fedora-meeting/2017-08-01/commops.2017-08-01-16.30.log.html
16:58:01 <bt0> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
16:58:19 <bt0> #info === [IN PROGRESS] skamath Post weekly updates about GrimoireLabs on Planet ===
16:58:37 <skamath> Yeah, I am still working on it
16:58:48 * skamath was busy this and most likely will be next week too
16:58:53 <bt0> cool, in progress
16:59:15 <skamath> #action skamath Post weekly updates about GrimoireLabs on Planet
17:01:03 <skamath> bt0, are you lost? :O
17:01:13 <bt0> jwf recommended some post about the basics of grimoirelabs, Can i help you with this?
17:01:23 <bt0> no just looking mails
17:01:26 <skamath> bt0, Absolutely.
17:01:37 <bt0> ok, cool
17:01:51 <bt0> #info === [IN PROGRESS] skamath triage all open metrics tickets and figure out if it can fit into #114 ===
17:01:53 <skamath> I'll draft a post soon
17:02:18 <skamath> #action Draft GrimoireLabs posts in CommBlog
17:02:25 <skamath> #undo
17:02:25 <zodbot> Removing item from minutes: ACTION by skamath at 17:02:18 : Draft GrimoireLabs posts in CommBlog
17:02:30 <skamath> #action skamath Draft GrimoireLabs posts in CommBlog
17:03:13 <bt0> this is a lot of work too
17:03:20 <bt0> #link https://pagure.io/fedora-commops/issues?status=Open&tags=metrics
17:03:28 <skamath> Yeah *_*
17:03:47 <skamath> There are a lot of$depends_on and $blocker fields.
17:03:57 <skamath> We need to have a hacksession for this.
17:04:04 <skamath> ^^This is something we can do during Flock.
17:04:15 <skamath> #link etherpad.osuosl.org/metrics-flock-2017
17:04:20 <bt0> awesome :)
17:04:33 <skamath> bt0, are you attending Flock?
17:05:37 <bt0> not this time, maybe the next
17:05:44 <skamath> Cool :)
17:06:11 <bt0> ok, ping x3mboy
17:06:41 <x3mboy> pong
17:06:52 * skamath pings x3mboy as well :P
17:07:01 <x3mboy> pong as well
17:07:04 <x3mboy> :P
17:07:08 <bt0> :)
17:07:21 <bt0> #chair x3mboy
17:07:21 <zodbot> Current chairs: bt0 skamath x3mboy
17:07:31 <bt0> #info === [IN PROGRESS] x3mboy Add survey responses to the issue and tag it for next meeting ===
17:08:39 <x3mboy> bt0, incomplete
17:09:02 <bt0> #info === [INCOMPLETE] x3mboy Add survey responses to the issue and tag it for next meeting ===
17:09:03 <x3mboy> Sorry, I'm super busy, I hope to add this tonight
17:09:11 <x3mboy> re-action me please
17:09:14 <bt0> Can we help you?
17:09:39 <skamath> #action x3mboy Add survey responses to the issue and tag it for next meeting
17:10:01 <skamath> x3mboy for president. btw!!
17:10:06 <bt0> :)
17:10:08 <bt0> yeah
17:10:19 <x3mboy> bt0, no, It's not to much, I just need 10 to 20 minutes to finish this
17:11:36 <bt0> ok, the tickets are the same from the actions
17:11:46 <bt0> #topic Tickets
17:11:54 <bt0> #link https://pagure.io/fedora-commops/issues?tags=meeting
17:12:03 <bt0> #info === Ticket #114: "Use GrimoireLab tools to centralize metrics" ===
17:12:13 <bt0> #link https://pagure.io/fedora-commops/issue/114
17:13:07 <bt0> #info === Ticket #88: "Metrics for Release Parties" ===
17:13:09 <skamath> Since there has been no change, I think we can quickly skip through.
17:13:23 <bt0> #link https://pagure.io/fedora-commops/issue/88
17:13:45 <bt0> we have badge in progress for this ticket
17:14:18 <bt0> that is good
17:14:35 <bt0> #info === Ticket #70: "FOSS Student Pack" ===
17:14:47 <bt0> #link https://pagure.io/fedora-commops/issue/70
17:15:15 <bt0> #topic Open floor
17:15:30 <bt0> Ok, a little friendly talk... anyone?
17:16:34 <skamath> I've not nothing
17:16:54 <bt0> me neither
17:17:36 <bt0> so end meeting?
17:17:49 <skamath> In
17:17:50 <skamath> 3..
17:17:53 <skamath> 2..
17:17:57 <skamath> 1..
17:18:02 <bt0> #endmeeting