dotnet
MINUTES

#fedora-meeting: Fedora DotNet (2017-08-03)

Meeting started by Rhea at 13:59:29 UTC (full logs).

Meeting summary

  1. Agenda (Rhea, 13:59:41)
    1. https://fedoraproject.org/wiki/Meeting:DotNet_latest (Rhea, 13:59:43)
    2. (1) Roll Call (Rhea, 13:59:47)
    3. (2) Announcements (Rhea, 13:59:53)
    4. (3) Action items and Tickets (Rhea, 14:00:00)
    5. (4) Packaging progress / Open Floor discussion (Rhea, 14:00:02)

  2. Roll Call (Rhea, 14:00:10)
    1. Name; Timezone; Sub-projects/Interest Areas (Rhea, 14:00:12)
    2. ACTION: dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ] (Rhea, 14:00:15)

  3. Announcements (Rhea, 14:05:02)
  4. Action items and Tickets (Rhea, 14:06:31)
    1. https://meetbot.fedoraproject.org/teams/dotnet (Rhea, 14:06:33)
    2. https://pagure.io/fedora-dotnet/issues?tags=meeting (Rhea, 14:06:36)
    3. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (Rhea, 14:06:39)
    4. === fedoraloves.net === (Rhea, 14:06:44)
    5. https://pagure.io/design/issue/533 (Rhea, 14:06:46)
    6. https://developer.fedoraproject.org/tech/languages/csharp/about.html <— redirects to (kus, 14:08:19)

  5. Packaging progress / Open Floor discussion (Rhea, 14:12:10)


Meeting ended at 14:22:43 UTC (full logs).

Action items

  1. dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ]


Action items, by person

  1. dotnet
    1. dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ]


People present (lines said)

  1. Rhea (46)
  2. zodbot (10)
  3. omajid (9)
  4. axels (7)
  5. pcreech (6)
  6. aslice (5)
  7. kus (4)
  8. bt0 (1)
  9. dotnet (0)


Generated by MeetBot 0.1.4.