dotnet
LOGS
13:59:29 <Rhea> #startmeeting Fedora DotNet (2017-08-03)
13:59:29 <zodbot> Meeting started Thu Aug  3 13:59:29 2017 UTC.  The chair is Rhea. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:59:29 <zodbot> The meeting name has been set to 'fedora_dotnet_(2017-08-03)'
13:59:31 <Rhea> #meetingname dotnet
13:59:31 <zodbot> The meeting name has been set to 'dotnet'
13:59:35 <Rhea> #nick dotnet
13:59:41 <Rhea> #topic Agenda
13:59:43 <Rhea> #link https://fedoraproject.org/wiki/Meeting:DotNet_latest
13:59:47 <Rhea> #info (1) Roll Call
13:59:53 <Rhea> #info (2) Announcements
14:00:00 <Rhea> #info (3) Action items and Tickets
14:00:02 <Rhea> #info (4) Packaging progress / Open Floor discussion
14:00:10 <Rhea> #topic Roll Call
14:00:12 <Rhea> #info Name; Timezone; Sub-projects/Interest Areas
14:00:15 <Rhea> #action dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ]
14:00:21 <Rhea> If this is your first time at a DotNet meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
14:00:48 <aslice> .hello aslice
14:00:49 <zodbot> aslice: aslice 'Andrew Slice' <andrew.slice@redhat.com>
14:00:49 <pcreech> .hello pcreech17
14:00:52 <zodbot> pcreech: pcreech17 'Patrick Creech' <pcreech@redhat.com>
14:01:09 <pcreech> brb
14:01:15 <aslice> Andrew Slice; EST; C#, C++, perl
14:01:38 <omajid> .hello omajid
14:01:39 <zodbot> omajid: omajid 'Omair Majid' <omajid@redhat.com>
14:01:44 <Rhea> .hello rhea
14:01:45 <zodbot> Rhea: rhea 'Radka Janek' <radka.janek@redhat.com>
14:01:46 <Rhea> Radka Janek; UTC+1; CommOps, Diversity, DotNet, OpenShift,...
14:02:00 <Rhea> #chair omajid pcreech aslice
14:02:00 <zodbot> Current chairs: Rhea aslice omajid pcreech
14:02:13 <omajid> Omair Majid; UTC-4; DotNet, Java
14:03:03 <kus> hello
14:03:08 <axels> Hi!
14:03:27 <Rhea> #chair kus axels
14:03:27 <zodbot> Current chairs: Rhea aslice axels kus omajid pcreech
14:04:27 <pcreech> back
14:04:53 <Rhea> Soooo =)
14:05:02 <Rhea> #topic Announcements
14:05:05 <Rhea> Anything anyone?
14:05:41 <Rhea> All I can say thaaat my 2nd talk was smooth.. and I'm finally free :D
14:05:47 <kus> woot!
14:05:49 <omajid> nice!
14:05:52 <axels> Is there a recording of the talk? :D
14:05:55 <aslice> Woo!
14:06:07 <Rhea> There is supposed to be, but in a few weeks or something...
14:06:18 <axels> Ah, alright!
14:06:31 <Rhea> #topic Action items and Tickets
14:06:33 <Rhea> #link https://meetbot.fedoraproject.org/teams/dotnet
14:06:36 <Rhea> #link https://pagure.io/fedora-dotnet/issues?tags=meeting
14:06:39 <Rhea> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
14:06:44 <Rhea> #info === fedoraloves.net ===
14:06:46 <Rhea> #link https://pagure.io/design/issue/533
14:06:51 <Rhea> Check out the pictures o.o
14:07:49 <bt0> O.o awesome
14:07:57 <axels> Oh wau o.o
14:07:59 <axels> I like
14:08:10 <aslice> That is a nice logo.
14:08:19 <kus> https://developer.fedoraproject.org/tech/languages/csharp/about.html <— redirects to
14:10:20 <pcreech> nice shirts
14:10:52 <Rhea> I'll try to see about budget for one tshirt for our active contributors, if not, we can have it printed on our own - I totally would :] Will see about stickers a bit later, and I'd like to put some small flier together for a bit of dotnet-on-fedora campaign when we get proper packages... for Ambassadors to have in booths
14:11:17 <Rhea> But yeah that's plan for next month(s)
14:11:20 <axels> Would it be okay if I got it printed on a hoodie? :D
14:11:34 <kus> only if you take pictures :P
14:11:38 <Rhea> heh if it would work I don't see why not
14:11:52 <axels> Oh totally. I'll put pictures of it everywhere! :D
14:12:04 <Rhea> Anyway... to the problem at hand
14:12:10 <Rhea> #topic Packaging progress / Open Floor discussion
14:12:39 <Rhea> omajid when do you think we can start working on fedora 2.0 packages?
14:12:45 <Rhea> Only after official release?
14:13:09 <omajid> Rhea: probably... or whenever microsoft gives me something i can publish publicly
14:14:49 <Rhea> Can we bring it up later today maybe?
14:15:05 <omajid> yeah, sure
14:16:22 <Rhea> Okay
14:16:32 <Rhea> Do we have anything to discuss today?
14:16:34 <pcreech> buffer 15
14:16:49 <pcreech> i just really don't like that buffer :) j/k
14:16:53 <Rhea> I haven't seen any progress on glibc
14:17:00 <omajid> i havent seen anyt movement on rawhide issues, so builds there are still broken :(
14:17:10 <omajid> yeah, exactly :(
14:18:26 <Rhea> One of the talks the other day was about all these things and he was like "we have problems with some old distros that use old glibc"
14:18:47 <omajid> did you tell them about same problems with new glibc? :)
14:18:50 <Rhea> I was silently giggling thinking "and we have a problem with using the latest"
14:19:36 <aslice> So when are we switching to musl?
14:19:41 <Rhea> I did point it out that this is the exactly opposite issue as to what they were talking about, but you know, that's not an official channel so they probably forgot and all
14:22:08 <Rhea> Do we call it today? x.x
14:22:22 <omajid> i have nothing else to discuss
14:22:39 <Rhea> kay, i'll bring up our fedora stuff later today then
14:22:43 <Rhea> #endmeeting