council
MINUTES

#fedora-meeting: Council (2017-07-26)

Meeting started by mattdm at 13:00:42 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (mattdm, 13:00:47)
  2. Agenda (mattdm, 13:06:23)
    1. https://pagure.io/Fedora-Council/tickets/issue/128 (mattdm, 13:06:31)
    2. https://pagure.io/Fedora-Council/tickets/issue/123 (mattdm, 13:06:35)
    3. https://pagure.io/Fedora-Council/tickets/issue/117 (mattdm, 13:06:39)

  3. Trademark Approval Request: fedoraloves.net (mattdm, 13:07:50)
    1. https://pagure.io/Fedora-Council/tickets/issue/128 (mattdm, 13:07:55)
    2. https://fedoraproject.org/wiki/Local_community_domains#Self-purchased_domain (robyduck, 13:11:53)

  4. Fedora Modules Guidelines and Process (mattdm, 13:14:21)
    1. https://pagure.io/Fedora-Council/tickets/issue/123 (mattdm, 13:14:23)
    2. https://fedoraproject.org/wiki/Packaging:Guidelines (mattdm, 13:28:06)
    3. https://fedoraproject.org/wiki/Packaging:ReviewGuidelines (mattdm, 13:28:10)
    4. https://fedoraproject.org/wiki/Package_update_HOWTO (mattdm, 13:28:25)
    5. AGREED: Proposal: Modularity WG will present guidelines and a process for modules to FESCo for initial approval as a Fedora standard. After that, Modularity WG to own these guidelines and process and have the ability to update as needed without going to FESCo every time, subject to sanity check and possible dispute override by FESCo. In the near future, Modularity WG may be rechartered so (langdon, 13:38:51)

  5. create draft page with mission statement, foundations, objectives (mattdm, 13:39:38)
    1. https://pagure.io/Fedora-Council/tickets/issue/117 (mattdm, 13:39:41)
    2. Unicorn: https://lists.fedoraproject.org/archives/list/docs@lists.fedoraproject.org/thread/7QCQS6JWXB7ZGKYOKLYYZYRYOE7RAZSF/ (bexelbie, 13:44:52)
    3. please read and comment. thanks. (mattdm, 13:47:46)

  6. What to do with all of the open budget tickets? (mattdm, 13:47:54)
    1. https://pagure.io/Fedora-Council/tickets/issue/120 (mattdm, 13:48:34)
    2. https://pagure.io/Fedora-Council/tickets/issue/130 (mattdm, 13:49:39)
    3. Council please vote on GSoC funding ticket (mattdm, 13:50:04)
    4. bexelbie to update ticket #120, rest of chain to follow from that :) (mattdm, 13:55:14)

  7. What to do with all of the open CoC / community practices tickets? (mattdm, 13:55:24)
    1. council to cast votes in #120 :) (bexelbie, 13:55:26)
    2. We'll devote an upcoming closed meeting to this. (mattdm, 13:56:22)

  8. Upcoming elections (mattdm, 13:57:12)
    1. It's Langdon's seat :) (mattdm, 13:57:58)
    2. https://fedoraproject.org/wiki/Council/Nominations (mattdm, 13:58:57)


Meeting ended at 13:59:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mattdm (136)
  2. langdon (74)
  3. bexelbie (46)
  4. robyduck (15)
  5. zodbot (10)
  6. jkurik (9)
  7. jwb (9)
  8. nb (3)


Generated by MeetBot 0.1.4.