dotnet
MINUTES

#fedora-meeting: Fedora DotNet (2017-07-20)

Meeting started by Rhea at 14:00:57 UTC (full logs).

Meeting summary

  1. Agenda (Rhea, 14:01:31)
    1. https://fedoraproject.org/wiki/Meeting:DotNet_latest (Rhea, 14:01:33)
    2. (1) Roll Call (Rhea, 14:01:36)
    3. (2) Announcements (Rhea, 14:01:39)
    4. (3) Action items and Tickets (Rhea, 14:01:42)
    5. (4) Packaging progress / Open Floor discussion (Rhea, 14:01:46)

  2. Roll Call (Rhea, 14:01:48)
    1. Name; Timezone; Sub-projects/Interest Areas (Rhea, 14:01:58)
    2. ACTION: dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ] (Rhea, 14:02:00)

  3. Announcements (Rhea, 14:04:26)
    1. === "Rider Release Candidate: performance, refactorings, Unity and more!" === (Rhea, 14:05:22)
    2. https://blog.jetbrains.com/dotnet/2017/07/14/rider-release-candidate-performance-refactorings-unity/ (Rhea, 14:05:24)

  4. Action items and Tickets (Rhea, 14:09:58)
    1. https://meetbot.fedoraproject.org/teams/dotnet (Rhea, 14:10:00)
    2. https://pagure.io/fedora-dotnet/issues?tags=meeting (Rhea, 14:10:03)
    3. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (Rhea, 14:10:06)
    4. === [WIP] developer.fedoraproject.org update #17 === (Rhea, 14:10:10)
    5. https://pagure.io/fedora-dotnet/issue/17 (Rhea, 14:10:14)
    6. https://github.com/Fedora-dotnet/developer-portal-content (Rhea, 14:10:20)
    7. === [wip] axels - finish the dev portal formatting and... stuff! === (Rhea, 14:10:28)
    8. ACTION: axels - continue improving the dotnet-usage dev portal page (Rhea, 14:13:07)
    9. === [COMPLETE] omajid to email Matt regarding the use of "MSDrop" === (Rhea, 14:13:14)
    10. We can use the source we used for RH package to work with til 2.0 release. Tracking ticket for our next steps and packaging efforts: https://pagure.io/fedora-dotnet/issue/19 (Rhea, 14:14:11)
    11. ACTION: Rhea - create dev portal pages with example systemd service for ASP.NET Core, and example Apache/NGINX proxy configuration (Rhea, 14:15:55)

  5. Packaging progress / Open Floor discussion (Rhea, 14:16:01)
    1. ACTION: omajid - write down brief instructions / guide to building and testing in the ticket #19 (Rhea, 14:22:44)


Meeting ended at 14:28:24 UTC (full logs).

Action items

  1. dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ]
  2. axels - continue improving the dotnet-usage dev portal page
  3. Rhea - create dev portal pages with example systemd service for ASP.NET Core, and example Apache/NGINX proxy configuration
  4. omajid - write down brief instructions / guide to building and testing in the ticket #19


Action items, by person

  1. axels
    1. axels - continue improving the dotnet-usage dev portal page
  2. dotnet
    1. dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ]
    2. axels - continue improving the dotnet-usage dev portal page
  3. omajid
    1. omajid - write down brief instructions / guide to building and testing in the ticket #19
  4. Rhea
    1. Rhea - create dev portal pages with example systemd service for ASP.NET Core, and example Apache/NGINX proxy configuration


People present (lines said)

  1. Rhea (60)
  2. axels (14)
  3. zodbot (10)
  4. omajid (9)
  5. pcreech (7)
  6. aslice (7)
  7. dotnet (0)


Generated by MeetBot 0.1.4.