magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 21:00:43 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 21:00:49)
  2. Last week in review (stickster, 21:04:23)
    1. Last week was up to >54.2K page views! nice work (stickster, 21:05:12)

  3. Pending review (stickster, 21:07:07)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending (stickster, 21:07:11)
    2. --- gThumb --- (stickster, 21:07:51)
    3. https://fedoramagazine.org/?p=17678&preview=1&_ppp=0e08939001 (stickster, 21:07:52)
    4. This is ready to go editorial-wise, stickster did a pass last hour (stickster, 21:08:02)
    5. --- Atomic lifecycle --- (stickster, 21:12:15)
    6. https://fedoramagazine.org/?p=17670&preview=1&_ppp=6182230bf2 (stickster, 21:12:27)
    7. AGREED: schedule for Monday 2017-Jun-26 (stickster, 21:15:11)
    8. ACTION: stickster do the scheduling for Atomic lifecycle article (DONE) (stickster, 21:15:50)
    9. There are two other Kubernetes articles in the works by jwf which look AWESOME (stickster, 21:16:11)
    10. For the k8s articles, jwf is still working and wanted to have 3 in the hopper before we push out the first one, IIRC (stickster, 21:19:40)

  4. Drafts (stickster, 21:21:20)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft (stickster, 21:21:23)
    2. --- Modularity testing --- (stickster, 21:22:06)
    3. https://fedoramagazine.org/?p=17737&preview=1&_ppp=1a128e9ec4 (stickster, 21:22:22)
    4. ryanlerch was working this (stickster, 21:22:34)
    5. ACTION: ryanlerch WILL get the "Modularity Testing Framework" article ready and publish Wednesday 28th June, including a featured image (ryanlerch, 21:24:42)
    6. --- GIMP retouching --- (stickster, 21:25:27)
    7. sub_pop[m][m] was reaching out to author on this one (stickster, 21:25:34)
    8. ACTION: sub_pop[m][m] create drafts for each of the 3 duply series posts as needed (stickster, 21:39:40)
    9. AGREED: twitter 85K post is probably not good fodder for Magazine as-is... a "here's how to share and link to us effectively" post would be good though (stickster, 21:40:29)
    10. ACTION: stickster trash the 85K post and make suggestions to author as needed (stickster, 21:40:44)
    11. There may be some new content soon on the Fedora Developer Portal for desktop applications, and we can certainly publish an article about that when it happens (stickster, 21:46:09)
    12. stickster is involved in the dev-portal bit and can handle that (stickster, 21:46:38)
    13. Steam also has a flatpak, so that might a be a good newsy article too (ryanlerch, 21:46:41)
    14. AGREED: PUBLISHING SCHEDULE: Fri Jun 23 - gThumb (ryanlerch image); Mon Jun 26 - Atomic lifecycle (stickster); Wed Jun 28 - Modularity testing (ryanlerch); Fri Jun 30 - duply (sub_pop) *or* k8s (jwf); possible Steam flatpak article as soon as wanted (stickster, 21:50:46)
    15. https://flathub.org/#using should help (stickster, 21:52:23)

  5. All other business (stickster, 21:53:17)
    1. IDEAS FOR FAQ: (stickster, 21:55:20)
    2. IDEA: libvirt/KVM preferred wherever possible, not other hypervisors (stickster, 21:55:33)
    3. IDEA: caveats on COPR and wording for a suitable warning (stickster, 21:55:48)
    4. IDEA: if you want to do a series, have 3 posts ready to go (stickster, 21:56:01)
    5. IDEA: cover free software before resorting to anything closed/proprietary (stickster, 21:57:13)
    6. IDEA: avoid hacky solutions (like altering packaged files in /usr) (stickster, 21:58:14)
    7. ACTION: ryanlerch start the FAQ page (stickster, 21:59:36)
    8. ALL authors/contributors welcome to pitch in on more for the FAQ (stickster, 21:59:49)


Meeting ended at 22:00:57 UTC (full logs).

Action items

  1. stickster do the scheduling for Atomic lifecycle article (DONE)
  2. ryanlerch WILL get the "Modularity Testing Framework" article ready and publish Wednesday 28th June, including a featured image
  3. sub_pop[m][m] create drafts for each of the 3 duply series posts as needed
  4. stickster trash the 85K post and make suggestions to author as needed
  5. ryanlerch start the FAQ page


Action items, by person

  1. ryanlerch
    1. ryanlerch WILL get the "Modularity Testing Framework" article ready and publish Wednesday 28th June, including a featured image
    2. ryanlerch start the FAQ page
  2. stickster
    1. stickster do the scheduling for Atomic lifecycle article (DONE)
    2. stickster trash the 85K post and make suggestions to author as needed
  3. sub_pop[m][m]
    1. sub_pop[m][m] create drafts for each of the 3 duply series posts as needed


People present (lines said)

  1. stickster (116)
  2. ryanlerch (49)
  3. sub_pop[m][m] (16)
  4. zodbot (14)
  5. sbrady1 (6)
  6. nb (1)
  7. jwf (0)


Generated by MeetBot 0.1.4.