magazine
LOGS
21:00:43 <stickster> #startmeeting Magazine editorial board
21:00:43 <zodbot> Meeting started Thu Jun 22 21:00:43 2017 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:43 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:43 <zodbot> The meeting name has been set to 'magazine_editorial_board'
21:00:47 <stickster> #meetingname magazine
21:00:47 <zodbot> The meeting name has been set to 'magazine'
21:00:49 <stickster> #topic Roll call
21:00:51 <stickster> .hello pfrields
21:00:52 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
21:01:05 <ryanlerch> .hello ryanlerch
21:01:06 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
21:01:18 <ryanlerch> happy Friday!
21:01:24 <sbrady1> Hello. First time to see this from the start:)
21:01:33 <ryanlerch> * from the future..
21:01:49 <ryanlerch> morning sbrady1!
21:02:36 <stickster> o/ howdy folks... /me looks around to see if jwf is around
21:03:43 <stickster> Well, I guess we're just going to get started
21:03:50 <stickster> #chair sbrady1 ryanlerch
21:03:50 <zodbot> Current chairs: ryanlerch sbrady1 stickster
21:03:54 <stickster> #chair jwf
21:03:54 <zodbot> Current chairs: jwf ryanlerch sbrady1 stickster
21:04:23 <stickster> #topic Last week in review
21:04:40 <sub_pop[m][m]> .hello linkdupont
21:04:41 <zodbot> sub_pop[m][m]: linkdupont 'Link Dupont' <link@sub-pop.net>
21:04:51 <stickster> #chair sub_pop[m][m]
21:04:51 <zodbot> Current chairs: jwf ryanlerch sbrady1 stickster sub_pop[m][m]
21:05:12 <stickster> #info Last week was up to >54.2K page views! nice work
21:05:27 <stickster> Highest since end of April
21:05:32 <ryanlerch> woo! back above the 50's!
21:06:10 * stickster thinks we should maybe publish something really controversial to kick up the stats for June :-D
21:06:15 <ryanlerch> :)
21:06:35 <stickster> June is projecting right now to be down from May which is not great, but it won't be a terrible month either
21:06:53 <stickster> Let's look at what's coming up
21:07:07 <stickster> #topic Pending review
21:07:11 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending
21:07:18 <ryanlerch> nah, we still have yet to have a release in this year though
21:07:26 <ryanlerch> so that should help the bottom line a lot
21:07:34 <stickster> yeah, that should shoot it up hugely in July
21:07:51 <stickster> #info --- gThumb ---
21:07:52 <stickster> #link https://fedoramagazine.org/?p=17678&preview=1&_ppp=0e08939001
21:08:02 <stickster> #info This is ready to go editorial-wise, stickster did a pass last hour
21:08:31 <ryanlerch> this one is for today, right?
21:08:32 <stickster> needs a featured image though, and we can publish at 8UTC tomorrow (later today ryanlerch's time) as planned
21:08:37 <stickster> yeah, exactly ryanlerch
21:08:58 <nb> .hello nb
21:08:59 <zodbot> nb: nb 'Nick Bebout' <nb@nb.zone>
21:09:02 <ryanlerch> yeah, i can do a featured imaged for this one
21:09:05 <sub_pop[m][m]> "farmiliar"
21:09:39 <stickster> This was *fantastic* and I really hope bking will do more articles for us
21:09:53 <sub_pop[m][m]> I'm on my phone, so reading articles plus messaging will be slow
21:10:02 <stickster> the first article I've seen in... not sure how long... where the readability was Green right out of the gate!
21:10:12 <stickster> no problems sub_pop[m][m]
21:10:32 <stickster> sub_pop[m][m]: let us know if we can help by summarizing or describing something for you
21:11:32 <sub_pop[m][m]> np. I noticed a misspelling in the gthumb article though. "farmiliar"
21:11:41 <stickster> ooo thanks, I'll fix that
21:12:11 <stickster> fixed
21:12:15 <stickster> #info --- Atomic lifecycle ---
21:12:27 <stickster> #link https://fedoramagazine.org/?p=17670&preview=1&_ppp=6182230bf2
21:12:57 <stickster> We had planned to put this out last week and didn't get to it.  We don't want it to get long in the tooth, so maybe Monday?
21:13:05 <stickster> er, not last week, *this* week
21:13:53 <stickster> ryanlerch: sound OK?
21:14:16 <ryanlerch> stickster: +1 from me!
21:15:02 <sub_pop[m][m]> +1
21:15:11 <stickster> #agreed schedule for Monday 2017-Jun-26
21:15:40 <stickster> #action stickster do the scheduling (DONE)
21:15:45 <stickster> #undo
21:15:45 <zodbot> Removing item from minutes: ACTION by stickster at 21:15:40 : stickster do the scheduling (DONE)
21:15:50 <stickster> #action stickster do the scheduling for Atomic lifecycle article (DONE)
21:16:11 <stickster> #info There are two other Kubernetes articles in the works by jwf which look AWESOME
21:16:39 <ryanlerch> yeah, jwf++
21:16:46 <ryanlerch> these are great!
21:16:56 <stickster> jwf+++++++++
21:16:59 <sub_pop[m][m]> Yes! Those look really neat. I'm looking forward to those. jwf++
21:17:28 <ryanlerch> stickster: just a qucik not related to these
21:18:06 <stickster> sure, go ahead ryanlerch
21:18:12 <ryanlerch> should we have a bit of a guidelines section (somewhere) where we document reccomendations like the one with using libvirt?
21:18:35 <ryanlerch> mabye a topic for open floor
21:18:37 <stickster> ryanlerch: That's a good idea. Like a page for FAQs or something
21:18:48 <stickster> ryanlerch: yeah, I'll leave time for it, let's do it then
21:19:40 <stickster> #info For the k8s articles, jwf is still working and wanted to have 3 in the hopper before we push out the first one, IIRC
21:19:55 <stickster> he had a master plan already that looked amazing
21:19:57 <ryanlerch> oh, so not this week then?
21:20:14 <stickster> ryanlerch: We can consult with jwf to see what he'd like to do
21:20:49 <ryanlerch> stickster: maybe a tentative Friday, and then if not, i can whip up a quick tip article as a replacement?
21:20:49 <stickster> but he is working these as a series, and I think he recalled that we set a minimum of three to make sure a series actually was one
21:20:54 <stickster> ryanlerch: Yeah
21:20:58 <stickster> worksforme
21:21:20 <stickster> #topic Drafts
21:21:23 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft
21:22:06 <stickster> #info --- Modularity testing ---
21:22:12 <ryanlerch> i think i will be able to get the testing framework done for wednesday
21:22:22 <stickster> #link https://fedoramagazine.org/?p=17737&preview=1&_ppp=1a128e9ec4
21:22:34 <stickster> #info ryanlerch was working this
21:23:12 <stickster> Oh, *jinx. LOL. ryanlerch, that sounds good -- go ahead and action yourself with that since otherwise I feel like a tyrant here :-D
21:24:42 <ryanlerch> #action ryanlerch WILL get the "Modularity Testing Framework" article ready and publish Wednesday 28th June, including a featured image
21:24:56 <stickster> awesome
21:25:27 <stickster> #info --- GIMP retouching ---
21:25:34 <stickster> #info sub_pop[m][m] was reaching out to author on this one
21:26:02 <sub_pop[m][m]> Oh yea. I sent an email but never got a reply
21:26:11 <ryanlerch> holding pen?
21:26:18 <sub_pop[m][m]> I'll send a followup this week
21:27:08 <sub_pop[m][m]> If I don't get a reply, maybe I'll rework the idea into a gnome-photos article
21:27:14 <stickster> sub_pop[m][m]++
21:28:27 <ryanlerch> sub_pop++
21:28:28 <stickster> ryanlerch: What do you think about leaving it in Drafts for one more week?  If no contact back, sub_pop[m][m] can start a new article and we'll move this to the pen
21:28:41 <ryanlerch> stickster: sounds like a plan to me!
21:29:03 <stickster> sbrady1: Hey, feel free to jump in anytime, whether to voice an opinion, or just to call us names :-D
21:29:12 <sbrady1> lol
21:30:36 <stickster> So there are no brand-new pitches, unless you count jhogarth's existing dup/backup ideas (which we are already +1 on and he's clear to go anytime)
21:31:20 <sub_pop[m][m]> Those were mine :P
21:31:44 <stickster> oh dammit
21:31:49 <stickster> stupid memory cells, sorry sub_pop[m][m]
21:32:18 <stickster> s/jhogarth/sub_pop//
21:32:28 <ryanlerch> yeah a bit +2 for those from me
21:32:37 <sub_pop[m][m]> lol no worries. I've started working on the first article
21:32:39 <stickster> Anyhoo, those are cleared to go out and conquer
21:32:41 <ryanlerch> i actually can't wait!
21:32:48 <stickster> *brilliant*... me either
21:33:57 <ryanlerch> there is also the 85000 followers post that i am not sure we habe ever discussed
21:34:06 <ryanlerch> tbh, its a -1 from em
21:34:35 * ryanlerch is just not much of a fan of tooting ones own horn like that
21:35:05 <sub_pop[m][m]> I agree. Where'd that number come from?
21:35:55 <stickster> ryanlerch: I'm agreed too
21:36:30 <stickster> And what's the good of saying it if someone else is like, "Well, <other-thing> has 350,000 followers, why should we care?"
21:36:55 <stickster> This seems like something for the marketing folks to *definitely* be proud of and care about
21:37:00 <ryanlerch> sub_pop[m][m]: i think it was when the twitter account hit 85K followers
21:37:11 <ryanlerch> stickster: for sure!
21:37:13 <sub_pop[m][m]> Ahh
21:37:18 <ryanlerch> maybe the community blog?
21:37:21 <stickster> But I don't think it's something we should crow about publicly -- more like a metric that is useful in the community
21:37:27 <stickster> ryanlerch: +1
21:38:49 <ryanlerch> for the duply series, since we are +1, should we convert this into the 3 posts, and put them all in drafts?
21:39:04 <stickster> ryanlerch: I think we can leave that to sub_pop[m][m] to do, but yeah
21:39:40 <stickster> #action sub_pop[m][m] create drafts for each of the 3 duply series posts as needed
21:39:56 <sub_pop[m][m]> I'll post them into drafts as i complete their initial drafts, yea
21:40:28 <sub_pop[m][m]> I want all 3 done before publishing because they build on each other
21:40:29 <stickster> #agreed twitter 85K post is probably not good fodder for Magazine as-is... a "here's how to share and link to us effectively" post would be good though
21:40:44 <stickster> #action stickster trash the 85K post and make suggestions to author as needed
21:41:18 <ryanlerch> sub_pop[m][m]: awesome -- then we can just put the pitch post (for all three) into drafts
21:41:47 <ryanlerch> sice it is now *approved* :)
21:41:58 <sub_pop[m][m]> Ok
21:42:32 <stickster> +1
21:42:53 <ryanlerch> the JED one was approved too IIRC
21:43:11 <ryanlerch> it's part of the not-series of text editors
21:43:13 <stickster> yeah, is x3mboy[m] around at all?
21:43:20 <stickster> that was one of his
21:44:55 <stickster> OK, looks like not... but he can proceed on that one on his own time, any time
21:45:06 <stickster> So right now, we have Monday covered (Atomic), Wednesday (modularity testing), not sure about Friday but hopefully either a k8s or duply post?
21:46:07 <ryanlerch> stickster: awesome!
21:46:09 <stickster> #info There may be some new content soon on the Fedora Developer Portal for desktop applications, and we can certainly publish an article about that when it happens
21:46:38 <stickster> #info stickster is involved in the dev-portal bit and can handle that
21:46:41 <ryanlerch> #info Steam also has a flatpak, so that might a be a good newsy article too
21:46:45 <stickster> oooo yeah
21:46:47 <ryanlerch> i think
21:47:20 <stickster> ryanlerch: It is indeed!
21:48:10 <stickster> ryanlerch: that would be a great thing to put out ASAP
21:48:20 <stickster> and it's like a 10-minute, writes-itself kind of thing
21:49:03 <stickster> ryanlerch: OK, coming to open floor in 1 min
21:50:22 <ryanlerch> stickster: i'll see if i can get it done today, if not, will get it done over the weekend
21:50:44 <ryanlerch> unless someone else wants to give it a go today
21:50:46 <stickster> #agreed PUBLISHING SCHEDULE: Fri Jun 23 - gThumb (ryanlerch image); Mon Jun 26 - Atomic lifecycle (stickster); Wed Jun 28 - Modularity testing (ryanlerch); Fri Jun 30 - duply (sub_pop) *or* k8s (jwf); possible Steam flatpak article as soon as wanted
21:50:53 <stickster> sbrady1: Are you interested?
21:51:31 <sbrady1> I can try on Sunday.
21:51:56 <stickster> sbrady1: do you know how to install a flatpak and hook it up to the flathub repo?
21:52:23 <stickster> https://flathub.org/#using  should help
21:52:24 <sbrady1> No, but I just took a look at the website
21:52:28 <stickster> coolio
21:52:47 <sbrady1> I'll have a look today and try to get it working.
21:52:55 <stickster> sbrady1++
21:52:55 <zodbot> stickster: Karma for sbrady1 changed to 1 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:53:03 <stickster> The best way to get started is jump in with both feet :-)
21:53:05 <ryanlerch> sbrady1++
21:53:05 <zodbot> ryanlerch: Karma for sbrady1 changed to 2 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:53:12 <stickster> COOKIE PARTY!
21:53:13 <sbrady1> Totally!
21:53:17 <stickster> #topic All other business
21:53:22 <stickster> ryanlerch: GO :-D
21:54:01 <ryanlerch> should we hvae somewhere to document general recommendations for authors
21:54:19 <ryanlerch> likelibvirt
21:54:41 <stickster> Yes. Yes, we should. ;-D  More srsly, like a WP page that is like a FAQ we can point to
21:54:53 <ryanlerch> and avoiding referring people to COPR unless we have to -- and then providing the warning
21:55:00 <stickster> Like some of our currently undocumented (or not well documented) ground rules
21:55:04 <stickster> yeah
21:55:11 <ryanlerch> +1 from me
21:55:15 <stickster> +1
21:55:20 <stickster> #info IDEAS FOR FAQ:
21:55:33 <stickster> #idea libvirt/KVM preferred wherever possible, not other hypervisors
21:55:48 <stickster> #idea caveats on COPR and wording for a suitable warning
21:56:01 <stickster> #idea if you want to do a series, have 3 posts ready to go
21:56:48 <ryanlerch> stickster: all, AWESOME!
21:57:13 <stickster> #idea cover free software before resorting to anything closed/proprietary
21:58:14 <stickster> #idea avoid hacky solutions (like altering packaged files in /usr)
21:58:17 <stickster> any others?
21:58:45 <ryanlerch> none from me right now
21:59:10 <stickster> certainly a good place to start. ryanlerch, did you want to start such a page? If not, I can find time to do so
21:59:25 <stickster> it's not time critical
21:59:26 <ryanlerch> stickster: yeah, action me on his one
21:59:36 <stickster> #action ryanlerch start the FAQ page
21:59:49 <stickster> #info ALL authors/contributors welcome to pitch in on more for the FAQ
21:59:57 <stickster> anything else before we close?
22:00:54 <stickster> OK, thanks for coming everyone!
22:00:57 <stickster> #endmeeting