infrastructure
MINUTES

#fedora-meeting: Infrastructure (2017-05-18)

Meeting started by smooge at 18:00:37 UTC (full logs).

Meeting summary

  1. aloha (smooge, 18:00:37)
  2. New folks introductions (smooge, 18:01:42)
  3. announcements and information (smooge, 18:03:49)
    1. we are now in f26 Beta freeze - everyone (smooge, 18:03:49)
    2. freeze rules are outlined here: https://docs.pagure.org/infra-docs/sysadmin-guide/sops/fedora-releases.html (smooge, 18:03:49)
    3. fmn 1.2 pushed to prod on Monday, only minor bumps - jcline (smooge, 18:03:49)
    4. bodhi-2.7.0 beta in staging (at least until freeze ends) and copr - bowlofeggs (smooge, 18:03:50)
    5. dist-git 1.0 in staging (smooge, 18:03:51)
    6. we have an openshift cluster in staging after last week. Will likely be rebuilt another 42 times though (puiterwijk, 18:04:33)
    7. serveral new pagure releases out the last few days. (nirik, 18:05:09)
    8. everyone is a bit tired and cranky. please be patient, explain clearly any problems, wait and listen for answers and take deep breaths (smooge, 18:06:52)

  4. Recap of 2017 CI/Infrastructure hackfest - kevin (smooge, 18:10:55)
    1. https://www.scrye.com/wordpress/nirik/2017/05/15/ci-and-infrastructure-hackfest-2017/ (nirik, 18:11:51)

  5. Apprentice work day next week (2017-05-23) - kevin (smooge, 18:17:39)
    1. https://lists.fedoraproject.org/archives/list/infrastructure@lists.fedoraproject.org/ (nirik, 18:18:54)
    2. https://lists.fedoraproject.org/archives/list/infrastructure@lists.fedoraproject.org/message/FDVIH6OYJ5F6T24YP5UVCHXMJSICYFJ6/ (nirik, 18:19:18)
    3. AGREED: Fedora Infrastructure Apprentice Activity Day 2017-05-23 1400->2100 UTC (smooge, 18:42:56)

  6. Apprentice Open office hours (smooge, 18:44:18)
  7. Apprentice Open office minutes (smooge, 18:44:45)
  8. Open Floor (smooge, 18:54:48)


Meeting ended at 19:03:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (54)
  2. smooge (42)
  3. axk4545 (23)
  4. x3mboy (15)
  5. Skeer (13)
  6. puiterwijk (11)
  7. clime (8)
  8. cverna (7)
  9. handles (6)
  10. marc84 (6)
  11. zodbot (6)
  12. skamath (3)
  13. jlozadad (3)
  14. jcline (2)
  15. relrod_ (1)
  16. capitanocrunch (1)
  17. pingou (1)
  18. threebean (0)
  19. pbrobinson (0)
  20. relrod (0)
  21. abadger1999 (0)
  22. dgilmore (0)


Generated by MeetBot 0.1.4.