diversity
MINUTES

#fedora-meeting: Fedora Diversity Team meeting 2017-04-05

Meeting started by Amita at 11:08:05 UTC (full logs).

Meeting summary

  1. Agenda (Amita, 11:08:46)
    1. (1) Roll call (Amita, 11:08:50)
    2. (2) Announcements (Amita, 11:08:56)
    3. (3) Action items from last meeting (Amita, 11:09:00)
    4. (4) Tickets (Amita, 11:09:04)
    5. (5) Open floor (Amita, 11:09:07)

  2. Roll call (Amita, 11:09:11)
  3. Announcements (Amita, 11:15:26)
    1. === Fedora Council FAD: 26-28 March === (jwf, 11:17:01)
    2. http://www.winglemeyer.org/ramblings/2017/04/03/slice-of-cake/ (jwf, 11:17:03)
    3. More info to come soon in a more detailed post about what happened in the Council FAD. Keep an eye out. (jwf, 11:17:17)
    4. Fedora 26 Alpha is available now (Amita, 11:17:30)
    5. === "Fedora 26 Alpha available now" === (jwf, 11:17:32)
    6. https://fedoramagazine.org/fedora-26-alpha-available-now/ (jwf, 11:17:36)
    7. Fedora 26 Alpha released on Tuesday and is now publicly available! (jwf, 11:17:51)
    8. === "Diversity Adviser Role" === (jwf, 11:18:05)
    9. https://lists.fedoraproject.org/archives/list/council-discuss@lists.fedoraproject.org/thread/B53LUBX5KIY6PRIWEOKKQCAYTBD7P4DA/ (jwf, 11:18:07)

  4. Action items from last meetings (Amita, 11:21:25)
    1. ACTION: jwf Follow up on email with Brian with regards to subproject report (jwf, 11:21:33)
    2. ACTION: jwf Finish last round of edits for Diversity FAD report, enter draft into CommBlog by end-of-day 5 April (jwf, 11:24:39)
    3. ACTION: Amita Take feedback from meskarune about Arch Women and add insight to ticket #3 (Amita, 11:25:21)
    4. ACTION: jwf to check bexelbie reply on mail for sub project report (Amita, 11:28:19)
    5. ACTION: Amita to open a ticket in the Council Pagure to request the April slot for the sub-project report. (Amita, 11:31:45)
    6. https://meetbot.fedoraproject.org/fedora-meeting/2017-04-04/marketing.2017-04-04-13.03.log.html#l-145 (jwf, 11:32:27)
    7. ACTION: Amita before opening a ticket in the Council Pagure , mail to mattdm for the dates (Amita, 11:32:40)
    8. Done - jonatoni will update ticket#16 with blog link (Amita, 11:38:57)

  5. Tickets (Amita, 11:39:28)
    1. ACTION: Amita is going to start the etherpad for report and link it to the ticket#17 (jwf, 11:39:29)
    2. https://pagure.io/fedora-diversity/issue/3 (Amita, 11:41:22)
    3. ACTION: jwf Start thread on Diversity mailing list about Code of Conduct reporting guidelines and the questions from last meeting (jwf, 11:45:32)
    4. (1) What is helpful for someone writing a report to enable the reader(s) to solve the problem? (2) What is important to protect the anonymity of the reporter? How should reports be considered for privacy? (3) What kind of end results to a report do we want to consider? (jwf, 11:45:37)
    5. ACTION: jwf will open discussion for ticket#3 in ML (Amita, 11:45:42)
    6. https://pagure.io/fedora-diversity/issue/12 (Amita, 11:51:18)
    7. ACTION: jwf Start thread on mailing list to find new meeting time for team members / interested people (jwf, 12:05:43)


Meeting ended at 12:06:44 UTC (full logs).

Action items

  1. jwf Follow up on email with Brian with regards to subproject report
  2. jwf Finish last round of edits for Diversity FAD report, enter draft into CommBlog by end-of-day 5 April
  3. Amita Take feedback from meskarune about Arch Women and add insight to ticket #3
  4. jwf to check bexelbie reply on mail for sub project report
  5. Amita to open a ticket in the Council Pagure to request the April slot for the sub-project report.
  6. Amita before opening a ticket in the Council Pagure , mail to mattdm for the dates
  7. Amita is going to start the etherpad for report and link it to the ticket#17
  8. jwf Start thread on Diversity mailing list about Code of Conduct reporting guidelines and the questions from last meeting
  9. jwf will open discussion for ticket#3 in ML
  10. jwf Start thread on mailing list to find new meeting time for team members / interested people


Action items, by person

  1. Amita
    1. Amita Take feedback from meskarune about Arch Women and add insight to ticket #3
    2. Amita to open a ticket in the Council Pagure to request the April slot for the sub-project report.
    3. Amita before opening a ticket in the Council Pagure , mail to mattdm for the dates
    4. Amita is going to start the etherpad for report and link it to the ticket#17
  2. jwf
    1. jwf Follow up on email with Brian with regards to subproject report
    2. jwf Finish last round of edits for Diversity FAD report, enter draft into CommBlog by end-of-day 5 April
    3. jwf to check bexelbie reply on mail for sub project report
    4. jwf Start thread on Diversity mailing list about Code of Conduct reporting guidelines and the questions from last meeting
    5. jwf will open discussion for ticket#3 in ML
    6. jwf Start thread on mailing list to find new meeting time for team members / interested people


People present (lines said)

  1. Amita (138)
  2. jwf (89)
  3. Rhea (25)
  4. zodbot (13)
  5. linuxmodder (1)


Generated by MeetBot 0.1.4.