marketing
LOGS
13:03:15 <jwf> #startmeeting Fedora Marketing meeting (2017-04-04)
13:03:15 <zodbot> Meeting started Tue Apr  4 13:03:15 2017 UTC.  The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:03:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:03:15 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2017-04-04)'
13:03:21 <jwf> #meetingname marketing
13:03:21 <zodbot> The meeting name has been set to 'marketing'
13:03:24 <jwf> #topic Agenda
13:03:29 <jwf> #link https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2017-04-04
13:03:33 <jwf> #info (1) Roll call
13:03:37 <jwf> #info (2) Announcements
13:03:43 <jwf> #info (3) Action items from last meeting
13:03:49 <jwf> #info (4) Tickets
13:03:54 <jwf> #info (5) Upcoming tasks
13:03:59 <jwf> #info (6) Open floor
13:04:09 <jwf> #topic Roll call
13:04:10 <jwf> #info Name; Timezone; Other sub-projects / interest areas
13:04:32 <jwf> #info Justin W. Flory; UTC+1; CommOps, Marketing, Magazine, Ambassadors, Diversity Team, sysadmin-badges, etc.
13:05:06 * jwf will wait a bit to see who all is around
13:05:54 <jsandys> Here
13:06:23 <Amita> hi
13:07:20 * jwf waves to jsandys and Amita
13:07:25 <jwf> Good morning and good evening :)
13:08:04 <jwf> jsandys, Amita: You can introduce yourself in this format for the meeting logs, if you type this command: #info Name; Timezone; Other sub-projects / interest areas
13:08:09 <x3mboy> #info Eduard Lucena; UTC -3; Marketing, Magazine, Ambassadors, Infra
13:08:52 <Amita> #info Name; Timezone; Other sub-projects / interest areas
13:09:05 <Amita> .hello amsharma
13:09:07 <zodbot> Amita: amsharma 'Amita Sharma' <amsharma@redhat.com>
13:09:19 <Amita> this is not enough or I have to type everything :P
13:09:31 <x3mboy> LOL
13:09:47 <jsandys> Jeff Sandys, pacific, Ambassador
13:09:49 <x3mboy> try with a .fasinfo
13:09:57 <x3mboy> .fasinfo x3mboy
13:09:58 <zodbot> x3mboy: User: x3mboy, Name: Eduard Lucena, email: eduardlucena@gmail.com, Creation: 2011-11-28, IRC Nick: x3mboy, Timezone: America/Santiago, Locale: en, GPG key ID: DCDC2FFE, Status: active
13:10:00 <Amita> .fasinfo amsharma
13:10:02 * jwf waves to x3mboy
13:10:02 <zodbot> x3mboy: Approved Groups: fi-apprentice marketing magazine ambassadors cla_fpca cla_done
13:10:05 <zodbot> Amita: User: amsharma, Name: Amita Sharma, email: amsharma@redhat.com, Creation: 2011-08-31, IRC Nick: Amita, Timezone: Asia/Kolkata, Locale: en, GPG key ID: , Status: active
13:10:08 <zodbot> Amita: Approved Groups: commops fedora-join +diversity-team marketing cla_fpca cla_done qa magazine fedorabugs
13:10:14 <jwf> #chair Amita x3mboy jsandys
13:10:14 <zodbot> Current chairs: Amita jsandys jwf x3mboy
13:10:35 <jsandys> Interested in promoting Fedora
13:11:29 <jsandys> .fasinfo jsandys
13:11:30 <zodbot> jsandys: User: jsandys, Name: Jeff Sandys, email: jpsandys@gmail.com, Creation: 2009-03-04, IRC Nick: jsandys, Timezone: US/Pacific, Locale: en, GPG key ID: CCE53326, Status: active
13:11:34 <zodbot> jsandys: Approved Groups: cla_fedora cla_done ambassadors cla_fpca
13:12:21 * jwf is tied up for another second, getting the F26 announcement to RelEng
13:15:15 <jwf> Okay, done, sorry.
13:15:19 <jwf> Let's get started.
13:15:26 <jwf> #topic Announcements
13:15:30 <jwf> #info === Fedora 26 Alpha releases today ===
13:15:36 <jwf> #link https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/thread/WJASBMTX5Q5TWDKA66QMT5VGHSI6CUYE/
13:15:41 <jwf> #info The Fedora 26 Alpha releases today (in fact, right now, at 14:00 UTC). Help spread the word by sharing the Fedora Magazine article coming out in within the hour. Thanks ryanlerch++ for helping coordinate the short announcement.
13:15:47 <jwf> #info === "Fedora at SCaLE 15x (2017) Event Report – Pasadena, California" ===
13:15:52 <jwf> #link https://communityblog.fedoraproject.org/scale-15x-event-report/
13:15:57 <jwf> #info The event report from SCaLE 15x, which has feedback from booth attendees about Fedora. Mentioned was lack of awareness of Raspberry Pi + Fedora (better coverage in a release? making it its own lab?). Additionally, a lot of people were surprised about GNOME Boxes for virtualization and were excited by. A gap to fill?
13:16:00 <jwf> <eof>
13:16:04 <jwf> Anyone else have an announcement to share?
13:16:32 <x3mboy> Nope
13:17:49 <jwf> Going once...
13:17:50 <jsandys> We will ues a rpi and beaglebone for guest kiosks at LFNW
13:18:08 <jwf> jsandys: Nice, using the Fedora ARM for those?
13:18:34 <jsandys> Of course
13:19:10 <jwf> Awesome. :)
13:19:29 * jwf will move on to the next topic
13:19:30 <jwf> #topic Action items from last meetings
13:19:34 <jwf> #link https://meetbot.fedoraproject.org/teams/marketing/marketing.2017-03-28-13.00.html
13:19:41 <jwf> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
13:19:54 <jwf> #info === [INCOMPLETE] jwf to solicit the WG left to edit the Talking Point page, even splitting the TP in two parts (one of them is for the long-term vision of audience-based TPs) ===
13:19:57 <jwf> #action jwf to solicit the WG left to edit the Talking Point page, even splitting the TP in two parts (one of them is for the long-term vision of audience-based TPs)
13:20:04 <jwf> #info === x3mboy for opening a ticket for the Alpha Release Announcement draft. He will links the wikipage with the draft in it. He also will work on it tonight. jwf and mailga will give a glance. ===
13:20:18 <mrjeremiahross> Is this the meeting
13:20:41 <jwf> x3mboy: As far as I know, this one wasn't completed, right?
13:20:56 <jwf> mrjeremiahross: Hello! It is a meeting, but not sure what meeting you are looking for. This is the Fedora Marketing team.
13:21:02 <x3mboy> jfw no, because when i check the draft was done
13:21:11 <jwf> x3mboy: Ahh, for the Magazine?
13:21:13 <mrjeremiahross> sorry - I'll stay quiet and watch
13:21:16 <mrjeremiahross> yes
13:21:23 <x3mboy> No, was about the wiki
13:21:35 <x3mboy> The ticket was about the wiki
13:21:59 <jwf> mrjeremiahross: If you're looking for the Fedora Marketing team, you're in the right place. :) Feel free to add in whenever, the meeting is open to feedback and input!
13:22:09 <x3mboy> mrjeremiahross, Welcome!
13:22:13 <jwf> x3mboy: Oh, huh. Could you share the link? mboddu is looking for this right now, as far as I can tell.
13:22:33 * jwf is a little out of the loop, so I might have missed it
13:22:43 <x3mboy> Ok, give me a minute
13:22:57 <nirik> https://fedoraproject.org/wiki/F26_Alpha_release_announcement
13:23:11 <jwf> nirik++ Great, thanks!
13:23:20 * x3mboy is working from a tablet, becuse laptop is aweful busy processing csv files
13:23:21 <jwf> mboddu: I take it this is what you're looking for ^^
13:23:31 <x3mboy> nirik++
13:23:37 <x3mboy> .thanks nirik
13:23:50 <mboddu> jwf: yes
13:24:04 <mboddu> thanks nirik
13:24:26 <jwf> I don't know who Fed500 is, but thanks. :) fed500++
13:24:27 <zodbot> jwf: Karma for fed500 changed to 1 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:24:40 <jwf> Looks like they created this page back in December…
13:24:50 <mboddu> jwf, nirik : but it says "INITIAL DRAFT", when do you think we will have the final one?
13:25:13 <nirik> well, it better be in about 35min. ;)
13:25:15 <jwf> mboddu: I think this is about as final as it will be. The last edit on this was December 20, 2016 by Fed500.
13:26:06 <nirik> might ask stickster to give it a lookover...
13:26:32 <mboddu> jwf: okay, I will keep on eye on it. When its done, I will send an email announcement
13:27:00 <x3mboy> This announcement should be ready today, right?
13:27:12 <jwf> x3mboy: In 35 minutes. :)
13:27:18 <x3mboy> LOL
13:27:19 <nirik> might add a link to the changes...
13:27:20 <x3mboy> ok
13:27:51 * x3mboy is excited about the new lxqt spin
13:27:57 <jwf> mboddu: As far as I could tell, it seems mostly accurate but I'm not sure if I'll have the time to help during or after this meeting.
13:28:08 <jwf> Anyways, carrying on.
13:28:18 <jwf> #info === [COMPLETE] x3mboy for opening a ticket about the Fedora User Handbook. Mktg is called to publicize the versions when translated. ===
13:28:27 <jwf> #link https://pagure.io/fedora-marketing/issue/250
13:28:29 <jwf> .thank x3mboy
13:28:32 <zodbot> jwf thinks x3mboy is awesome and is happy they are helping! (Please don't forget to x3mboy++ also)
13:28:47 <x3mboy> Please team, review, read, comment
13:28:50 <jwf> Will be cool to see this come to light. I'm going to try to do a lookover for English editing, but need to find the time
13:29:10 <x3mboy> I think this can be a great project
13:29:11 <jwf> eischmann++ for bringing this to attention :)
13:29:31 <jwf> x3mboy: Likewise! I saw it in Brno for DevConf in Czech and it seemed pretty popular there.
13:29:46 <jwf> #topic Tickets
13:29:50 <jwf> #link https://pagure.io/fedora-marketing/issues?tags=meeting
13:29:55 <jwf> #info === Ticket #249:"Create Fedora 26 talking points" ===
13:30:00 <jwf> #link https://pagure.io/fedora-marketing/issue/249
13:30:49 <x3mboy> I think I should comment in this ticket that I contact KDE, LXQt and Cloud WG/SIGs
13:30:55 <jwf> Since our meeting schedule has been a little inconsistent in March, we're a little bit behind on this. I know I'm currently on the hook to contact some of the working groups.
13:30:58 <x3mboy> And they are willing to help
13:31:03 <jwf> x3mboy: You have or are planning to?
13:31:07 <jwf> Oh, awesome!
13:31:30 <jwf> x3mboy: It would be great if we could get KDE, LXQt, and the Cloud WG to drop their points into the wiki page.
13:31:35 <x3mboy> Even, cloud ask for a issue in their pagure (and I create it)
13:31:42 <jwf> I can work on contacting the Workstation and Server WGs.
13:31:59 <jwf> x3mboy: Perfect. So it should be on the agenda of the Cloud WG
13:32:31 <jwf> x3mboy: Do you want to follow up with KDE and LXQt for them to go ahead and add their info
13:32:37 <jwf> * add their info to the wiki page?
13:32:52 <jwf> And actually, looks like Fedora Workstation is already done, awesome
13:33:04 <x3mboy> YEs
13:33:07 <x3mboy> I am
13:33:13 <x3mboy> I want*
13:33:13 <jwf> Thank you, Jiri! eischmann++
13:33:21 <x3mboy> I will contact them again
13:33:56 <jwf> Okay, great. I'll action you for that and myself for the Server WG
13:34:15 <jwf> #action x3mboy Follow up with the KDE and LXQt SIGs to add their information to the wiki page before the beta release
13:34:15 <x3mboy> +1
13:34:46 <jwf> #action jwf Reach out to the Server WG / Spins mailing list to ask for talking point additions to the wiki page before beta release
13:35:10 <jwf> I think this should be enough to be done by the next meeting?
13:36:54 <x3mboy> I think so
13:38:21 <jwf> x3mboy: Okay, cool. Then we'll wrap up with that and check in next week.
13:38:27 <jwf> #info === Ticket #246: "Prepare report for Council sub-project report" ===
13:38:32 <jwf> #link https://pagure.io/fedora-marketing/issue/246
13:38:34 * cprofitt waves
13:38:48 * jwf waves back to cprofitt
13:38:50 <jwf> #chair cprofitt
13:38:50 <zodbot> Current chairs: Amita cprofitt jsandys jwf x3mboy
13:39:34 <jwf> Originally, this ticket was aiming to give the sub-project report on March 22, but since (1) Modularity was planning to present, and (2) we didn't have enough consistent meetings to discuss this, we fell of the curve a bit.
13:40:02 <jwf> As far as I am aware, the Diversity team is aiming for the April 19/26 date. Amita could probably confirm that?
13:40:29 <alciregi> no
13:40:37 <jwf> If that's confirmed, then we're looking at having ours in May, presumably on the 17th or 24th.
13:40:54 <jwf> alciregi: No what?
13:41:53 <alciregi> jwb: ops! sorry! wrong chat :-/
13:42:00 <jwf> alciregi: No worries. :)
13:42:56 <jwf> In this case, we're probably looking at May for when we would be doing this, but on both of the dates in May, that's after the days I will become inactive in Fedora until August.
13:43:10 <x3mboy> I'm not sure to understand this ticket, I think is like a "What are we doing" report
13:43:18 <jwf> So we can plan out the presentation and what we want to cover and highlight as important, but someone else will have to deliver the presentation to the Council.
13:43:25 <jwf> x3mboy: Okay, sure! Good question.
13:45:37 <jwf> This is a monthly thing the Council tries to run to have a video presentation by a sub-project representative on the things happening in their sub-project and also to clarify if any kind of help is needed from a higher level. The key points mattdm mentioned for these reports are (1) current status of the team (i.e. things we're working on now or some of our current tasks, like talking points for example), (2) future plans (things we want to work on,
13:45:37 <jwf> like restructuring the talking points, education-focused marketing campaign, etc.), and lastly (3) needs and requests, which is the part where we could figure out things it would help for the Council to support us with if needed.
13:45:52 <jwf> So it's sort of like a "sub-project health report", you could think.
13:46:17 <jwf> How things are going, what's on the agenda, anything that needs help, etc.
13:47:12 <jwf> Does that make more sense?
13:47:49 <x3mboy> Yes
13:47:53 <x3mboy> I get it
13:48:06 <x3mboy> Ok, for 1 and 2, I'm pretty clear
13:48:29 <x3mboy> But for 3, and totally lost. What can we ask for to the Council?
13:49:10 <cprofitt> I think 3) will be the toughest part...
13:49:19 <jwf> x3mboy: Well, this is what would probably need the most discussion. :)
13:49:20 <cprofitt> but that can be more of a two way conversation...
13:49:24 <jwf> cprofitt: I think so too.
13:49:40 <cprofitt> 2 will help shape 3 as well.
13:49:54 <jwf> Exactly.
13:50:12 <cprofitt> that all seems fairly standard... it is what the Community Council in Ubuntu did with teams...
13:50:45 <cprofitt> we met and reviewed items. We met with two teams per meeting, two meetings per month and tried to cycle through all the teams twice per year
13:51:30 <jwf> For me, I think one area of concern I have about Marketing is sustainability. We have some of these cool new ideas coming, like the EDU campaign, but if a couple of people become inactive or things slip, we get caught up in normal release cycle activities. So, therefore—I'd like for us to have a conversation about sustainability of Fedora Marketing to figure out what we're doing to try to address this but to figure out if there's something w
13:51:31 <jwf> e could realistically ask for that might help us accomplish improved sustainability.
13:51:40 <x3mboy> cprofitt: with LoCos?
13:51:52 <cprofitt> we usually had the team prepare a wiki page in advance so we could read the 'base' and have discussion focused on action items vs. the report.
13:52:24 <cprofitt> x3mboy: the LoCo Council dealt with the LoCo teams. The Community Council dealt with the LoCo council and other teams... like Forums, IRC moderators, etc
13:52:39 <x3mboy> Oh Ok
13:52:47 <cprofitt> I served on both councils...
13:53:01 <cprofitt> not at the same time though... I was against doing that.
13:53:06 <jwf> #idea Building a "base" to present beforehand as pre-reading / background to the presentation
13:53:31 <cprofitt> jwf: I think having the base makes the actual meeting time more productive.
13:53:46 <x3mboy> +1
13:53:49 <jwf> cprofitt: This is why I think it's definitely important for us to make the most of this, because our last one was May 2015.
13:53:52 <jwf> #link https://www.youtube.com/watch?v=VP6GXsjM7AA
13:53:58 <jwf> cprofitt: Definitely agreed.
13:54:03 <cprofitt> it also allows people to contribute who otherwise could not make the irc meeting (time zone issues, etc)
13:54:53 <cprofitt> what is the limit on the number of participants in the video?
13:55:04 <cprofitt> is there IRC in addition to the video?
13:55:30 <jwf> cprofitt: As far as I know, it's usually one sub-project representative, but it could be more. I don't think there's any hard limit.
13:55:36 <jwf> And no, nothing in IRC for the meetings where it's on video.
13:55:51 * cprofitt nods
13:56:26 <cprofitt> we had the video meetings live... and had IRC as a way for people who did not want to be or could not be on camera to participate
13:56:33 * jwf notes we're close to time
13:56:41 <cprofitt> we had a dedicated person watching the IRC thread to relay questions.
13:57:06 <cprofitt> though if this is more presentation and less discussion limiting to video would be fine.
13:57:14 <jwf> Since it's looking like this is being pushed into May, we will have more time to discuss this. But once the talking points are on schedule, we can block a large portion of next week's meeting specifically to this.
13:57:24 <jwf> cprofitt: Interesting, that would be helpful – it is live on Google Hangouts, so anyone could watch.
13:57:24 <cprofitt> want to avoid people feeling like they could not participate.
13:57:36 * cprofitt nods that sounds good to discuss later or even off irc.
13:57:47 <jwf> Normally, it's not communicated about those meetings outside of the mailing list, but if we made a thing about it, we could try to drive community participation.
13:57:52 <jwf> That would be fun, actually.
13:58:09 <x3mboy> We should discuss this on IRC channel (off meeting, on IRC)
13:58:20 <x3mboy> On mktg channel I mean
13:58:25 <jwf> Anyways, let's pick this up in channel after the meeting to brainstorm some ideas on the outline.
13:58:30 <cprofitt> https://www.youtube.com/watch?v=9b1ysB16pvU
13:58:39 <cprofitt> Ubuntu called it UbuntoOnAir
13:58:53 <x3mboy> We can comment on the ticket too
13:59:06 <x3mboy> UbuntuOnAir, I forgot that exist
13:59:17 <jwf> #agreed Biggest challenge will be communicating what we want to outline to the Council and what kind of thing(s) we might want to ask of them to help enable us to be more effective. Will discuss in IRC after meeting and will dedicate more meeting time next week to this.
13:59:30 <jwf> #topic Upcoming Tasks
13:59:34 <jwf> #link https://fedorapeople.org/groups/schedule/f-26/f-26-marketing-tasks.html
13:59:39 <jwf> #info (1) Alpha Release Public Availability (Tue 2017-04-04)
13:59:43 <jwf> #info (2) Review Firefox Bookmarks For Update (due: Tue 2017-04-11)
13:59:48 <jwf> #info (3) Update and Package Firefox Bookmarks (due: Thu 2017-04-13)
13:59:54 <jwf> #info (4) Tag Updated Bookmarks Package for Fedora 26 (due: Thu 2017-04-13)
13:59:58 <jwf> #info (5) Beta Freeze (Tue 2017-05-16, 00:00 UTC)
14:00:03 <jwf> #topic Open Floor
14:00:09 <jwf> Anyone else have anything to cover here?
14:00:15 <x3mboy> Yes
14:00:16 * cprofitt shakes his head no
14:00:18 <x3mboy> :D
14:00:27 <stickster> nirik: Sorry, I was apparently knocked offline while in a 1:1 call
14:00:29 <x3mboy> I always came on the open floor
14:00:32 <x3mboy> Sorry for that
14:00:41 <jwf> x3mboy: Sure—is it quick? If not, we can jump in channel since the KDE SIG is right after us. :)
14:00:53 <x3mboy> I have an idea, I don't know if is suitable to do
14:01:04 <jwf> You can throw it out!
14:01:17 <x3mboy> About a radio station to share topics fedora related
14:01:21 <x3mboy> And linux related
14:01:36 <x3mboy> At least 1 hour a week, we can read the magazine articles
14:01:38 <x3mboy> Comment
14:01:42 <x3mboy> Discuss things
14:02:05 <x3mboy> I don't know, sounds like a fun thing to do
14:02:12 <jwf> x3mboy: So, like a podcast?
14:02:22 <x3mboy> jwf, kind of
14:02:38 <cprofitt> would it be similar to LinuxOutlaws or that kind of show or just audio?
14:02:41 <x3mboy> Streaming alive and have the podcast to download
14:02:41 <jwf> x3mboy: I think it could be a cool idea if planned right so that it's consistent. Let's discuss in the Marketing channel. :)
14:02:51 <x3mboy> Ok
14:02:54 <jwf> Thanks everyone for coming out! See you in #fedora-mktg. :)
14:02:54 <x3mboy> eof
14:02:57 <jwf> #endmeeting