marketing
MINUTES

#fedora-meeting: Fedora Marketing meeting (2017-04-04)

Meeting started by jwf at 13:03:15 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 13:03:24)
    1. https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2017-04-04 (jwf, 13:03:29)
    2. (1) Roll call (jwf, 13:03:33)
    3. (2) Announcements (jwf, 13:03:37)
    4. (3) Action items from last meeting (jwf, 13:03:43)
    5. (4) Tickets (jwf, 13:03:49)
    6. (5) Upcoming tasks (jwf, 13:03:54)
    7. (6) Open floor (jwf, 13:03:59)

  2. Roll call (jwf, 13:04:09)
    1. Name; Timezone; Other sub-projects / interest areas (jwf, 13:04:10)
    2. Justin W. Flory; UTC+1; CommOps, Marketing, Magazine, Ambassadors, Diversity Team, sysadmin-badges, etc. (jwf, 13:04:32)
    3. Eduard Lucena; UTC -3; Marketing, Magazine, Ambassadors, Infra (x3mboy, 13:08:09)
    4. Name; Timezone; Other sub-projects / interest areas (Amita, 13:08:52)

  3. Announcements (jwf, 13:15:26)
    1. === Fedora 26 Alpha releases today === (jwf, 13:15:30)
    2. https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/thread/WJASBMTX5Q5TWDKA66QMT5VGHSI6CUYE/ (jwf, 13:15:36)
    3. The Fedora 26 Alpha releases today (in fact, right now, at 14:00 UTC). Help spread the word by sharing the Fedora Magazine article coming out in within the hour. Thanks ryanlerch++ for helping coordinate the short announcement. (jwf, 13:15:41)
    4. === "Fedora at SCaLE 15x (2017) Event Report – Pasadena, California" === (jwf, 13:15:47)
    5. https://communityblog.fedoraproject.org/scale-15x-event-report/ (jwf, 13:15:52)
    6. The event report from SCaLE 15x, which has feedback from booth attendees about Fedora. Mentioned was lack of awareness of Raspberry Pi + Fedora (better coverage in a release? making it its own lab?). Additionally, a lot of people were surprised about GNOME Boxes for virtualization and were excited by. A gap to fill? (jwf, 13:15:57)

  4. Action items from last meetings (jwf, 13:19:30)
    1. https://meetbot.fedoraproject.org/teams/marketing/marketing.2017-03-28-13.00.html (jwf, 13:19:34)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (jwf, 13:19:41)
    3. === [INCOMPLETE] jwf to solicit the WG left to edit the Talking Point page, even splitting the TP in two parts (one of them is for the long-term vision of audience-based TPs) === (jwf, 13:19:54)
    4. ACTION: jwf to solicit the WG left to edit the Talking Point page, even splitting the TP in two parts (one of them is for the long-term vision of audience-based TPs) (jwf, 13:19:57)
    5. === x3mboy for opening a ticket for the Alpha Release Announcement draft. He will links the wikipage with the draft in it. He also will work on it tonight. jwf and mailga will give a glance. === (jwf, 13:20:04)
    6. https://fedoraproject.org/wiki/F26_Alpha_release_announcement (nirik, 13:22:57)
    7. === [COMPLETE] x3mboy for opening a ticket about the Fedora User Handbook. Mktg is called to publicize the versions when translated. === (jwf, 13:28:18)
    8. https://pagure.io/fedora-marketing/issue/250 (jwf, 13:28:27)

  5. Tickets (jwf, 13:29:46)
    1. https://pagure.io/fedora-marketing/issues?tags=meeting (jwf, 13:29:50)
    2. === Ticket #249:"Create Fedora 26 talking points" === (jwf, 13:29:55)
    3. https://pagure.io/fedora-marketing/issue/249 (jwf, 13:30:00)
    4. ACTION: x3mboy Follow up with the KDE and LXQt SIGs to add their information to the wiki page before the beta release (jwf, 13:34:15)
    5. ACTION: jwf Reach out to the Server WG / Spins mailing list to ask for talking point additions to the wiki page before beta release (jwf, 13:34:46)
    6. === Ticket #246: "Prepare report for Council sub-project report" === (jwf, 13:38:27)
    7. https://pagure.io/fedora-marketing/issue/246 (jwf, 13:38:32)
    8. IDEA: Building a "base" to present beforehand as pre-reading / background to the presentation (jwf, 13:53:06)
    9. https://www.youtube.com/watch?v=VP6GXsjM7AA (jwf, 13:53:52)
    10. https://www.youtube.com/watch?v=9b1ysB16pvU (cprofitt, 13:58:30)
    11. AGREED: Biggest challenge will be communicating what we want to outline to the Council and what kind of thing(s) we might want to ask of them to help enable us to be more effective. Will discuss in IRC after meeting and will dedicate more meeting time next week to this. (jwf, 13:59:17)

  6. Upcoming Tasks (jwf, 13:59:30)
    1. https://fedorapeople.org/groups/schedule/f-26/f-26-marketing-tasks.html (jwf, 13:59:34)
    2. (1) Alpha Release Public Availability (Tue 2017-04-04) (jwf, 13:59:39)
    3. (2) Review Firefox Bookmarks For Update (due: Tue 2017-04-11) (jwf, 13:59:43)
    4. (3) Update and Package Firefox Bookmarks (due: Thu 2017-04-13) (jwf, 13:59:48)
    5. (4) Tag Updated Bookmarks Package for Fedora 26 (due: Thu 2017-04-13) (jwf, 13:59:54)
    6. (5) Beta Freeze (Tue 2017-05-16, 00:00 UTC) (jwf, 13:59:58)

  7. Open Floor (jwf, 14:00:03)


Meeting ended at 14:02:57 UTC (full logs).

Action items

  1. jwf to solicit the WG left to edit the Talking Point page, even splitting the TP in two parts (one of them is for the long-term vision of audience-based TPs)
  2. x3mboy Follow up with the KDE and LXQt SIGs to add their information to the wiki page before the beta release
  3. jwf Reach out to the Server WG / Spins mailing list to ask for talking point additions to the wiki page before beta release


Action items, by person

  1. jwf
    1. jwf to solicit the WG left to edit the Talking Point page, even splitting the TP in two parts (one of them is for the long-term vision of audience-based TPs)
    2. jwf Reach out to the Server WG / Spins mailing list to ask for talking point additions to the wiki page before beta release
  2. x3mboy
    1. x3mboy Follow up with the KDE and LXQt SIGs to add their information to the wiki page before the beta release


People present (lines said)

  1. jwf (130)
  2. x3mboy (55)
  3. cprofitt (24)
  4. zodbot (15)
  5. jsandys (6)
  6. Amita (5)
  7. nirik (4)
  8. mboddu (4)
  9. mrjeremiahross (3)
  10. alciregi (2)
  11. stickster (1)


Generated by MeetBot 0.1.4.