translations
MINUTES

#fedora-meeting: Translations

Meeting started by pravins at 11:01:21 UTC (full logs).

Meeting summary

  1. agenda and roll call (pravins, 11:03:01)
    1. https://fedoraproject.org/wiki/G11N/Meetings/2017-03-29 (pravins, 11:03:01)

  2. Upcoming schedule (pravins, 11:03:28)
    1. https://fedoraproject.org/wiki/Releases/26/Schedule (pravins, 11:03:28)
    2. 2017-03-07 Software String Freeze (pravins, 11:03:29)
    3. 2017-04-04 Alpha Release (pravins, 11:03:29)
    4. 2017-05-02 Software Translation Deadline (pravins, 11:03:29)

  3. Fedora 26 virtual translation sprint (pravins, 11:04:34)
    1. https://pagure.io/g11n/issue/36 (pravins, 11:04:34)
    2. https://fedoraproject.org/wiki/L10N_Freezes#Translation_Deadline (pravins, 11:13:24)
    3. AGREED: Dates for vFAD 11-17 April (pravins, 11:27:50)
    4. AGREED: To have priority package list just as guideline..one can choose package of his own interest. (pravins, 11:37:45)
    5. https://communityblog.fedoraproject.org/fedora-25-translation-sprint/ (pravins, 11:40:51)

  4. T-shirts for active contributors of Translation group (pravins, 11:53:13)
    1. https://pagure.io/g11n/issue/32 (pravins, 11:53:13)
    2. https://pagure.io/Fedora-Council/tickets/issues (pravins, 11:55:31)
    3. https://pagure.io/Fedora-Council/tickets/issue/69 (pravins, 11:55:55)

  5. Next Meeting Date and Time (pravins, 11:56:47)
  6. Open Floor (pravins, 11:59:29)


Meeting ended at 12:03:31 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pravins (166)
  2. jibec (62)
  3. zdenek (24)
  4. jonatoni (17)
  5. aeng_ (14)
  6. zodbot (11)
  7. paragan (3)
  8. mfabian (1)


Generated by MeetBot 0.1.4.