infrastructure
MINUTES

#fedora-meeting: Infrastructure (2017-03-23)

Meeting started by bowlofeggs at 18:00:21 UTC (full logs).

Meeting summary

  1. aloha (bowlofeggs, 18:00:24)
  2. New folks introductions (bowlofeggs, 18:00:27)
  3. aloha (bowlofeggs, 18:00:48)
  4. New folks introductions (bowlofeggs, 18:03:01)
  5. announcements and information (bowlofeggs, 18:06:26)
    1. Fedora 26 Alpha freeze is on now! - everyone (bowlofeggs, 18:06:27)
    2. Bodhi 2.5.0 beta deployed to staging, release notes available at https://bodhi.stg.fedoraproject.org/docs/release_notes.html#id1 - bowlofeggs (bowlofeggs, 18:06:29)
    3. Fedora 26 alpha testing in full swing - kevin (bowlofeggs, 18:06:30)
    4. distgit testcases enabled in production - tflink (bowlofeggs, 18:06:32)
    5. There have been multiple problems with copr reported. (bowlofeggs, 18:06:34)
    6. We will be moving stg hosts to new ip space after freeze. #5931 (bowlofeggs, 18:06:35)
    7. summer interns can be directed to #fedora-summer-coding (bowlofeggs, 18:08:59)

  6. OpenShift trial - kevin (bowlofeggs, 18:10:35)
    1. https://fedoraproject.org/wiki/CI_and_Infrastructure_Hackathon_2017 (nirik, 18:26:12)

  7. Apprentice Open office hours (bowlofeggs, 18:28:42)
    1. https://fedoraproject.org/wiki/Workday_planning_page (capitanocrunch, 18:30:02)
    2. ACTION: bowlofeggs will file a ticket about unifying bodhi's staging/production.ini files for ForrestalGrim to check out (bowlofeggs, 18:37:54)

  8. Open Floor (bowlofeggs, 18:38:12)


Meeting ended at 18:42:29 UTC (full logs).

Action items

  1. bowlofeggs will file a ticket about unifying bodhi's staging/production.ini files for ForrestalGrim to check out


Action items, by person

  1. bowlofeggs
    1. bowlofeggs will file a ticket about unifying bodhi's staging/production.ini files for ForrestalGrim to check out
  2. ForrestalGrim
    1. bowlofeggs will file a ticket about unifying bodhi's staging/production.ini files for ForrestalGrim to check out


People present (lines said)

  1. bowlofeggs (56)
  2. nirik (49)
  3. puiterwijk (20)
  4. ForrestalGrim (15)
  5. linuxmodder (11)
  6. zodbot (11)
  7. smooge (10)
  8. cyberworm54 (7)
  9. pingou (7)
  10. jcline (5)
  11. capitanocrunch (3)
  12. cverna (2)
  13. yudocaa (2)
  14. vivek_ (1)
  15. dgilmore (1)
  16. abadger1999 (0)
  17. lmacken (0)
  18. threebean (0)
  19. pbrobinson (0)
  20. relrod (0)


Generated by MeetBot 0.1.4.