commops
MINUTES

#fedora-meeting: Fedora CommOps (2017-03-07)

Meeting started by jwf at 17:30:00 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 17:30:08)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2017-03-07 (jwf, 17:30:12)
    2. (1) Roll Call / Q&A (jwf, 17:30:18)
    3. (2) Announcements (jwf, 17:30:22)
    4. (3) Action items from last meeting (jwf, 17:30:26)
    5. (4) Tickets (jwf, 17:30:30)
    6. (5) Community Blog (jwf, 17:30:34)
    7. (6) Open Floor (jwf, 17:30:38)

  2. Roll Call / Q&A (jwf, 17:30:50)
    1. Name; Timezone; Sub-projects/Interest Areas (jwf, 17:30:51)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (jwf, 17:30:56)
    3. Alberto Rodriguez S; utc-6; Commops, Dotnet, infra (bt0, 17:31:10)
    4. Justin W. Flory; UTC+1; CommOps, Marketing, Magazine, Ambassadors, Diversity Team, sysadmin-badges, and more… (jwf, 17:31:19)
    5. Sachin S. Kamath; UTC +5.30; CommOps, GSoC, Join, Metrics, and more. (skamath, 17:31:26)
    6. Eduard Lucena; UTC-4; Magazine,Marketing,Ambassadors,Join and starting with infra (x3mboy, 17:32:42)
    7. Radka Janek; UTC+1; CommOps, Diversity, DotNet,... (Rhea, 17:34:52)

  3. Announcements (jwf, 17:35:33)
    1. === NoMoreAlpha: Fedora 27 and beyond may not include Alpha release === (jwf, 17:35:41)
    2. https://fedoraproject.org/wiki/Changes/NoMoreAlpha (jwf, 17:35:45)
    3. Starting in Fedora 27, there may not be any more Alpha releases as part of Fedora. Instead, people who want to try the latest and greatest are encouraged to install Rawhide and use that to help test and be a part of the release testing process. (jwf, 17:35:49)
    4. === Fedora is participating in GSoC 2017! === (jwf, 17:35:55)
    5. https://summerofcode.withgoogle.com/organizations/5622162267308032/ (jwf, 17:35:59)
    6. https://communityblog.fedoraproject.org/gsoc-2017-mentors-ideas-needed/ (jwf, 17:36:04)
    7. Last week, Fedora was officially announced as a participating organization of Google Summer of Code 2017. We're still soliciting the call for mentors and project ideas on the wiki for now – more information to be announced soon. (jwf, 17:36:09)

  4. Action items from last meeting (jwf, 17:39:36)
    1. https://meetbot.fedoraproject.org/fedora-meeting/2017-02-21/commops.2017-02-21-17.30.html (jwf, 17:39:41)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (jwf, 17:39:46)
    3. === [INCOMPLETE] jwf Start thread on CommOps mailing list (CC: bexelbie) on the best way to store and host a "directory" or database of Fedora contributors actively involved with EDU efforts === (jwf, 17:39:51)
    4. ACTION: jwf Start thread on CommOps mailing list (CC: bexelbie) on the best way to store and host a "directory" or database of Fedora contributors actively involved with EDU efforts (jwf, 17:39:55)
    5. === [INCOMPLETE] jwf Follow up with schyken to confirm that the article is ready to be published / apply necessary edits as needed === (jwf, 17:40:09)
    6. ACTION: jwf Reach out to schyken with suggestions about integrating with the Fedora community based on original article draft (jwf, 17:40:16)
    7. === x3mboy Follow up with LATAM Ambassadors about if a CommBlog article suffices for reimbursement, update ticket #21 with feedback === (jwf, 17:40:23)
    8. ACTION: x3mboy Follow up with LATAM Ambassadors about if a CommBlog article suffices for reimbursement, update ticket #21 with feedback (jwf, 17:41:23)
    9. === [INCOMPLETE] jwf Update ticket #21 with proposed guidelines based on agreed objectives/goals for pre- and post-event reports === (jwf, 17:41:31)
    10. ACTION: jwf Update ticket #21 with proposed guidelines based on agreed objectives/goals for pre- and post-event reports (jwf, 17:41:37)
    11. === [IN PROGRESS] jwf Make a thread/wiki page/ticket with regards to University Involvement Initiative discussion === (jwf, 17:41:43)
    12. ACTION: jwf Make a thread/wiki page/ticket with regards to University Involvement Initiative discussion (jwf, 17:41:49)

  5. Tickets (jwf, 17:44:32)
    1. https://pagure.io/fedora-commops/issues?tags=meeting (jwf, 17:44:36)
    2. === Ticket #70: " FOSS Student Pack" === (jwf, 17:44:41)
    3. https://pagure.io/fedora-commops/issue/70 (jwf, 17:44:45)
    4. https://education.github.com/pack (x3mboy, 17:46:49)
    5. AGREED: Intended target audience for a "Fedora Student Pack" would be university students, which compliments the Fedora Marketing efforts and also allows us to shape our content and language to be friendlier to a specific audience (this can be repurposed or retooled later) (jwf, 18:20:04)

  6. Community Blog (jwf, 18:32:47)
    1. How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go! (jwf, 18:32:59)
    2. === Past two weeks in CommBlog === (jwf, 18:33:08)
    3. (1) "Google Summer of Code (GSoC) 2017: Mentors and ideas needed!" - rhea++ (jwf, 18:33:20)
    4. https://communityblog.fedoraproject.org/gsoc-2017-mentors-ideas-needed/ (jwf, 18:33:20)
    5. Total Views (Feb. 28): 48 (jwf, 18:33:25)
    6. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=3458 (jwf, 18:33:34)
    7. === Coming Up in CommBlog === (jwf, 18:33:40)
    8. (1) "University Connect – PCCOE , Pune" - amsharma (jwf, 18:33:45)
    9. https://communityblog.fedoraproject.org/?p=3448&preview=1&_ppp=6b492d8d04 (jwf, 18:33:50)
    10. (2) "University Connect - D. Y. Patil College, Pune" - amsharma (jwf, 18:33:55)
    11. https://communityblog.fedoraproject.org/?p=3439&preview=1&_ppp=b329602fdc (jwf, 18:34:01)
    12. (3) "We're looking for instructors to take up IRC classroom sessions" - ankursinha (jwf, 18:34:07)
    13. https://communityblog.fedoraproject.org/?p=3483&preview=1&_ppp=f761eb1102 (jwf, 18:34:12)

  7. Open Floor (jwf, 18:34:46)


Meeting ended at 18:43:50 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. jwf Start thread on CommOps mailing list (CC: bexelbie) on the best way to store and host a "directory" or database of Fedora contributors actively involved with EDU efforts
  3. jwf Reach out to schyken with suggestions about integrating with the Fedora community based on original article draft
  4. x3mboy Follow up with LATAM Ambassadors about if a CommBlog article suffices for reimbursement, update ticket #21 with feedback
  5. jwf Update ticket #21 with proposed guidelines based on agreed objectives/goals for pre- and post-event reports
  6. jwf Make a thread/wiki page/ticket with regards to University Involvement Initiative discussion


Action items, by person

  1. commops
    1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. jwf
    1. jwf Start thread on CommOps mailing list (CC: bexelbie) on the best way to store and host a "directory" or database of Fedora contributors actively involved with EDU efforts
    2. jwf Reach out to schyken with suggestions about integrating with the Fedora community based on original article draft
    3. jwf Update ticket #21 with proposed guidelines based on agreed objectives/goals for pre- and post-event reports
    4. jwf Make a thread/wiki page/ticket with regards to University Involvement Initiative discussion
  3. x3mboy
    1. x3mboy Follow up with LATAM Ambassadors about if a CommBlog article suffices for reimbursement, update ticket #21 with feedback


People present (lines said)

  1. jwf (195)
  2. skamath (66)
  3. x3mboy (59)
  4. Rhea (44)
  5. linuxmodder (43)
  6. zodbot (20)
  7. bt0 (10)
  8. adityakonarde (2)
  9. commops (0)


Generated by MeetBot 0.1.4.