commops
LOGS
17:30:00 <jwf> #startmeeting Fedora CommOps (2017-03-07)
17:30:00 <zodbot> Meeting started Tue Mar  7 17:30:00 2017 UTC.  The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:30:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:30:00 <zodbot> The meeting name has been set to 'fedora_commops_(2017-03-07)'
17:30:01 <jwf> #meetingname commops
17:30:01 <zodbot> The meeting name has been set to 'commops'
17:30:03 <jwf> #nick commops
17:30:08 <jwf> #topic Agenda
17:30:12 <jwf> #link https://fedoraproject.org/wiki/Meeting:CommOps_2017-03-07
17:30:18 <jwf> #info (1) Roll Call / Q&A
17:30:22 <jwf> #info (2) Announcements
17:30:26 <jwf> #info (3) Action items from last meeting
17:30:30 <jwf> #info (4) Tickets
17:30:34 <jwf> #info (5) Community Blog
17:30:38 <jwf> #info (6) Open Floor
17:30:50 <jwf> #topic Roll Call / Q&A
17:30:51 <jwf> #info Name; Timezone; Sub-projects/Interest Areas
17:30:56 <jwf> #action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
17:31:00 <jwf> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
17:31:00 <skamath> .hellomynameis skamath
17:31:01 <zodbot> skamath: skamath 'Sachin S Kamath ' <sskamath96@gmail.com>
17:31:10 <bt0> #info Alberto Rodriguez S; utc-6; Commops, Dotnet, infra
17:31:19 <jwf> #info Justin W. Flory; UTC+1; CommOps, Marketing, Magazine, Ambassadors, Diversity Team, sysadmin-badges, and more…
17:31:22 <bt0> .hello bt0dotninja
17:31:23 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
17:31:24 * jwf waves
17:31:26 <skamath> #info Sachin S. Kamath; UTC +5.30; CommOps, GSoC, Join, Metrics, and more.
17:31:28 <jwf> Afternoon / evening! :)
17:31:31 <jwf> #chair skamath bt0
17:31:31 <zodbot> Current chairs: bt0 jwf skamath
17:31:31 * skamath waves to everyone
17:31:50 <bt0> o/
17:31:59 <skamath> bt0, o/
17:32:15 <jwf> We'll wait a couple more minutes to see who all else is around.
17:32:42 <x3mboy> #info Eduard Lucena; UTC-4; Magazine,Marketing,Ambassadors,Join and starting with infra
17:32:59 <x3mboy> Just in time
17:33:00 <x3mboy> :D
17:33:00 <skamath> x3mboy, o/
17:33:04 <x3mboy> skamath, o/
17:33:09 <x3mboy> bt0, o/
17:33:34 <jwf> x3mboy: Hello again! ;)
17:33:36 <jwf> #chair x3mboy
17:33:36 <zodbot> Current chairs: bt0 jwf skamath x3mboy
17:33:39 <x3mboy> jwf, Tuesday is a busy day for Fedora work, right?
17:33:50 <jwf> x3mboy: Hahah, yes, Tuesday is my heavy day ;)
17:34:18 <skamath> x3mboy, jwf has a secret minion army. Don't tell anyone.
17:34:21 <Rhea> .hello rhea
17:34:22 <zodbot> Rhea: rhea 'Radka Janek' <radka.janek@redhat.com>
17:34:29 <jwf> bex is lurking but said he'll chime in later once he's back at the keyboard.
17:34:35 <jwf> skamath: lolol.
17:34:40 * jwf waves to Rhea
17:34:41 <x3mboy> skamath, I was suspecting that -.-
17:34:49 <x3mboy> Rhea, o/
17:34:52 <Rhea> #info Radka Janek; UTC+1; CommOps, Diversity, DotNet,...
17:34:52 <skamath> Rhea, o/
17:34:54 <Rhea> hai
17:34:55 <jwf> #chair Rhea
17:34:55 <zodbot> Current chairs: Rhea bt0 jwf skamath x3mboy
17:34:56 <Rhea> :]
17:35:32 <jwf> Okay, we're at five people, so we can press on and then anyone else can chime in when they arrive. :)
17:35:33 <jwf> #topic Announcements
17:35:41 <jwf> #info === NoMoreAlpha: Fedora 27 and beyond may not include Alpha release ===
17:35:45 * x3mboy is wondering if Rhea will show the fancy moves here
17:35:45 <jwf> #link https://fedoraproject.org/wiki/Changes/NoMoreAlpha
17:35:49 <jwf> #info Starting in Fedora 27, there may not be any more Alpha releases as part of Fedora. Instead, people who want to try the latest and greatest are encouraged to install Rawhide and use that to help test and be a part of the release testing process.
17:35:55 <jwf> #info === Fedora is participating in GSoC 2017! ===
17:35:59 <jwf> #link https://summerofcode.withgoogle.com/organizations/5622162267308032/
17:36:04 <jwf> #link https://communityblog.fedoraproject.org/gsoc-2017-mentors-ideas-needed/
17:36:09 <jwf> #info Last week, Fedora was officially announced as a participating organization of Google Summer of Code 2017. We're still soliciting the call for mentors and project ideas on the wiki for now – more information to be announced soon.
17:36:14 <skamath> Go Fedora :D
17:36:18 <jwf> <eof>
17:36:25 <jwf> Anyone else have any announcements they want to throw out there?
17:36:33 <skamath> There are a *lot* of new orgs this time.
17:36:38 <jwf> Yeah, I noticed that too!
17:36:53 <jwf> There were some exciting projects I saw floating around, lots of great opportunities this round
17:37:13 <x3mboy> NoMoreAlpha is a fact now? Or still under discussion?
17:37:14 <skamath> \o/
17:37:22 <skamath> x3mboy, I guess it is a fact.
17:37:28 <jwf> x3mboy: Hmm, good question, that might have been voted on yesterday…
17:37:32 * jwf does a quick check
17:38:21 <jwf> Ticket still appears open, but I'm not sure if tickets just stay open until F27, or… https://pagure.io/releng/issue/6621
17:38:33 <jwf> It has a milestone of F27 Beta.
17:39:06 <jwf> Would be a good topic for the CommBlog once it's finalized. :) And once I work through the queue
17:39:12 <jwf> Anyways, if no more announcements, we can press on.
17:39:16 <jwf> Going once…
17:39:25 <x3mboy> Nothing for me
17:39:26 <jwf> Going twice…
17:39:31 <jwf> Thrice…
17:39:36 <jwf> #topic Action items from last meeting
17:39:41 <jwf> #link https://meetbot.fedoraproject.org/fedora-meeting/2017-02-21/commops.2017-02-21-17.30.html
17:39:46 <jwf> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
17:39:51 <jwf> #info === [INCOMPLETE] jwf Start thread on CommOps mailing list (CC: bexelbie) on the best way to store and host a "directory" or database of Fedora contributors actively involved with EDU efforts ===
17:39:55 <jwf> #action jwf Start thread on CommOps mailing list (CC: bexelbie) on the best way to store and host a "directory" or database of Fedora contributors actively involved with EDU efforts
17:40:03 <jwf> ^ this is also possibly becoming a Marketing task too
17:40:09 <jwf> #info === [INCOMPLETE] jwf Follow up with schyken to confirm that the article is ready to be published / apply necessary edits as needed ===
17:40:16 <jwf> #action jwf Reach out to schyken with suggestions about integrating with the Fedora community based on original article draft
17:40:23 <jwf> #info === x3mboy Follow up with LATAM Ambassadors about if a CommBlog article suffices for reimbursement, update ticket #21 with feedback ===
17:40:29 <jwf> x3mboy: Did you get an answer to this one?
17:41:04 <x3mboy> This week there was no quorum in Latam meeting
17:41:11 <x3mboy> So re-action to next week please
17:41:14 <jwf> Ahh, okay.
17:41:23 <jwf> #action x3mboy Follow up with LATAM Ambassadors about if a CommBlog article suffices for reimbursement, update ticket #21 with feedback
17:41:31 <jwf> #info === [INCOMPLETE] jwf Update ticket #21 with proposed guidelines based on agreed objectives/goals for pre- and post-event reports ===
17:41:37 <jwf> #action jwf Update ticket #21 with proposed guidelines based on agreed objectives/goals for pre- and post-event reports
17:41:43 <jwf> #info === [IN PROGRESS] jwf Make a thread/wiki page/ticket with regards to University Involvement Initiative discussion ===
17:41:49 <jwf> #action jwf Make a thread/wiki page/ticket with regards to University Involvement Initiative discussion
17:42:13 <jwf> Still working through a lot of things, but hoping to whittle it down this week
17:42:13 <skamath> jwf, so EDU and Univeristy Involvement are two different things?
17:43:11 <jwf> skamath: Hmmm… I'm not really sure. Ideally, bexelbie / Council will be able to clarify more fully on the Objective soon. I'm still a little confused about what's next, but I think the idea was that the Council would revisit this objective and its relevance. I think this is more of a bexelbie question.
17:43:35 <Rhea> jwf: Speaking of gsoc up there... just a side note, since i kinda sorta forgot to.. woops.. should I post the commblog on reddit or how do we target reddit, to be more user-facing? If we want it more user-facing then it's kinda sorta irrelevant post and there is no need to.
17:43:41 <skamath> Yeah, cool. FranciscoD was talking about this as well.
17:44:08 <jwf> Rhea: I don't see a need for this last GSoC post to hit Reddit. We'll have some Fedora Magazine posts announcing it, ideally, and those are Reddit material.
17:44:19 <jwf> skamath: Ah, okay, I might need to sync up with him on that.
17:44:28 <jwf> Okay, will move onto tickets now:
17:44:32 <jwf> #topic Tickets
17:44:36 <jwf> #link https://pagure.io/fedora-commops/issues?tags=meeting
17:44:41 <jwf> #info === Ticket #70: " FOSS Student Pack" ===
17:44:45 <jwf> #link https://pagure.io/fedora-commops/issue/70
17:44:48 <jwf> What we should discuss first is what the goal or objective of this ticket is. While tangible, sponsored items would be nice to include, we should likely look inward a little more first and consider building the "Fedora Student Pack" with resources within our own community that would be helpful to provide for students to get involved with Fedora and the community (calling this "layer 1"). Once layer 1 is established, we can build and support on top
17:44:48 <jwf> of this with "layer 2", which could include financial support from outside organizations. But before doing that, we should look at (1) who it's designed for, (2) what the impact of doing it would be, and lastly (3) what the first layer looks like.
17:44:55 <Rhea> jwf: yes that's what i mean by user-facing or not... i started that discussion before but we never really came to some decision or something
17:44:58 <skamath> FOSS student pack ticket is back? :D
17:45:07 <jwf> skamath: Yes, finally :)
17:45:29 * skamath clicks on the ticket to catch up.
17:45:32 <jwf> Rhea: Oops, I might have forgotten to follow up on it. For now, probably best to skip over Reddit for it.
17:46:17 <Rhea> (i meant more in general, which direction do we take our subreddit as scuh)
17:46:21 <Rhea> such
17:46:28 <skamath> jwf, is CommOps not posting any ideas/projects for GSoC?
17:46:49 <x3mboy> #link https://education.github.com/pack
17:46:59 <x3mboy> That's a good reference
17:47:01 <skamath> x3mboy, Using it right now :)
17:47:02 <jwf> I think our current focus on this task should be on the "layer 1" of the FOSS Student Pack from resources available in Fedora. Ideally, I think it would be *really* cool to have a nice, static web page for these resources, similar to the type that GitHub has. But first, I feel like the three questions listed above are the most important to answer.
17:47:05 <jwf> x3mboy++
17:47:19 <jwf> x3mboy: That was what the motivation behind this ticket was based on, as far as I can remember.
17:47:29 <Rhea> skamath: I don't think that we have anyone available enough to mentor anything in the first place, even if we had any ideas/projects...
17:47:32 <bt0> x3mboy++
17:47:53 <jwf> skamath: If CommOps has a project proposal, that would be up to bexelbie to decide.
17:47:57 <skamath> x3mboy, But if you look at it, there are a lot of proprietary tools/websites and I don't think Fedora can have such things in the pack.
17:48:10 <x3mboy> skamath, of course, it's just a reference
17:48:14 <jwf> The GitHub pack is just a frame of reference.
17:48:25 <skamath> jwf, Awesome. I do have an idea for CommOps. Saving it for the Open Floor.
17:48:30 <skamath> nod nod
17:48:31 * jwf nods to skamath
17:48:43 <jwf> So, the questions I noted about this student pack were:
17:48:44 <jwf> > we should look at (1) who it's designed for, (2) what the impact of doing it would be, and lastly (3) what the first layer looks like.
17:48:50 <x3mboy> I like this ticket. I will contribute a lot with this
17:49:24 <jwf> (The first layer was mostly Fedora-specific tools or services we could promote or share that might be helpful or useful to students.)
17:49:38 <x3mboy> Well, (1) students. As we talk in the Mktg meeting, the better target is university students
17:49:59 <skamath> 1) Newbies? People who get bootstrapped.  2) This might encourage people to contribute when combined with the badges 3) Something worth brainstorming
17:50:24 <jwf> x3mboy: Yeah, I actually think specifically focusing in on university students would compliment the upcoming work in the Marketing team as well, as well as let us focus in more narrowly on a specific group.
17:50:46 <jwf> skamath: This could definitely be helpful to people who are getting started for the first time and getting bootstrapped. :)
17:51:26 <skamath> x3mboy++
17:51:26 <zodbot> skamath: Karma for x3mboy changed to 17 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:51:26 <jwf> And I think the perceived impact would be to motivate students to eventually have a presence or connection to various Fedora repos, projects, etc. and for them to get involved.
17:51:40 <skamath> jwf, exactly :)
17:51:44 <jwf> We want to enable students with the tools and services we have available.
17:52:22 <x3mboy> I think a good idea is to have a fancy website with effects, like app.fedoraproject.org
17:52:33 <skamath> x3mboy, No more websites please.
17:52:35 <jwf> x3mboy: Heh, funny you mention that.
17:52:41 <jwf> x3mboy: An idea that I was thinking…
17:52:52 <x3mboy> skamath, why?
17:53:23 <skamath> We already have a *lot* of websites. FranciscoD wanted to put up a Join website sometime back and it was outright rejected by the website folks.
17:53:53 <jwf> It could fit nicely as a "sub-site" or derivative of the main apps.fp.o site to have a section targeted "For students" as what the front-end of this would look like. Ideally, it could be a more presentable, descriptive page that has links that our target audience (i.e. students) would find helpful and useful to enable them to use the tools successfully.
17:54:29 <jwf> skamath: The problem of "web sprawl" is worth extra consideration, but that's why the idea of expanding onto existing infrastructure could be helpful to curb that problem.
17:54:32 <skamath> ^You should ask mizmo about it.
17:55:04 <x3mboy> I have a question that can be useful in this case: What should be the main website of fedora?
17:55:12 <jwf> Rather, avoid instead of curb.
17:55:24 <jwf> x3mboy: I see this as the getfedora.org site.
17:55:41 * jwf thinks he sees the idea that x3mboy might be getting at
17:55:51 <x3mboy> Maybe, but that one just push you to download and use, not to contribute
17:55:55 <x3mboy> And that's my point
17:56:01 <x3mboy> Which should be the main website to a new contributor?
17:56:07 <x3mboy> The wiki main page?
17:56:14 <Rhea> WCIDFF
17:56:16 <linuxmodder> .hello linuxmodder
17:56:17 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
17:56:20 <Rhea> ..is imho best
17:56:24 <linuxmodder> super super late
17:56:26 <skamath> x3mboy, for newcomers, it's definitely WCIDFF.
17:56:30 * jwf waves to linuxmodder
17:56:31 <skamath> Rhea++
17:56:31 <zodbot> skamath: Karma for rhea changed to 13 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:56:32 <jwf> #chair linuxmodder
17:56:32 <zodbot> Current chairs: Rhea bt0 jwf linuxmodder skamath x3mboy
17:56:34 <skamath> And the Join wiki.
17:56:38 <Rhea> Fedora is large project, with many many many many many many different areas
17:56:41 * skamath waves to linuxmodder
17:56:44 <Rhea> and WCIDFF covers them..
17:56:52 <linuxmodder> skamath,  the Join is getting WAY too LITTLE love
17:57:02 <x3mboy> Sorry for my ignorance but what is WCIDFF???
17:57:13 <skamath> x3mboy, WhatCanIDoForFedora
17:57:20 <jwf> I feel like we're getting a little off-topic to the ticket topic
17:57:22 <x3mboy> Oh I remember that one
17:57:22 <linuxmodder> https;//whatcanidoforfedora.org
17:57:32 <jwf> Keep in mind the scope we're trying to focus on for this ticket.
17:57:35 <Rhea> In my opinion WCIDFF should be the main "join" page, directing people to specific areas, OR the JoinSIG irc/list...
17:57:56 <Rhea> And yeah totally offtopic
17:57:56 <x3mboy> Oh https issues with that
17:57:56 <skamath> linuxmodder, Re: Join. Very true :(
17:58:01 <jwf> In terms of our audience, we're trying to target university students and to provide them with tools that might easily connect them or integrate them into the Fedora community.
17:58:01 <linuxmodder> Rhea,  imo that should reversed
17:58:14 <jwf> I think we should refocus on the third point about what this student pack consists of.
17:58:18 <x3mboy> I think is not offtopic, but is probably for a later phase of this
17:58:30 <jwf> We can talk forever about where we want to put it, but first, I think we need to figure out what it would look like or consist of.
17:58:46 <Rhea> No linuxmodder you can NOT funnel all the people through other people... you need first systems to filter out people who just need a little nudge, and then you have only the leftover of people who truly need bigger help - that's where JoinSIG steps in.
17:58:47 <jwf> As a reference of everything we have available, you can see here: https://apps.fedoraproject.org/
17:58:48 <linuxmodder> reason being that wcidff is not often pointing folks to join or the full what the heck fo I do to join $(SIG)
17:59:04 <skamath> jwf, We should have a list of commonly used tools - Like the etherpad, Pagure, etc.
17:59:19 <linuxmodder> imo that is totally wrong way to look at it the
17:59:19 <Rhea> linuxmodder: Hence why i'm saying it SHOULD
17:59:22 <skamath> And maybe a one-liner about it.
17:59:25 <Rhea> It needs to be changed
17:59:28 <Rhea> All of that infra around it
17:59:32 <jwf> Rhea / linuxmodder: I think we're getting a little ahead of ourselves with this discussion.
17:59:33 <Rhea> (what infra lol?)
17:59:49 <linuxmodder> Rhea,  lol
17:59:56 <x3mboy> Please wait, give a step back
18:00:12 <x3mboy> If we go further, we are going to lose scope...
18:00:16 <jwf> skamath: I think Pagure is an excellent example – I also think highlighting the Kanban board we have with Taiga would be helpful.
18:00:28 <x3mboy> Taiga <3
18:00:31 <linuxmodder> jwf,  tbh that is very sparcely mentioned on sites ( apps.fp.o)
18:00:32 <jwf> Kind of like an alternative to something like Trello
18:00:45 <jwf> linuxmodder: Right, which is what we're trying to expand upon.
18:01:04 * skamath nods to jwf
18:01:12 <Rhea> The whole structure of onboarding new contributors is extremely complex for no reason. It should be one page such as WCIDFF which will nicely direct people in the right direction, and if they are still unsure, direct them to the JoinSIG where they can discuss and get a better idea about contributing and what could they help with.
18:01:18 <linuxmodder> working on the backlinks to apps and join/wcidff would be best sow imo
18:01:24 <x3mboy> So, for layer 1, we have 3 questions
18:01:42 <skamath> Rhea, FOSS Student pack for now :P
18:01:43 <x3mboy> Can we agreed that (1) Target, should be university students?
18:01:47 <linuxmodder> Rhea,  the issue there is that not all SIGs have the same needs for newcomers
18:01:51 <Rhea> skamath: we don't have etherpad..
18:01:55 <jwf> Rhea / linuxmodder: This is an issue, but can we revisit this topic later?
18:02:08 <skamath> Rhea, Yup. Just realized.
18:02:32 <linuxmodder> jwf,  no ticket showing in /topic atm what ticket are you trying to scope on?
18:02:38 <jwf> x3mboy: Yeah, we should probably log these three points.
18:02:41 <Rhea> linuxmodder: the page directs them to specific join pages for specific SIGs on wiki, etc... (obviously)
18:02:55 <Rhea> ..where they can list whatever joining process required and reference whatever they wish
18:02:55 <linuxmodder> Rhea,  not well in many cases tho
18:02:59 <jwf> linuxmodder / Rhea: We're here: https://pagure.io/fedora-commops/issue/70
18:03:06 <skamath> linuxmodder, FOSS Student pack it is,
18:03:24 <Rhea> Justin ack, can't cut off and eat my own tongue tho -.-
18:04:09 <jwf> It might be easiest to start from the beginning and work our way through the three points mentioned earlier:
18:04:15 <jwf> Will repeat for convenience:
18:04:21 <jwf> > we should look at (1) who it's designed for, (2) what the impact of doing it would be, and lastly (3) what the first layer looks like.
18:05:12 <jwf> Seeing as there is an ongoing effort in Marketing to specifically create a campaign that is focused towards university students, it also feels logical that for making a "student pack" based on community infrastructure and resources, our target audience might be best focused towards university students too.
18:05:17 <linuxmodder> for #70 yes it should be uni and youth imo
18:05:51 <skamath> And of course, all the Fedora/FOSS newcomers.
18:05:53 <x3mboy> Keeping the fresh blood flowing through the project
18:06:10 <jwf> Well, yes, as a student pack would imply. But targeting all youth is broad and makes it difficult for us to focus down. For example, the needs of a high school student are different from a sophomore computer science university student.
18:06:18 <linuxmodder> jwf,  Rhea  would it be possible to make a Uni student pack and then like a youth maker style student pack/
18:06:40 <jwf> linuxmodder: Possibly later on, but I think we should start small with one specific group and then expand later.
18:07:00 <jwf> Since we discussed this a bit earlier in the meeting too, I'll go ahead and log this for the meeting minutes:
18:07:12 <skamath> jwf, We should probably stick with a one single pack and it should cater to the needs of a Fedora newcomer. Let's not try to expand the scope for now.
18:07:14 <linuxmodder> jwf,  maybe tie in the university student pack with the campus-ambassador effort too for more uptake
18:07:34 <skamath> We can always expand.
18:07:36 <x3mboy> linuxmodder, +1
18:08:03 <linuxmodder> and then see if the briefly mentioned at revive c-a effort a yotuh campus pack
18:08:10 <jwf> skamath: I agree with one single pack. But I think "Fedora newcomer" is broad too. Anyone who is getting involved with FOSS or Fedora for the first time may have different needs depending on who they are and what their background is.
18:08:16 <linuxmodder> and make both responsible to the join/commops teams
18:08:27 <jwf> A student pack is intentionally trying to zone in on students as one possible target audience of what a "Fedora newcomer" is.
18:08:58 <jwf> linuxmodder: Campus Ambassadors is linked with the Initiative, and from our meeting a couple weeks ago, this is something that the insight from the Council is needed on.
18:09:04 <linuxmodder> #idea make the student pack more of a newcomer ( as a student sylabus)
18:09:20 <jwf> linuxmodder: It might help to get you up to speed to read the meeting logs from our last full meeting.
18:09:38 <linuxmodder> jwf,  I have read those already
18:09:51 <linuxmodder> but I think present idea is TOO narrowly scoped
18:10:15 <jwf> linuxmodder: Ah, okay. So then you see why I'm a little lenient towards pinning anything with regards to Campus Ambassadors / University Involvement Initiative onto a single subgroup.
18:10:58 <linuxmodder> jwf,  yes but I still think trying to retool the effort for that in the future ( sooner rather than later) is great idea
18:11:01 <jwf> I don't feel that focusing this on a wider audience of Fedora newcomers is something we can accomplish at first. I feel it's better to start with a small scope, figure things out on that scale, and then expand as we grow it.
18:11:27 <jwf> linuxmodder: This is something that I would want the Council's input on, as far as the Initiative goes.
18:11:40 <linuxmodder> that is not the issue I have it's the fact I think the super narrow focus is limiting folks that would be liekly to see it and help
18:11:42 <jwf> I'm not sure what the vision is for it currently, and there's not anyone actively driving the initiative.
18:11:59 <jwf> linuxmodder: This is why we would, ideally, expand later on.
18:12:27 <jwf> There's a lot of work behind this task and I want to make sure we plan it at a reasonable scale that will be beneficial as it is realistically achieveable.
18:12:37 <linuxmodder> as presently setup I fear we are not allowing for that by going so narrow in initial focus with no apparent scaling space
18:12:57 <linuxmodder> otherwise I have no real other issues
18:14:12 <jwf> linuxmodder: The initial, narrow focus is intended for us to best shape our efforts towards having an impact with a specific target audience. This allows us to target the content and language used for this to be friendly for a specific audience – reworking it to a difference audience after a "first prototype", per say, would be possible.
18:14:33 <jwf> It's a similar idea behind Fedora.next and trying to approach specific target audiences of users
18:15:16 <jwf> Instead of Fedora being the "best Linux distro for everyone!", we tried focusing in on specific areas where we can showcase different strengths of the distribution. Even though the Workstation, Server, Atomic/Cloud are for different people, they are all fundamentally still Fedora.
18:15:32 <skamath> jwf++
18:15:40 <bt0> jwf++
18:15:53 <jwf> The same idea goes for this pack – we're shaping our focus to students, but at the end of the day, it's still all Fedora, and we can reshape how we present it to a different audience after we start with a first prototype.
18:16:07 <skamath> jwf, That's some neat marketing talk ;)
18:16:34 <skamath> fedora++ \o/
18:16:34 <zodbot> skamath: Karma for fedora changed to 1 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:16:35 <jwf> Hopefully this explanation makes more sense of what I'm seeing / thinking.
18:16:36 <linuxmodder> and the totally wrong way to go about the pack imo but again only my opinion
18:16:42 <skamath> Ugh.
18:17:03 <linuxmodder> again it seems way too much like too many now stagnant efforts in the project
18:17:17 <jwf> linuxmodder: If you have a different suggestion for a different audience, it would help to have it as a ticket so we could focus in more specifically towards what your idea of what we need to focus in on should be.
18:17:55 <linuxmodder> again ITS NOT the idea but the method that I have issue with
18:18:01 <jwf> I have no issue with focusing on a different audience, but I don't know what the audience you have in mind is. It would help to have this as a ticket for us to have dedicated discussion time towards, but for now, it's best we focus in on the scope of this ticket.
18:18:28 <x3mboy> This can lead to other packs
18:18:34 <Rhea> I have audience in mind
18:18:36 <Rhea> dotnet
18:18:39 <jwf> linuxmodder: It would help for you to lay out your thoughts in a ticket so we can revisit this later. But if we're going to make progress on this, we need to move forward on building what this looks like.
18:18:40 * Rhea hides again
18:18:44 <jwf> x3mboy: Exactly. :)
18:18:57 <jwf> Rhea: Well, Dotnet students could be an applicable approach for this discussion. :)
18:19:08 <jwf> Which brings me back to the original three questions:
18:19:23 <Rhea> (there aren't any schools teaching c# tho)
18:19:24 <jwf> I'm going to go ahead and mark into the logs for the first point based on our discussion:
18:20:03 <jwf> #undo
18:20:03 <zodbot> Removing item from minutes: IDEA by linuxmodder at 18:09:04 : make the student pack more of a newcomer ( as a student sylabus)
18:20:04 <jwf> #agreed Intended target audience for a "Fedora Student Pack" would be university students, which compliments the Fedora Marketing efforts and also allows us to shape our content and language to be friendlier to a specific audience (this can be repurposed or retooled later)
18:20:11 <linuxmodder> jwf,  not everyone prefers using tickets liek taht
18:20:24 <jwf> linuxmodder: Mailing list also works.
18:20:50 <jwf> Okay, and the second point from earlier about the intended gains that creating the student pack would focus on:
18:20:54 <skamath> jwf, +1
18:21:51 <jwf> I think that the pack's *purpose* is to include the target audience (in this case, students) to be included in the tools and services offered by Fedora's infrastructure (short-term). In the long term, we would like them to become involved with Fedora-related projects and the community.
18:22:14 <skamath> I second that.
18:22:59 <linuxmodder> again chasing tails but I'm not gonna go down that rabit hole
18:23:36 <jwf> By introducing them to the tools available in Fedora, we're hoping the long-term result of this is to involve them with the community and other projects in the ecosystem (for example, a student using Pagure might discover another project on Pagure and think it's interesting, then decide to get involved).
18:24:20 <x3mboy> Introduce them to IRC and the love will come by itself
18:24:27 <Rhea> linuxmodder: no don't go there, the bunneh living there is quite evul and has katana
18:25:17 <linuxmodder> jwf,  then why have join or wcidff to begin with if we are just gonna do the same think with this proposed pack
18:25:56 <linuxmodder> again we need to refine what IS ALREADY THERE not recreate the wheel
18:25:59 <jwf> x3mboy: Heh. :)
18:26:25 <jwf> linuxmodder: We are focusing on what already exists by trying to focus in on highlighting the tools and services we have in Fedora for a specific group.
18:26:26 <x3mboy> linuxmodder, we don't want to recreate the wheel, we want to point students to join and wcidff
18:26:44 <linuxmodder> and this is not laid out well to do that imo
18:26:58 <linuxmodder> but my opinion hardly ever matters so I'm gonna shut up
18:28:24 <jwf> WCIDFF / Join SIG are focusing in on the wider audience of "Fedora newcomer", which are people who actively want to get involved with Fedora and also realize that. The pack aims to provide tools or services that are interesting or helpful to people, and by encouraging them to use them, we're inviting them into the wider Fedora community, where they might discover they want to contribute.
18:28:38 <jwf> That's what the "layer 1" focus mentioned earlier is trying to accomplish.
18:28:54 <Rhea> Okay linuxmodder so the difference between student pack is that the pack is focused on students to give them "yo dude, here you go some cool tools"
18:29:00 <linuxmodder> and its totally invalidating join imo
18:29:02 <Rhea> and student goes "wow cool, img onna use them"
18:29:11 <Rhea> and then they go "this is cool, i also like THAT"
18:29:15 <Rhea> and they startu sing THAT
18:29:21 <Rhea> and then they want to contribute to it
18:29:24 <Rhea> got it?
18:29:26 <Rhea> makes sense?
18:29:29 <Rhea> it's not WCIDFF
18:29:33 <Rhea> it's not JOIN
18:29:34 <linuxmodder> segment the existing join for a students section and be done with it and it would be more professional imo
18:29:38 <Rhea> it's not onboarding as such
18:29:56 <Rhea> it's giving something to the user, in hopes, that the user will like it enough to want to contribute back
18:30:26 <linuxmodder> and again stepping on other existing efforts toes instead of complimenting them
18:30:47 <jwf> This discussion is going to be cyclical – if it's an issue, this isn't something for the meeting time.
18:30:54 <Rhea> linuxmodder: I suggest that you reconsider YOUR OWN contribution to this project.
18:30:55 <skamath> jwf, we should probably move on.
18:31:02 <Rhea> Moving on..
18:31:04 <x3mboy> jwf, move on
18:31:15 <linuxmodder> rather than create mroe complex layouts for a newcomer better work on the existing message and audience targeting of said message but again only my 2 cents
18:31:18 <x3mboy> And just let the ticket to be filled with the opinions
18:31:41 <jwf> I think it will be better for us to revisit this later when we have a chance to see what ideas are on the table. I don't think we're going to be able to move forward on this ticket in the meeting.
18:32:02 <Rhea> Dude go read what I said 2 minutes ago when I explained to you that what you understand under the students pack is not students pack, you've got it all wrong.
18:32:04 <jwf> I'll put some ideas in the ticket, and we can have a follow-up discussion in the mailing list, ticket, etc.
18:32:32 <x3mboy> jwf, +1
18:32:41 <jwf> linuxmodder / Rhea: This discussion isn't productive for either the ticket or the team – I think we need to let it cool and revisit this later…
18:32:47 <jwf> #topic Community Blog
18:32:59 <jwf> #info How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go!
18:33:00 <bt0> ok, we need take a break of this ticket
18:33:08 <jwf> #info === Past two weeks in CommBlog ===
18:33:20 <jwf> #info (1) "Google Summer of Code (GSoC) 2017: Mentors and ideas needed!" - rhea++
18:33:20 <jwf> #link https://communityblog.fedoraproject.org/gsoc-2017-mentors-ideas-needed/
18:33:25 <jwf> #info Total Views (Feb. 28): 48
18:33:30 * jwf didn't get updated numbers in time…
18:33:34 <jwf> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=3458
18:33:40 <jwf> #info === Coming Up in CommBlog ===
18:33:45 <jwf> #info (1) "University Connect – PCCOE , Pune" - amsharma
18:33:50 <jwf> #link https://communityblog.fedoraproject.org/?p=3448&preview=1&_ppp=6b492d8d04
18:33:55 <jwf> #info (2) "University Connect - D. Y. Patil College, Pune" - amsharma
18:34:01 <jwf> #link https://communityblog.fedoraproject.org/?p=3439&preview=1&_ppp=b329602fdc
18:34:07 <jwf> #info (3) "We're looking for instructors to take up IRC classroom sessions" - ankursinha
18:34:12 <jwf> #link https://communityblog.fedoraproject.org/?p=3483&preview=1&_ppp=f761eb1102
18:34:19 <jwf> <eof>
18:34:32 <jwf> A good number of pending posts should start working their way out this week. :)
18:34:46 <jwf> #topic Open Floor
18:34:50 <x3mboy> !
18:34:52 <jwf> skamath: I think you had something to share here?
18:35:03 <x3mboy> Why pending reviews articles can't be viewed???
18:35:07 <skamath> jwf, Oh yes.
18:35:11 <jwf> x3mboy: Oh, are the links dead??
18:35:23 <jwf> x3mboy: They might have expired, I generated them over the weekend…
18:35:40 <skamath> I was thinking of a unified metrics app for the whole of Fedora. Right now, we have a bunch of scripts to gather metrics and it is really hard thing to do,
18:35:52 <x3mboy> jwf, yes they are, but even in the dashboard, pending review articles doesn't show the view link
18:36:01 <x3mboy> Oh sorry
18:36:13 <skamath> It'll really be nice to add a lot of things into statscache and add a central place to do all the metrics.
18:36:15 <x3mboy> I'm not able to look any in the commblog
18:36:18 <jwf> x3mboy: Oh. Maybe your permissions are off, will check after meeting (just ping so I don't forget)!
18:36:20 <x3mboy> This is not the magazine
18:36:34 <x3mboy> :P
18:36:37 <x3mboy> Sorry for that
18:36:43 <skamath> Like, I had added a feature for Metrics by team in my stats tool.
18:36:52 <jwf> skamath: I see a need for this kind of tool. There's all kinds of scripts and tools floating around, and it would be nice to unify them.
18:37:02 <skamath> jwf, exactly.
18:37:10 <skamath> This can be a GSoC idea.
18:37:11 <skamath> tbh
18:37:12 <bt0> skamath++ (add the new FAS3 queries)
18:37:12 <zodbot> bt0: Karma for skamath changed to 2 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:37:16 <jwf> bexelbie: Ping, around?
18:37:27 <x3mboy> I'm not wure why, but I love the apps page, really...
18:37:27 <skamath> bt0, Yep!
18:37:36 <jwf> skamath: Ideally, if we want to do this, we would need to find a full-time mentor who is able to take the idea on and is willing to work with it over the summer.
18:37:43 <bt0> i will be happy to help
18:37:52 <skamath> I am available as well.
18:37:56 <skamath> I can work on it as well.
18:38:03 <x3mboy> I was thinking about a series of articles about teams, SIGs and WGs
18:38:21 <skamath> x3mboy, Who doesn't love the apps page ;)
18:38:22 <x3mboy> Like a review of which teams are currently active in the project
18:38:33 <linuxmodder> It is possible to help on several ideas too as a mentor  I did last year and plan to again this year
18:38:35 <x3mboy> What they do and how they do it
18:38:45 <skamath> linuxmodder, I think it's possible.
18:38:52 <jwf> skamath: I definitely think this is something that we would need bexelbie's input on, since the CommOps slot was last mentored by the FCAIC. Could you file a new ticket for this in our Pagure so we can get his feedback on it?
18:38:57 <linuxmodder> skamath,  I have done it it sure is
18:39:05 <x3mboy> But then I remember the wiki and then I think is not a great idea
18:39:14 <skamath> jwf, Will do.
18:39:29 <skamath> A central metric tool can really help us in the long run.
18:39:30 <jwf> skamath: Try to outline the scope of the proposal and what the deliverable(s) might be for the slot, to make it easier on him. :)
18:39:36 <jwf> skamath: Completely agreed
18:39:42 <jwf> skamath: And maybe ping bee2502 on that ticket too?
18:39:46 <skamath> Will file a ticket ASAP.
18:39:48 * bt0 agree
18:39:51 <jwf> .thank skamath
18:39:51 <zodbot> jwf thinks skamath is awesome and is happy they are helping! (Please don't forget to skamath++ also)
18:40:00 <linuxmodder> slightly OT, but new respins and respins SIG are available for help if you need updated images or making respins/remixes
18:40:02 <jwf> skamath++ (Did I give you a cookie this release??)
18:40:02 <zodbot> jwf: Karma for skamath changed to 3 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:40:11 <skamath> T\o/
18:40:19 <skamath> You did now :P
18:40:37 <jwf> linuxmodder: Yeah, depending on what you use the Respin SIG channel for.
18:40:47 <jwf> Anyone else have anything to add here before we close out?
18:40:52 <adityakonarde> skamath++ for the idea :) I entered the meeting late so didn't introduce myself
18:40:52 <zodbot> adityakonarde: Karma for skamath changed to 4 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:41:01 * jwf waves to adityakonarde
18:41:05 <jwf> adityakonarde: Long time no see :)
18:41:06 <skamath> adityakonarde, o/
18:41:18 <bt0> o/
18:41:29 <adityakonarde> jwf:Yes, And now i'm back :)
18:41:33 <linuxmodder> jwf,  generally team coordinationa and help[ing those making custom images / adding to seed pool
18:41:33 <x3mboy> Inputs on my idea about the series of articles???
18:41:39 <x3mboy> Is it crazy?
18:41:59 <linuxmodder> x3mboy, +1 give the respins sig another week or so and we'll have stuff for you
18:42:32 <x3mboy> linuxmodder, Ok
18:43:15 <jwf> linuxmodder: I was talking more about the fact that you used the channel to call me retarded, but whatever.
18:43:25 <jwf> Alrighty, I think we're out of topics for tonight.
18:43:42 <jwf> Thanks everyone for coming out tonight! Keep an eye on the mailing list and tickets for more this week. :)
18:43:50 <x3mboy> jwf++
18:43:50 <jwf> #endmeeting