magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 22:00:01 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 22:00:04)
  2. Last week status (stickster, 22:01:56)
    1. HAPPY 5 MILLION VIEWS! (stickster, 22:02:02)
    2. almost 2.4M views in 2016 (stickster, 22:04:19)
    3. IDEA: We should strive to increase in 2017... 3M views doesn't seem impossible to me (stickster, 22:04:36)

  3. Pending review (stickster, 22:09:28)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending (stickster, 22:10:48)
    2. --- Docker and OpenShift --- (stickster, 22:11:11)
    3. https://fedoramagazine.org/?p=16001&preview=1&_ppp=6619143bce (stickster, 22:11:59)
    4. ACTION: ryanlerch do featured image for docker+openshift post (stickster, 22:16:50)
    5. ACTION: stickster finish editing docker+openshift post, note no need for openshift online (stickster, 22:17:02)
    6. --- FreeOrion in Fedora --- (stickster, 22:17:20)
    7. https://fedoramagazine.org/?p=15847&preview=1&_ppp=bcafc5b4b8 (stickster, 22:17:38)
    8. ACTION: sub_pop submit packages to bodhi, advise Magazine team when they start hitting updates-testing repos on mirrors (stickster, 22:24:12)

  4. Drafts (stickster, 22:24:43)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft (stickster, 22:24:47)

  5. Fill out publishing schedule (stickster, 22:30:11)
    1. ACTION: ryanlerch Write and schedule OpenWeather article for next Friday (stickster, 22:30:33)
    2. ACTION: stickster Write up a Starter Pitch article for next Wed (stickster, 22:31:22)
    3. Publishing schedule: Fri 2017-01-06, docker+openshift; Mon 2017-01-09, FreeOrion; Wed 2017-01-11, Apache (or TBA); Fri 2017-01-13, OpenWeather (stickster, 22:33:11)

  6. Open floor (stickster, 22:35:14)
    1. --- How can we get to 8M pageviews total in 2017? --- (stickster, 22:35:40)
    2. IDEA: more listicles (stickster, 22:47:06)
    3. IDEA: articles about package updates of popular software (stickster, 22:47:32)
    4. IDEA: use comm-blog and/or devel list to ask maintainers of popular SW packages to let us know when a new major(ish) update is coming soon (stickster, 22:54:25)
    5. IDEA: start another continuing series (stickster, 22:54:59)
    6. IDEA: [series] -- living on the command line (ryanlerch, 22:55:38)
    7. ACTION: stickster to escalate list of ideas for moar hits to the mailing list (stickster, 22:58:47)


Meeting ended at 23:01:23 UTC (full logs).

Action items

  1. ryanlerch do featured image for docker+openshift post
  2. stickster finish editing docker+openshift post, note no need for openshift online
  3. sub_pop submit packages to bodhi, advise Magazine team when they start hitting updates-testing repos on mirrors
  4. ryanlerch Write and schedule OpenWeather article for next Friday
  5. stickster Write up a Starter Pitch article for next Wed
  6. stickster to escalate list of ideas for moar hits to the mailing list


Action items, by person

  1. ryanlerch
    1. ryanlerch do featured image for docker+openshift post
    2. ryanlerch Write and schedule OpenWeather article for next Friday
  2. stickster
    1. stickster finish editing docker+openshift post, note no need for openshift online
    2. stickster Write up a Starter Pitch article for next Wed
    3. stickster to escalate list of ideas for moar hits to the mailing list
  3. sub_pop
    1. sub_pop submit packages to bodhi, advise Magazine team when they start hitting updates-testing repos on mirrors


People present (lines said)

  1. stickster (103)
  2. ryanlerch (50)
  3. sub_pop (24)
  4. misc (13)
  5. zodbot (9)
  6. jflory7 (0)


Generated by MeetBot 0.1.4.