commops
MINUTES

#fedora-meeting: Fedora CommOps (2016-12-06)

Meeting started by jflory7 at 17:30:00 UTC (full logs).

Meeting summary

  1. Agenda (jflory7, 17:30:10)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2016-12-06 (jflory7, 17:30:14)
    2. (1) Roll Call / Q&A (jflory7, 17:30:19)
    3. (2) Announcements (jflory7, 17:30:22)
    4. (3) Action items from last meeting (jflory7, 17:30:32)
    5. (4) Tickets (jflory7, 17:30:37)
    6. (5) Community Blog (jflory7, 17:30:41)
    7. (6) Release Schedule (jflory7, 17:30:46)
    8. (7) Open Floor (jflory7, 17:30:51)

  2. Roll Call / Q&A (jflory7, 17:30:56)
    1. Name; Timezone; Sub-projects/Interest Areas (jflory7, 17:31:04)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (jflory7, 17:31:07)
    3. Dhanesh B. Sabane, UTC+5:30, CommOps, Marketing, Python, RPM Packaging, ML (dhanesh95, 17:32:40)
    4. Justin W. Flory; UTC-5; CommOps, Fedora Magazine, Marketing, Diversity Team, Ambassadors, Join SIG, sysadmin-badges, and more... (jflory7, 17:33:19)
    5. Alberto Rodriguez S: UTC-6:commops, Infra, Metrics (bt0, 17:34:00)
    6. Radka Janek; UTC+1; CommOps, Diversity, DotNet,... (Rhea, 17:35:06)
    7. 'andreas nazlidis', UTC+2, metrics (HaleBopp, 17:37:24)

  3. Announcements (jflory7, 17:38:54)
    1. === "Some preliminary Fedora 25 stats — and future release scheduling" === (jflory7, 17:38:59)
    2. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/DTXEZ3UACKA6VIVMVNCPLTB336BXIFJI/ (jflory7, 17:39:04)
    3. mattdm shared some statistics related to the recent release, along with a proposal that Fedora should consider a yearly release cycle instead of six months. More discussion follows in the thread. (jflory7, 17:39:09)
    4. === "Fedora 26 release dates and schedule" === (jflory7, 17:39:14)
    5. https://communityblog.fedoraproject.org/fedora-26-release-dates-schedule/ (jflory7, 17:39:19)
    6. The tentative schedule for Fedora 26 is announced. You can check what the next release cycle is looking like so far in the above post. (jflory7, 17:39:25)
    7. === "Heroes of Fedora (HoF) – F25 Final" === (jflory7, 17:39:31)
    8. https://communityblog.fedoraproject.org/heroes-of-fedora-hof-f25-final/ (jflory7, 17:39:35)
    9. The final part of the Heroes of Fedora series for Fedora 25! Take a look at the testers who helped make the final release as bug-free as possible in this article by coremodule. coremodule++ (jflory7, 17:39:41)
    10. === "Introducing Fedora Hubs" === (jflory7, 17:39:46)
    11. https://fedoramagazine.org/fedora-hubs/ (jflory7, 17:39:51)
    12. devyani7 provides an inside look into the future of Fedora contributions through Fedora Hubs. Get a high-level overview of the project and what it means on the Fedora Magazine. devyani7++ (jflory7, 17:40:01)

  4. Action items from last meeting (jflory7, 17:42:00)
    1. https://meetbot.fedoraproject.org/fedora-meeting/2016-11-29/commops.2016-11-29-17.28.html (jflory7, 17:42:07)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (jflory7, 17:42:12)
    3. === [COMPLETE] jflory7 Take the discussion points from Marketing pow-wow meeting, lay out the earlier problems, expand on solutions, and try to offer mock implementations in the Marketing ticket === (jflory7, 17:42:18)
    4. https://pagure.io/fedora-commops/issue/48#comment-43603 (jflory7, 17:42:24)
    5. === [INCOMPLETE] FranciscoD Review existing roles and responsibilities of committees, find any other places where their roles may be explained (wiki pages, personal blog posts, etc.) === (jflory7, 17:42:34)
    6. ACTION: FranciscoD Review existing roles and responsibilities of committees, find any other places where their roles may be explained (wiki pages, personal blog posts, etc.) (jflory7, 17:42:44)
    7. === [COMPLETE] jflory7 Update Ticket #92 with the proposed timeline and agreed points after the meeting === (jflory7, 17:42:52)
    8. https://pagure.io/fedora-commops/issue/92#comment-43592 (jflory7, 17:42:57)
    9. === [COMPLETE] meskarune File a ticket in the Fedora Council Pagure suggesting the idea of having a mentorship or training period for first-time candidates who are elected into the Council to help them get started and familiar with the position === (jflory7, 17:43:03)
    10. https://pagure.io/Fedora-Council/tickets/issue/79 (jflory7, 17:43:08)
    11. === [COMPLETE] dhanesh95 Reach out to the Fedora Council, either on the mailing list or IRC, to work with them on updating the wiki page to better explain the roles, responsibilities, benefits, and skills needed to be a Council member no later than end of day, Friday, Dec. 2, 2016 === (jflory7, 17:43:15)
    12. https://lists.fedoraproject.org/archives/list/council-discuss@lists.fedoraproject.org/thread/77H3WDTTQJRN4ZJE2U36TYVJCVEGRPJF/ (jflory7, 17:43:20)
    13. === [INCOMPLETE] jflory7 Reach out to FESCo, either on the mailing list or IRC, to work with them on updating the wiki page to better explain the roles, responsibilities, benefits, and skills needed to be a FESCo member, no later than end of day, Friday, Dec. 2, 2016 === (jflory7, 17:43:27)
    14. ACTION: jflory7 Reach out to FESCo, either on the mailing list or IRC, to work with them on updating the wiki page to better explain the roles, responsibilities, benefits, and skills needed to be a FESCo member, no later than end of day today (Tuesday, Dec. 6, 2016) (jflory7, 17:43:47)
    15. === [COMPLETE] jflory7 Really do update Ticket #48 today with the key points discussed in Oct. 18 meeting, share with Marketing mailing list to have more to discuss next week === (jflory7, 17:43:57)
    16. https://pagure.io/fedora-commops/issue/48#comment-43603 (jflory7, 17:44:02)
    17. === [COMPLETE] jflory7 Update featured image in PyCon CZ article to use an actual picture of Brno, as provided by mhroncok === (jflory7, 17:44:08)
    18. https://communityblog.fedoraproject.org/fedora-at-pycon-cz-2016/ (jflory7, 17:44:13)

  5. Tickets (jflory7, 17:45:18)
    1. https://pagure.io/fedora-commops/issues?tags=meeting (jflory7, 17:45:23)
    2. === Ticket #93 === (jflory7, 17:45:54)
    3. "Elections: Better explain roles of Council and FESCo" (jflory7, 17:46:01)
    4. https://pagure.io/fedora-commops/issue/93 (jflory7, 17:46:05)
    5. https://lists.fedoraproject.org/archives/list/council-discuss@lists.fedoraproject.org/thread/77H3WDTTQJRN4ZJE2U36TYVJCVEGRPJF/ (jflory7, 17:46:10)
    6. AGREED: dhanesh95 will reach out to the mailing list explaining previous points about why it is still important to focus on improving communication of Council positions, propose the idea of working on a "FAQ" page to have in place for Summer 2017 elections. jflory7 will write a CommBlog article today on the elections, share with jkurik for feedback to try to publish by Thursday (accompanied by social media + announcement mailing list posts). (jflory7, 18:23:17)
    7. ACTION: dhanesh95 Reply to the Council mailing list explaining why improved visibility / transparency of Council roles and responsibilities is important for community nominations and gaining interest in the election process (discussed earlier), propose creating a FAQ page to have in place for the Summer 2017 elections (maybe have this as a ticket in the Council Pagure if agreed on?) (jflory7, 18:24:24)
    8. ACTION: jflory7 Draft a Community Blog post about this election cycle today, share with jkurik for feedback, work on socializing it before the deadline (jflory7, 18:24:59)
    9. === Ticket #92 === (jflory7, 18:26:54)
    10. " Start a yearly Fedora Appreciation Day" (jflory7, 18:26:55)
    11. https://pagure.io/fedora-commops/issue/92 (jflory7, 18:27:00)
    12. ACTION: jflory7 Send Appreciation Day feedback to bexelbie in email to move forward with planning once details are locked down (jflory7, 18:28:12)
    13. === Ticket #48 === (jflory7, 18:28:22)
    14. " [Onboarding Series] Marketing" (jflory7, 18:28:27)
    15. https://pagure.io/fedora-commops/issue/48 (jflory7, 18:28:31)
    16. IDEA: Studying other marketing team from other open source projects to add perspective (jflory7, 18:41:33)
    17. IDEA: Adding summary of tasks and roles will be helpful in better understanding what Marketing does, and subsequently, making this info more accessible to newcomers (jflory7, 18:42:19)
    18. ACTION: jflory7 Add descriptions of Marketing roles and common tasks to the tickets to better make sense of what Marketing does (jflory7, 18:43:12)

  6. Community Blog (jflory7, 18:43:44)
    1. How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go! (jflory7, 18:43:46)
    2. === This Week in CommBlog === (jflory7, 18:44:01)
    3. (1) "Heroes of Fedora (HoF) – F25 Final" - coremodule (jflory7, 18:44:06)
    4. https://communityblog.fedoraproject.org/heroes-of-fedora-hof-f25-final/ (jflory7, 18:44:11)
    5. Total Views (Dec. 1 - Dec. 6): 57 (jflory7, 18:44:16)
    6. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=3050 (jflory7, 18:44:21)
    7. (2) "Fedora 26 release dates and schedule" - jflory7 (jflory7, 18:44:27)
    8. https://communityblog.fedoraproject.org/fedora-26-release-dates-schedule/ (jflory7, 18:44:32)
    9. Total Views (Dec. 6): 354 (jflory7, 18:44:39)
    10. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=3069 (jflory7, 18:44:43)
    11. === Coming Up in CommBlog === (jflory7, 18:44:49)
    12. (1) "Celebrating Fedora 25 with freenode" - jflory7 (jflory7, 18:44:55)
    13. https://communityblog.fedoraproject.org/?p=3065&preview=1&_ppp=ed70b52525 (jflory7, 18:44:59)
    14. (2) "Freenode cloaks for Fedora Contributors" - dhanvi (jflory7, 18:45:06)
    15. https://communityblog.fedoraproject.org/?p=2999&preview=1&_ppp=1787e4c1e9 (jflory7, 18:45:10)
    16. (3) An article covering this Election cycle, coming soon (jflory7, 18:45:21)

  7. Release Schedule (jflory7, 18:47:32)
    1. https://fedorapeople.org/groups/schedule/f-25/f-25-key-tasks.html (jflory7, 18:47:36)
    2. (1) Fedora 23 EOL auto closure (Tue 2016-12-20) (jflory7, 18:47:48)
    3. - Magazine team is leading effort on communicating the EOL date (jflory7, 18:48:05)

  8. Open Floor (jflory7, 18:48:25)


Meeting ended at 18:52:20 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. FranciscoD Review existing roles and responsibilities of committees, find any other places where their roles may be explained (wiki pages, personal blog posts, etc.)
  3. jflory7 Reach out to FESCo, either on the mailing list or IRC, to work with them on updating the wiki page to better explain the roles, responsibilities, benefits, and skills needed to be a FESCo member, no later than end of day today (Tuesday, Dec. 6, 2016)
  4. dhanesh95 Reply to the Council mailing list explaining why improved visibility / transparency of Council roles and responsibilities is important for community nominations and gaining interest in the election process (discussed earlier), propose creating a FAQ page to have in place for the Summer 2017 elections (maybe have this as a ticket in the Council Pagure if agreed on?)
  5. jflory7 Draft a Community Blog post about this election cycle today, share with jkurik for feedback, work on socializing it before the deadline
  6. jflory7 Send Appreciation Day feedback to bexelbie in email to move forward with planning once details are locked down
  7. jflory7 Add descriptions of Marketing roles and common tasks to the tickets to better make sense of what Marketing does


Action items, by person

  1. bexelbie
    1. jflory7 Send Appreciation Day feedback to bexelbie in email to move forward with planning once details are locked down
  2. commops
    1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  3. dhanesh95
    1. dhanesh95 Reply to the Council mailing list explaining why improved visibility / transparency of Council roles and responsibilities is important for community nominations and gaining interest in the election process (discussed earlier), propose creating a FAQ page to have in place for the Summer 2017 elections (maybe have this as a ticket in the Council Pagure if agreed on?)
  4. jflory
    1. jflory7 Reach out to FESCo, either on the mailing list or IRC, to work with them on updating the wiki page to better explain the roles, responsibilities, benefits, and skills needed to be a FESCo member, no later than end of day today (Tuesday, Dec. 6, 2016)
    2. jflory7 Draft a Community Blog post about this election cycle today, share with jkurik for feedback, work on socializing it before the deadline
    3. jflory7 Send Appreciation Day feedback to bexelbie in email to move forward with planning once details are locked down
    4. jflory7 Add descriptions of Marketing roles and common tasks to the tickets to better make sense of what Marketing does
  5. jflory7
    1. jflory7 Reach out to FESCo, either on the mailing list or IRC, to work with them on updating the wiki page to better explain the roles, responsibilities, benefits, and skills needed to be a FESCo member, no later than end of day today (Tuesday, Dec. 6, 2016)
    2. jflory7 Draft a Community Blog post about this election cycle today, share with jkurik for feedback, work on socializing it before the deadline
    3. jflory7 Send Appreciation Day feedback to bexelbie in email to move forward with planning once details are locked down
    4. jflory7 Add descriptions of Marketing roles and common tasks to the tickets to better make sense of what Marketing does


People present (lines said)

  1. jflory7 (213)
  2. dhanesh95 (46)
  3. bexelbie (21)
  4. Rhea (18)
  5. zodbot (14)
  6. bt0 (7)
  7. HaleBopp (3)
  8. smdeep (3)
  9. jflory (1)
  10. commops (0)


Generated by MeetBot 0.1.4.