commops
LOGS
17:30:00 <jflory7> #startmeeting Fedora CommOps (2016-12-06)
17:30:00 <zodbot> Meeting started Tue Dec  6 17:30:00 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:30:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:30:00 <zodbot> The meeting name has been set to 'fedora_commops_(2016-12-06)'
17:30:01 <jflory7> #meetingname commops
17:30:01 <zodbot> The meeting name has been set to 'commops'
17:30:06 <jflory7> #nick commops
17:30:10 <jflory7> #topic Agenda
17:30:14 <jflory7> #link https://fedoraproject.org/wiki/Meeting:CommOps_2016-12-06
17:30:19 <jflory7> #info (1) Roll Call / Q&A
17:30:22 <jflory7> #info (2) Announcements
17:30:32 <jflory7> #info (3) Action items from last meeting
17:30:37 <jflory7> #info (4) Tickets
17:30:41 <jflory7> #info (5) Community Blog
17:30:46 <jflory7> #info (6) Release Schedule
17:30:51 <jflory7> #info (7) Open Floor
17:30:56 <jflory7> #topic Roll Call / Q&A
17:31:04 <jflory7> #info Name; Timezone; Sub-projects/Interest Areas
17:31:07 <jflory7> #action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
17:31:17 <jflory7> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
17:31:59 <jflory> jflory7: Test
17:32:21 <jflory7> Hmmm, weird, having some delay on my IRC client...
17:32:26 <bt0> .hello bt0dotninja
17:32:27 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
17:32:40 <dhanesh95> #info Dhanesh B. Sabane, UTC+5:30, CommOps, Marketing, Python, RPM Packaging, ML
17:32:52 <HaleBopp> hello again!
17:33:02 <smdeep> .smdeep
17:33:06 <dhanesh95> Welcome HaleBopp ! o/
17:33:19 <jflory7> #info Justin W. Flory; UTC-5; CommOps, Fedora Magazine, Marketing, Diversity Team, Ambassadors, Join SIG, sysadmin-badges, and more...
17:33:48 <jflory7> HaleBopp: Welcome! :) Feel free to introduce yourself in this format: #info Name; Timezone; Sub-projects/Interest Areas
17:33:56 <jflory7> smdeep: Same for you. ^ :) And welcome!
17:34:00 <bt0> #info Alberto Rodriguez S: UTC-6:commops, Infra, Metrics
17:34:11 <jflory7> #chair bt0 dhanesh95
17:34:11 <zodbot> Current chairs: bt0 dhanesh95 jflory7
17:34:11 <smdeep> jflory7, :)
17:34:28 <dhanesh95> Welcome smdeep ! o/
17:34:36 <dhanesh95> jflory, bt0 o/
17:34:37 * jflory7 is still getting settled, so will let roll call roll for a few minutes longer
17:34:43 <smdeep> dhanesh95, o/
17:34:47 <jflory7> For anyone that missed the agenda link: https://fedoraproject.org/wiki/Meeting:CommOps_2016-12-06
17:34:54 <Rhea> .hello rhea
17:34:55 <zodbot> Rhea: rhea 'Radka Janek' <radka.janek@redhat.com>
17:34:55 <HaleBopp> andreas, FAS username:anazli, UTC+2, i'm interesting in Metrics
17:34:58 * dhanesh95 quickly plugs in his laptop
17:34:59 <bt0> Hello o/
17:35:06 <Rhea> #info Radka Janek; UTC+1; CommOps, Diversity, DotNet,...
17:35:38 <Rhea> whew
17:35:43 <jflory7> bexelbie: Happen to be around today?
17:36:04 <jflory7> HaleBopp: If you add the #info before your introduction, this will add a line to our pretty meeting summary that is generated after the meeting. :)
17:36:11 <jflory7> #chair Rhea
17:36:11 <zodbot> Current chairs: Rhea bt0 dhanesh95 jflory7
17:36:13 <jflory7> Rhea: o/
17:36:23 <dhanesh95> Rhea: o/
17:37:02 <Rhea> =)
17:37:12 <Rhea> Long time no~meeting uhhh..
17:37:23 <dhanesh95> Rhea's presence livens up the party! :P
17:37:24 <HaleBopp> #info 'andreas nazlidis', UTC+2, metrics
17:37:41 <Rhea> I wish it would work like that hehe
17:37:42 <jflory7> Rhea: Day full of meetings? :)
17:37:47 <jflory7> HaleBopp: Perfect!
17:37:54 <Rhea> Actually rarely for tuesday but nope
17:38:28 <jflory7> Okay, I should be all set now
17:38:33 <jflory7> Let's move on to announcements!
17:38:49 <jflory7> Anyone else who arrives later can chime in whenever.
17:38:54 <jflory7> #topic Announcements
17:38:59 <jflory7> #info === "Some preliminary Fedora 25 stats — and future release scheduling" ===
17:39:04 <jflory7> #link https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/DTXEZ3UACKA6VIVMVNCPLTB336BXIFJI/
17:39:09 <jflory7> #info mattdm shared some statistics related to the recent release, along with a proposal that Fedora should consider a yearly release cycle instead of six months. More discussion follows in the thread.
17:39:14 <jflory7> #info === "Fedora 26 release dates and schedule" ===
17:39:19 <jflory7> #link https://communityblog.fedoraproject.org/fedora-26-release-dates-schedule/
17:39:25 <jflory7> #info The tentative schedule for Fedora 26 is announced. You can check what the next release cycle is looking like so far in the above post.
17:39:31 <jflory7> #info === "Heroes of Fedora (HoF) – F25 Final" ===
17:39:35 <jflory7> #link https://communityblog.fedoraproject.org/heroes-of-fedora-hof-f25-final/
17:39:41 <jflory7> #info The final part of the Heroes of Fedora series for Fedora 25! Take a look at the testers who helped make the final release as bug-free as possible in this article by coremodule. coremodule++
17:39:46 <jflory7> #info === "Introducing Fedora Hubs" ===
17:39:51 <jflory7> #link https://fedoramagazine.org/fedora-hubs/
17:40:01 <jflory7> #info devyani7 provides an inside look into the future of Fedora contributions through Fedora Hubs. Get a high-level overview of the project and what it means on the Fedora Magazine. devyani7++
17:40:02 <zodbot> jflory7: Karma for devyani7 changed to 1 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:40:05 <jflory7> <eof>
17:40:11 <jflory7> Anyone else have anything they would like to share?
17:40:16 <dhanesh95> devyani7++
17:40:17 <zodbot> dhanesh95: Karma for devyani7 changed to 2 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:40:26 <dhanesh95> Nothing here..
17:40:46 <bt0> no
17:40:54 * dhanesh95 is here but is multitasking
17:41:22 <jflory7> I think mattdm's mailing list thread linked above is big news. I haven't had a chance to read the full thread, but it's definitely a major topic. I would recommend revisiting it later on to get a feel for what the last release cycle statistics meant and how that might influence the decision to change how we release Fedora.
17:41:32 <jflory7> However, also worth noting, it's only discussion, nothing official yet. :P
17:41:53 <jflory7> If no other announcements, we will move on to past action items.
17:42:00 <jflory7> #topic Action items from last meeting
17:42:07 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting/2016-11-29/commops.2016-11-29-17.28.html
17:42:12 <jflory7> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
17:42:18 <jflory7> #info === [COMPLETE] jflory7 Take the discussion points from Marketing pow-wow meeting, lay out the earlier problems, expand on solutions, and try to offer mock implementations in the Marketing ticket ===
17:42:24 <jflory7> #link https://pagure.io/fedora-commops/issue/48#comment-43603
17:42:34 <jflory7> #info === [INCOMPLETE] FranciscoD Review existing roles and responsibilities of committees, find any other places where their roles may be explained (wiki pages, personal blog posts, etc.) ===
17:42:44 <jflory7> #action FranciscoD Review existing roles and responsibilities of committees, find any other places where their roles may be explained (wiki pages, personal blog posts, etc.)
17:42:52 <jflory7> #info === [COMPLETE] jflory7 Update Ticket #92 with the proposed timeline and agreed points after the meeting ===
17:42:57 <jflory7> #link https://pagure.io/fedora-commops/issue/92#comment-43592
17:43:03 <jflory7> #info === [COMPLETE] meskarune File a ticket in the Fedora Council Pagure suggesting the idea of having a mentorship or training period for first-time candidates who are elected into the Council to help them get started and familiar with the position ===
17:43:08 <jflory7> #link https://pagure.io/Fedora-Council/tickets/issue/79
17:43:15 <jflory7> #info === [COMPLETE] dhanesh95 Reach out to the Fedora Council, either on the mailing list or IRC, to work with them on updating the wiki page to better explain the roles, responsibilities, benefits, and skills needed to be a Council member no later than end of day, Friday, Dec. 2, 2016 ===
17:43:20 <jflory7> #link https://lists.fedoraproject.org/archives/list/council-discuss@lists.fedoraproject.org/thread/77H3WDTTQJRN4ZJE2U36TYVJCVEGRPJF/
17:43:27 <jflory7> #info === [INCOMPLETE] jflory7 Reach out to FESCo, either on the mailing list or IRC, to work with them on updating the wiki page to better explain the roles, responsibilities, benefits, and skills needed to be a FESCo member, no later than end of day, Friday, Dec. 2, 2016 ===
17:43:34 <jflory7> #action jflory7 Reach out to FESCo, either on the mailing list or IRC, to work with them on updating the wiki page to better explain the roles, responsibilities, benefits, and skills needed to be a FESCo member, no later than end of day, Friday, Dec. 2, 2016
17:43:38 <jflory7> #undo
17:43:38 <zodbot> Removing item from minutes: ACTION by jflory7 at 17:43:34 : jflory7 Reach out to FESCo, either on the mailing list or IRC, to work with them on updating the wiki page to better explain the roles, responsibilities, benefits, and skills needed to be a FESCo member, no later than end of day, Friday, Dec. 2, 2016
17:43:47 <jflory7> #action jflory7 Reach out to FESCo, either on the mailing list or IRC, to work with them on updating the wiki page to better explain the roles, responsibilities, benefits, and skills needed to be a FESCo member, no later than end of day today (Tuesday, Dec. 6, 2016)
17:43:48 <dhanesh95> Oops
17:43:57 <jflory7> #info === [COMPLETE] jflory7 Really do update Ticket #48 today with the key points discussed in Oct. 18 meeting, share with Marketing mailing list to have more to discuss next week ===
17:44:02 <jflory7> #link https://pagure.io/fedora-commops/issue/48#comment-43603
17:44:08 <jflory7> #info === [COMPLETE] jflory7 Update featured image in PyCon CZ article to use an actual picture of Brno, as provided by mhroncok ===
17:44:13 <jflory7> #link https://communityblog.fedoraproject.org/fedora-at-pycon-cz-2016/
17:44:16 <jflory7> <eof>
17:44:37 <jflory7> That's all the action items from last week... fortunately, looking a lot more "complete" than we were last week. :)
17:44:58 <jflory7> Also, dhanesh95++ for being more on top of it than me with reaching out to the Council. We have some feedback to discuss there in a moment too.
17:45:15 <jflory7> So, let's go ahead and get to that, actually.
17:45:18 <jflory7> #topic Tickets
17:45:23 <jflory7> #link https://pagure.io/fedora-commops/issues?tags=meeting
17:45:41 <jflory7> Also, if anyone has any questions, please feel free to interject and ask at any time!!
17:45:53 <jflory7> We can always stop a moment to answer a question if you have one. :)
17:45:54 <jflory7> #info === Ticket #93 ===
17:46:01 <jflory7> #info "Elections: Better explain roles of Council and FESCo"
17:46:04 <dhanesh95> jflory: +1
17:46:05 <jflory7> #link https://pagure.io/fedora-commops/issue/93
17:46:10 <jflory7> #link https://lists.fedoraproject.org/archives/list/council-discuss@lists.fedoraproject.org/thread/77H3WDTTQJRN4ZJE2U36TYVJCVEGRPJF/
17:46:16 <jflory7> dhanesh95 reached out to the Council as planned, and he already received feedback. Let's discuss the mailing list thread during the meeting and decide the next action. jflory7 did not reach out to FESCo as planned, but will do so today.
17:46:42 <jflory7> So, before we get too deep into discussion, here's a quick refresh on this ticket.
17:47:14 <jflory7> The problem we are trying to solve here is to get more interest for the electable positions in Fedora, which currently will be the Fedora Council and Fedora Engineering Steering Committee (FESCo) at the end of this month.
17:47:33 <jflory7> We want to help bring more interest for people to run and nominate others for the seats, but we also want to try to impact community participation in the election process.
17:48:21 <jflory7> The ideas we discussed last week focused on improving the communication and descriptions of the Council and FESCo so potentially interested people could know what to anticipate from these positions, and then feel more confident to run as a result.
17:48:42 * jflory7 goes to read the mailing list thread fully in response to dhanesh95's original post: https://lists.fedoraproject.org/archives/list/council-discuss@lists.fedoraproject.org/thread/77H3WDTTQJRN4ZJE2U36TYVJCVEGRPJF/
17:49:17 <dhanesh95> So we received some feedback from bexelbie and mattdm on the idea.  bexelbie suggested that we should divert our energy to explain the Council as a whole.  All the *what*, *why* and *how* of the Council could be covered.
17:49:22 <Rhea> I'm just gonna stay out of this one...
17:50:11 <dhanesh95> mattdm on the other hand suggested that we should create a separate link and avoiding heaping more information on the already crowded page.
17:50:14 <dhanesh95> jflory ^^
17:51:16 <jflory7> dhanesh95: I see. I just read bexelbie's response, and I feel like our goals are aligned to the same end objective, but maybe it was interpreted differently. Brian is right that the people running for the Council should be aware of the Fedora Project from a higher level than most people, but I don't think the meetings alone are a good gauge to understand what the Council does.
17:51:30 <jflory7> I like mattdm's idea about splitting it off into a separate page, maybe a FAQ.
17:52:02 <jflory7> The purpose isn't to "lower the bar" for someone running for the Council, but rather, we want to improve the visibility and transparency of the work they do, so that more capable individuals feel confident enough to run and/or nominate others for these positions.
17:52:34 <bt0> a FAQ is a great idea
17:52:35 <jflory7> I think in the context of nominations, this is especially important, so that someone who is interested but maybe not fully engaged with the Council is able to understand some of the core responsibilities, and then nominate someone they believe is capable.
17:52:43 * jflory7 nods to bt0
17:52:50 <jflory7> Rhea: Any specific reason? :o
17:53:55 <dhanesh95> jflory: I thought about this a bit and I think a good way to tackle this would be to combine both of their suggestions.  We can create a FAQ page and also cover an article on the *what*, *why* and *how* of the Council. Thoughts?
17:54:07 * jflory7 nods
17:54:12 <jflory7> I think that's fair.
17:54:16 <jflory7> Before that, though...
17:55:46 <jflory7> dhanesh95: I would suggest replying back to the mailing list to help illuminate why better highlighting and explaining a Council member's roles and responsibilities at a more basic level is important in the context of nominations and to help motivate capable individuals to run by not having to question their own skills, but having a clear understanding of what is needed.
17:56:10 <dhanesh95> jflory: +1
17:56:41 <jflory7> I would also offer the suggestion for the FAQ wiki page and the CommBlog article, like you mentioned. And the goal for the article shouldn't be to get more interest in *having people run for the Council*, but also to *motivate other community members to nominate capable community members*.
17:57:09 <jflory7> dhanesh95: Do you think you could reply back to the list with this feedback and help work with the Council on the creation of the FAQ page?
17:57:26 <bexelbie> dhanesh95, jflory7 The council also thought, iirc, that explaining other elected positions that were more focused may even be a better place to start
17:57:46 <dhanesh95> jflory: Yes..
17:58:21 <jflory7> bexelbie: o/
17:58:45 <jflory7> bexelbie: Just peeking in or do you have some time to spare?
17:58:59 <bt0> hello bexelbie o/
18:00:23 <jflory7> bexelbie: I think that's fair, but right now, the only other body that I am aware will be up for election this month is FESCo. Part of the motivation to better explain the roles and responsibilities of the Council is because it is relevant in almost every election, and we wanted to help drive interest for bringing capable individuals into the election.
18:00:47 * jflory7 has to find a charger quickly - brb
18:03:29 <jflory7> Hmm... dhanesh95, probably best to post to the mailing list. I think bexelbie is busy with another meeting or something similar at this time.
18:03:37 <jflory7> dhanesh95: Mind if I action you for this?
18:03:46 <dhanesh95> jflory: Not at all
18:03:47 <bexelbie> I can find some time, whta is up
18:03:55 <bexelbie> sorry was in another window
18:03:58 <dhanesh95> Ohh.. bexelbie is back..
18:04:01 <bexelbie> and everything is constantly beeping :)
18:04:17 <jflory7> Ah, no worries. If we can cover it quickly now to get on the same page, that works fine for me. Much faster than a mailing list.
18:04:41 <bexelbie> jflory7, I am not sure it is reasonable to try to have a significant influence on this election given the timing
18:04:52 <bexelbie> It would therefore probably make more sense to focus this on the next election
18:05:13 <bexelbie> gives more time for execution
18:05:19 <bexelbie> but that is my personal opinion
18:05:30 <jflory7> Yeah, the time is a crunch, but I think that the information is already present. Whether it makes it into a formalized wiki page is questionable, but I think Community Blog coverage is essential at a minimum.
18:06:20 <jflory7> I would like to better communicate some of these things in one way or another, even if only a marginal improvement from previous cycles, rather than push it off to summer 2017
18:07:07 <jflory7> This is also helpful feedback for us to know how to change for future cycles too (e.g. "this change brought x more nominations than last time", or "we had x number of voters participate from last cycle"), and then continue to focus in further over time
18:07:31 <jflory7> I'm also afraid we'll lose some momentum if we push off all efforts at improving to summer 2017 and might stagnate the ticket
18:07:37 <bexelbie> in that case, I would pick a single objective that you think is important and look for a way to move that needle
18:07:43 * jflory7 nods
18:08:00 <bexelbie> jflory7, stagnation of the ticket may indicate that the group is trying to tackle too many priorities at once and should focus more.
18:08:14 <bexelbie> We should have non-deadline based motivation :)
18:08:25 * bexelbie says the man who always crammed for Chemistry exams
18:08:33 <dhanesh95> bexelbie: +1
18:08:39 <jflory7> bexelbie: That's part of what we identified at the last meeting was cutting down the number of things we had on our plate (especially with the holiday season around the corner).
18:08:40 <dhanesh95> bexelbie++
18:08:40 <zodbot> dhanesh95: Karma for bex changed to 4 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:09:50 <jflory7> It will probably be helpful for this discussion to set milestones to keep up with after the election cycle. For now, though, my personal feeling is that if we improve community participation with the nomination / candidate selection process, it also has a downstream effect to voter participation... but I have no metrics, data, or anything to support this.
18:10:01 <jflory7> Would be curious to know what others' thoughts are...
18:10:53 * jflory7 would like to hone in specifically to a goal of improving quantity of qualified nominations for this election
18:12:10 * dhanesh95 is still thinking what would be best given the current situations
18:12:39 * Rhea is doing her last nail
18:12:41 <Rhea> I like this meeting.
18:12:56 <Rhea> :D
18:13:39 <jflory7> I definitely don't want to bite off more than we can chew. I see the path to improving nominations as:
18:13:51 <jflory7> (1) Communicating when nominations open and close in a public way
18:14:26 <jflory7> (2) Providing general info / guidelines for what common responsibilities of each electable seat is
18:14:44 <jflory7> (3) Info on *how* to nominate, requirements to be eligible to nominate (?)
18:15:05 <jflory7> Our platforms to accomplish these things can be social media, Community Blog, and mailing lists
18:15:36 * jflory7 is also digging for a calendar or list of dates for this cycle
18:15:51 <jflory7> Oh, oof
18:15:53 <bexelbie> jflory7, I believe you should reach out to jkurik for information about #1 and #3
18:16:00 <bexelbie> even that is going to be a huge help alone
18:16:02 <bexelbie> imho
18:16:26 <jflory7> Okay, I am definitely behind on the ball here, I didn't realize. Nominations are open *now* until Dec. 12th
18:16:35 <dhanesh95> jflory7: How about we write a Community blog for the upcoming elections and then dive deeper when we have time?
18:16:48 <jflory7> Yeah, okay, this is tighter than I even realized
18:17:01 <jflory7> dhanesh95: Yeah, that sounds good to me.
18:17:02 <dhanesh95> Oh my God! :|
18:17:26 <jflory7> bexelbie: I think you're right here, there won't be enough time to be have the impact we wanted here... we probably started this discussion a little late.
18:18:29 <jflory7> Okay, so I think a Community Blog article is probably the best we can do here... I can try to turn one around today and provide it to jkurik for feedback to publish hopefully Thursday...
18:18:32 <bexelbie> jflory7, that is why I was suggesting a more planned process if this is a real priority for commops in the summer
18:18:34 <dhanesh95> jflory7: Let's get an article on the Community Blog published and propagate it through all social media platforms available..
18:18:43 <jflory7> bexelbie: Yeah, I thought we had an extra week
18:18:48 <bexelbie> if it isn't enough of a priority to continue your effort may be better elsewhere
18:19:13 <jflory7> I think we should continue working through this ticket but not have it align with this election cycle. CommBlog article is probably best we can do here now.
18:19:26 <dhanesh95> jflory: +1
18:19:58 <jflory7> bexelbie: I definitely think it is a priority, but the problem here is timely coverage of this too. We were late to pick this one up.
18:20:32 <bexelbie> ahh
18:20:37 <jflory7> So, in the interest of time, going to try to think of a quick way to divvy this one...
18:22:11 <jflory7> #proposed dhanesh95 will reach out to the mailing list explaining previous points about why it is still important to focus on improving communication of Council positions, propose the idea of working on a "FAQ" page to have in place for Summer 2017 elections. jflory7 will write a CommBlog article today on the elections, share with jkurik for feedback to try to publish by Thursday (accompanied by social media + announcement mailing list posts).
18:22:18 <jflory7> Does this sound fair...?
18:22:33 <dhanesh95> jflory: +1
18:23:10 <jflory7> Okay... going to do the notations for the minutes.
18:23:17 <jflory7> #agreed dhanesh95 will reach out to the mailing list explaining previous points about why it is still important to focus on improving communication of Council positions, propose the idea of working on a "FAQ" page to have in place for Summer 2017 elections. jflory7 will write a CommBlog article today on the elections, share with jkurik for feedback to try to publish by Thursday (accompanied by social media + announcement mailing list posts).
18:24:24 <jflory7> #action dhanesh95 Reply to the Council mailing list explaining why improved visibility / transparency of Council roles and responsibilities is important for community nominations and gaining interest in the election process (discussed earlier), propose creating a FAQ page to have in place for the Summer 2017 elections (maybe have this as a ticket in the Council Pagure if agreed on?)
18:24:59 <jflory7> #action jflory7 Draft a Community Blog post about this election cycle today, share with jkurik for feedback, work on socializing it before the deadline
18:25:09 * jflory7 has nothing else for this ticket at the moment.
18:25:46 * dhanesh95 really needs to learn how to write articles from jflory7
18:26:26 <jflory7> dhanesh95: If you will have the time, some post-election coverage will definitely be helpful. And also, candidate interviews! If you're up for it, I will *absolutely* love help on these. :)
18:26:43 * jflory7 grabs the next ticket info
18:26:54 <jflory7> #info === Ticket #92 ===
18:26:55 <jflory7> #info " Start a yearly Fedora Appreciation Day"
18:26:55 <dhanesh95> jflory7: Count me in
18:27:00 <jflory7> #link https://pagure.io/fedora-commops/issue/92
18:27:03 <jflory7> dhanesh95++
18:27:08 <jflory7> Let's see if bexelbie is around to take a look now – if not, jflory7 will send him an email for later follow-up. Before moving forward, we should definitely make sure we're all on the same page before pressing forward.
18:27:29 <jflory7> I'm going to opt for an email here, in the interest of time.
18:27:47 <dhanesh95> This was another hot topic in the previous meetings..
18:28:12 <jflory7> #action jflory7 Send Appreciation Day feedback to bexelbie in email to move forward with planning once details are locked down
18:28:22 <jflory7> #info === Ticket #48 ===
18:28:27 <jflory7> #info " [Onboarding Series] Marketing"
18:28:31 <jflory7> #link https://pagure.io/fedora-commops/issue/48
18:28:34 <bexelbie> reading
18:29:11 <jflory7> This ticket will probably be our last big discussion item for the meeting. I finally got around to summarizing the points from the original meeting about Marketing into this ticket.
18:29:12 <bexelbie> email is best :)
18:29:27 * jflory7 nods to bexelbie
18:29:29 <jflory7> Will do!
18:29:54 <jflory7> I posted to the Marketing list on Nov. 29th but have not yet received any feedback
18:30:51 <jflory7> My comment in the ticket focused on identifying the problems and a list of solutions to help solve them.
18:31:17 <jflory7> Our next best plan is to pick a solution to zone in on and try to work on implementing it.
18:32:23 <jflory7> I think that we should focus first on issues related to "retaining members" before focusing on outreach-related tasks that bring more people in. Before we try to bring more people in, we have to know what kinds of things we can use hands on, which is (unfortunately) a little unclear right now.
18:33:39 <jflory7> So, perhaps the actual on-boarding steps are where we should look first? Especially in the identification of tasks that a newcomer can help work on to get started with marketing.
18:34:23 <Rhea> The problem for me as potential Marketing member is that I don't even know what does Marketing do :D
18:35:16 * bt0 nods to Rhea
18:36:11 <jflory7> And you're definitely not the first with that problem either. So maybe one of the focuses of improving that on-boarding process would be to also help introduce newcomers to the different parts of Marketing (e.g. providing "easyfix" sort of tasks that help cover a range of things in marketing, which also allows someone to assist in a way they are most capable of helping).
18:37:15 <dhanesh95> jflory7: For retaining members, marketing should have tasks which interest even the experienced members which, unfortunately, is no the case.
18:37:51 <jflory7> Right on that too...
18:38:13 <jflory7> I'm having a harder time narrowing this one down into smaller pieces than I anticipated...
18:38:50 <dhanesh95> jflory7: I don't think we're very clear on the scope of this ticket. Are we?
18:39:21 <jflory7> dhanesh95: Yeah, I would agree with that. I'm trying to think of how to bring it down to a smaller scope...
18:39:47 <jflory7> Would it help us to discuss this again knowing what the different (existing or ideal) tasks and roles in Marketing are?
18:39:58 * dhanesh95 checks the time.
18:40:13 <jflory7> dhanesh95: Ah, yikes, and I do have a hard stop in 20 minutes too...
18:40:49 <dhanesh95> jflory7: It definitely will.. Maybe we can have a look at marketing teams of other projects.. That may give us some motivation
18:41:02 <jflory7> Okay. Maybe this is a ticket we can try to zone in on fully after the end of semester / December holiday season wraps up. In the meanwhile, I can add a summary of the tasks and roles to the ticket.
18:41:17 <jflory7> dhanesh95: +1 for learning by example there...
18:41:33 <jflory7> #idea Studying other marketing team from other open source projects to add perspective
18:41:51 <dhanesh95> jflory7: Mozilla does it well.. They are the best at marketing.. I can try to gain some information.
18:42:19 <jflory7> #idea Adding summary of tasks and roles will be helpful in better understanding what Marketing does, and subsequently, making this info more accessible to newcomers
18:42:30 <jflory7> dhanesh95: Mozilla does it *very* well from what I've seen
18:43:12 <jflory7> #action jflory7 Add descriptions of Marketing roles and common tasks to the tickets to better make sense of what Marketing does
18:43:31 <jflory7> Okay. In the interest of time, going to change gears here
18:43:44 <jflory7> #topic Community Blog
18:43:46 <jflory7> #info How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go!
18:43:56 <jflory7> This week's meeting is a shorter and sweet one.
18:44:01 <jflory7> #info === This Week in CommBlog ===
18:44:06 <jflory7> #info (1) "Heroes of Fedora (HoF) – F25 Final" - coremodule
18:44:11 <jflory7> #link https://communityblog.fedoraproject.org/heroes-of-fedora-hof-f25-final/
18:44:16 <jflory7> #info Total Views (Dec. 1 - Dec. 6): 57
18:44:21 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=3050
18:44:27 <jflory7> #info (2) "Fedora 26 release dates and schedule" - jflory7
18:44:32 <jflory7> #link https://communityblog.fedoraproject.org/fedora-26-release-dates-schedule/
18:44:39 <jflory7> #info Total Views (Dec. 6): 354
18:44:43 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=3069
18:44:49 <jflory7> #info === Coming Up in CommBlog ===
18:44:55 <jflory7> #info (1) "Celebrating Fedora 25 with freenode" - jflory7
18:44:59 <jflory7> #link https://communityblog.fedoraproject.org/?p=3065&preview=1&_ppp=ed70b52525
18:45:06 <jflory7> #info (2) "Freenode cloaks for Fedora Contributors" - dhanvi
18:45:10 <jflory7> #link https://communityblog.fedoraproject.org/?p=2999&preview=1&_ppp=1787e4c1e9
18:45:21 <jflory7> #info (3) An article covering this Election cycle, coming soon
18:45:31 <jflory7> <eof>
18:45:41 <jflory7> Anyone else have anything for the Community Blog?
18:45:46 * dhanesh95 hasn't finished his popcorn yet :P
18:46:08 <jflory7> dhanesh95: Heh, we're back to a regular schedule again. :)
18:46:25 <dhanesh95> Nothing here jflory7
18:46:41 <dhanesh95> No worries when jflory7 is in charge
18:47:07 <Rhea> :]
18:47:29 <jflory7> Awesome. :) Let's carry on...
18:47:32 <jflory7> #topic Release Schedule
18:47:36 <jflory7> #link https://fedorapeople.org/groups/schedule/f-25/f-25-key-tasks.html
18:47:42 <jflory7> ^ soon, I'll swap this out with F26
18:47:48 <jflory7> #info (1) Fedora 23 EOL auto closure (Tue 2016-12-20)
18:48:05 <jflory7> #info - Magazine team is leading effort on communicating the EOL date
18:48:25 <jflory7> #topic Open Floor
18:48:34 <jflory7> Okay... we're at the end.
18:48:40 <dhanesh95> Yayy!
18:48:46 <jflory7> Anyone have any questions, comments, concerns? Anything to discuss?
18:48:57 <dhanesh95> Marketing is getting the better of CommOps..
18:49:49 <Rhea> My only concern is sleep right now
18:49:58 <Rhea> x_x
18:50:02 * bexelbie is going to disappear
18:50:09 <dhanesh95> HaleBopp, smdeep: Today's meeting may have been a little intimidating for you guys.. Sorry for that.. If you guys have any questions, now would be the best time to ask..
18:50:22 * Rhea waves at bex
18:50:47 <jflory7> Rhea: Have you gotten any rest??
18:50:50 <jflory7> bexelbie: Adios!
18:50:57 <dhanesh95> It's 00:20 on this side of the world and I need to wake up in a few hours..
18:50:57 <jflory7> dhanesh95++
18:51:17 <Rhea> Yup I had the usual amount of sleep but i'm still exhausted from yesterday, i had really hard day...
18:51:24 <jflory7> Oh, wow, so a lot of people need to go to sleep then. We can go ahead and close out!
18:51:46 <Rhea> bye meeting o.o
18:51:52 <dhanesh95> jflory7: I'll post the mail on the mailing list first thing in the morning
18:51:57 <jflory7> HaleBopp: I'll get back to your mailing list introduction today too. Today's meeting was a little faster than is normal, but I have some ideas for things to help get you started.
18:52:01 <jflory7> dhanesh95: That's perfect.
18:52:03 <jflory7> .thank dhanesh95
18:52:03 <zodbot> jflory7 thinks dhanesh95 is awesome and is happy they are helping! (Please don't forget to dhanesh95++ also)
18:52:10 <dhanesh95> .thank jflory7
18:52:10 <zodbot> dhanesh95 thinks jflory7 is awesome and is happy they are helping! (Please don't forget to jflory7++ also)
18:52:11 <jflory7> Okay, that's all, folks!
18:52:13 <dhanesh95> jflory7++
18:52:18 <jflory7> See you around, and thanks for coming!
18:52:20 <jflory7> #endmeeting