magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 22:00:24 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 22:00:27)
  2. Last week in review (stickster, 22:01:55)
    1. Week of Oct 31 -- 44.3K, big dropoff from previous week, almost 1/3 down (stickster, 22:02:39)

  3. Special article information (stickster, 22:05:38)
    1. This includes (1) the F25 GA release announcement; (2) the What's new in Workstation article; and (3) Upgrading F24 -> F25 (stickster, 22:06:30)
    2. stickster made an empty shell/template for #1, and wrote up #2 (in Scheduled now) (stickster, 22:06:57)
    3. ACTION: jflory7 Begin draft of "Upgrading F24 => F25", get feedback from QA teams / other groups to verify accuracy, no later than Nov. 18 (jflory7, 22:07:37)
    4. GA slipped today, so it's now Tue 2016-Nov-22 (stickster, 22:07:38)
    5. ACTION: stickster follow up with bkp/Marketing team beyond email to list (stickster, 22:11:11)

  4. Pending review (stickster, 22:12:51)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (stickster, 22:13:05)
    2. --- Protect privacy in Firefox --- (stickster, 22:13:16)
    3. https://fedoramagazine.org/?p=14606&preview=1&_ppp=2c94ee9ca9 (stickster, 22:13:31)
    4. ACTION: stickster send email to list/author asking for screenshot revisions, and set to draft (stickster, 22:16:53)
    5. --- Intro to Hubs --- (stickster, 22:17:06)
    6. https://fedoramagazine.org/?p=14310&preview=1&_ppp=e40b43df36 (stickster, 22:17:10)
    7. ACTION: stickster do featured image for Intro to Hubs article (stickster, 22:22:57)

  5. pre-Drafts insert (stickster, 22:24:24)
    1. ACTION: ryanlerch to do Inkscape article for publication tomorrow (stickster, 22:24:46)

  6. Drafts (stickster, 22:25:03)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post&orderby=date&order=desc (stickster, 22:25:12)
    2. --- How Fedora Infra is attacking spam --- (stickster, 22:25:38)
    3. --- qcow2 Rawhide images --- (stickster, 22:32:37)
    4. https://fedoramagazine.org/?p=15006&preview=1&_ppp=73ab178e66 (stickster, 22:32:42)
    5. ACTION: stickster to finish editing this weekend for Monday publication (stickster, 22:33:09)
    6. --- Minecraft in Fedora! --- (stickster, 22:34:01)
    7. https://fedoramagazine.org/?p=15131&preview=1&_ppp=070054a02f (stickster, 22:34:13)
    8. ACTION: jflory7 Create, edit, and schedule the "Minecraft in Fedora" article for Wednesday, Nov. 16 (jflory7, 22:35:41)
    9. --- Network namespace --- (stickster, 22:36:19)
    10. https://fedoramagazine.org/?p=14995&preview=1&_ppp=0a13ca97fb (stickster, 22:36:32)
    11. ACTION: stickster give review on list to get some revision, but this stays active (stickster, 22:44:19)
    12. --- C99 features --- (stickster, 22:44:48)
    13. https://fedoramagazine.org/?p=14646&preview=1&_ppp=2edea0e0cf (stickster, 22:44:58)
    14. ACTION: stickster email author to remind about edits (stickster, 22:47:07)
    15. ACTION: jflory7 to wield axe next meeting if needed (go/no-go for this article) (stickster, 22:47:25)
    16. --- Starting with Python --- (stickster, 22:51:15)
    17. https://fedoramagazine.org/?p=14577&preview=1&_ppp=b1fe9ff5a5 (stickster, 22:51:21)
    18. ACTION: jflory7 stickster ping x3mboy about this article next time we catch up in IRC channel (stickster, 22:55:22)

  7. Publishing schedule for next week (stickster, 22:55:51)
    1. Friday Nov-11: Inkscape by ryanlerch (stickster, 22:56:06)
    2. Mon Nov-14: qcow2 Rawhide, pfrields finishing edits (stickster, 22:59:37)
    3. Wed Nov-16: installing Minecraft, jflory doing this (stickster, 22:59:47)
    4. TENTATIVE: Fri Nov-18: Intro to hubs, pfrields will edit (stickster, 23:03:54)


Meeting ended at 23:04:56 UTC (full logs).

Action items

  1. jflory7 Begin draft of "Upgrading F24 => F25", get feedback from QA teams / other groups to verify accuracy, no later than Nov. 18
  2. stickster follow up with bkp/Marketing team beyond email to list
  3. stickster send email to list/author asking for screenshot revisions, and set to draft
  4. stickster do featured image for Intro to Hubs article
  5. ryanlerch to do Inkscape article for publication tomorrow
  6. stickster to finish editing this weekend for Monday publication
  7. jflory7 Create, edit, and schedule the "Minecraft in Fedora" article for Wednesday, Nov. 16
  8. stickster give review on list to get some revision, but this stays active
  9. stickster email author to remind about edits
  10. jflory7 to wield axe next meeting if needed (go/no-go for this article)
  11. jflory7 stickster ping x3mboy about this article next time we catch up in IRC channel


Action items, by person

  1. jflory7
    1. jflory7 Begin draft of "Upgrading F24 => F25", get feedback from QA teams / other groups to verify accuracy, no later than Nov. 18
    2. jflory7 Create, edit, and schedule the "Minecraft in Fedora" article for Wednesday, Nov. 16
    3. jflory7 to wield axe next meeting if needed (go/no-go for this article)
    4. jflory7 stickster ping x3mboy about this article next time we catch up in IRC channel
  2. ryanlerch
    1. ryanlerch to do Inkscape article for publication tomorrow
  3. stickster
    1. stickster follow up with bkp/Marketing team beyond email to list
    2. stickster send email to list/author asking for screenshot revisions, and set to draft
    3. stickster do featured image for Intro to Hubs article
    4. stickster to finish editing this weekend for Monday publication
    5. stickster give review on list to get some revision, but this stays active
    6. stickster email author to remind about edits
    7. jflory7 stickster ping x3mboy about this article next time we catch up in IRC channel
  4. x3mboy
    1. jflory7 stickster ping x3mboy about this article next time we catch up in IRC channel


People present (lines said)

  1. stickster (136)
  2. jflory7 (88)
  3. puiterwijk (26)
  4. ryanlerch (21)
  5. zodbot (12)
  6. cpacheco (0)
  7. x3mboy (0)


Generated by MeetBot 0.1.4.