magazine
LOGS
22:00:24 <stickster> #startmeeting Magazine editorial board
22:00:24 <zodbot> Meeting started Thu Nov 10 22:00:24 2016 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:00:24 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:00:24 <zodbot> The meeting name has been set to 'magazine_editorial_board'
22:00:25 <stickster> #meetingname magazine
22:00:25 <zodbot> The meeting name has been set to 'magazine'
22:00:27 <stickster> #topic Roll call
22:00:29 <stickster> .hello pfrields
22:00:29 <jflory7> .hello jflory7
22:00:29 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
22:00:32 <zodbot> jflory7: jflory7 'Justin W. Flory' <jflory7@gmail.com>
22:00:39 <ryanlerch> .hello ryanlerch
22:00:40 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
22:00:48 <puiterwijk> .hello puiterwijk
22:00:50 <zodbot> puiterwijk: puiterwijk 'Patrick "マルタインアンドレアス" Uiterwijk' <puiterwijk@redhat.com>
22:01:15 * jflory7 just grabbed dinner so will be a slow typer for a little bit
22:01:19 <jflory7> Evening all :)
22:01:21 <stickster> no problem jflory7  :-)
22:01:24 <stickster> #chair ryanlerch puiterwijk jflory7
22:01:24 <zodbot> Current chairs: jflory7 puiterwijk ryanlerch stickster
22:01:32 <ryanlerch> morning puiterwijk!
22:01:39 <puiterwijk> ryanlerch: morning!
22:01:42 <ryanlerch> morning stickster
22:01:44 <ryanlerch> morning jflory7
22:01:47 <stickster> hola! o/
22:01:55 <stickster> #topic Last week in review
22:02:39 <stickster> #info Week of Oct 31 -- 44.3K, big dropoff from previous week, almost 1/3 down
22:03:23 <stickster> It was to be expected, because we had a week with 4-5 posts followed by one with (I think?) 2 or 3
22:03:31 <jflory7> Looks like we'll have to try to keep the momentum for another week until the release as well.
22:03:33 * jflory7 nods
22:03:39 <stickster> just shows that our readers really do reliably read each one
22:03:50 <jflory7> Sorry again for the very short notice about my absence last week and this week.
22:03:53 <ryanlerch> stickster: sypically the weeks before a release are pretty low IIRC
22:04:16 <stickster> It would be interesting to know if the views really do scale arithmetically
22:04:38 <stickster> jflory7: no worries -- the item last week was really more general than that, since we have plenty of articles promised that don't always materialize
22:04:54 * jflory7 nods
22:05:09 <stickster> no worries, let's plunge ahead and see if we can pull some together for this next week
22:05:27 <stickster> #info Special article information
22:05:31 <stickster> oops
22:05:32 <stickster> #undo
22:05:32 <zodbot> Removing item from minutes: INFO by stickster at 22:05:27 : Special article information
22:05:38 <stickster> #topic Special article information
22:06:30 <stickster> #info This includes (1) the F25 GA release announcement; (2) the What's new in Workstation article; and (3) Upgrading F24 -> F25
22:06:57 <stickster> #info stickster made an empty shell/template for #1, and wrote up #2 (in Scheduled now)
22:07:11 <ryanlerch> stickster: for the record, when is GA scheduled for again?
22:07:37 <jflory7> #action jflory7 Begin draft of "Upgrading F24 => F25", get feedback from QA teams / other groups to verify accuracy, no later than Nov. 18
22:07:38 <stickster> #info GA slipped today, so it's now Tue 2016-Nov-22
22:07:39 <puiterwijk> ryanlerch: we slipped by a week
22:07:45 <puiterwijk> Yes, what stickster said
22:08:08 * stickster fixes scheduled date for #2 above
22:08:26 <stickster> jflory7++
22:08:49 <stickster> jflory7: I'm assuming bkp or another Marketing designee is handling content for #1?
22:09:38 <jflory7> stickster: Hmmmm, I'm inclined to say yes, but we should make sure the Magazine is part of the discussion for #1 just in case.
22:09:43 <jflory7> would be a good idea to follow up with bkp.
22:11:06 <stickster> #action stickster follow up with bkp/Marketing team beyond email to ilst
22:11:08 <stickster> #undo
22:11:08 <zodbot> Removing item from minutes: ACTION by stickster at 22:11:06 : stickster follow up with bkp/Marketing team beyond email to ilst
22:11:11 <stickster> #action stickster follow up with bkp/Marketing team beyond email to list
22:12:12 <jflory7> +1.
22:12:39 <stickster> OK, anything else to do here?
22:12:47 * jflory7 can't think of anything else
22:12:49 <jflory7> Business as usual!
22:12:51 <stickster> #topic Pending review
22:13:05 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
22:13:16 <stickster> #info --- Protect privacy in Firefox ---
22:13:31 <stickster> #link https://fedoramagazine.org/?p=14606&preview=1&_ppp=2c94ee9ca9
22:14:23 <stickster> I see only a minor change since last revision
22:14:26 * jflory7 is scrolling through
22:14:40 <stickster> jflory7: do you know the story here?  Have we not communicated well enough back to author?
22:15:01 <jflory7> Yeah, we'll probably want a fresh round of screenshots again. I'm a little behind for this specific article, but I'm taking a quick peek at the mailing list again.
22:15:21 * stickster too
22:15:25 <jflory7> She posted on the list last night.
22:15:26 <stickster> jflory7: I'm writing back to the list now
22:15:32 <jflory7> stickster: Okay, awesome.
22:15:48 * jflory7 notes we'll need to set this article back to "Draft" status for Sylvia to keep editing
22:16:01 <stickster> done
22:16:08 <jflory7> Perfect.
22:16:53 <stickster> #action stickster send email to list/author asking for screenshot revisions, and set to draft
22:17:06 <stickster> #info --- Intro to Hubs ---
22:17:10 <stickster> #link https://fedoramagazine.org/?p=14310&preview=1&_ppp=e40b43df36
22:17:14 * jflory7 is excited about this one
22:17:40 <ryanlerch> something is up with the stylingon the first para there
22:17:52 <jflory7> Looking through it now, I think it could use some structural / formatting changes, but the content seems good.
22:18:10 <jflory7> ryanlerch: Yeah, it's like that a little further down too -- probably some sneaky divs or spans added in somewhere
22:18:47 <stickster> ryanlerch: I took out some divs and saved, but can fix more in a copy edit
22:19:03 <ryanlerch> stickster: thanks!
22:19:03 <jflory7> We also probably need a featured image here, even though the Fedora teabag is pretty cool.
22:19:11 <stickster> just some errant divs and tags, yeah
22:19:11 <ryanlerch> sorry, was just noticing and mentioning :)
22:19:16 <stickster> ryanlerch++
22:20:38 <ryanlerch> this one will probably be a good filler post before the release maybe?
22:21:17 <jflory7> I think so.
22:21:47 <stickster> hm, hub is a hard image to find that's not too on-the-nose, or too high-energy to be a background
22:22:11 <stickster> This is pretty though: https://www.flickr.com/photos/130478877@N02/26885642423/
22:22:23 <stickster> anyway, yes, +1 on filler post, we could use this next week
22:22:31 * jflory7 sees an airport as a hub
22:22:37 * stickster too
22:22:45 <jflory7> Cool. Do we have an Inkscape article in place for tomorrow?
22:22:47 <stickster> and lends itself to text ;-)
22:22:51 * jflory7 can't remember but didn't see anything yet
22:22:57 <stickster> #action stickster do featured image for Intro to Hubs article
22:23:12 <ryanlerch> jflory7: we don't currently, but i can do that today :)
22:23:25 <stickster> ryanlerch: that would be the bomb dot com
22:23:27 <jflory7> ryanlerch: Okay, awesome! That will be great to keep the Friday Inkscape momentum going.
22:23:34 <ryanlerch> since it seems like it is a friday tradtion now :)
22:23:39 <stickster> haha, fished in
22:23:43 <jflory7> Bomb dot com is a more succinct way of putting it! ;)
22:24:02 <stickster> <-- so unhip
22:24:14 <stickster> Let's topic for this
22:24:15 <jflory7> So then the Hubs article can fit into next week easily then, just wanted to make sure tomorrow was covered.
22:24:21 <jflory7> +1 to Drafts
22:24:22 <ryanlerch> tick tick tick. boom!
22:24:24 <stickster> #topic pre-Drafts insert
22:24:32 * ryanlerch is cool too
22:24:46 <stickster> #action ryanlerch to do Inkscape article for publication tomorrow
22:25:03 <stickster> #topic Drafts
22:25:12 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post&orderby=date&order=desc
22:25:25 <stickster> Whoa, puiterwijk has a draft going in now, cool
22:25:34 <jflory7> #thatwasfast
22:25:36 <jflory7> :)
22:25:37 <puiterwijk> stickster: yeah, currently thinking and writing up a few.
22:25:38 <stickster> #info --- How Fedora Infra is attacking spam ---
22:25:52 <puiterwijk> Hah. Don't hit preview, you'll be underwhelmed :)
22:25:55 <stickster> oh, OK
22:25:57 * puiterwijk was not aware it'd be visible right away
22:26:05 <stickster> puiterwijk: maybe this is a pitch instead? whatever, doesn't matter :-)
22:26:17 <puiterwijk> stickster: I ddin't put it in a category yet...
22:26:25 <puiterwijk> I literally clicked Create and entered a title :)
22:26:28 <ryanlerch> maybe the post was deemed to be spam, hence the blank page?
22:26:34 <ryanlerch> ;)
22:26:35 <puiterwijk> ryanlerch: :D
22:26:43 <jflory7> lolol, ryanlerch!
22:26:46 <jflory7> basset++
22:27:02 <jflory7> Oh, did we hear back from cpacheco yet?
22:27:48 <ryanlerch> puiterwijk: i like the concept on this one, though
22:28:15 <puiterwijk> Cool :). Was just about to write a pitch and then request ack/nack :)
22:28:35 * jflory7 thought that both of puiterwijk's Flock talks (Basset / spam attacks and RPM OS-Tree) would be good articles on the more technical side.
22:28:35 <puiterwijk> Basically a write-up of my Very Busy Flock talk :)
22:28:48 <stickster> y
22:28:55 <stickster> oops
22:29:22 <puiterwijk> > You just said yes, and we are now running rm -rf /
22:30:00 <jflory7> ;)
22:30:18 <jflory7> stickster: Do you know if cpacheco got back on the qcow2 article?
22:30:32 * jflory7 remembers she was going to work on it but didn't see any emails since
22:30:34 <ryanlerch> so +1 on this one staying a draft from me
22:30:39 <stickster> jflory7: Hm, I don't think she has
22:30:47 <jflory7> Oh, I'm definitely +1 on the spam attack article
22:30:48 <stickster> wait, maybe she has
22:30:53 <stickster> it's been altered in the last couple days
22:30:56 <jflory7> stickster: Looks like it was edited Monday.
22:30:58 <jflory7> Yep
22:31:07 <stickster> Yes, she's been there, or someone has!
22:31:30 <stickster> big time!
22:31:39 * stickster bets there's not much more work to do on this one
22:31:48 <stickster> I'd be willing to edit this weekend for a Monday post
22:32:10 <jflory7> Definitely!
22:32:16 <jflory7> +1 to that.
22:32:21 <jflory7> cpacheco++
22:32:37 <stickster> #info --- qcow2 Rawhide images ---
22:32:42 <stickster> #link https://fedoramagazine.org/?p=15006&preview=1&_ppp=73ab178e66
22:33:09 <stickster> #action stickster to finish editing this weekend for Monday publication
22:33:22 <stickster> #nick cpacheco
22:33:25 <stickster> cpacheco++
22:33:25 <zodbot> stickster: Karma for cpacheco changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:33:43 <stickster> let's see, what's next
22:34:01 <stickster> #info --- Minecraft in Fedora! ---
22:34:13 <stickster> #link https://fedoramagazine.org/?p=15131&preview=1&_ppp=070054a02f
22:34:17 <jflory7> Hmmm… I think I can get this one out for next week
22:34:23 <stickster> jflory7: maybe for next Wed?
22:34:47 <jflory7> Okay, yeah... I can commit to that.
22:35:03 * jflory7 will have a lot of time on a bus this weekend to do some writing
22:35:34 <stickster> jflory7: okey dokey
22:35:41 <jflory7> #action jflory7 Create, edit, and schedule the "Minecraft in Fedora" article for Wednesday, Nov. 16
22:35:45 <stickster> boom!
22:36:15 * jflory7 thinks he could tackle a featured image...
22:36:19 <stickster> #info --- Network namespace ---
22:36:24 <jflory7> Wonder if the Minecraft logo is fair game for this purpose
22:36:31 <jflory7> Not sure if that would be classified as fair use
22:36:32 <stickster> #link https://fedoramagazine.org/?p=14995&preview=1&_ppp=0a13ca97fb
22:37:13 <puiterwijk> jflory7: in my theoretical experience, I think we should not if you're not sure, since you'd be better safe than sorry I'd say
22:37:55 <jflory7> Hmmm, I think this article is missing the story component to it. It's several steps but I have no idea what these are enabling me to do exactly.
22:37:58 <stickster> jflory7: from their guidelines, it's possible it'd be OK, but I think avoid it just to save time/effort
22:37:59 <puiterwijk> Especially given the scope et al of the companies that you might get on your neck (or Fedora's)
22:38:11 <stickster> yup
22:38:21 <jflory7> puiterwijk, stickster: Yeah, definitely better to play it safe. I'll do something original, shouldn't be too hard for this.
22:38:33 <puiterwijk> jflory7: just anything with 8 bits, not? L:D
22:38:35 <puiterwijk> :D
22:38:41 <jflory7> puiterwijk: Heheh, essentially. :)
22:38:57 <stickster> jflory7: This article came directly from our "easy howto" brainstorm
22:38:58 <ryanlerch> jflory7: there is one i did a while back for the spigot article IIRC
22:39:27 * jflory7 nods to both stickster and ryanlerch
22:39:31 <stickster> jflory7: so it was designed not to tell a whole story, but just literally tell people how to get and install Minecraft, and go somewhere else for more in-depth help with minecraft itself
22:39:49 <stickster> probably will barely end up over 300-400 words
22:39:50 <jflory7> stickster: Oh, sorry, the storytelling line above is out of context.
22:39:51 <puiterwijk> Hah. The network namespace one is fun, as I was planning to submit something SDN next. But guess someone else already got that pitch and won it :)
22:39:55 <jflory7> Meant that for the Network namespace article.
22:40:13 <stickster> oh, I gotcha!
22:40:20 <stickster> jflory7: It seems more like a simple howto as well
22:41:01 <stickster> I think I get the point of how it's useful, but not entirely sure
22:41:16 <jflory7> I think with some polish on intro/conclusion and maybe screenshots, this will be nicer. As it is, though, it's confusing about what the end result really is.
22:42:48 <stickster> mmm, nod
22:43:09 <stickster> Like lay out a whole use case top to bottom
22:43:19 <stickster> Here's what I'm trying to achieve, here's how we get there
22:43:29 <jflory7> Precisely.
22:44:19 <stickster> #action stickster give review on list to get some revision, but this stays active
22:44:48 <stickster> #info --- C99 features ---
22:44:58 <stickster> #link https://fedoramagazine.org/?p=14646&preview=1&_ppp=2edea0e0cf
22:45:19 <stickster> still nothing new from the author after sending back request for revision, and some technical review from a guy in the compiler tools team at RH
22:45:23 * jflory7 admittedly lost track of this one and it doesn't seem like it's been edited in over a month
22:46:25 <jflory7> It seems like this article is almost there... would be nice if it could be finished off with preformatted blocks and then some sort of wrap-up / conclusion at the end.
22:46:29 <stickster> He emailed me back on Oct 27 saying he needed some time but would make changes
22:46:41 * stickster thinks, let's leave it there, I"ll email to remind, and next week we move on it
22:46:52 <jflory7> That sounds like a good plan of action.
22:47:07 <stickster> #action stickster email author to remind about edits
22:47:25 <stickster> #action jflory7 to wield axe next meeting if needed (go/no-go for this article)
22:48:03 <jflory7> Can do!
22:48:15 <jflory7> stickster: Will you be absent next week?
22:48:31 <stickster> jflory7: Hrm
22:48:36 <stickster> Not that I know of
22:49:17 <stickster> just saying, as EIC you're welcome to make the call, I didn't want to come off as dictatorial :-)
22:50:01 <jflory7> Ahh, gotcha. No, sounds fine to me!
22:50:08 <stickster> okey dokey :-)
22:50:15 <ryanlerch> :D
22:51:15 <stickster> #info --- Starting with Python ---
22:51:21 <stickster> #link https://fedoramagazine.org/?p=14577&preview=1&_ppp=b1fe9ff5a5
22:52:09 * jflory7 notes x3mboy was taking lead on this one
22:52:30 * jflory7 isn't sure if he's been able to work ahead on it or not
22:53:05 <stickster> No edits since Sept-29
22:53:29 <jflory7> Might need to ping him next time he is in channel.
22:55:03 <stickster> yeah
22:55:14 <stickster> #nick x3mboy
22:55:22 <stickster> #action jflory7 stickster ping x3mboy about this article next time we catch up in IRC channel
22:55:37 * jflory7 will keep an eye out for him
22:55:41 <stickster> jflory7: should we round up schedule before we run out of time?
22:55:48 <jflory7> Yeah, let's do so.
22:55:51 <stickster> #topic Publishing schedule for next week
22:56:01 <jflory7> And we can give a quick +1 to the only pitch (creating business cards with Inkscape)
22:56:06 <stickster> #info Friday Nov-11: Inkscape by ryanlerch
22:56:12 <puiterwijk> jflory7: "only pitch"? :(
22:56:15 <puiterwijk> Refresh? :)
22:56:21 <stickster> oh ha
22:56:22 <jflory7> Ohh!
22:56:27 <stickster> +1 to biz cards with Inkscape!
22:57:02 <jflory7> I'm +1 to the other two pitches in there too :)
22:57:09 <stickster> +1 to spam article, although "defend" might be better than "attack"
22:57:39 <stickster> +1 to Atomic article, maybe title as "Using Fedora's Atomic host"
22:57:46 <stickster> title TBD :-)
22:57:53 <ryanlerch> +1
22:58:00 <puiterwijk> stickster: well, problem is I can't really do that, but let's discuss somewhere else about that one :)
22:58:03 <puiterwijk> (channel)
22:58:04 <stickster> oh
22:58:12 <puiterwijk> Well, not with the current ideas.
22:58:16 <stickster> puiterwijk: OK, let's wait for the article and set the title based on that
22:58:17 <puiterwijk> I can make it just fedora atomic host
22:58:21 <puiterwijk> +1
22:58:48 <jflory7> +1 to all of the above.
22:59:37 <stickster> #info Mon Nov-14: qcow2 Rawhide, pfrields finishing edits
22:59:47 <stickster> #info Wed Nov-16: installing Minecraft, jflory doing this
23:00:04 <stickster> what about next Friday?
23:00:13 * stickster could also finish edits on Intro to Hubs for then
23:00:16 * jflory7 remembers the Inkscape article in the holding pen
23:00:25 <jflory7> ryanlerch: Too soon for "Inkscape: Getting started with layers"?
23:00:55 <stickster> ryanlerch: what if you edited the Hubs article for next Friday?
23:01:01 <stickster> or what jflory7 said :-D
23:01:18 * jflory7 isn't sure if ryanlerch felt the layers article would be too much of a jump for next Friday or not
23:01:33 <jflory7> I think we were going to actually check in on this this week to see how we felt?
23:02:35 <stickster> ryanlerch: still with us?
23:03:19 * jflory7 wonders if ryanlerch became entangled with a kangaroo :P
23:03:21 <stickster> heh
23:03:27 <jflory7> Might be best to follow up in a bit
23:03:34 <jflory7> We have a little flexibility until Friday.
23:03:35 <stickster> jflory7: How about I'll try to edit the Hubs article so we have it in the hopper
23:03:38 <stickster> :-)
23:03:43 <jflory7> stickster: Sounds perfect to me.
23:03:53 <jflory7> If we do decide Inkscape, then Hubs on Monday before release day.
23:03:54 <stickster> #info TENTATIVE: Fri Nov-18: Intro to hubs, pfrields will edit
23:03:57 <stickster> yup!
23:04:05 <jflory7> :100:
23:04:13 <jflory7> Nothing else from me here then!
23:04:15 <puiterwijk> shipit
23:04:52 * jflory7 goes to reply to some specific threads on the list if stickster wants to grab minutes
23:04:54 <stickster> Thanks for coming, everyone!
23:04:56 <stickster> #endmeeting