infrastructure
MINUTES

#fedora-meeting: Infrastructure (2016-11-03)

Meeting started by nirik at 18:00:18 UTC (full logs).

Meeting summary

  1. aloha (nirik, 18:00:18)
  2. New folks introductions (nirik, 18:00:19)
  3. announcements and information (nirik, 18:07:10)
    1. Fedora 25 Final FREEZE now in effect - everyone (nirik, 18:07:10)
    2. infra-docs git hooks fixed up - patrick (nirik, 18:07:10)
    3. ansible updated to 2.2.0.0 on batcave01 - kevin (nirik, 18:07:10)
    4. November apprentice nag out, all apprentices please answer - kevin (nirik, 18:07:11)
    5. updated taskotron's triggering system so it ignores the new signing tags in koji - tflink (nirik, 18:07:12)
    6. Time to clean up sysadmin groups (nirik, 18:07:13)
    7. puiterwijk and nirik will be on site at PHX2 the week of 2016-12-05. (nirik, 18:07:47)

  4. more outreach / improving onboarding - stickster / kevin (nirik, 18:09:59)
    1. https://lwn.net/Articles/688560/ is a good read in this area. It suggests having a really nice "quick start" guide and other things (nirik, 18:14:32)
    2. ACTION: nirik to survey getting started docs and survey apprentice emails and revisit next week (nirik, 18:23:40)

  5. testing out new dist-git(-min) package - clime (nirik, 18:25:17)
    1. will make a pkgs02.stg for dist-git testing (nirik, 18:38:08)

  6. Github->Pagure pull request transfer with pagure-importer - clime (nirik, 18:38:26)
  7. Apprentice Open office hours (nirik, 18:46:27)
  8. Open Floor (nirik, 18:51:48)
    1. ACTION: smooge will start cleaning up inactive sysadmin accounts as time permits. (nirik, 18:57:43)


Meeting ended at 18:59:27 UTC (full logs).

Action items

  1. nirik to survey getting started docs and survey apprentice emails and revisit next week
  2. smooge will start cleaning up inactive sysadmin accounts as time permits.


Action items, by person

  1. nirik
    1. nirik to survey getting started docs and survey apprentice emails and revisit next week
  2. smooge
    1. smooge will start cleaning up inactive sysadmin accounts as time permits.


People present (lines said)

  1. nirik (107)
  2. clime (47)
  3. pingou (29)
  4. linuxmodder (20)
  5. stickster (16)
  6. jflory7 (14)
  7. smooge (14)
  8. threebean (11)
  9. zodbot (11)
  10. cyberhack (7)
  11. sayan (5)
  12. lousab (4)
  13. aikidouke (3)
  14. doteast (3)
  15. dgilmore (2)
  16. jcline (1)
  17. tflink (1)
  18. trishnag (1)
  19. athos (1)
  20. pcreech (1)
  21. pbrobinson (0)
  22. relrod (0)
  23. puiterwijk (0)
  24. abadger1999 (0)
  25. lmacken (0)


Generated by MeetBot 0.1.4.