i18n
MINUTES

#fedora-meeting: i18n

Meeting started by pravins at 06:00:20 UTC (full logs).

Meeting summary

  1. agenda and roll call (pravins, 06:00:25)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2016-11-02 (pravins, 06:00:25)

  2. Upcoming schedule (pravins, 06:01:47)
    1. https://fedoraproject.org/wiki/Releases/25/Schedule (pravins, 06:02:07)
    2. 2016-11-15 Fedora 25 Final Release (GA) (pravins, 06:02:10)

  3. #70: Fedora 25 talking points (pravins, 06:04:15)
    1. https://pagure.io/i18n/issue/70 (pravins, 06:04:15)
    2. https://fedoramagazine.org/announcing-release-fedora-25-beta/ (pravins, 06:05:19)
    3. https://fedoraproject.org/wiki/Fedora_25_talking_points (pravins, 06:05:50)
    4. Emoji support is not default, one need to add at least one input method. (pravins, 06:09:17)

  4. #64: Fedora 25 planning (pravins, 06:15:31)
    1. https://pagure.io/i18n/issue/64 (pravins, 06:15:31)
    2. IDEA: Fedora 26 - Making Emoji typing available to users with default install. (pravins, 06:18:58)

  5. #69: Fedora 26 planning (pravins, 06:20:04)
    1. https://pagure.io/i18n/issue/69 (pravins, 06:20:04)
    2. IDEA: - For Fedora 26 - only bug fixes for Workstation and look into Fedora Atomic and Server for changes. (pravins, 06:23:20)
    3. IDEA: To add libpinyin changes. (pravins, 06:26:01)
    4. IDEA: - See some changes specifically from font side. (pravins, 06:27:01)
    5. ACTION: pravins to go through old discussions and add those points in idea for Fedora 26. (pravins, 06:27:40)

  6. #63: Bug triaging activity post F24 Beta release (pravins, 06:28:40)
    1. https://pagure.io/i18n/issue/63 (pravins, 06:28:40)
    2. Trans bugs mailing list has been created. Translation team can track issues with mailing list as well. (pravins, 06:32:54)

  7. #61: FTBFS bugs for Rawhide (pravins, 06:34:30)
    1. https://pagure.io/i18n/issue/61 (pravins, 06:34:30)

  8. Open Floor (pravins, 06:38:24)
    1. https://communityblog.fedoraproject.org/internationalization-test-day-report-fedora-25/ (jflory7, 06:44:23)


Meeting ended at 06:48:02 UTC (full logs).

Action items

  1. pravins to go through old discussions and add those points in idea for Fedora 26.


Action items, by person

  1. pravins
    1. pravins to go through old discussions and add those points in idea for Fedora 26.


People present (lines said)

  1. pravins (94)
  2. juhp (16)
  3. zodbot (12)
  4. jflory7 (9)
  5. mfabian (8)
  6. anish_ (4)
  7. epico (3)
  8. fujiwarat (3)
  9. suanand (3)
  10. paragan (2)
  11. tagoh_ (1)


Generated by MeetBot 0.1.4.