i18n
LOGS
06:00:20 <pravins> #startmeeting i18n
06:00:20 <zodbot> Meeting started Wed Nov  2 06:00:20 2016 UTC.  The chair is pravins. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:00:20 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
06:00:20 <zodbot> The meeting name has been set to 'i18n'
06:00:20 <pravins> #meetingname i18n
06:00:20 <zodbot> The meeting name has been set to 'i18n'
06:00:25 <pravins> #topic agenda and roll call
06:00:25 <pravins> #link https://fedoraproject.org/wiki/I18N/Meetings/2016-11-02
06:00:26 <mfabian>06:00:34 <epico> hi
06:00:38 <pravins> 😃
06:00:48 <pravins> hi epico :)
06:00:55 <pravins> #chair mfabian epico
06:00:55 <zodbot> Current chairs: epico mfabian pravins
06:01:13 <pravins> anyone else around? I think we will have quick meeting today.
06:01:20 <suanand> hi
06:01:22 <tagoh_> hi
06:01:28 <pravins> hi suanand tagoh_ :)
06:01:32 <pravins> #chair suanand tagoh_
06:01:32 <zodbot> Current chairs: epico mfabian pravins suanand tagoh_
06:01:47 <pravins> #topic Upcoming schedule
06:02:01 <pravins> Fedora 25 Final freeze was yesterday.
06:02:07 <pravins> #link https://fedoraproject.org/wiki/Releases/25/Schedule
06:02:10 <pravins> #info 2016-11-15 	Fedora 25 Final Release (GA)
06:02:20 <pravins> Now only milestone remaining is final GA release. :)
06:02:25 <fujiwarat> hi
06:02:49 <pravins> hi fujiwarat :)
06:02:52 <pravins> #chair fujiwarat
06:02:52 <zodbot> Current chairs: epico fujiwarat mfabian pravins suanand tagoh_
06:04:02 <juhp> hi
06:04:02 <pravins> For us, now its time to start thinking for Fedora 26. We have one open ticket for it, lets discuss it in that ticket.
06:04:05 <pravins> hi juhp :)
06:04:07 <pravins> #chair juhp
06:04:07 <zodbot> Current chairs: epico fujiwarat juhp mfabian pravins suanand tagoh_
06:04:15 <pravins> #topic #70: Fedora 25 talking points
06:04:15 <pravins> #link https://pagure.io/i18n/issue/70
06:05:17 <pravins> Our i18n changes were missing from Beta release announcement on Fedora Magazine.
06:05:19 <pravins> #link https://fedoramagazine.org/announcing-release-fedora-25-beta/
06:05:42 <pravins> I had quick query with stickster and now updated Fedora 25 talking page.
06:05:50 <pravins> #link https://fedoraproject.org/wiki/Fedora_25_talking_points
06:06:08 <pravins> Do have a look at this page and see if we are missing any important point from there or not.
06:06:38 <juhp> I think we have to be careful about the emoji support
06:07:05 <juhp> it is only available by default for Asian (ibus) users afaiui
06:07:10 <pravins> ohh
06:07:31 <juhp> so saying it is by default is misleading
06:07:43 <juhp> any thoughts?
06:07:45 <pravins> i thought, its for default IBus installation.
06:07:56 <pravins> fujiwarat: is it intentional?
06:08:00 <mfabian> It is easy to enable though ...
06:08:24 <juhp> pravins: it is installed by default but not enabled without active ibus
06:08:33 <mfabian> Gnome does not use ibus if only keyboard layouts are used,  so one needs at least one input method.
06:08:47 <juhp> mfabian: not obvious at all though alas
06:08:50 <mfabian> Asian users have an input method by default.
06:08:57 <juhp> hence my statement
06:09:17 <pravins> #info Emoji support is not default, one need to add at least one input method.
06:09:29 <mfabian> It would be nice to make this more obvious, but how?
06:09:37 <juhp> pravins: any rules for touching that page?
06:09:42 <juhp> mfabian: indeed
06:09:47 <paragan> oops sorry I am late
06:09:47 <paragan> Hi
06:09:50 <pravins> True, saying it is by default is wrong. Will update it.
06:11:09 <pravins> juhp: mostly based on Change proposals but not found any rule though
06:11:21 <pravins> hi paragan :)
06:11:21 <juhp> okay
06:11:23 <pravins> #chair paragan
06:11:23 <zodbot> Current chairs: epico fujiwarat juhp mfabian paragan pravins suanand tagoh_
06:12:41 <pravins> corrected.
06:13:11 * jflory7 is listening in
06:13:56 <pravins> hi jflory7 :)
06:14:03 <jflory7> o/
06:14:23 <juhp> pravins: I tweaked it a bit - take a look later if you like
06:14:25 <pravins> Also we need to make sure I18n features are part of F25 Final release announcement. I will keep eye on that.
06:14:36 <pravins> juhp: sure, thanks :)(
06:14:42 <juhp> ah conflict
06:15:02 <pravins> ohh, i thought so ;)
06:15:25 <pravins> moving to next ticket.
06:15:26 <pravins> F25 Final release
06:15:27 <pravins> announcement
06:15:31 <pravins> #topic #64: Fedora 25 planning
06:15:31 <pravins> #link https://pagure.io/i18n/issue/64
06:15:48 <pravins> We dont have much to discuss about this ticket. Once F25 is released will close this ticket.
06:16:30 <pravins> Again thanks to fujiwarat mfabian and me (;)) for completing changes well in time. :)
06:16:37 <fujiwarat> Probably "Emoji feature is available with input method" something would be better.
06:17:38 <mfabian> Wouldn't it be nice if Gnome used ibus even if only a keyboard layout is configured by default?
06:17:51 <mfabian> To make the ibus emoji feature available by default...
06:17:53 <pravins> fujiwarat: yes, looks nice now.
06:18:10 <pravins> mfabian: good points, how much is the overhead on Gnome for it?
06:18:57 <mfabian> pravins: I think it would be mainly the resources ibus-daemon is using. Should be insignificant.
06:18:58 <pravins> #idea Fedora 26 - Making Emoji typing available to users with default install.
06:20:04 <pravins> Lets move into the topic :)
06:20:04 <pravins> #topic #69: Fedora 26 planning
06:20:04 <pravins> #link https://pagure.io/i18n/issue/69
06:21:02 <pravins> What are the ideas for Fedora 26?
06:21:14 <pravins> suanand: transstats?
06:21:31 <suanand> pravins, yes - have started working on it
06:21:55 <pravins> Unfortunately though thought but we not able to invest on Fedora Atomic.
06:22:01 <suanand> pravins - https://pagure.io/transdiff
06:22:09 <pravins> May be Fedora 26, we should only think for another product? Fedora Server and Could?
06:22:17 <pravins> s/could/Cloud
06:23:20 <pravins> #idea - For Fedora 26 - only bug fixes for Workstation and look into Fedora Atomic and Server for changes.
06:24:56 <pravins> Any out of the box idea for Fedora 26 for now?
06:25:05 <epico> maybe try to add libpinyin 2.0 changes?
06:25:23 <pravins> Though, i think we can wait and discus this in our next meeting also, when we will be in actually F26 development schedule :)
06:25:47 <pravins> epico: yeah, sure. nice idea !!
06:25:53 <epico> :)
06:26:01 <pravins> #idea To add libpinyin changes.
06:26:51 <pravins> Also, we can see from fonts side.
06:27:01 <pravins> #idea - See some changes specifically from font side.
06:27:40 <pravins> #action pravins to go through old discussions and add those points in idea for Fedora 26.
06:27:54 <pravins> #chair
06:27:54 <zodbot> Current chairs: epico fujiwarat juhp mfabian paragan pravins suanand tagoh_
06:28:13 <pravins> if you remember any points from old discussion, do update it on ticket.
06:28:39 <pravins> moving to next one.
06:28:40 <pravins> #topic #63: Bug triaging activity post F24 Beta release
06:28:40 <pravins> #link https://pagure.io/i18n/issue/63
06:28:59 <juhp> fujiwarat: sorry I probably overwrote your wiki edit
06:30:03 <fujiwarat> juhp: My wiki?
06:30:33 <pravins> I discussed with Satya earlier do this event post Diwali. So we should plan this ideally around next week.
06:31:51 <juhp> fujiwarat: guess not
06:32:25 <juhp> fujiwarat: maybe see what you think about the current emoji text
06:32:26 <pravins> In between: We have now https://lists.fedoraproject.org/admin/lists/trans-bugs.lists.fedoraproject.org/
06:32:54 <pravins> #info Trans bugs mailing list has been created. Translation team can track issues with mailing list as well.
06:34:24 <pravins> moving to nextone
06:34:30 <pravins> #topic #61: FTBFS bugs for Rawhide
06:34:30 <pravins> #link https://pagure.io/i18n/issue/61
06:34:46 <pravins> Couple of issue out of this are still pending. dunno what should we do.
06:35:06 <pravins> .bug 1307714
06:35:06 <zodbot> pravins: Bug 1307714 – libUnihan: FTBFS in rawhide - https://bugzilla.redhat.com/1307714
06:35:43 <pravins> .bug 1308194
06:35:43 <zodbot> pravins: Bug 1308194 – translate-toolkit: FTBFS in rawhide - https://bugzilla.redhat.com/1308194
06:38:16 <pravins> let it open for some more time :)
06:38:23 <pravins> moving to last topic
06:38:24 <pravins> #topic Open Floor
06:38:47 <pravins> Please bring up offline topic
06:38:54 <pravins> s/offline/missed
06:41:05 <pravins> jflory7: did we missed Test day article in commblog?
06:41:23 <pravins> As per your last email, it was scheduled for "Tuesday, November 1, 2016"
06:42:01 * jflory7 goes to double-check
06:42:31 <jflory7> Baaaah
06:42:38 <jflory7> WordPress dropped it and didn't publish it
06:42:43 <jflory7> I will publish it immediately
06:43:23 <jflory7> pravins: Thanks for catching that
06:43:40 <jflory7> I will also post it on social media now as well
06:44:17 <anish_> hi
06:44:23 <jflory7> #link https://communityblog.fedoraproject.org/internationalization-test-day-report-fedora-25/
06:44:33 <pravins> great, thanks jflory7 :)
06:44:36 <pravins> anish_: hi :)
06:45:02 <pravins> anish_: We are in last topic Open Floor, any thing you want to bring up?
06:45:18 <anish_> not much :)
06:45:29 <pravins> in between as juhp posted yesterday, we were in G11N FAD last year same day. :)
06:45:31 * anish_ read meeting logs
06:45:43 <anish_> cool
06:46:04 <pravins> ok, if nothing else lets close meeting in 2 minutes.
06:48:01 <pravins> Thanks all for nice meeting.
06:48:02 <pravins> #endmeeting