diversity
MINUTES

#fedora-meeting: Fedora Diversity Team - 2016 Oct. 5

Meeting started by jflory7 at 12:00:08 UTC (full logs).

Meeting summary

  1. Roll Call / Q&A (jflory7, 12:00:17)
  2. Announcements (jflory7, 12:06:29)
    1. === Welcome bexelbie, officially, to FCAIC === (jflory7, 12:06:36)
    2. https://fedoramagazine.org/welcoming-new-fedora-community-coordinator/ (jflory7, 12:06:41)
    3. Brian Exelbierd (bexelbie) officially took his new role as the Fedora Community Action and Impact Coordinator (a.k.a. F-cake) yesterday. Expect to see him even more around the project soon! (jflory7, 12:06:48)
    4. === "Planning a Fedora Appreciation Day for Nov. 6" === (jflory7, 12:07:19)
    5. https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/thread/HTRSHDLX6ETIABF35EBK7HBQGR37KMKF/ (jflory7, 12:07:23)
    6. CommOps is hoping to put together a Fedora Appreciation Day dedicated to volunteers and contributors. More feedback is needed on the planned event, please read the email thread for more info! (jflory7, 12:08:10)
    7. === Women in Open Source Lunch at LinuxCon Europe === (jflory7, 12:11:04)
    8. http://piratepad.be/p/diversityworkshop (jflory7, 12:11:06)
    9. bee2502 attended the event in LinuxCon Europe where they discussed a variety of diversity-related issued. She compiled a summary of the discussions in the Etherpad link. (jflory7, 12:11:36)

  3. Action items from last meeting (jflory7, 12:12:59)
    1. === [INCOMPLETE] jflory7 Add info to the ticket with technical ideas / details from test repo in Pagure staging repositories === (jflory7, 12:13:39)
    2. ACTION: jflory7 Add info to the ticket with technical ideas / details from test repo in Pagure staging repositories (jflory7, 12:13:49)
    3. === a2batic devyani7 Reach out to FUDCon organizers and ask if they have experienced organizing Fedora outreach events in region, ask if they would like to participate in Diversity panel for East Asia representation, and ask for recommendations on additional people to invite to panel who will attend FUDCon === (jflory7, 12:14:21)
    4. In progress, a2batic sent mail but has not heard reply yet (jflory7, 12:16:09)
    5. ACTION: jflory7 Reach out to bexelbie about diversity panel at FUDCon (jflory7, 12:16:51)
    6. === marinaz Review Diversity Panel Etherpad and leave feedback / comments === (jflory7, 12:17:12)
    7. Completed! (jflory7, 12:17:39)
    8. === [INCOMPLETE] jflory7 Finish writing Impact section of FAD wiki page === (jflory7, 12:17:57)
    9. ACTION: jflory7 Finish writing Impact section of FAD wiki page (jflory7, 12:18:06)
    10. === [IN PROGRESS] jflory7 tatica Work on adapting the wiki page content into the logic model template === (jflory7, 12:18:48)
    11. ACTION: jflory7 tatica Work on adapting the wiki page content into the logic model template (jflory7, 12:18:56)
    12. === [COMPLETE] Amita jonatoni Continue working and calculating full event budget, create a final ballpark estimate cost for the FAD by next meeting === (jflory7, 12:19:20)
    13. === [INCOMPLETE] jflory7 Add alert box to the top of wiki pages for CWG pointing to Diversity team === (jflory7, 12:19:34)
    14. ACTION: jflory7 Add alert box to the top of wiki pages for CWG pointing to Diversity team (jflory7, 12:19:41)
    15. === Amita Reach out to FranciscoD about public / private mailing lists and getting current team members added as list owners there === (jflory7, 12:19:52)
    16. ACTION: Amita File a ticket in Fedora-Infra Pagure about creating a new private mailing list for the Diversity team (for confidential queries or concerns by community members) (jflory7, 12:24:05)
    17. ACTION: Amita Once created and set up, publicize the presence of the list and promote it as an available option (jflory7, 12:25:23)

  4. Tickets (jflory7, 12:25:43)
    1. https://pagure.io/fedora-diversity/issues?status=Open&tags=meeting (jflory7, 12:25:48)
    2. === Ticket #8 === (jflory7, 12:26:08)
    3. "Planning a FAD event" (jflory7, 12:26:15)
    4. https://pagure.io/fedora-diversity/issue/8 (jflory7, 12:26:19)
    5. https://fedoraproject.org/wiki/FAD_Diversity_2017 (jflory7, 12:26:52)
    6. ACTION: jonatoni Work on setting up table for budget info on FAD wiki page (jflory7, 12:32:00)
    7. ACTION: jflory7 Finish writing Impact section no later than tonight, share updates publicly on list (jflory7, 12:32:35)
    8. AGREED: Aiming to have a proposal to the Council by Friday (jflory7, 12:34:28)
    9. === Ticket #3 === (jflory7, 12:35:10)
    10. "Guidelines for reporting Code of Conduct violations" (jflory7, 12:35:17)
    11. https://pagure.io/fedora-diversity/issue/3 (jflory7, 12:35:21)
    12. https://stg.pagure.io/stg-coc-violations (jflory7, 12:44:08)

  5. Open Floor (jflory7, 12:46:42)
    1. Diversity team will work on Survey during FAD (Amita, 12:53:52)


Meeting ended at 12:55:31 UTC (full logs).

Action items

  1. jflory7 Add info to the ticket with technical ideas / details from test repo in Pagure staging repositories
  2. jflory7 Reach out to bexelbie about diversity panel at FUDCon
  3. jflory7 Finish writing Impact section of FAD wiki page
  4. jflory7 tatica Work on adapting the wiki page content into the logic model template
  5. jflory7 Add alert box to the top of wiki pages for CWG pointing to Diversity team
  6. Amita File a ticket in Fedora-Infra Pagure about creating a new private mailing list for the Diversity team (for confidential queries or concerns by community members)
  7. Amita Once created and set up, publicize the presence of the list and promote it as an available option
  8. jonatoni Work on setting up table for budget info on FAD wiki page
  9. jflory7 Finish writing Impact section no later than tonight, share updates publicly on list


Action items, by person

  1. Amita
    1. Amita File a ticket in Fedora-Infra Pagure about creating a new private mailing list for the Diversity team (for confidential queries or concerns by community members)
    2. Amita Once created and set up, publicize the presence of the list and promote it as an available option
  2. jflory7
    1. jflory7 Add info to the ticket with technical ideas / details from test repo in Pagure staging repositories
    2. jflory7 Reach out to bexelbie about diversity panel at FUDCon
    3. jflory7 Finish writing Impact section of FAD wiki page
    4. jflory7 tatica Work on adapting the wiki page content into the logic model template
    5. jflory7 Add alert box to the top of wiki pages for CWG pointing to Diversity team
    6. jflory7 Finish writing Impact section no later than tonight, share updates publicly on list
  3. jonatoni
    1. jonatoni Work on setting up table for budget info on FAD wiki page
  4. tatica
    1. jflory7 tatica Work on adapting the wiki page content into the logic model template


People present (lines said)

  1. jflory7 (126)
  2. Amita (120)
  3. zodbot (28)
  4. Rhea (23)
  5. marinaz (20)
  6. jonatoni (17)
  7. bee (10)
  8. bee2502 (0)
  9. tatica (0)


Generated by MeetBot 0.1.4.