diversity
LOGS
12:00:08 <jflory7> #startmeeting Fedora Diversity Team - 2016 Oct. 5
12:00:08 <zodbot> Meeting started Wed Oct  5 12:00:08 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:08 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:08 <zodbot> The meeting name has been set to 'fedora_diversity_team_-_2016_oct._5'
12:00:12 <jflory7> #meetingname diversity
12:00:12 <zodbot> The meeting name has been set to 'diversity'
12:00:17 <jflory7> #topic Roll Call / Q&A
12:00:21 <jflory7> .hello jflory7
12:00:22 <zodbot> jflory7: jflory7 'Justin W. Flory' <jflory7@gmail.com>
12:00:50 <Amita> .hello Amita
12:00:51 <zodbot> Amita: Sorry, but you don't exist
12:00:56 <Amita> .hello amsharma
12:00:57 <zodbot> Amita: amsharma 'Amita Sharma' <amsharma@redhat.com>
12:01:12 <jflory7> Hey Amita :)
12:01:16 <jflory7> #chair Amita
12:01:16 <zodbot> Current chairs: Amita jflory7
12:01:17 <Amita> hello jflory7
12:01:29 <jonatoni> .hello jonatoni
12:01:30 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
12:01:33 <Amita> really nice idea of having Appreciation day
12:01:37 <bee> . hello bee2502
12:01:38 <zodbot> bee: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
12:02:01 <jflory7> #chair jonatoni bee bee2502
12:02:01 <zodbot> Current chairs: Amita bee bee2502 jflory7 jonatoni
12:02:22 <jflory7> Amita: It was an idea I had for a while, figured now would be a good time to bring it up :)
12:02:28 <Rhea> .hello rhea
12:02:29 <zodbot> Rhea: rhea 'Radka Janek' <radka.janek@redhat.com>
12:02:31 * Rhea waves
12:03:36 <jflory7> Hey Rhea!
12:03:38 <Amita> jflory7++
12:03:39 <jflory7> #chair Rhea
12:03:39 <zodbot> Current chairs: Amita Rhea bee bee2502 jflory7 jonatoni
12:03:44 <Amita> hello Rhea welcome
12:03:51 <Amita> .thanks jflory7
12:04:06 <Amita> .thank jflory7
12:04:06 <zodbot> Amita thinks jflory7 is awesome and is happy they are helping! (Please don't forget to jflory7++ also)
12:04:14 <Rhea> Good morning muricans :]
12:04:20 <jflory7> :)
12:04:48 <marinaz> .marinaz
12:04:49 <marinaz> .hello marinaz
12:04:51 <zodbot> marinaz: marinaz 'Marina Zhurakhinskaya' <marinaz@redhat.com>
12:05:02 <Amita> hi marinaz bee jonatoni
12:05:22 <jflory7> #chair marinaz
12:05:22 <zodbot> Current chairs: Amita Rhea bee bee2502 jflory7 jonatoni marinaz
12:05:26 <jflory7> Morning marinaz!
12:05:40 <marinaz> hi Rhea! welcome!
12:06:21 <marinaz> hi Amita , bee, jflory7, jonatoni!
12:06:25 <jflory7> Let's go ahead and get started, anyone else who arrives can chime in as they come :)
12:06:29 <jflory7> #topic Announcements
12:06:36 <jflory7> #info === Welcome bexelbie, officially, to FCAIC ===
12:06:41 <jflory7> #link https://fedoramagazine.org/welcoming-new-fedora-community-coordinator/
12:06:48 <jflory7> #info Brian Exelbierd (bexelbie) officially took his new role as the Fedora Community Action and Impact Coordinator (a.k.a. F-cake) yesterday. Expect to see him even more around the project soon!
12:07:00 <Amita> congratulations bex
12:07:18 <marinaz> welcome bexelbie!
12:07:19 <jflory7> #info === "Planning a Fedora Appreciation Day for Nov. 6" ===
12:07:23 <jflory7> #link https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/thread/HTRSHDLX6ETIABF35EBK7HBQGR37KMKF/
12:08:10 <jflory7> #info CommOps is hoping to put together a Fedora Appreciation Day dedicated to volunteers and contributors. More feedback is needed on the planned event, please read the email thread for more info!
12:08:11 <jflory7> eof
12:08:32 <jflory7> That's all the announcements I have - anyone else have anything?
12:09:22 <bee> !
12:09:27 <jflory7> bee: Go for it!
12:09:53 <bee> I just attended Women in Open Source Lunch at LinuxCon in berlin
12:10:20 <bee> Jiří Eischmann: http://piratepad.be/p/diversityworkshop
12:10:47 <bee> We discussed on different diversity related issues
12:10:59 <bee> I have compiled a summary in etherpad
12:11:03 <bee> Eof
12:11:04 <jflory7> #info === Women in Open Source Lunch at LinuxCon Europe ===
12:11:06 <jflory7> #link http://piratepad.be/p/diversityworkshop
12:11:16 <Amita> nice bee++
12:11:16 <zodbot> Amita: Karma for bee changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:11:36 <jflory7> #info bee2502 attended the event in LinuxCon Europe where they discussed a variety of diversity-related issued. She compiled a summary of the discussions in the Etherpad link.
12:11:40 <jflory7> bee2502++
12:11:44 <marinaz> bee: awesome summary! thank you!
12:11:46 <marinaz> bee++
12:11:46 <zodbot> marinaz: Karma for bee changed to 2 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:11:50 <bee> Amita it's bee2502
12:11:59 <Amita> bee2502++
12:12:00 <marinaz> bee2502++
12:12:00 <zodbot> marinaz: Karma for bee2502 changed to 10 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:12:01 <jonatoni> bee2502++
12:12:09 <jflory7> :)
12:12:11 <bee> So many cookies for a rogue bee :P
12:12:12 <Amita> :)
12:12:35 <jflory7> Any other announcements?
12:12:55 <Amita> nope
12:12:59 <jflory7> #topic Action items from last meeting
12:13:39 <jflory7> #info === [INCOMPLETE] jflory7 Add info to the ticket with technical ideas / details from test repo in Pagure staging repositories ===
12:13:42 <jflory7> Forgot to do this one
12:13:49 <jflory7> #action jflory7 Add info to the ticket with technical ideas / details from test repo in Pagure staging repositories
12:14:21 <jflory7> #info === a2batic devyani7 Reach out to FUDCon organizers and ask if they have experienced organizing Fedora outreach events in region, ask if they would like to participate in Diversity panel for East Asia representation, and ask for recommendations on additional people to invite to panel who will attend FUDCon ===
12:14:47 <jflory7> I think this one is complicated, not sure on the current status
12:15:15 <Amita> a2batic has sent mail as marinaz advised
12:15:19 <Amita> but no reply back yet
12:15:31 * jflory7 nods
12:15:32 <Amita> jflory7, did you get a chance to talk to bex on this?
12:15:49 <jflory7> Not yet, haven't had a chance to catch him yet.
12:16:09 <jflory7> #info In progress, a2batic sent mail but has not heard reply yet
12:16:15 <Amita> jflory7, so you can take an action item here and we need to plan more in advance for fudcon next year
12:16:51 <jflory7> #action jflory7 Reach out to bexelbie about diversity panel at FUDCon
12:16:59 <bee> Bex said jflory7 should drop him a mail
12:17:12 <jflory7> #info === marinaz Review Diversity Panel Etherpad and leave feedback / comments ===
12:17:14 <Amita> Bex was copied I guess
12:17:18 <jflory7> I think this was complete?
12:17:28 <marinaz> jflory7: yes, I did it same day
12:17:28 <Amita> yes it was
12:17:29 <jflory7> bee: Okay, I'll try to get one out to him today.
12:17:32 <jflory7> marinaz++
12:17:39 <jflory7> #info Completed!
12:17:42 <jonatoni> marinaz++
12:17:42 <Amita> .thank marinaz
12:17:42 <zodbot> Amita thinks marinaz is awesome and is happy they are helping! (Please don't forget to marinaz++ also)
12:17:57 <jflory7> #info === [INCOMPLETE] jflory7 Finish writing Impact section of FAD wiki page ===
12:18:06 <jflory7> #action jflory7 Finish writing Impact section of FAD wiki page
12:18:13 <marinaz> jflory7: the only reply that I know a2batic got was from gnokii, who said she should have consulted him earlier, before putting together the proposal
12:18:44 <Amita> marinaz, yeah after that she replied to him with the lines you suggested
12:18:48 <jflory7> #info === [IN PROGRESS] jflory7 tatica Work on adapting the wiki page content into the logic model template ===
12:18:52 <marinaz> Amita: right
12:18:54 <Amita> marinaz, but no reply to that yet
12:18:56 <jflory7> #action jflory7 tatica Work on adapting the wiki page content into the logic model template
12:18:58 * jflory7 nods
12:19:03 <jflory7> #nick tatica
12:19:20 <jflory7> #info === [COMPLETE] Amita jonatoni Continue working and calculating full event budget, create a final ballpark estimate cost for the FAD by next meeting ===
12:19:34 <jflory7> #info === [INCOMPLETE] jflory7 Add alert box to the top of wiki pages for CWG pointing to Diversity team ===
12:19:35 <marinaz> Amita: yes, she also reached out to other organizers, so we are waiting to see if anyone else who is local would be interested in participating in the panel
12:19:41 <jflory7> #action jflory7 Add alert box to the top of wiki pages for CWG pointing to Diversity team
12:19:52 <jflory7> #info === Amita Reach out to FranciscoD about public / private mailing lists and getting current team members added as list owners there ===
12:20:00 <Amita> marinaz, ah okay nice
12:20:25 <Amita> jflory7, yeah so for that there are two mailing lists
12:20:39 <jflory7> Their public and private one, right?
12:20:40 <Amita> and I sent mail on our mailing list, both are open , we can subscribe to them
12:20:45 <Amita> jflory7, yes
12:21:07 * jflory7 nods
12:21:28 <Amita> jflory7, so we need to decide on what we want to use
12:21:43 <Amita> is there anything on our case collection medium ?
12:21:56 <jflory7> Well, we have our own public one - the private one would likely be where we would want to have something in place like that.
12:21:57 <Amita> like we discussed , of having it in Pagure
12:22:21 <Amita> jflory7, so that should be priority, I guess.
12:22:46 <Amita> jflory7, do we want to own one from CWG?
12:22:55 <Amita> jflory7, or do we need our own?
12:22:57 <jflory7> Okay. Would it be better to just request a new one?
12:23:05 <jflory7> I think it would make more sense to request our private one
12:23:06 <Amita> jflory7, for the time being yes
12:23:25 <jonatoni> agree with Justin
12:23:27 <Amita> jflory7, feel free to throw that in my plate
12:23:31 <Amita> will do that this week
12:23:35 <jflory7> Okay, sounds good. That will probably need a new ticket in Fedora Infra.
12:23:38 <jflory7> Alrighty!
12:24:05 <jflory7> #action Amita File a ticket in Fedora-Infra Pagure about creating a new private mailing list for the Diversity team (for confidential queries or concerns by community members)
12:24:17 <Amita> atleast to kick of , let's have private mail, and publicize about it to everywhere, so that people start reachin out.
12:24:42 <Amita> jflory7, ack
12:24:56 <Amita> jflory7, one more action to publicize it
12:25:15 <Amita> via posts, mails or whatever medium
12:25:23 <jflory7> #action Amita Once created and set up, publicize the presence of the list and promote it as an available option
12:25:43 <jflory7> #topic Tickets
12:25:48 <jflory7> #link https://pagure.io/fedora-diversity/issues?status=Open&tags=meeting
12:26:00 <jflory7> Will skip to the first item:
12:26:07 <Amita> last action is for every one - tweet etc :)
12:26:08 <jflory7> #info === Ticket #8 ===
12:26:15 <jflory7> #info "Planning a FAD event"
12:26:19 <jflory7> #link https://pagure.io/fedora-diversity/issue/8
12:26:44 <jflory7> Okay, last meeting, the goal was to have the FAD proposal ready by today
12:26:52 <Amita> budget part is done here.
12:26:52 <jflory7> #link https://fedoraproject.org/wiki/FAD_Diversity_2017
12:26:59 <Amita> now goal alignment is to be done
12:27:18 <Amita> jflory7, I can have a call with you if you need help here, incase tatica is busy
12:27:29 <Amita> jflory7, and you have bex too :D
12:27:33 <jonatoni> I can help too
12:27:38 <jflory7> Amita jonatoni Do you think the two of you could work on migrating the budget info from Google Drive into the wiki budget section?
12:27:52 <Amita> jflory7, yupp
12:27:54 <jflory7> My main concern for the FAD planning was finishing writing, but I know I can do that later in my time zone today
12:28:04 <jonatoni> jflory yes, sure
12:28:09 <jonatoni> jflory7*
12:28:14 <jflory7> Having the nice table in Google Drive in the wiki budget section will be great to have done by today too.
12:28:17 <Amita> jflory7, hurry up on that, we have less time ;)
12:28:50 <Amita> jflory7, did not get that
12:28:55 <jflory7> Amita: A call might be helpful but hard to coordinate with time zones today
12:29:13 <Amita> so we should upload the sheet on drive and put link in wiki page?
12:29:17 <Amita> that's what you mean?
12:29:25 <jflory7> Amita: I mean, having the same kind of pretty table in the Google Drive spreadsheet would be nice to have represented in the wiki.
12:29:42 <jflory7> Hmm, might be easier for whoever is reviewing to just have the info in the wiki as a table.
12:29:53 <Amita> jflory7, so copy paste you mean
12:30:02 <jflory7> Yeah, better way of putting it :)
12:30:18 <Amita> jflory7, sure, I am good at that (take it as joke and laugh)
12:30:27 <jflory7> :)
12:30:30 <Amita> :P
12:30:44 <jflory7> Want me to action this to you and jonatoni to work on today?
12:30:51 <jonatoni> yes
12:30:59 <Amita> one person is enough
12:31:05 <Amita> just copy paste
12:31:15 <jonatoni> I can do it
12:31:21 <jonatoni> not just copy paste :P
12:31:32 <Amita> haha, okay
12:31:38 <jonatoni> we need to create a table at wiki and paste the info
12:31:44 <jonatoni> but i can do it, dont worry
12:31:47 <Amita> jflory7, go ahead and assign
12:31:48 <jflory7> Yeah, will require setting up with wiki syntax for tables.
12:32:00 <Amita> yeah +1
12:32:00 <jflory7> #action jonatoni Work on setting up table for budget info on FAD wiki page
12:32:02 <Amita> I agree
12:32:09 <Amita> sometimes it is crazy
12:32:29 <Amita> .thank jonatoni
12:32:29 <zodbot> Amita thinks jonatoni is awesome and is happy they are helping! (Please don't forget to jonatoni++ also)
12:32:35 <jflory7> #action jflory7 Finish writing Impact section no later than tonight, share updates publicly on list
12:32:39 <jflory7> .thank jonatoni
12:32:39 <zodbot> jflory7 thinks jonatoni is awesome and is happy they are helping! (Please don't forget to jonatoni++ also)
12:32:52 <Amita> .thank jflory7
12:32:52 <zodbot> Amita thinks jflory7 is awesome and is happy they are helping! (Please don't forget to jflory7++ also)
12:33:04 <jonatoni> amita jflory7 <3 <3
12:33:16 <Amita> <3 <3
12:33:28 <jflory7> I'm going to tentatively say it would be great to have this filed as a proposal to the Council by Friday...
12:33:36 <jflory7> That's what I'm going to aim for
12:33:51 <Amita> jflory7, and it is?
12:34:08 <Amita> ah FAD
12:34:10 <Amita> ok
12:34:14 <Amita> next topic..
12:34:28 <jflory7> #agreed Aiming to have a proposal to the Council by Friday
12:34:42 <jonatoni> we can do it :)
12:34:42 <Amita> all the best
12:35:10 <jflory7> #info === Ticket #3 ===
12:35:17 <jflory7> #info "Guidelines for reporting Code of Conduct violations"
12:35:21 <jflory7> #link https://pagure.io/fedora-diversity/issue/3
12:36:20 <jflory7> I think we were working through the technical side of this (i.e. the private repo on Pagure), but I think a good next step for this ticket would be to have a written, clear process or guidelines for how to report a violation.
12:36:53 <Amita> jflory7, like for now, we are going to have a mailing list
12:37:13 <Amita> so we need to come up with guidelines according to that
12:37:52 <jflory7> Amita: I think it would be best to write these guidelines for what we would expect to have, so writing about the private Pagure repo would make the most sense to me for these guidelines.
12:38:03 <jflory7> But I think mentioning things like what to say or what to include in a report is also helpful
12:38:12 <jflory7> Things you want to include regardless of the format for reporting
12:38:43 <Amita> jflory7, yes and that will go regardless of the reporting medium we are going to have
12:39:03 <jflory7> Right. So this is what I think we should work on next for this ticket.
12:39:16 <Amita> like if we give a form to fill, what all should be mandatory fields
12:39:44 <Amita> jflory7, so we will be collecting reports using private mailing list for now, right?
12:40:00 <Amita> jflory7, and what do think about a form/
12:40:29 <Amita> with fields like context, place, date/time, impact etc etc?
12:40:37 <jflory7> Amita: I think we could use something like a template for people to use in Pagure. I'm not sure what options we have for a form in Fedora's infrastructure right now.
12:40:58 <Amita> ah okay
12:41:21 <Amita> let's record that in ticket as next item to work on - template
12:41:23 <jflory7> Amita: I see the private mailing list being more helpful as a place to discuss things such as private tickets. I'm a little lenient about maybe recommending people to post queries to the private list if we use Pagure.
12:41:27 <Amita> and we can work on that offline
12:41:38 * jflory7 nods
12:41:49 <Amita> jflory7, pagure will take time to setup
12:42:16 <Amita> jflory7, and we don't know how much? do we? do we know if that can be owned privately by diversity team and not open?
12:42:30 <jflory7> I mostly wanted to make sure private issues are private and to understand them better - once I spend some time testing it to see how it works exactly, it will take not too long to set it up for us.
12:42:37 <Amita> by that time, can we start with ML?
12:43:22 <jflory7> My understanding is that it is possible for a repository to be owned by the diversity-team Pagure group and for all of us to have access for viewing private tickets, and anyone is able to file them.
12:43:35 <jflory7> I just need to confirm that to be 100% sure :)
12:43:53 <jflory7> I actioned myself earlier to follow-up on that, so I will try to do that today as well.
12:43:56 <Amita> jflory7, also, it should not be open outside the diversity team
12:44:00 <jflory7> Amita: Right.
12:44:08 <jflory7> #link https://stg.pagure.io/stg-coc-violations
12:44:15 <jflory7> ^ the testing repo I was using to play around with this
12:44:21 * Amita clicks
12:44:46 <jflory7> From my view: https://i.jwf.io/u/fe004a996fe039c7e370cd2200c37e74.png
12:45:17 <Amita> jflory7, cool, include me (official tester) if need help ;)
12:45:27 <Amita> .thank jflory7
12:45:27 <zodbot> Amita thinks jflory7 is awesome and is happy they are helping! (Please don't forget to jflory7++ also)
12:45:32 <jflory7> :)
12:45:58 <jflory7> Amita: Might need your help to view the private issues - I added you to the repo, but I might remove you just to check what it looks like from a normal user
12:46:03 <jflory7> Will ping you later on this for sure
12:46:10 <Amita> jflory7, Sure
12:46:16 <Amita> count me in
12:46:23 <jflory7> Do we want to cover the FUDCon panel ticket now?
12:46:28 <Amita> jflory7, nope
12:46:42 <jflory7> #topic Open Floor
12:47:03 <jflory7> Okay, phew, we made it through with 15 minutes to spare.
12:47:09 <jflory7> A lot of the focus for now will be towards the FAD
12:47:15 <Amita> +1
12:47:18 <jflory7> Once the proposal is in, I think it will be easier to focus on other things :)
12:47:24 <jonatoni> +1
12:47:37 <Rhea> I have a problem...
12:47:39 <Amita> also, would like to see a survey done before our FAD
12:47:45 <Rhea> I never know whether you're talking about FAD or FAD
12:47:48 <Amita> bee2502, is actually on it
12:47:51 <Amita> .thank bee2502
12:47:51 <zodbot> Amita thinks bee2502 is awesome and is happy they are helping! (Please don't forget to bee2502++ also)
12:47:54 <Rhea> :D
12:47:59 <jflory7> Rhea: Oh, heh, with Fedora Appreciation Day?
12:48:04 <Rhea> Yeah
12:48:04 <jflory7> I just realized the same acronym
12:48:05 <Amita> lol
12:48:24 <Amita> we were talking about Fedora Activity Day all this time
12:48:30 <Rhea> mhm
12:48:30 <Amita> Rhea, sorry about that
12:48:38 <jflory7> FADs are also Fedora Activity Days, which are usually in-person sprints with teams. We're looking at doing one in January in Brno, right around DevConf.
12:48:50 <Rhea> I was thinking about calling the appreciation day a Fedora Thankyou Day, but... FTD sounds like STD so rather not
12:48:59 <Rhea> :D
12:49:16 <marinaz> Rhea: take a look at https://fedoraproject.org/wiki/FAD_Diversity_2017 ; see if you can attend too, and then add yourself to the table!
12:49:16 <Amita> Fedora Thanks Giving Day
12:49:18 <jflory7> Amita: In regards to the survey, we might need to revisit what we're proposing to work on at the FAD - right now, the FAD description sounds like we're going to work on developing and finishing the survey during the FAD.
12:49:21 <Amita> FTGD?
12:49:30 <Rhea> Yup i've seen those pages and pagure tickets
12:49:40 <Rhea> Actually now i remember, i wanted to ask why is there the
12:49:57 <Rhea> "What is your Biological Age?" question
12:50:02 <Rhea> Does that... make sense?
12:50:08 <Amita> jflory7, well, I wanted to kick off one mini survay before FAD
12:50:09 <Rhea> I mean I had to google it out what on earth is the difference :D
12:50:22 <Rhea> (i'm talking about survey)
12:50:27 <Amita> so that we can have better picture and some figures to work more on FAD
12:50:45 <marinaz> Amita: I tend to think we should only have one survey - otherwise people will have survey fatigue...
12:50:53 <Rhea> :D
12:50:54 <jflory7> Rhea: Hmm, I might have missed this question. Where did you see that?
12:50:58 <Amita> marinaz, you have a point
12:51:06 <Rhea> jflory7: https://fedoraproject.org/wiki/Diversity/Survey
12:51:11 <Amita> jflory7, she must have seen that in survey
12:51:14 <Rhea> #12 https://pagure.io/fedora-diversity/issue/12
12:51:19 <Amita> yeah
12:51:22 <jflory7> Ohh!
12:51:27 * jflory7 isn't sure the difference either...
12:51:32 <Amita> marinaz, jflory7 okay, will do that during FAD
12:51:43 * jflory7 notes the time
12:51:49 <Amita> this is a cumbersome task to go through the questions offline and give feedback
12:51:51 <Rhea> Well I learned that my boobs are much older than me.
12:51:55 <Amita> and it becomes endless loop
12:51:57 <Rhea> :D
12:52:06 <jflory7> I have to run out now - Amita was going to chair the meeting for the last remainder.
12:52:11 <marinaz> Amita, jflory7: if we happen to have the survey ready and circulated before FAD, we can spend the time during FAD analyzing results...
12:52:28 * jflory7 nods
12:52:42 <Amita> marinaz, I actually think of that, but shaping up survey offline is not happening
12:52:53 * jflory7 ducks out
12:52:58 <Amita> jflory7, thanks man
12:53:01 <Amita> have a nice day
12:53:12 <marinaz> jflory7, Amita: planning to do it during FAD sounds like a good realistic plan
12:53:15 <jonatoni> Bye jflory7 :)
12:53:24 <marinaz> jflory7: thank you, have a nice day!
12:53:29 <marinaz> jflory7++
12:53:52 <Amita> #info Diversity team will work on Survey during FAD
12:54:07 <Amita> anyone else have anything to discuss ?
12:54:29 <Amita> I think we covered a lot and some really important tasks today
12:54:37 <Amita> if not, I will end the meeting
12:54:42 <Amita> thanks everyone for joining
12:54:59 <marinaz> thanks Amita!
12:54:59 <Rhea> .thank jflory7 and Amita
12:54:59 <zodbot> Rhea thinks jflory7 and Amita is awesome and is happy they are helping! (Please don't forget to jflory7 and Amita++ also)
12:55:02 <marinaz> Amita++
12:55:02 <zodbot> marinaz: Karma for amsharma changed to 7 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:55:05 <Amita> jflory7++ marinaz++ bee2502 ++ jonatoni ++ Rhea ++
12:55:19 <Amita> count 1
12:55:20 <Amita> 2
12:55:21 <Amita> 3
12:55:24 <Amita> 4
12:55:26 <Amita> ..
12:55:29 <Rhea> boom
12:55:30 <jonatoni> amita++
12:55:30 <zodbot> jonatoni: Karma for amita changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:55:31 <Amita> #endmeeting