marketing
MINUTES

#fedora-meeting: Fedora Marketing meeting (2016-09-20)

Meeting started by bkp at 13:02:43 UTC (full logs).

Meeting summary

  1. Agenda (bkp, 13:03:18)
    1. https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-09-20 (bkp, 13:03:28)

  2. Roll Call (bkp, 13:03:37)
    1. Name; Timezone; Other sub-projects / interest areas (bkp, 13:03:44)
    2. Justin W. Flory; UTC-4; Marketing / Magazine, CommOps, Ambassadors, Diversity Team, sysadmin-badges, and more (jflory, 13:04:39)
    3. Brian Proffitt; UTC-4; Social Media, Marketing (bkp, 13:04:48)
    4. Benson Muite, UTC +3, (bkm_, 13:05:05)

  3. Announcements (bkp, 13:07:20)
    1. === PostgreSQL 9.5: A quick start on Fedora 24 === (bkp, 13:07:34)
    2. https://fedoramagazine.org/postgresql-quick-start-fedora-24/ (bkp, 13:07:34)
    3. A short tutorial to set up PostgreSQL 9.5 on Fedora 24, so it can be used for a development environment. (bkp, 13:07:36)
    4. === Using Ansible to Provision Vagrant Boxes === (bkp, 13:07:52)
    5. https://fedoramagazine.org/using-ansible-provision-vagrant-boxes/ (bkp, 13:07:52)
    6. Ansible is a great tool for system administrators who want to automate system administration tasks. (bkp, 13:07:53)
    7. === Smart light using Arduino on Fedora === (bkp, 13:08:04)
    8. https://fedoramagazine.org/smart-light-arduino-fedora/ (bkp, 13:08:04)
    9. How to control a single bulb or series of bulbs in your home from the tap of an application on your device. (bkp, 13:08:05)
    10. === Ayoub Elyasir: How Do You Fedora? === (bkp, 13:08:14)
    11. https://fedoramagazine.org/ayoub-elyasir-how-do-you-fedora/ (bkp, 13:08:14)
    12. We recently interviewed Ayoub Elyasir on how he uses Fedora. (bkp, 13:08:15)
    13. === What is the Fedora Code of Conduct? === (bkp, 13:08:27)
    14. https://communityblog.fedoraproject.org/what-is-fedora-code-conduct/ (bkp, 13:08:27)
    15. We have a few guidelines that we ask people to keep in mind when they’re using Fedora Project resources. These guidelines help everyone feel welcome in our community. (bkp, 13:08:30)
    16. === Fedora 24 release party in Paris === (bkp, 13:08:34)
    17. https://communityblog.fedoraproject.org/fedora-24-release-party-paris/ (bkp, 13:08:36)
    18. On Sept 3, the French team hosted a release party for Fedora 24 in “La Cité des Sciences et de l’Industrie” in Paris, France. (bkp, 13:08:39)
    19. === Event Report: Fedora Women Day 2016, Kolkata === (bkp, 13:08:42)
    20. https://communityblog.fedoraproject.org/fedora-women-day-2016-kolkata/ (bkp, 13:08:45)
    21. A two-day workshop on women in free software and Fedora Women Day were held on the July 15-16, 2016 at the Netaji Subhash Engineering College in Kolkata, India. (bkp, 13:08:48)
    22. === On-boarding Kickoff: Fedora QA, Bhopal, India === (bkp, 13:08:51)
    23. https://communityblog.fedoraproject.org/on-boarding-fedora-qa-bhopal-india/ (bkp, 13:08:53)
    24. A FOSS Wave event report from Bhopal, India. (bkp, 13:08:56)
    25. === FOSS Wave: FOSS and Fedora in Bangalore, India === (bkp, 13:08:59)
    26. https://communityblog.fedoraproject.org/foss-wave-fedora-bangalore-india/ (bkp, 13:09:01)
    27. A FOSS Wave event report from Bangalore, India. (bkp, 13:09:04)

  4. Action items from last meetings (bkp, 13:14:27)
    1. https://meetbot.fedoraproject.org/fedora-meeting/2016-09-13/marketing.2016-09-13-13.01.html (bkp, 13:14:40)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (bkp, 13:14:47)
    3. === Amita to write an article on impact of Fedorahosted migration / best practices guide. Will open a new ticket. === (bkp, 13:14:57)
    4. === Assign another week to gathering talking points for F25 beta announcement (Ticket #231) === (bkp, 13:15:31)
    5. === mailga plans to proceed on Ticket #235 asap, and will update the ticket === (bkp, 13:15:40)

  5. Tickets (bkp, 13:19:46)
    1. https://pagure.io/fedora-marketing/issues?tags=meeting (bkp, 13:19:54)
    2. === Ticket #231 === (bkp, 13:20:04)
    3. https://pagure.io/fedora-marketing/issue/231 (bkp, 13:20:12)
    4. "Create Fedora 25 talking points: Talking points seem to have been added for Server, Workstation, and some spins. New Cloud features need to be defined." (bkp, 13:20:18)
    5. ACTION: : Information on Cloud and additional Spins to be added, respectively, by bkp, bkm_, and jflory7 (bkp, 13:24:45)
    6. === Ticket #235 === (bkp, 13:25:43)
    7. https://pagure.io/fedora-marketing/issue/235 (bkp, 13:25:56)
    8. "Marketing group list FAS cleaning: Still in progress. mailga to update." (bkp, 13:26:04)
    9. https://fedoraproject.org/wiki/Cloud/getfedora_update (bkm_, 13:26:12)
    10. https://fedoraproject.org/wiki/Cloud/getfedora_update for additional Cloud information (bkp, 13:27:08)
    11. === Ticket #238 === (bkp, 13:28:36)
    12. https://pagure.io/fedora-marketing/issue/238 (bkp, 13:28:58)
    13. "Write an article on impact of Fedorahosted migration and what systems/processes were effected" (bkp, 13:29:33)
    14. : Amita to draft the article, and will pass to jflory7 (bkp, 13:30:35)
    15. ACTION: : Amita to complete initial draft this week (bkp, 13:31:06)

  6. Upcoming Tasks (bkp, 13:32:29)
    1. https://fedorapeople.org/groups/schedule/f-25/f-25-marketing-tasks.html (bkp, 13:32:47)
    2. (1) Beta Freeze (00:00 UTC) (Tue 2016-09-27) (bkp, 13:32:50)
    3. (2) Change Checkpoint: 100% Code Complete Deadline (Tue 2016-09-27) (bkp, 13:32:53)
    4. (3) Email WGs to solicit bullet points for Beta release announcement (Thu 2016-09-29) (bkp, 13:32:56)
    5. (4) Fedora 25 Beta Release Readiness Meeting (Thu 2016-10-06) (bkp, 13:32:59)
    6. (5) Create Beta Announcement (Docs & Marketing) (Thu 2016-10-06) (bkp, 13:33:01)

  7. Open Floor (bkp, 13:35:12)


Meeting ended at 13:39:22 UTC (full logs).

Action items

  1. : Information on Cloud and additional Spins to be added, respectively, by bkp, bkm_, and jflory7
  2. : Amita to complete initial draft this week


Action items, by person

  1. Amita
    1. : Amita to complete initial draft this week
  2. bkm_
    1. : Information on Cloud and additional Spins to be added, respectively, by bkp, bkm_, and jflory7
  3. bkp
    1. : Information on Cloud and additional Spins to be added, respectively, by bkp, bkm_, and jflory7
  4. jflory
    1. : Information on Cloud and additional Spins to be added, respectively, by bkp, bkm_, and jflory7
  5. jflory7
    1. : Information on Cloud and additional Spins to be added, respectively, by bkp, bkm_, and jflory7


People present (lines said)

  1. bkp (109)
  2. jflory (34)
  3. Amita (12)
  4. zodbot (8)
  5. bkm_ (6)
  6. jflory7 (0)


Generated by MeetBot 0.1.4.