marketing
MINUTES

#fedora-meeting: Fedora Marketing meeting (2016-08-30)

Meeting started by bkp at 13:04:26 UTC (full logs).

Meeting summary

  1. Agenda (bkp, 13:05:01)
    1. https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-08-30 (bkp, 13:05:12)

  2. Roll Call (bkp, 13:05:26)
    1. Name; Timezone; Other sub-projects / interest areas (bkp, 13:05:51)

  3. Announcements (bkp, 13:09:46)
    1. === Fedora 25 Alpha releases today === (bkp, 13:09:56)
    2. https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/HMXOXFP2IPRBTD3O72AE67G6XH3LHXFX/ (bkp, 13:10:30)
    3. https://fedoraproject.org/wiki/F25_Alpha_release_announcement (bkp, 13:10:42)
    4. Fedora 25 Alpha releases today. The alpha release announcement is in final drafting . Please review and offer any feedback you have to mattdm on the mailing list! (bkp, 13:10:50)
    5. === Fedora Magazine now split off from Marketing === (bkp, 13:11:06)
    6. https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/SLJU6OVSNU35WQ7D5SPEFRLLGPVZO5L4/ (bkp, 13:11:14)
    7. As of now, the Fedora Magazine is now on its own list and IRC channel. The Marketing list / channel will no longer be used for the Magazine. (bkp, 13:11:22)
    8. === In the news: "Fedora project leader Matthew Miller talks world domination on Linux's 25th birthday" === (bkp, 13:11:31)
    9. http://www.pcworld.com/article/3111325/linux/fedora-project-leader-matthew-miller-talks-world-domination-on-linuxs-25th-birthday.html (bkp, 13:11:39)
    10. Interview between PCWorld and FPL mattdm on the 25th anniversary of Linux and what the future might look like from here. (bkp, 13:11:49)
    11. === In the news: "Fedora 24 review: The year’s best Linux distro is puzzlingly hard to recommend" === (bkp, 13:11:56)
    12. http://arstechnica.com/information-technology/2016/08/fedora-24-review-the-years-best-linux-distro-is-puzzlingly-hard-to-recommend/ (bkp, 13:12:02)
    13. ArsTechnica covered a full review of Fedora 24. Overall neutral article. "Fedora 24 is one of the best Linux distro releases you're likely to see this year…In the end, despite how much I enjoyed using Fedora 24 for a couple of months, it hasn't convinced me to give up Arch." (bkp, 13:12:10)

  4. Action items from last meetings (bkp, 13:19:49)
    1. https://meetbot.fedoraproject.org/fedora-meeting/2016-08-23/marketing.2016-08-23-12.57.html (bkp, 13:20:03)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (bkp, 13:20:12)
    3. === [COMPLETE] jflory7 Post an announcement to the Marketing mailing list === (bkp, 13:21:42)
    4. https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/SLJU6OVSNU35WQ7D5SPEFRLLGPVZO5L4/ (bkp, 13:21:53)
    5. === [COMPLETE] jflory7 Check spins list, follow up with bkp as necessary === (bkp, 13:22:03)
    6. https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/K7QZSJC5QAYISDYKJ33242HICQDF6EZ6/ (bkp, 13:22:10)
    7. https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/KILCA7V46L6CZ3NGJWSUTD4G563QCTQZ/ (bkp, 13:22:18)
    8. === [COMPLETE] jflory7 Look into gaining owner rights on Magazine mailing list to set it up for incoming traffic in two weeks === (bkp, 13:22:27)
    9. === rdieter Update the F25 talking points wiki page for new features in KDE for Fedora 25 === (bkp, 13:22:53)
    10. === x3mboy and bkm_ to coordinate for F25 Cloud WG Talking points, mailga available for giving any help. === (bkp, 13:25:18)
    11. === mailga will open a ticket for the RA === (bkp, 13:33:24)
    12. === mailga will open a ticket for the bookmarks review === (bkp, 13:34:19)
    13. https://fedorahosted.org/marketing-team/ticket/236 (mailga, 13:36:21)
    14. https://fedorahosted.org/marketing-team/ticket/237 (mailga, 13:36:37)

  5. Tickets (bkp, 13:37:15)
    1. === Ticket #236 === (bkp, 13:37:24)
    2. https://fedorahosted.org/marketing-team/ticket/236 (bkp, 13:37:32)
    3. "F25 Alpha release announcement" (bkp, 13:37:40)
    4. https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/HMXOXFP2IPRBTD3O72AE67G6XH3LHXFX/ (bkp, 13:38:00)
    5. https://fedoraproject.org/wiki/F25_Alpha_release_announcement (bkp, 13:38:08)
    6. IDEA: Template for alpha / beta release announcements would be helpful (jflory7, 13:41:38)
    7. ACTION: bkp to sync with mattdm on F25 alpha announcement (bkp, 13:42:31)
    8. === Ticket #231 === (bkp, 13:43:02)
    9. https://fedorahosted.org/marketing-team/ticket/231 (bkp, 13:43:10)
    10. "Create Fedora 25 talking points" (bkp, 13:43:18)
    11. === Ticket #237 === (bkp, 13:48:01)
    12. https://fedorahosted.org/marketing-team/ticket/237 (bkp, 13:48:08)
    13. "Review Firefox Bookmarks For Update" (bkp, 13:48:15)
    14. ACTION: x3mboy to take on ticket 237 (bkp, 13:51:11)

  6. Upcoming Tasks (bkp, 13:52:34)
    1. https://fedorapeople.org/groups/schedule/f-25/f-25-marketing-tasks.html (bkp, 13:52:41)
    2. (1) Alpha Release Public Availability (Tue 2016-08-30) (bkp, 13:52:49)
    3. (2) Review Firefox Bookmarks For Update (start: Tue 2016-08-30) (bkp, 13:52:55)
    4. (3) Update and Package Firefox Bookmarks (start: Tue 2016-09-06) (bkp, 13:53:03)
    5. (4) Tag Updated Bookmarks Package for Fedora 25 (due: Thu 2016-09-08) (bkp, 13:53:12)
    6. (5) Beta Freeze (00:00 UTC) (Tue 2016-09-27) (bkp, 13:53:19)

  7. Open Floor (bkp, 13:55:02)
    1. Trac to Pagure migration delayed due to migration error (bkp, 13:57:55)


Meeting ended at 14:00:50 UTC (full logs).

Action items

  1. bkp to sync with mattdm on F25 alpha announcement
  2. x3mboy to take on ticket 237


Action items, by person

  1. bkp
    1. bkp to sync with mattdm on F25 alpha announcement
  2. x3mboy
    1. x3mboy to take on ticket 237


People present (lines said)

  1. bkp (129)
  2. x3mboy (30)
  3. jflory7 (21)
  4. bkm_ (13)
  5. zodbot (12)
  6. mailga (8)
  7. Southern_Gentlem (4)
  8. jzb (2)
  9. stickster (1)
  10. kwizart (1)


Generated by MeetBot 0.1.4.