marketing
LOGS
13:04:26 <bkp> #startmeeting Fedora Marketing meeting (2016-08-30)
13:04:26 <zodbot> Meeting started Tue Aug 30 13:04:26 2016 UTC.  The chair is bkp. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:04:26 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:04:26 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2016-08-30)'
13:04:42 <bkp> #meetingname marketing
13:04:42 <zodbot> The meeting name has been set to 'marketing'
13:05:01 <bkp> #topic Agenda
13:05:12 <bkp> #link https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-08-30
13:05:26 <bkp> #topic Roll Call
13:05:51 <bkp> #info Name; Timezone; Other sub-projects / interest areas
13:05:57 <x3mboy> .fas x3mboy
13:05:58 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
13:06:02 <x3mboy> bkp, o/
13:06:02 <bkp> So who all is here this fine day?
13:06:13 <bkp> #chair x3mboy
13:06:13 <zodbot> Current chairs: bkp x3mboy
13:06:31 * mailga is around not ever watching........
13:06:36 <bkm_> bkm, UTC +3, still learning
13:06:40 <bkp> .fas bproffit
13:06:40 <zodbot> bkp: bproffit 'Brian Proffitt' <brian@proffitt.org>
13:06:56 <bkp> Hey bkm_ !
13:07:08 <bkp> #chair mailga
13:07:08 <zodbot> Current chairs: bkp mailga x3mboy
13:07:15 <bkm_> bkp o/
13:07:32 <bkp> Nice initials. Anyone else?
13:08:38 <x3mboy> Looks like anybody else will be coming
13:08:53 <x3mboy> Should we wait 5 more minutes?
13:09:20 <bkp> Let's move along. jflory7 asked me to chair today due to a scheduling conflict. Please bear with my errors.
13:09:34 <bkp> It's already +9 after the hour
13:09:46 <bkp> #topic Announcements
13:09:56 <bkp> #info === Fedora 25 Alpha releases today ===
13:10:03 <x3mboy> bkp, you can do it!
13:10:26 * jflory7 should be around in about 15 minutes
13:10:30 <bkp> #link https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/HMXOXFP2IPRBTD3O72AE67G6XH3LHXFX/
13:10:42 <bkp> #link https://fedoraproject.org/wiki/F25_Alpha_release_announcement
13:10:50 <bkp> #info Fedora 25 Alpha releases today. The alpha release announcement is in final drafting . Please review and offer any feedback you have to mattdm on the mailing list!
13:11:06 <bkp> #info === Fedora Magazine now split off from Marketing ===
13:11:14 <bkp> #link https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/SLJU6OVSNU35WQ7D5SPEFRLLGPVZO5L4/
13:11:22 <bkp> #info As of now, the Fedora Magazine is now on its own list and IRC channel. The Marketing list / channel will no longer be used for the Magazine.
13:11:31 <bkp> #info === In the news: "Fedora project leader Matthew Miller talks world domination on Linux's 25th birthday" ===
13:11:39 <bkp> #link http://www.pcworld.com/article/3111325/linux/fedora-project-leader-matthew-miller-talks-world-domination-on-linuxs-25th-birthday.html
13:11:49 <bkp> #info Interview between PCWorld and FPL mattdm on the 25th anniversary of Linux and what the future might look like from here.
13:11:56 <bkp> #info === In the news: "Fedora 24 review: The year’s best Linux distro is puzzlingly hard to recommend" ===
13:12:02 <bkp> #link http://arstechnica.com/information-technology/2016/08/fedora-24-review-the-years-best-linux-distro-is-puzzlingly-hard-to-recommend/
13:12:10 <bkp> #info ArsTechnica covered a full review of Fedora 24. Overall neutral article. "Fedora 24 is one of the best Linux distro releases you're likely to see this year…In the end, despite how much I enjoyed using Fedora 24 for a couple of months, it hasn't convinced me to give up Arch."
13:12:19 <bkp> Whew
13:12:28 <x3mboy> A lot of links!
13:12:33 <bkp> Any questions/comments about these announcements?
13:12:50 <bkp> x3mboy: Yes. I think jflory7 is trying to break me.
13:12:54 <bkp> :)
13:12:56 <x3mboy> LOL
13:13:22 <x3mboy> Where from are the "News are coming from"?
13:13:34 <Southern_Gentlem> arstechnia article is full of mistruths
13:14:07 <bkp> Southern_Gentlem: Have not read, but if there are factual errors, we can see if they need addressed.
13:14:15 <x3mboy> I sent an email with some links with news about Fedora, but i don't remember all of them
13:14:33 <x3mboy> TL;TR for the meeting
13:14:50 <bkp> x3mboy: Apologies, did not see that, and I am going off of the pre-written agenda.
13:15:29 <bkp> Any other comments?
13:15:42 <x3mboy> bkp, np. I just want to know if there a site where links are posted, to post and to read from there
13:16:19 <bkp> x3mboy: Ah. Well, if they are relevant to Fedora, we can always share them on our social media channels.
13:17:01 <Southern_Gentlem> The few curious exceptions are things like VLC (which is in the EPEL repos) and Chromium (which is in the RPM Fusion repos), but neither is available in any of the repos that ship with a new release of Fedora.
13:17:06 <x3mboy> The only comment i have is: I'm happy with the Magazine/Marketing split :)
13:17:12 <bkp> x3mboy: But there ins't a showcase page
13:17:23 <bkp> s/ins't/isn't
13:17:43 <x3mboy> Southern_Gentlem, Chromium is on repos since a little bit of time
13:18:06 <bkp> x3mboy: Yeah, that's in the mainline repos now
13:18:18 <Southern_Gentlem> and vlc isnt in epel its in rpmfusion
13:18:54 <bkp> Ah, so small errors. Southern_Gentlem can you send me a PM or email and I will send to reviewer?
13:19:12 <kwizart> Southern_Gentlem, chromium in rpmfusion ? no it's in fedora
13:19:37 <bkp> Okay, rolling on.
13:19:49 <bkp> #topic Action items from last meetings
13:20:03 <Southern_Gentlem> kwizart, direct quote from that article
13:20:03 <bkp> #link https://meetbot.fedoraproject.org/fedora-meeting/2016-08-23/marketing.2016-08-23-12.57.html
13:20:12 <bkp> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
13:21:42 <bkp> #info === [COMPLETE] jflory7 Post an announcement to the Marketing mailing list ===
13:21:53 <bkp> #link https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/SLJU6OVSNU35WQ7D5SPEFRLLGPVZO5L4/
13:22:03 <bkp> #info === [COMPLETE] jflory7 Check spins list, follow up with bkp as necessary ===
13:22:10 <bkp> #link https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/K7QZSJC5QAYISDYKJ33242HICQDF6EZ6/
13:22:18 <bkp> #link https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/KILCA7V46L6CZ3NGJWSUTD4G563QCTQZ/
13:22:27 <bkp> #info === [COMPLETE] jflory7 Look into gaining owner rights on Magazine mailing list to set it up for incoming traffic in two weeks ===
13:22:38 <bkp> nirik++
13:22:38 <zodbot> bkp: Karma for kevin changed to 22 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:22:53 <bkp> #info === rdieter Update the F25 talking points wiki page for new features in KDE for Fedora 25 ===
13:23:23 <bkp> rdieter_work: Any updates on this?
13:24:42 <bkp> Going to assume no.
13:25:18 <bkp> #info === x3mboy and bkm_ to coordinate for F25 Cloud WG Talking points, mailga available for giving any help. ===
13:25:32 <bkp> x3mboy, bkm_ any update?
13:25:34 <bkm_> started looking at this, though new for me
13:25:49 <bkm_> Their mail list and web site give good overview.
13:26:03 <bkp> For F25?
13:26:06 <bkm_> Will talking points be mainly for cloud users or all Fedora users
13:27:06 <x3mboy> bkm_, this supose to be for cloud spin users. We can talk about it in PM
13:27:32 <bkm_> bkp, Fedora in general, though still need to find which features implemented in F25.
13:27:32 <bkp> bkm_: Basically anyone wondering what's in the cloud, so likely targeted to them.
13:27:39 <x3mboy> For F25 I ask in a meeting, they sent me to their channel, and in their channel they sent me to tne ML
13:27:48 <bkp> bkm_: Yeah, that's the trick.
13:28:45 <x3mboy> The ML contact is still pending on my side, because i don't know if bkm_ or other already sent an email about it
13:28:57 <x3mboy> I think this should be re-actioned
13:29:10 <bkm_> Ok, have not sent email.
13:29:27 <bkm_> Just started editing.
13:29:30 <x3mboy> bkm_, ok, i will send it today
13:29:47 <mailga> x3mboy: I didn't reach anyone as well.
13:30:06 <x3mboy> mailga, ok, GTK
13:30:22 <x3mboy> I can take care of this at afternoon
13:30:50 <bkm_> Would it be worth sending to hosting providers as well?
13:31:33 <bkm_> Expect typical Fedora audience for talking points would have different emphasis on going to cloud instead of latest in cloud
13:32:24 <bkp> bkm_: Possibly. We should gather the talking points first.
13:32:41 <jzb> howdy all
13:32:43 <bkp> x3mboy: Noted on not re-actioning
13:32:49 <jzb> I hear there's a meeting right about now
13:32:59 <bkp> #chair jzb
13:32:59 <zodbot> Current chairs: bkp jzb mailga x3mboy
13:33:03 <x3mboy> jzb, o/
13:33:07 <bkp> Hey, jzb
13:33:24 <bkp> #info === mailga will open a ticket for the RA ===
13:33:33 <bkp> mailga: Updates?
13:34:18 <bkp> And for this?
13:34:19 <bkp> #info === mailga will open a ticket for the bookmarks review ===
13:34:41 <mailga> bkp: both tickets are open.
13:35:00 <bkp> mailga: Thanks!
13:35:14 * mailga is checking .......
13:36:21 <mailga> #info https://fedorahosted.org/marketing-team/ticket/236
13:36:37 <mailga> #info https://fedorahosted.org/marketing-team/ticket/237
13:36:45 <bkp> mailga++
13:36:45 <zodbot> bkp: Karma for mailga changed to 7 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:37:02 <bkp> Okay, those are knocked out.
13:37:15 <bkp> #topic Tickets
13:37:24 <bkp> #info === Ticket #236 ===
13:37:32 <bkp> #link https://fedorahosted.org/marketing-team/ticket/236
13:37:40 <bkp> #info "F25 Alpha release announcement"
13:37:45 <jflory7> .hello jflory7
13:37:46 <zodbot> jflory7: jflory7 'Justin W. Flory' <jflory7@gmail.com>
13:37:50 <bkp> Urgent! All Marketing team members encouraged to review mattdm's current draft on the wiki, review for English, provide comments for additions
13:38:00 <bkp> #link https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/HMXOXFP2IPRBTD3O72AE67G6XH3LHXFX/
13:38:08 <bkp> #link https://fedoraproject.org/wiki/F25_Alpha_release_announcement
13:38:27 <bkp> Has everyone had a chance to review the release notes?
13:38:39 <bkp> Because this is going out today.
13:38:55 <bkm_> yes
13:39:00 <bkp> Actually, sorry, announcement, not release notes.
13:39:34 <x3mboy> jflory7, o/
13:39:39 <bkp> Hey, jflory7
13:39:39 <jflory7> I have had a chance to read it, but not many cycles to contribute to them.
13:39:55 <jflory7> I'm hoping to do a little more for the beta. It seems like mattdm has done a lot for the alpha announcement.
13:40:00 <bkp> They are very brief.
13:40:13 * jflory7 wonders if there's anything mattdm would like explicit help with on this one
13:40:20 <bkp> I can taske a crack at them after this meeting.
13:40:31 <bkp> *take
13:40:32 <bkm_> is there a template for this?
13:40:50 <bkp> bkm_: Pretty much this wiki page.
13:40:54 <jflory7> x3mboy: Oh, to answer your earlier question, I use Google Alerts to pick up news reports / articles and I get a weekly email with stories sent to me.
13:41:21 <jflory7> bkm_: Unfortunately, it's usually the last release announcement we refer back to - we should work on getting a template someday...
13:41:38 <jflory7> #idea Template for alpha / beta release announcements would be helpful
13:41:55 <jflory7> bkp: If you wanted to sync up with mattdm on the alpha announcement, I'm sure he would appreciate that.
13:42:13 <bkp> jflory7: Will do.
13:42:31 <bkp> #action bkp to sync with mattdm on F25 alpha announcement
13:42:39 * jflory7 can't think of anything else on this one other than syncing with mattdm for now
13:42:45 <bkp> Nope.
13:42:50 <bkp> Moving on...
13:43:02 <bkp> #info === Ticket #231 ===
13:43:10 <bkp> #link https://fedorahosted.org/marketing-team/ticket/231
13:43:18 <bkp> #info "Create Fedora 25 talking points"
13:43:54 <bkp> Server WG has provided comments, any more info from Workstation (stickster) or Cloud? KDE / rdieter_work ?
13:44:18 <bkp> No reply from rdieter_work from earlier...
13:44:34 <jflory7> sgallagh++ for the big help with the Server talking points and sending the minutes on to me
13:44:48 <bkp> bkm_ and x3mboy working on the cloud
13:44:53 * stickster in call but will try and flesh out points shortly
13:44:53 <jflory7> The KDE SIG should be meeting today at 11am us EST in this channel, as far as I know.
13:45:02 <jflory7> stickster++ That would be great!
13:45:14 <bkp> stickster: Let me know if you need help
13:46:33 <bkp> bkm_ and x3mboy: A reminder, one good contact for cloud could be Josh Berkus
13:46:44 <x3mboy> bkp, noted
13:46:45 <bkm_> bkp, thanks
13:47:16 <bkp> jberkus@redhat.com
13:47:38 <bkp> Any other comments/notes?
13:48:01 <bkp> #info === Ticket #237 ===
13:48:08 <bkp> #link https://fedorahosted.org/marketing-team/ticket/237
13:48:15 <bkp> #info "Review Firefox Bookmarks For Update"
13:49:17 <bkp> I know this was opened just a couple of hours ago. mailga, are you doing this, or did you just open the ticket?
13:49:50 <mailga> I just opened it, anyone wants to take care of?
13:50:35 <bkp> I can reach out to stickster and see what's what.
13:50:52 <x3mboy> I wan to do this one
13:51:07 <x3mboy> s/wan/want
13:51:11 <bkp> #action x3mboy to take on ticket 237
13:51:26 <bkp> It's all yours, x3mboy!
13:51:32 <x3mboy> Thanks
13:52:23 <mailga> x3mboy: if you need any help, I did it in the past. Of course stickster is the best to give you any instruction.
13:52:27 <bkp> Moving on
13:52:34 <bkp> #topic Upcoming Tasks
13:52:41 <bkp> #link https://fedorapeople.org/groups/schedule/f-25/f-25-marketing-tasks.html
13:52:49 <bkp> #info (1) Alpha Release Public Availability (Tue 2016-08-30)
13:52:55 <bkp> #info (2) Review Firefox Bookmarks For Update (start: Tue 2016-08-30)
13:53:01 <jflory7> x3mboy++ on ticket #237
13:53:03 <bkp> #info (3) Update and Package Firefox Bookmarks (start: Tue 2016-09-06)
13:53:12 <bkp> #info (4) Tag Updated Bookmarks Package for Fedora 25 (due: Thu 2016-09-08)
13:53:19 <bkp> #info (5) Beta Freeze (00:00 UTC) (Tue 2016-09-27)
13:53:40 <bkp> Any questions or concerns about these dates and milestones?
13:54:11 <x3mboy> Not for me
13:54:31 <bkp> tl;dr
13:54:48 <jflory7> Nothing for me right now.
13:55:01 <bkp> Okay.
13:55:02 <bkp> #topic Open Floor
13:55:15 <bkp> Any thing for the last few minutes?
13:56:22 <jflory7> One thing from me.
13:56:30 <bkp> Go, sir
13:56:42 <x3mboy> !
13:57:03 <jflory7> Last night, I tried importing the Trac to Pagure, but was unable to do so because of a bug with the importer. Apparently, if there is @username in a ticket, the importer tries parsing that as a username, and fails if there isn't a username for that case.
13:57:19 <jflory7> So for now, we're hanging out in Trac for an unknown amount of time - hopefully no longer than another week or two.
13:57:38 <jflory7> Also, seriously bkp++ for stepping up last minute to chair the meeting. :)
13:57:38 <jflory7> eof
13:57:55 <bkp> #info Trac to Pagure migration delayed due to migration error
13:58:11 <bkp> x3mboy: Was that a raised hand?
13:59:15 <bkp> If not, going once...
13:59:24 <x3mboy> bkp, yes it was but i was talking about the ticket #237, and we already did it
13:59:28 <x3mboy> sorry
13:59:55 <bkp> x3mboy: No worries.
14:00:02 <bkp> Going twice
14:00:17 * jflory7 has nothing else
14:00:28 <bkp> And we're outta here!
14:00:33 <bkp> #stopmeeting
14:00:38 <bkp> No....
14:00:50 <bkp> #endmeeting