g11n_(l10n_focused)
MINUTES

#fedora-meeting: g11n (l10n focused)

Meeting started by pravins at 19:30:11 UTC (full logs).

Meeting summary

  1. agenda and roll call (pravins, 19:30:11)
    1. https://fedoraproject.org/wiki/G11N/Meetings/2016-08-25 (pravins, 19:30:11)

  2. Upcoming schedule (pravins, 19:32:45)
    1. 2016-08-30 Alpha Release (pravins, 19:32:45)
    2. 2016-09-13 Software Translation Deadline (pravins, 19:32:45)
    3. 2016-09-27 Beta Freeze (*) (pravins, 19:32:45)

  3. Fedora 25 Virtual translation sprint (pravins, 19:33:57)
    1. https://fedorahosted.org/G11N/ticket/29 (pravins, 19:33:58)
    2. AGREED: Sprint dates 3rd-9th September. (pravins, 19:40:07)
    3. http://fedoraproject.org/wiki/L10N_GUI (noriko, 19:44:22)
    4. L10N_GUI packages list already reviewed and updated by Piotr. (pravins, 19:46:33)
    5. IDEA: keep to the current list and invite languages to select themself if they want to target other packages from fedora/gnome or other packages (and they can talk about it) (pravins, 19:49:58)
    6. Make sure to add info in announcement email regarding Language team can select more packages that list as per requirements. (pravins, 19:53:56)
    7. Artwork is ready for badges from F24 sprint. (pravins, 19:57:03)
    8. If language teams are planning local meetup and need any budget, do contact to list. we can try to work with council. (pravins, 20:00:07)

  4. FAD proposals (pravins, 20:06:20)
  5. Globalization steering committee (pravins, 20:11:45)
    1. https://fedoraproject.org/wiki/Fedora_G11N_Steering_Committee_Proposal (pravins, 20:11:45)

  6. Mismatch in Zanata username and FAS name (pravins, 20:27:21)
    1. https://fedorahosted.org/G11N/ticket/22 (pravins, 20:27:22)

  7. Implementing Fedora badges for translations in Zanata (pravins, 20:27:22)
    1. https://fedorahosted.org/G11N/ticket/19 (pravins, 20:27:22)
    2. https://fedorahosted.org/G11N/ticket/22, done, Zanata 4.0 (aeng, 20:28:01)
    3. https://fedorahosted.org/G11N/ticket/19, done with webhook, 4.0 (aeng, 20:28:28)
    4. Zanata 4.0 is planned to deployed around November. (pravins, 20:29:31)

  8. Tracking translation bugs through list (pravins, 20:30:04)
    1. https://fedorahosted.org/G11N/ticket/25 (pravins, 20:30:04)

  9. Open Floor (pravins, 20:33:14)


Meeting ended at 20:37:12 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pravins (176)
  2. jibecfed (25)
  3. aeng (25)
  4. x3mboy (25)
  5. zodbot (21)
  6. thunderbirdtr (15)
  7. noriko (14)
  8. jflory7 (10)
  9. augenauf (10)
  10. jonatoni (9)


Generated by MeetBot 0.1.4.