g11n_(l10n_focused)
LOGS
19:30:11 <pravins> #startmeeting g11n (l10n focused)
19:30:11 <zodbot> Meeting started Thu Aug 25 19:30:11 2016 UTC.  The chair is pravins. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:30:11 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:30:11 <zodbot> The meeting name has been set to 'g11n_(l10n_focused)'
19:30:11 <pravins> #meetingname g11n (l10n focused)
19:30:11 <zodbot> The meeting name has been set to 'g11n_(l10n_focused)'
19:30:11 <pravins> #topic agenda and roll call
19:30:11 <pravins> #info  https://fedoraproject.org/wiki/G11N/Meetings/2016-08-25
19:30:43 <pravins> who available for meeting today? :)
19:30:48 <aeng> :)
19:30:56 <jibecfed> bonsoir :)
19:30:57 <pravins> jibecfed: as usual just in time :)
19:31:10 <pravins> #chair jibecfed aeng jonatoni
19:31:10 <zodbot> Current chairs: aeng jibecfed jonatoni pravins
19:31:18 <pravins> Jobava: are you around? :)
19:31:55 <jibecfed> .fasinfo jonatoni
19:31:56 <zodbot> jibecfed: User: jonatoni, Name: Jona Azizaj, email: jonaazizaj@gmail.com, Creation: 2015-02-13, IRC Nick: jonatoni, Timezone: Europe/Tirane, Locale: en, GPG key ID: FAD8791F, Status: active
19:31:59 <zodbot> jibecfed: Approved Groups: +diversity-team commops campusambassadors cvsl10n ambassadors cla_done cla_fpca
19:32:08 <pravins> anyone else here for meeting?? though i saw some active members already logged in :)
19:32:14 <jflory7> .hello jflory7
19:32:15 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
19:32:18 * jflory7 is listening in
19:32:25 <pravins> hi jflory7 :)
19:32:27 <jflory7> o/
19:32:28 <pravins> #chair jflory7
19:32:28 <zodbot> Current chairs: aeng jflory7 jibecfed jonatoni pravins
19:32:38 <pravins> lets start
19:32:45 <pravins> #topic Upcoming schedule
19:32:45 <pravins> #info 2016-08-30   Alpha Release
19:32:45 <pravins> #info 2016-09-13   Software Translation Deadline
19:32:45 <pravins> #info 2016-09-27   Beta Freeze (*)
19:32:50 <augenauf> augenauf: Florian Heiser
19:33:00 <pravins> hi augenauf :)
19:33:04 <pravins> #chair augenauf
19:33:04 <zodbot> Current chairs: aeng augenauf jflory7 jibecfed jonatoni pravins
19:33:37 <pravins> In upcoming schedule, we are seeing most important milestone for us i.e. Translation deadline.
19:33:53 <pravins> lets move into first and most important topic
19:33:57 <pravins> #topic Fedora 25 Virtual translation sprint
19:33:58 <pravins> #link https://fedorahosted.org/G11N/ticket/29
19:34:06 <jibecfed> if delay, will we push the translation deadline ?
19:34:56 <pravins> Traditionally if delay, we ask particular package maintainer to pull translation and build package again.
19:35:13 <pravins> So i think, we can track packages/language missed deadline and simply ask them to build
19:35:14 <x3mboy> .fas x3mboy
19:35:15 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
19:35:25 <pravins> hi x3mboy :)
19:35:28 <pravins> #chair x3mboy
19:35:28 <zodbot> Current chairs: aeng augenauf jflory7 jibecfed jonatoni pravins x3mboy
19:35:30 <jibecfed> so, not automatic, but we can ask for it package by package
19:35:35 <x3mboy> hi pravins
19:35:38 <x3mboy> xD
19:35:44 <pravins> For translation sprint
19:35:53 <pravins> 1. What should be Window dates?
19:36:40 <jibecfed> can we suggest last 7 days before deadline ?
19:36:41 <augenauf> one week, starting right after alpha release?
19:37:13 <augenauf> (could be tight, only 5 days left till then)
19:37:31 <pravins> augenauf: we need sometime for planning sprint, so can do it so quick.
19:38:13 <pravins> may be 3rd-9 Sept ?
19:38:39 * pravins checking F24 Windows
19:38:39 <jibecfed> +1
19:38:44 <augenauf> +1
19:38:44 <x3mboy> +1
19:38:50 <aeng> +2
19:39:49 <pravins> Last time, it was actually very late.
19:39:51 <pravins> Thansk
19:40:07 <pravins> #agreed Sprint dates 3rd-9th September.
19:40:10 <pravins> hi noriko :)
19:40:14 <noriko> sorry!
19:40:14 <pravins> #chair noriko
19:40:14 <zodbot> Current chairs: aeng augenauf jflory7 jibecfed jonatoni noriko pravins x3mboy
19:41:05 <pravins> noriko: we were talking about translation sprint dates and most of us agree on  3rd-9th September. fyi.
19:41:29 <pravins> again must say, noriko also just in time.
19:42:06 <pravins> noriko: need your guidance on how to prepare list of packages for translation sprint.
19:42:42 <pravins> we need few more members for creating list of packages for translation.
19:42:54 <jibecfed> after my announcement about deadlines, Piotr (poland) reviewed the list, should we do anything more ?
19:43:24 <pravins> jibecfed: aha, you mean https://fedoraproject.org/wiki/L10N_GUI ?
19:43:30 <jibecfed> yes
19:43:43 <pravins> i am just wondering, do we need anymore packages to it?
19:44:15 <pravins> I was thinking may be if we could send email on devel list and ask if there are any more important/new packages.
19:44:22 <noriko> http://fedoraproject.org/wiki/L10N_GUI
19:44:23 <pravins> that is only one idea i have.
19:44:30 <x3mboy> gnome-terminal?
19:44:45 <noriko> the list, I believe piotr recently updated.
19:44:55 <pravins> noriko: aha, nice.
19:45:00 <jibecfed> x3mboy: it is translated by gnome in http://l10n.gnome.org/
19:45:07 <x3mboy> Oh
19:45:09 <x3mboy> Sorry
19:45:19 <pravins> x3mboy: good points, i also always wonder, can we actually look into gnome packages also ;)
19:45:36 <x3mboy> I was thinking just in the most important packages for a fresh installation
19:45:55 <aeng> didnt we already have the list?
19:46:00 <aeng> from previous releasE?
19:46:28 <aeng> If you ask package maintainer, I'm sure all of them are important.
19:46:33 <pravins> #info L10N_GUI packages list already reviewed and updated by Piotr.
19:46:48 <pravins> aeng: yeah, that may be case.
19:47:14 <pravins> if we are agree on present list https://fedoraproject.org/wiki/L10N_GUI and no new additions.
19:47:23 <pravins> I think it make our sprint task more easy :)
19:47:30 <jibecfed> I think we should keep to the current list and invite languages to select themself if they want to target other packages from fedora/gnome or other packages (and they can talk about it)
19:47:44 <pravins> jibecfed +1
19:47:46 <aeng> good idea jibecfed
19:48:36 <augenauf> we should maybe highlight that anaconda shall have the highest priority
19:49:06 <jibecfed> for your info, french team decided to focus on Ibus packages in Zanata, to make good publicity to ibus-typing-booster
19:49:10 <x3mboy> I can disagree with that, but ok
19:49:24 <augenauf> x3mboy: on what?
19:49:36 <x3mboy> On anaconda in Highest priority
19:49:58 <pravins> #idea  keep to the current list and invite languages to select themself if they want to target other packages from fedora/gnome or other packages (and they can talk about it)
19:50:16 <x3mboy> You use anaconda just once, there a lot of packages that you will use on the entire lifecycle of the version
19:50:25 <augenauf> x3mboy: If installer is not fully translated, new user that do not speak english may not even finish the installation, and not get in touch with any other package - but that's just my personal opinion
19:50:55 <x3mboy> It's not a place to discuss that, and i'm new, so, np
19:51:11 <augenauf> true
19:51:16 <pravins> yeah, we can always debate on this topic :)
19:51:25 <pravins> which is most imp package ;)
19:51:33 <jibecfed> true, please do it by email, it is normal to discuss about it
19:51:42 <augenauf> will do so
19:51:50 <pravins> lets for safe go it alphabetically for selected list.
19:51:51 <jibecfed> on G11N mailing list
19:52:04 * pravins say thanks to Piotr for updating list of packages.
19:52:55 <pravins> jibecfed: may be we will add information regarding your idea, in translation sprint invitation. i.e. feel free to add other packages for translation.
19:53:56 <pravins> #info Make sure to add info in announcement email regarding Language team can select more packages that list as per requirements.
19:54:22 <pravins> #chair
19:54:22 <zodbot> Current chairs: aeng augenauf jflory7 jibecfed jonatoni noriko pravins x3mboy
19:54:34 <pravins> please feel free to add your name in respective category @ https://fedoraproject.org/wiki/G11N/vFAD_Translation_F25
19:54:39 <pravins> for help.
19:54:48 <pravins> jflory7: rewards? :)
19:54:59 <x3mboy> pravins++
19:54:59 <zodbot> x3mboy: Karma for pravins changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
19:55:04 <pravins> last time, it was quick help for jflory7 for processing rewards.
19:55:12 <jflory7> For badges on this one?
19:55:15 <pravins> yes
19:55:20 <jflory7> Ahh, right right.
19:55:44 <pravins> i see, some language team might be interested in organizing local sprint, during same time
19:55:53 <jflory7> So, as of today, I am a member of sysadmin-badges, so as long as the artwork side is taken care of, I'd be happy to help expedite anything with badges.
19:56:06 <jflory7> +100 for having one for this vFAD.
19:56:07 <pravins> If there is such plan, we can actually see, if we can get some small funding i.e. $100 etc.
19:56:24 <pravins> jonatoni: planning for local sprint? and need any help?
19:56:51 <pravins> jflory7: since, we have artwork for last Sprint ready, it will not take much time :)
19:57:03 <pravins> #info Artwork is ready for badges from F24 sprint.
19:57:21 <jflory7> pravins: Perfect. :) Please CC me on any new ticket for F25 L10n sprint.
19:57:27 <jonatoni> i'm sure if i can make to organise something in Albania this time
19:57:33 <jflory7> If the artwork is a go, I can help ship it out for you all quickly.
19:57:37 <aeng> pravins, might need to get design team to update the artwork?
19:57:40 <jonatoni> i will be traveling :/
19:57:50 <pravins> aeng: yeah, from F24 to F25.
19:58:26 <pravins> ohh, no problem. Albania is very active, so i am sure someone else will step up :)
19:59:04 <pravins> so basically i want to say, if language teams are planning for local meetups, we should encourage them with small funding.
19:59:32 <pravins> I hope, council will be kind enough and provide support. (since this is not advance planned event)
20:00:07 <pravins> #info If language teams are planning local meetup and need any budget, do contact to list. we can try to work with council.
20:00:23 <pravins> great, i am happy most of the items for sprint looks nice.
20:00:45 <pravins> jibecfed: aeng will you help again for Zanata readiness regarding package list?
20:00:57 <aeng> pravins, yeah, no problem
20:01:18 <pravins> jonatoni: for outreach?
20:01:38 <jonatoni> yep i will help for outreach
20:01:55 <aeng> noriko, do we branch off from master for translation for all packageS?
20:02:00 <pravins> jonatoni: great, would you like to write CommBlog article as well? :)
20:02:02 <jibecfed> pravins, no problem, but most usefull data come from alex ! ;)
20:02:11 <noriko> aeng, no
20:02:16 <pravins> aeng++
20:02:16 <zodbot> pravins: Karma for aeng changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:02:18 <pravins> jibecfed++
20:02:19 <zodbot> pravins: Karma for jibecfed changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:02:28 <pravins> jonatoni++
20:02:28 <zodbot> pravins: Karma for jonatoni changed to 5 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:02:36 <noriko> mostly we can work on master, unless packagers set up F25 branch
20:02:38 <noriko> :)
20:02:41 <aeng> ok
20:03:00 <pravins> other members feel free to write your name on https://fedoraproject.org/wiki/G11N/vFAD_Translation_F25 we can coordinate later, how we can collaborate.
20:03:00 <jonatoni> pravin yes sure
20:03:26 <pravins> jonatoni: nice, we do have reference from last sprint.
20:04:01 <pravins> anymore question, doubts, ideas on Translation sprint?/
20:04:33 <pravins> moving ahead with next topic..
20:04:36 <noriko> may be we can ask for fedora magazine to advertise?
20:04:43 <augenauf> +1
20:04:47 <noriko> Sylvia is in our team now :-)
20:04:53 <pravins> jflory7: here to answer :)
20:05:13 <pravins> noriko: yeah. Sylvia !! welcome !!
20:05:26 <x3mboy> For these i will suggest communityblog
20:05:42 <pravins> but in general Magazine has different focus and Sprint is more specific to Community blog.
20:05:57 <jibecfed> +1
20:06:12 <x3mboy> +1
20:06:18 <pravins> moving to next topic
20:06:20 <pravins> #topic FAD proposals
20:06:33 <jflory7> I would be +1 for CommBlog first. Magazine would be possible, but it would be a different angle.
20:06:48 <pravins> agree !!
20:07:00 <pravins> FAD proposals topic started in flock-2016.
20:07:49 <pravins> Zoltan and jonatoni interested in having Language FAD's
20:08:05 <pravins> also i would like to have one G11N/I18N FAD sometime.
20:09:09 <pravins> We cant do must till Fed 2017, since it already plan. (May be exception base its possible)
20:09:21 <aeng> language fad? meaning the main task is to accomplish certain translations?
20:09:32 <pravins> For Mar 2017-Feb 2018 budget planning it already started, so good time to propose one now.
20:09:50 <pravins> aeng: yeah, i think it can be for Language coordinators as well.
20:10:12 <jonatoni> yep, would be a great idea to organise a FAD, and i would be really happy to organise it in Albania
20:10:27 <aeng> jonatoni
20:10:29 <aeng> +1
20:10:34 <pravins> jonatoni: i think, we should start creating tentative proposal for it.
20:10:36 <jonatoni> aeng :)
20:11:10 <pravins> i will recommend to start one.
20:11:17 <jonatoni> pravin yep sure
20:11:29 <pravins> great
20:11:29 <jonatoni> i will start to create a proposal
20:11:35 <pravins> i will ping Zoltan as well.
20:11:38 <pravins> moving to next topic
20:11:45 <pravins> #topic Globalization steering committee
20:11:45 <pravins> #link https://fedoraproject.org/wiki/Fedora_G11N_Steering_Committee_Proposal
20:12:03 <pravins> Thanks for all members for having nice discussion around committee in Flock 2016.
20:12:23 <pravins> discussed points are already available on http://piratepad.net/g11n-flock-2016
20:12:32 <pravins> i had some chat with Jens after our workshop
20:12:42 <pravins> so i would like to suggest to more improvement
20:13:06 <pravins> 1. Rather than G11N steering committee, lets call it "Language steering committee"
20:13:21 * thunderbirdtr being sorry for late he was doing compiling/stuff :)
20:13:37 <pravins> thunderbirdtr: no problem :)
20:13:39 <pravins> #chair thunderbirdtr
20:13:39 <zodbot> Current chairs: aeng augenauf jflory7 jibecfed jonatoni noriko pravins thunderbirdtr x3mboy
20:13:56 <thunderbirdtr> hello, good evening/night everyone*
20:13:59 <aeng> So its only for l10n? not including i18n?
20:14:24 <pravins> aeng: nope, by saying language i think it covers all people interested in working any part of language
20:14:39 <jibecfed> "Language steering committee" is a great name +1
20:14:47 <aeng> ok +1
20:14:51 <x3mboy> LanSCO?
20:15:02 <x3mboy> LanSCo?
20:15:07 <pravins> G11N is sometime confusing for few people and i think we are limiting scope.
20:15:19 <pravins> x3mboy: yes.
20:15:22 <noriko> what is the diff from flsco?
20:15:22 <x3mboy> +1
20:15:38 <thunderbirdtr> maybe add "Lang" known one ?
20:15:54 <pravins> noriko: you means Localization steering committee?
20:16:00 <noriko> yes
20:16:12 <jibecfed> can we do LaSCo ? https://en.wikipedia.org/wiki/Lascaux
20:16:41 <pravins> nolski:  Localization is only L10N specific, when saying Language scope is all things related with language. testing, tech, non-tech
20:16:49 <pravins> oops i mean noriko.
20:17:03 <noriko> humm...
20:17:44 <pravins> so in generic say.. All things related with languages.
20:17:58 <pravins> i feel this is basically dues to confusion people having with G11N :(
20:18:17 <pravins> jibecfed: no work LaSCo on link.
20:19:09 <pravins> 2nd thing
20:19:38 <pravins> Rather than having strict structure https://fedoraproject.org/wiki/Fedora_G11N_Steering_Committee_Proposal#Structure
20:19:58 <pravins> i.e. particular number of groups of people for particular group, lets make it open.
20:20:14 <jibecfed> pravins: shouldn't it be LanguageS instead of Language ?
20:20:43 <pravins> "s" is silent ;)
20:20:51 <aeng> :)
20:21:19 <pravins> but yeah, we have to deal with many languages.
20:21:45 <pravins> i think from the start of this discussion about committee we are talking about this strict structure.
20:22:08 <pravins> But rather than making it strict, if we open it. It will not harm much i think.
20:22:23 <aeng> vote/nomination style?
20:22:24 <thunderbirdtr> pravins, I can even say something about "Lan" part too :)
20:23:02 <pravins> nomination will be open, vote as usual majority.
20:23:26 <pravins> thunderbirdtr: :)
20:23:45 <thunderbirdtr> for vote please make info statement please*
20:23:47 <pravins> reason behind this suggestion is: Me work in i18n, l10n, fltg
20:23:54 <pravins> so how can we decide i am from which group.
20:24:04 <aeng> good point
20:24:05 <thunderbirdtr> in that basic you're in all of it.
20:24:05 <pravins> same way more members work in diverse way.
20:24:22 <pravins> thunderbirdtr: yeah, even there are few more members :)
20:24:47 <pravins> and i think this will help to make proposal more easy to understand and execute
20:25:04 <pravins> only 2 suggestions from me. :)
20:25:18 <aeng> both sounds good +1
20:26:04 <pravins> great, thanks :)
20:26:16 <pravins> anymore things on proposal?
20:26:22 <jibecfed> nope
20:26:25 <pravins> only 4 min remaining.
20:26:25 <thunderbirdtr> pravins, so you're going to be make like "Famsco"ish system based
20:26:40 <thunderbirdtr> pravins, grouping*
20:26:47 <pravins> may be something like it, we are still not sure about it
20:26:59 <pravins> but lets try and fail quickly if required. :)
20:27:06 <thunderbirdtr> I'm okey for that +1 but still not complete I guess
20:27:09 <pravins> moving to Zanata related part
20:27:11 <pravins> sure
20:27:21 <pravins> #topic Mismatch in Zanata username and FAS name
20:27:22 <pravins> #link https://fedorahosted.org/G11N/ticket/22
20:27:22 <pravins> #topic Implementing Fedora badges for translations in Zanata
20:27:22 <pravins> #link https://fedorahosted.org/G11N/ticket/19
20:27:45 <pravins> aeng: sorry, but i always keep on asking when we will see this implemented :)
20:27:58 <pravins> basically next deployment plan.
20:28:01 <aeng> https://fedorahosted.org/G11N/ticket/22, done, Zanata 4.0
20:28:08 <thunderbirdtr> Zanata has need "keywords" :) !!
20:28:28 <aeng> https://fedorahosted.org/G11N/ticket/19, done with webhook, 4.0
20:28:51 <x3mboy> Oh!
20:28:52 <x3mboy> !
20:29:00 <jibecfed> is it too late to translate zanata for 4.0 ?
20:29:08 <pravins> when are we planning for switching to 4.0?
20:29:11 <aeng> the aim was around november deployment
20:29:27 <x3mboy> I notice somthing in zanata, i'm not sure if is a feature or a bug xD
20:29:31 <pravins> #info Zanata 4.0 is planned to deployed around November.
20:29:43 <thunderbirdtr> I have a small suggestion If possible I wanna add* If It's there please show me after meeting*
20:29:45 <aeng> yup x3mboy,
20:29:45 <pravins> jibecfed: good question. We should target Zanata translation as well sometime.
20:29:57 <pravins> moving to next topic :)
20:30:04 <pravins> #topic Tracking translation bugs through list
20:30:04 <pravins> #link https://fedorahosted.org/G11N/ticket/25
20:30:06 <x3mboy> Whe i look at the Chat Room i'm logged a lot of times
20:30:14 <pravins> noriko: need input from you about this.
20:30:22 <x3mboy> s/Whe/When
20:30:28 <pravins> basically i18n team is soon planning for F23 bug triaging day
20:30:31 <aeng> x3mboy, lets take this outside of this meeting
20:30:35 <x3mboy> Ok
20:30:48 <pravins> i was just wondering do we need to have triage translation bugs filed in F24 testing day.
20:31:25 <pravins> also, we already agreed for trans-bug list, so if no objective we should proceed ahead with trans-bug list.
20:32:11 <pravins> we are almost done
20:32:17 <noriko> ah, simple answer, trans-zanata-admin is not for bug triage.
20:32:19 <pravins> will take this things offline
20:32:26 <noriko> for bug triage, there is none atm.
20:33:03 <pravins> noriko: aha, sure. lets talk more about it later.
20:33:11 <noriko> sure
20:33:12 <pravins> thanks noriko for input :)
20:33:14 <pravins> #topic Open Floor
20:33:31 <pravins> Anyone interested in hosting next meeting?
20:33:39 <thunderbirdtr> when ?
20:33:49 <pravins> bi-weekly.
20:34:04 <pravins> 8th Spet
20:34:26 <thunderbirdtr> Serbia event date for me :) impossible*
20:34:28 <thunderbirdtr> sorry*
20:34:38 <pravins> no problem. lets discuss on email :)
20:34:49 <pravins> lets close meeting in one minutes.
20:34:51 <jibecfed> FYI, after flock, I decided to write down objectives and what I feel like missing : https://fedoraproject.org/wiki/User:Jibecfed/Localization_proposal-Help_languages
20:34:51 * thunderbirdtr remindering we passed time*
20:35:10 <pravins> thunderbirdtr: yeah :(
20:35:11 <x3mboy> pravins, not me, I'm just joining team, maybe in a few weeks
20:35:29 <pravins> jibecfed: nice.
20:35:35 <jibecfed> I will try to reach a few coordinators to have feedback about it, but you can also reach me directly
20:35:56 <pravins> liked the work "emergence of new languages"
20:36:07 <pravins> jibecfed: sure, will provide feedback soon
20:36:14 <jibecfed> but the most important expected feedback is from a community management point of view
20:36:36 <pravins> yes.
20:36:50 <pravins> lets close meeting, everyone in different timezone
20:36:57 <jonatoni> Thanks for chairing pravins++
20:36:58 <zodbot> jonatoni: Karma for pravins changed to 5 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:37:06 <jibecfed> pravins++
20:37:06 <zodbot> jibecfed: Karma for pravins changed to 6 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:37:06 <pravins> Thanks all for making this meeting. Looking forward for meeting you all again :)
20:37:08 <jibecfed> thank you
20:37:09 <aeng> thanks
20:37:12 <pravins> #endmeeting