magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 21:04:06 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 21:04:12)
  2. Last week review (stickster, 21:05:16)
    1. last week stats were roughly unchanged, ~37K views -- August is trending down a bit from July, so hopefully we can pick up the # of articles somewhat to promote more views (stickster, 21:05:41)
    2. Reminder -- HDYF will publish in a.m., stickster will complete review tonight and schedule (stickster, 21:06:01)

  3. Pending review posts (stickster, 21:06:50)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending (stickster, 21:07:14)
    2. --- HDYF --- (stickster, 21:07:24)
    3. This one is going out tomorrow, skip for now :-) (stickster, 21:07:29)
    4. --- Remote unlock of encrypted FS at boot --- (stickster, 21:07:54)
    5. currently being edited by the author, not yet ready (stickster, 21:08:09)
    6. --- Using Imagefactory to build Rawhide images (part 1) --- (stickster, 21:08:32)
    7. https://fedoramagazine.org/?p=14038&preview=1&_ppp=a6bc9212a4 (stickster, 21:09:16)
    8. ACTION: stickster Trash deleted imagefactory draft to avoid confusion (stickster, 21:12:40)

  4. Drafts (stickster, 21:13:45)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 21:13:49)
    2. --- Flock 2016 recap --- (stickster, 21:16:36)
    3. https://fedoramagazine.org/?p=14124&preview=1&_ppp=48810a80f3 (stickster, 21:16:45)
    4. stickster has basically finished editing this text. It could go out on Monday Aug 22 (stickster, 21:17:05)
    5. ACTION: ryanlerch file featured-image ticket for Flock recap (and other articles later in this meeting) and alert design team so they can help (stickster, 21:20:04)
    6. stickster scheduled this Flock recap article for publishing 8 UTC on Monday Aug 22 (stickster, 21:20:28)
    7. ACTION: ryanlerch check featured-image status for Flock article on Monday morning BNE time and do the needful if not taken care of already (stickster, 21:20:55)
    8. https://pagure.io/fedoramagazine-images/issue/24 (ryanlerch, 21:21:25)
    9. --- Building Rawhide images with Imagefactory --- (stickster, 21:21:32)
    10. https://fedoramagazine.org/?p=14105&preview=1&_ppp=e8bb0ad47c (stickster, 21:21:37)
    11. https://communityblog.fedoraproject.org/?p=2185&preview=true (stickster, 21:25:19)
    12. ACTION: nardasev try following the technical procedure in the Imagefactory part 1 article and report back before Monday night (stickster, 21:36:57)
    13. idea would be to publish Imagefactory on Wed, another HDYF on Fri (stickster, 21:37:41)
    14. --- Security bits --- (stickster, 21:38:36)
    15. https://fedoramagazine.org/?p=14015&preview=1&_ppp=3a9cdb4fc2 (stickster, 21:38:38)
    16. ACTION: stickster start editing the Security bits article in collaboration with Sylvia (stickster, 21:42:00)
    17. --- Getting involved with the Fedora Kernel --- (stickster, 21:42:32)
    18. https://fedoramagazine.org/?p=14013&preview=1&_ppp=be623addf0 (stickster, 21:42:34)
    19. http://www.labbott.name/blog/2016/08/15/ideas-for-getting-started-in-the-linux-kernel/ (ryanlerch, 21:44:24)
    20. ACTION: ryanlerch file an image ticket for this one (stickster, 21:44:26)
    21. ACTION: stickster contact labbott to see if she'll pull some more info from her recent blog into the article for detail (stickster, 21:45:56)
    22. https://pagure.io/fedoramagazine-images/issue/25 (ryanlerch, 21:46:44)
    23. ACTION: jflory7 take over editing/shepherding duty for the kernel article (stickster, 21:47:00)
    24. --- Modem support in F25 - call for testing --- (stickster, 21:47:11)
    25. https://fedoramagazine.org/?p=13890&preview=1&_ppp=d9a4599340 (stickster, 21:47:16)
    26. ACTION: stickster check with Modem article author (L Rintel) to see if next Tuesday Aug 23 is too late (stickster, 21:48:13)
    27. ACTION: stickster deal with editing/image for Modem article to get it out pronto once we hear back (stickster, 21:49:07)
    28. --- Yubikey --- (stickster, 21:49:24)
    29. https://fedoramagazine.org/?p=13849&preview=1&_ppp=46d2c610e1 (stickster, 21:49:29)
    30. https://pagure.io/fedoramagazine-images/issue/27 (ryanlerch, 21:51:32)
    31. ACTION: stickster to twist lmacken arm for getting that done :-) (stickster, 21:51:36)

  5. Pitches (stickster, 21:52:17)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post (stickster, 21:52:22)
    2. === Contribute wallpaper === (stickster, 21:52:30)
    3. AGREED: Wallpaper contribution article good to go (stickster, 21:54:03)
    4. ACTION: stickster move wallpaper article to drafts (stickster, 21:54:13)
    5. out of time (stickster, 21:58:23)
    6. Recap on publishing -- HDYF Fri 2016-Aug-19; Flock recap on Mon 2016-Aug-22; Imagefactory on Wed 2016-Aug-24; HDYF on Fri 2016-Aug-26; possible additional article TBD (stickster, 21:59:54)


Meeting ended at 22:00:29 UTC (full logs).

Action items

  1. stickster Trash deleted imagefactory draft to avoid confusion
  2. ryanlerch file featured-image ticket for Flock recap (and other articles later in this meeting) and alert design team so they can help
  3. ryanlerch check featured-image status for Flock article on Monday morning BNE time and do the needful if not taken care of already
  4. nardasev try following the technical procedure in the Imagefactory part 1 article and report back before Monday night
  5. stickster start editing the Security bits article in collaboration with Sylvia
  6. ryanlerch file an image ticket for this one
  7. stickster contact labbott to see if she'll pull some more info from her recent blog into the article for detail
  8. jflory7 take over editing/shepherding duty for the kernel article
  9. stickster check with Modem article author (L Rintel) to see if next Tuesday Aug 23 is too late
  10. stickster deal with editing/image for Modem article to get it out pronto once we hear back
  11. stickster to twist lmacken arm for getting that done :-)
  12. stickster move wallpaper article to drafts


Action items, by person

  1. nardasev
    1. nardasev try following the technical procedure in the Imagefactory part 1 article and report back before Monday night
  2. ryanlerch
    1. ryanlerch file featured-image ticket for Flock recap (and other articles later in this meeting) and alert design team so they can help
    2. ryanlerch check featured-image status for Flock article on Monday morning BNE time and do the needful if not taken care of already
    3. ryanlerch file an image ticket for this one
  3. stickster
    1. stickster Trash deleted imagefactory draft to avoid confusion
    2. stickster start editing the Security bits article in collaboration with Sylvia
    3. stickster contact labbott to see if she'll pull some more info from her recent blog into the article for detail
    4. stickster check with Modem article author (L Rintel) to see if next Tuesday Aug 23 is too late
    5. stickster deal with editing/image for Modem article to get it out pronto once we hear back
    6. stickster to twist lmacken arm for getting that done :-)
    7. stickster move wallpaper article to drafts


People present (lines said)

  1. stickster (113)
  2. ryanlerch (36)
  3. nardasev (25)
  4. zodbot (9)
  5. cprofitt (6)


Generated by MeetBot 0.1.4.