magazine
LOGS
21:04:06 <stickster> #startmeeting Magazine editorial board
21:04:06 <zodbot> Meeting started Thu Aug 18 21:04:06 2016 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:04:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:04:06 <zodbot> The meeting name has been set to 'magazine_editorial_board'
21:04:09 <stickster> #meetingname magazine
21:04:09 <zodbot> The meeting name has been set to 'magazine'
21:04:12 <stickster> #topic Roll call
21:04:14 <ryanlerch> .hello ryanlerch
21:04:14 <stickster> .hello pfrields
21:04:15 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
21:04:17 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
21:04:24 <ryanlerch> morning stickster!
21:04:44 <stickster> Hola Ryan... we don't have jflory7 with us tonight, but he said we could assign him a thing or two if needed.
21:04:49 * cprofitt waves
21:04:54 <ryanlerch> hi cprofitt!
21:04:57 <stickster> #chair ryanlerch cprofitt
21:04:58 <zodbot> Current chairs: cprofitt ryanlerch stickster
21:04:59 <ryanlerch> welcome!
21:05:05 <cprofitt> I have to leave around 5:40 tonight another in-person meeting to do to
21:05:12 <stickster> we'll get right to it, then :-)
21:05:16 <stickster> #topic Last week review
21:05:41 <stickster> #info last week stats were roughly unchanged, ~37K views -- August is trending down a bit from July, so hopefully we can pick up the # of articles somewhat to promote more views
21:06:01 <stickster> #info Reminder -- HDYF will publish in a.m., stickster will complete review tonight and schedule
21:06:50 <stickster> #topic Pending review posts
21:07:14 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending
21:07:24 <stickster> #info --- HDYF ---
21:07:29 <stickster> #info This one is going out tomorrow, skip for now :-)
21:07:54 <stickster> #info --- Remote unlock of encrypted FS at boot ---
21:08:09 <stickster> #info currently being edited by the author, not yet ready
21:08:32 <stickster> #info --- Using Imagefactory to build Rawhide images (part 1) ---
21:09:11 <stickster> hm, this one seems to have had its content disappeared. I'm restoring the autosave which looks newer
21:09:16 <stickster> #link https://fedoramagazine.org/?p=14038&preview=1&_ppp=a6bc9212a4
21:09:46 <cprofitt> I will have another HDYF article ready Sunday -- Julita Inca Chiroque -- we can publish next week. For the next few weeks I should have at one ready every Sunday.
21:09:48 <ryanlerch> july was pretty good for a non-release month
21:10:05 <ryanlerch> cprofitt: amazing!
21:10:17 <ryanlerch> people really seem to like these!
21:10:27 <stickster> I can't seem to restore this autosave, something with WP is not working right
21:10:32 <cprofitt> I am glad. I enjoy doing them.
21:10:47 <stickster> ryanlerch: It looks like cpacheco elected to delete it though -- do you know if that was purposeful?
21:12:02 <stickster> ryanlerch: Oh, never mind -- there's a newer version of it elsewhere
21:12:40 <stickster> #action stickster Trash deleted imagefactory draft to avoid confusion
21:13:14 <stickster> ryanlerch: That's it for pending-review stuff... I guess move on to drafts?
21:13:15 <ryanlerch> stickster: still WP issues? or a duplicate post?
21:13:24 <stickster> ryanlerch: just a dupe, I took care of it fortunately :-)
21:13:31 <ryanlerch> \o/
21:13:45 <stickster> #topic Drafts
21:13:49 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
21:16:27 <stickster> sorry, got distracted
21:16:36 <stickster> #info --- Flock 2016 recap ---
21:16:45 <stickster> #link https://fedoramagazine.org/?p=14124&preview=1&_ppp=48810a80f3
21:17:05 <stickster> #info stickster has basically finished editing this text. It could go out on Monday Aug 22
21:17:25 <stickster> featured image can just be Flock to stick with the routine
21:17:52 <ryanlerch> stickster: or one with the group photo in it?
21:18:00 * ryanlerch is creating a ticket for this one now!
21:18:05 <ryanlerch> the featured image
21:18:11 <stickster> ryanlerch: That would be grand, actually!
21:18:26 <stickster> ryanlerch: if you can set that up, I'll set it to publish next Monday
21:18:27 <ryanlerch> the design team folks are keen to get more involved with the featured images
21:18:54 <cprofitt> ryanlerch: that is great that they would like to do that.
21:18:58 <ryanlerch> so will file the ticket, and any others from today, and ping the design team list
21:19:29 <stickster> ryanlerch: Thanks. I'll need you to follow up on Monday a.m. BNE time to see if someone's completed, and if not, throw a quick image up there
21:20:04 <stickster> #action ryanlerch file featured-image ticket for Flock recap (and other articles later in this meeting) and alert design team so they can help
21:20:28 <stickster> #info stickster scheduled this Flock recap article for publishing 8 UTC on Monday Aug 22
21:20:55 <stickster> #action ryanlerch check featured-image status for Flock article on Monday morning BNE time and do the needful if not taken care of already
21:21:25 <ryanlerch> #link https://pagure.io/fedoramagazine-images/issue/24
21:21:30 <stickster> awesome!
21:21:32 <stickster> #info --- Building Rawhide images with Imagefactory ---
21:21:37 <stickster> #link https://fedoramagazine.org/?p=14105&preview=1&_ppp=e8bb0ad47c
21:21:42 <stickster> This is the *actual* cpacheco article :-)
21:21:53 <stickster> It looks VERY well done
21:22:33 <ryanlerch> we might need to refactor the featured image to fit for FB on this one
21:22:43 <stickster> ryanlerch: *nod
21:22:43 <cprofitt> yes, looks good.
21:22:50 <nardasev> are you guys talking about the article I wrote?
21:23:00 <stickster> nardasev: we just did, yes
21:23:03 <nardasev> just found this channel
21:23:04 <ryanlerch> and cpacheco also needs a bio update
21:23:08 <nardasev> thanks!!!
21:23:16 <stickster> nardasev: it is set to publish on Monday morning UTC
21:23:25 <nardasev> can I just ask if you have any feedback/do I need to change anything?
21:23:29 <nardasev> sweet!
21:24:15 <stickster> nardasev: When is the list of blog posts going to publish -- the list that you referred to at the end of the article?
21:25:19 <stickster> https://communityblog.fedoraproject.org/?p=2185&preview=true
21:25:45 <nardasev> I can publish it right away if you don't mind. I don't know how the scheduling works.
21:26:03 <stickster> If you're able to, we can link to it. Otherwise, I need to remove the reference
21:26:17 <nardasev> the recap article should also refer to the videos, right?
21:26:25 <nardasev> yes I have publishing rights
21:26:30 <nardasev> so I will publish it tonight
21:27:37 <ryanlerch> nardasev: community blog is pretty lax, id say publish when ready!
21:27:43 <stickster> Great. I fixed the links so they should all work on Monday
21:27:51 <stickster> including videos which are still being populated
21:28:01 <stickster> So, back to discussion on cpacheco's article
21:28:16 <nardasev> great. Thank you all!!
21:28:36 <stickster> thank you nardasev  :-)
21:28:44 <nardasev> :)
21:29:09 <ryanlerch> nardasev++
21:29:09 <zodbot> ryanlerch: Karma for nardasev changed to 2 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:29:37 <nardasev> yayy!!
21:30:03 <stickster> nardasev++
21:30:03 <zodbot> stickster: Karma for nardasev changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:30:27 <ryanlerch> the cpacheco artilce is amazing!
21:30:35 <stickster> ryanlerch: I just did some light editing on cpacheco's article but it's pretty good. Being so technical, the SEO plugin "readability" score is kind of low, but that's to be expected
21:30:41 <stickster> the SEO value itself is good :-)
21:30:49 <ryanlerch> nardasev: we are always looking for willing editors for the magazine too to help review ;)
21:31:11 <stickster> nardasev: any chance you would like to check the technical accuracy of cpacheco's article?
21:31:20 <nardasev> hehe
21:31:22 <stickster> basically means, run the steps in it to make sure they work as advertised :-)
21:32:03 <ryanlerch> stickster: yeah, but the amount of headers is good though -- no big walls of wordage -- thats always a plus
21:32:15 <stickster> yep
21:32:34 <nardasev> stickster: sounds challenging
21:32:43 <nardasev> stickster: what is the deadline?
21:32:50 <stickster> nardasev: Monday night
21:33:13 <nardasev> stickster: I can try :)
21:33:25 <nardasev> does it require deeper technical knowledge?
21:35:34 <stickster> nardasev: It shouldn't. You should be able to follow the directions in the article.
21:35:50 <nardasev> okay, then I am a good testing subject
21:35:56 <stickster> There might be references you have to follow, and do them as well, but again, it should be something most readers can do.
21:36:18 <nardasev> Good. I will let you know what happens.
21:36:31 <stickster> nardasev: OK, so you'll do this one then?
21:36:45 <nardasev> stickster: yes
21:36:57 <stickster> #action nardasev try following the technical procedure in the Imagefactory part 1 article and report back before Monday night
21:37:15 <stickster> If that looks good, we can schedule this for as early as Wednesday morning
21:37:41 <stickster> #info idea would be to publish Imagefactory on Wed, another HDYF on Fri
21:38:28 <ryanlerch> stickster: +1 from me on that schedule
21:38:36 <stickster> #info --- Security bits ---
21:38:38 <stickster> #link https://fedoramagazine.org/?p=14015&preview=1&_ppp=3a9cdb4fc2
21:38:43 <stickster> ryanlerch: cool
21:39:41 <stickster> So this is Sylvia's article with security tips. It's got some good stuff in it
21:40:30 <stickster> This might be splittable into a couple articles
21:41:00 <ryanlerch> stickster: yeah -- and def needs a review from someone knowledgeable about security too
21:41:11 <ryanlerch> don't want to give bad info on things like this
21:41:17 <stickster> This one's general enough that I feel comfortable reviewing that way
21:41:19 <nardasev> stickster: where do I talk to you about the process of going through the steps? I already have a problem
21:41:34 <stickster> nardasev: use #fedora-mktg channel for that
21:41:44 <stickster> I'm there too ;-)
21:42:00 <stickster> #action stickster start editing the Security bits article in collaboration with Sylvia
21:42:01 <nardasev> noted :)
21:42:32 <stickster> #info --- Getting involved with the Fedora Kernel ---
21:42:34 <stickster> #link https://fedoramagazine.org/?p=14013&preview=1&_ppp=be623addf0
21:43:51 <stickster> labbott provided this article... I think it's practically ready to go, just needs a once-over and a featured image
21:44:00 * stickster will assign jflory7 to this one :-)
21:44:22 <ryanlerch> stickster: this one is good! it might be worth seeing if Laura wants to add some of the content from here in there too
21:44:24 <ryanlerch> http://www.labbott.name/blog/2016/08/15/ideas-for-getting-started-in-the-linux-kernel/
21:44:26 <stickster> #action ryanlerch file an image ticket for this one
21:45:56 <stickster> #action stickster contact labbott to see if she'll pull some more info from her recent blog into the article for detail
21:46:02 <stickster> (done ^ by the way) :-)
21:46:44 <ryanlerch> #link https://pagure.io/fedoramagazine-images/issue/25
21:46:49 <stickster> thanks!
21:47:00 <stickster> #action jflory7 take over editing/shepherding duty for the kernel article
21:47:11 <stickster> #info --- Modem support in F25 - call for testing ---
21:47:16 <stickster> #link https://fedoramagazine.org/?p=13890&preview=1&_ppp=d9a4599340
21:47:31 <stickster> This article is really good too, but it needs to go out soon so it's not stale
21:48:13 <stickster> #action stickster check with Modem article author (L Rintel) to see if next Tuesday Aug 23 is too late
21:48:50 <stickster> (done ^ btw)
21:49:07 <stickster> #action stickster deal with editing/image for Modem article to get it out pronto once we hear back
21:49:24 <stickster> #info --- Yubikey ---
21:49:29 <stickster> #link https://fedoramagazine.org/?p=13849&preview=1&_ppp=46d2c610e1
21:49:56 <stickster> This is an article lmacken is supposed to finish ASAP... maybe I should have his bonus depend on it :-D
21:51:32 <ryanlerch> #link https://pagure.io/fedoramagazine-images/issue/27
21:51:36 <stickster> #action stickster to twist lmacken arm for getting that done :-)
21:51:51 <stickster> That's it for drafts
21:52:17 <stickster> #topic Pitches
21:52:22 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post
21:52:30 <stickster> #info === Contribute wallpaper ===
21:52:47 <stickster> This is an insta +1 from me :-)
21:53:51 <ryanlerch> stickster: +1 from me too!
21:54:03 <stickster> #agreed Wallpaper contribution article good to go
21:54:13 <stickster> #action stickster move wallpaper article to drafts
21:54:50 <stickster> gnokii: ^ this article on contributing F25 wallpaper is approved for the MAgazine. If there's any more writing, go for it. If there's not, move it to status "Pending review" and we can publish it very soon
21:54:57 <ryanlerch> stickster: that one pretty much just needs an edit, and we should post as soon as sirko wants it to go out IMHO
21:55:02 <stickster> agreed
21:55:23 <stickster> just need to know when <-- gnokii FYI... just let us know :-)]
21:55:29 <ryanlerch> maybe move the dates section higher above the rules too is my quick thought
21:55:57 <ryanlerch> according to the post, submissions open september 1
21:57:04 <stickster> ryanlerch: I just moved the dates section above the "how to contribute"
21:58:03 <stickster> So we might want this to publish sometime Aug 29-31
21:58:12 <stickster> No worries, we can handle that next meeting then :-)
21:58:14 <ryanlerch> stickster: sounds good to me!
21:58:18 <ryanlerch> ;)
21:58:23 <stickster> #info out of time
21:58:50 <ryanlerch> :(
21:59:19 <nardasev> stickster, what about the SELinux article?
21:59:24 <nardasev> it is a pitch
21:59:54 <stickster> #info Recap on publishing -- HDYF Fri 2016-Aug-19; Flock recap on Mon 2016-Aug-22; Imagefactory on Wed 2016-Aug-24; HDYF on Fri 2016-Aug-26; possible additional article TBD
22:00:08 <stickster> nardasev: You can move it to draft, we actually pre-approved it on the list
22:00:11 <stickster> :-)
22:00:16 <nardasev> nice
22:00:27 <stickster> and... that's all folks
22:00:29 <stickster> #endmeeting